Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



Problemas al reproducir en Red

Ver el tema anterior Ver el tema siguiente Ir abajo

Problemas al reproducir en Red

Mensaje por flashmcarthur el Miér 7 Jul 2010 - 15:23

Wenas,Recientemente he montado un nas, en concreto un ReadyNAS NV+, y como no, he intentado conectarlo al M750T, uso la version VDR-NG-EM 0.5 revisión 598, (soy de pocos cambios)

El tema es que he configurado el fstab tal y como indicais y todo en principio correcto, ve los recursos compartidos, monta las unidades, vamos todo un exito por no tener que hacer muchos cambios.

Ahora bien, he pasado una de las grabaciones a través del plugin del VDR (por el tema de los permisos de usuario), los graba y borra perfectamente, pero a la hora de reproducir se queda el canal que tienes en pantalla, pero no reacciona el vdr ni reproduce la grabación. Después de esto solo queda reiniciar.

A alguien le ha pasado un problema similar?
Muchas gracias

flashmcarthur

Cantidad de envíos : 26
Fecha de inscripción : 17/01/2009
Edad : 39

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas al reproducir en Red

Mensaje por bittor el Miér 7 Jul 2010 - 16:12

¿El NAS usa CIFS o NFS?
¿qué quieres decir con que has pasado una de las grabaciones a través del plugin del VDR?
¿qué plugin?
¿has mirado el archivo /var/log/messages a ver si sale algo?
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Problemas al reproducir en Red

Mensaje por pjllaneras el Miér 7 Jul 2010 - 20:28

Yo utilizo el ReadyNas Duo con NFS y no he tenido ningún problema ni en grabación (bueno, el ancho de banda cuando se graba más de una cosa por red es problemático) ni en reproducción, tampoco en el borrado ni en la edición.
avatar
pjllaneras
Betatester

Cantidad de envíos : 569
Fecha de inscripción : 29/01/2009
Edad : 45
Localización : Palma de Mallorca

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas al reproducir en Red

Mensaje por flashmcarthur el Miér 7 Jul 2010 - 23:02

Lo he configurado con NFS, porque ponia por ahí que el CIFS daba problemas.
El plugin es el explorador de archivos (filebrowser)

miraré a ver que pone... ese si que no lo he visto.

A ver si pillo un momento que no tenga grabaciones para hacer más pruebas (que sino la parienta me mata...)

flashmcarthur

Cantidad de envíos : 26
Fecha de inscripción : 17/01/2009
Edad : 39

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas al reproducir en Red

Mensaje por kralizeck el Jue 8 Jul 2010 - 13:19

Hola.

Mira este post sobre rendimiento nfs:

http://vdr-m7x0.foroactivo.com.es/general-f8/optimizaciones-y-correcciones-para-nfs-t748.htm

Se implementó a partir de la versión 645 y desde entonces me va de lujo reproduciendo mpgs a través de red wifi.

Un saludo.

kralizeck
Betatester

Cantidad de envíos : 50
Fecha de inscripción : 07/02/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas al reproducir en Red

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.