Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



perdida de epg en ciertos canales

Ver el tema anterior Ver el tema siguiente Ir abajo

perdida de epg en ciertos canales

Mensaje por HaRiC el Dom 10 Oct 2010 - 20:46

Hola a todos.

Desde hará más de un mes perdí la epg de la cadena Cuatro. A las 2 semanas desapareció también la de CNN+ (mismo mux)
Desde entonces no he conseguido que se muestre la epg en ellos.
He probado haciendo lo siguiente, a ver sí con el cambio se baja de nuevo y se mostraba. Para ello me he esperado un día por si tenía que actualizar la epg:

- Cambiando la epg de mostrar de "epg completa" a epg del programa actual y del después.
- Cambiando la epg de mostrar de "epg completa" a modo inverso.
- Borrar la epg de todos los canales (opción en el menú "ordenes")
- Apagar el m7x0 y volverlo a encender.

Recuerdo que en alguna otra ocasión también me paso esto y no lo solucioné. Solo se solucionó porque coincidió que actualicé la versión del firmware. Y por tanto borra todo y empieza de nuevo. Pero claro no es plan de hacer eso.

A ver si alguién ha sabido como arreglarlo Smile

Un saludo.


avatar
HaRiC
Betatester

Cantidad de envíos : 71
Fecha de inscripción : 27/05/2010
Edad : 41

Ver perfil de usuario

Volver arriba Ir abajo

Re: perdida de epg en ciertos canales

Mensaje por yeahhh el Dom 10 Oct 2010 - 23:32

El tema de la EPG es casi infalibe en vdr.
Has probado si en la tv (si tiene tdt) puedes ver la epg completa?
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 39
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: perdida de epg en ciertos canales

Mensaje por HaRiC el Lun 11 Oct 2010 - 1:14

La tele no tiene. Pero en casa de un vecino que tiene otro tdt recibe la epg perfectamente de esos canales.
avatar
HaRiC
Betatester

Cantidad de envíos : 71
Fecha de inscripción : 27/05/2010
Edad : 41

Ver perfil de usuario

Volver arriba Ir abajo

Re: perdida de epg en ciertos canales

Mensaje por bittor el Lun 11 Oct 2010 - 10:34

¿has mirado el archivo /var/log/messages?
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: perdida de epg en ciertos canales

Mensaje por HaRiC el Miér 13 Oct 2010 - 21:57

Hola, bittor.

¿Que tengo que buscar exactamente en el log? ¿En algún momento concreto...¿Cuando cambio a la cadena Cuatro o CNN+?, ¿Cuando le doy manualmente que se actualice la EPG??

avatar
HaRiC
Betatester

Cantidad de envíos : 71
Fecha de inscripción : 27/05/2010
Edad : 41

Ver perfil de usuario

Volver arriba Ir abajo

Re: perdida de epg en ciertos canales

Mensaje por bittor el Jue 14 Oct 2010 - 9:08

Busca errores, warnings, o mensajes relacionados con la EPG como "EPG bugfix statistics".

También puedes aumentar el nivel de log para ver más mensajes.
Editas el archivo /etc/rc.local.conf y donde pone
Código:
vdr_options="-l 2"
pones
Código:
vdr_options="-l 3"
Solo hay que cambiar el 2 por un 3.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: perdida de epg en ciertos canales

Mensaje por HaRiC el Sáb 16 Oct 2010 - 21:00

Buenas, bittor.

Lo único que he encontrado es lo siguiente...

Código:

Oct 16 20:08:54 (none) user.debug vdr: [2649] EnigmaNG effects thread started (pid=2649, tid=2649)
Oct 16 20:08:54 (none) user.err vdr: [206] pictures: no translation found for 'Pictures' in language
Oct 16 20:08:54 (none) user.err vdr: [206] chanman: no translation found for 'Channel manager' in la
Oct 16 20:08:54 (none) user.err vdr: [206] pictures: no translation found for 'Pictures' in language
Oct 16 20:08:54 (none) user.err vdr: [206] chanman: no translation found for 'Channel manager' in la
Oct 16 20:08:54 (none) user.err vdr: [206] pictures: no translation found for 'Pictures' in language
Oct 16 20:08:54 (none) user.err vdr: [206] chanman: no translation found for 'Channel manager' in la
Oct 16 20:08:54 (none) user.err vdr: [206] pictures: no translation found for 'Pictures' in language
Oct 16 20:08:54 (none) user.err vdr: [206] chanman: no translation found for 'Channel manager' in la
Oct 16 20:09:06 (none) user.debug vdr: [2649] EnigmaNG effects thread ended (pid=2649, tid=2649)
Oct 16 20:09:07 (none) user.debug vdr: [2650] EnigmaNG effects thread started (pid=2650, tid=2650)
Oct 16 20:09:09 (none) user.debug vdr: [2650] EnigmaNG effects thread ended (pid=2650, tid=2650)
Oct 16 20:09:10 (none) user.debug vdr: [2651] EnigmaNG effects thread started (pid=2651, tid=2651)
Oct 16 20:09:10 (none) user.debug vdr: [2651] EnigmaNG effects thread ended (pid=2651, tid=2651)

... que veo que aparece cuando me muevo por los menús.
Ya que respecto a la epg en sí. Ningún error, warning, mensaje en especial, etc:

Código:

Oct 16 09:00:00 (none) user.debug vdr: [2473] 'epg-scan' worker thread started (pid=2473, tid=2473)
Oct 16 09:00:01 (none) user.debug vdr: [2473] taskman: executing command 'svdrpsend localhost 2001 scan'
Oct 16 09:00:02 (none) user.debug vdr: [254] Section Filter with Pid 0x12 timeouts. Reopen
Oct 16 09:00:03 (none) user.info vdr: [206] connect from 127.0.0.1, port 4837 - accepted
Oct 16 09:00:04 (none) user.info vdr: [206] closing SVDRP connection
Oct 16 09:00:04 (none) user.debug vdr: [2473] 'epg-scan' worker thread ended (pid=2473, tid=2473)
avatar
HaRiC
Betatester

Cantidad de envíos : 71
Fecha de inscripción : 27/05/2010
Edad : 41

Ver perfil de usuario

Volver arriba Ir abajo

Re: perdida de epg en ciertos canales

Mensaje por HaRiC el Vie 29 Oct 2010 - 20:36

Bueno parece que ya lo tengo solucionado y el porque...

Me ha dado por indicarle al vdr que busque canales nuevos para así tener los nuevos canales que han aparecido este mes.

Menú Configuración > vdr > dvb > actualizar canales: y elegir añadir canales.

Lo tenía, expresamente, en actualizar "nombres y PIDs" para que actualice los canales que hay pero que no agregue nuevos canales. Ya que muchos son repetidos y por tanto me encuentro con "basura" en la lista. Si quiero buscar canales nuevos entonces lo cambio cuando quiero hacerlo. Después ordeno y borro los que sobran y lo vuelvo a dejar en actualizar "nombres y PIDs".

Bueno una vez hecho esto me han aparecido los canales nuevos que han sacado además de repetidos de cuatro, cnn+ entre otros. Bueno pues estos (además de que también me pasaba en el cnn+ dos. Vamos todos los del mismo multiplexor) en los que no veía la epg en los canales nuevos repetidos la a mostrado al momento (ya lo tendría el vdr en la epg.data (digo yo)). Por tanto ya lo tengo solucionado. He quitado los canales en los que no aparece la epg y he puesto estos nuevos.

Saludos.
avatar
HaRiC
Betatester

Cantidad de envíos : 71
Fecha de inscripción : 27/05/2010
Edad : 41

Ver perfil de usuario

Volver arriba Ir abajo

Re: perdida de epg en ciertos canales

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.