Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



yavdr en shuttle xs35gt primer problemilla con la red... y otros

Página 3 de 8. Precedente  1, 2, 3, 4, 5, 6, 7, 8  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Jue 13 Ene 2011 - 14:16

zjuanma escribió:No, no, me entendiste mal, depende del chip, si tienes dos que usen distinto driver si puedes utilizarlo. Es que los "baratos" traen casi todos un AFxx15 o similar y el driver para esos chips solo admitia un sintonizador.

Bueno, eso es lo que entendí. Quizás me he explicado mal. Mi idea es que como el sintonizador de marca blanca de la tienda Beep funciona (AFxx15), si se pudiese hacer algo con el driver, se podrían poner tantos usb como se quisiese. Estoy probando un sintonizador pctv nano stick con el de Beep, y parece que va bien, pero claro este vale casi 50 euracos.

Por cierto he probado un par mas y no funcionan, los tengo que devolver:
- wintv-ministick hd de hauppauge model 1290 (no chuta)
- Avet tv twinStar (doble sintonizador pero no chuta)

En cuanto devuelva estos igual saco algún otro modelo para probar, aunque igual me echan el freno en el pccity que es donde los he comprado para probarlos.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Jue 13 Ene 2011 - 19:00

zjuanma escribió:No, no, me entendiste mal, depende del chip, si tienes dos que usen distinto driver si puedes utilizarlo. Es que los "baratos" traen casi todos un AFxx15 o similar y el driver para esos chips solo admitia un sintonizador.

Una cuestión. El sintonizador que estoy probando ahora, y que parece que va bien es el pctv nano stick, pero resulta que según:
http://linuxtv.org/wiki/index.php/DVB-T_USB_Devices
no está soportado (Es el primero de la lista). ¿Funciona entonces de casualidad?

Mi intención era probar si dos de estos juntos pueden funcionar, pero con lo que indicas en teoría no se podrá ¿estoy en lo cierto, o puede ser que con este chip no haya problema al usar dos iguales?.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por zjuanma el Jue 13 Ene 2011 - 19:46

a ver jb, si has puesto ese que dices se supone que lleva un chip mpia em28xx / Sony CXD2820R / NXP TDA18271, y no el famoso Afatech AF9015.

Haz un lsmod y mira que modulo esta cargado, si no es el af9015 si pones otro tdt de los que tienes que use un modulo distinto te van a funcionar los 2.

Yo lo que habia leido es que solo un modulo af9015 cargado y que ese modulo solo gestiona un dispositivo usb no 2. Asi que no puedes poner 2 usb que usen el af9015.

_________________
M740AV + VDR-NG-EM 0.5 - SVN EM 759 - SVN TC - o7o 410 - SVN plugins 744
Disco: Western Digital Elements mediante un NAS
Conectado a Internet
Plugin yaep 0.2.1: http://sites.google.com/site/yaepvdr
avatar
zjuanma
Desarrollador

Cantidad de envíos : 818
Fecha de inscripción : 27/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Jue 13 Ene 2011 - 19:58

He visto que el pctv nano stick que estoy probando si que está soportado:
http://linuxtv.org/wiki/index.php/Pinnacle_PCTV_nano_Stick_%2873e%29

zjuanma, lo que quiero hacer es poner dos de estos(pctv nano stick) por que parece que tienen una sensibilidad muy alta.
chip:DiB7000PC driver:dvb-usb-dib0700-1.20.fw

Lo que me gustaría saber es si hay algún sitio dónde se indique si dos usb iguales con este chip pueden funcionar.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Lun 17 Ene 2011 - 12:32

Triplunix escribió:
jb escribió:
Estooooo.... he intentado mirar la versión pero no he sabido encontrarla, pensaba que navegando por el xbmc encontraría alguna opción que me dijese la versión pero no he sabido encontrarla. ¿Sabes cómo te la puedo mirar (la versión :-))?

En el menú de apagado del Xbmc hay una opción de info que te da la release date de la versión, lo puedes ver aquí en la wiki del xbmc http://wiki.xbmc.org/index.php?title=Shutdown_Menu

Comentas que los menús del Xbmc van más fluidos que los del yavdr, es hasta cierto punto normal, el Xbmc usa la aceleración de la gráfica del Ion hasta para las transiciones de sus menús.
Creo que tienes la respuesta aquí:

http://www.vdr-portal.de/board/thread.php?threadid=103156

Digo creo por que tendrás que usar el traductor de aleman (a menos que ya sepas algo).

Por cierto, que suerte tienen algunos, yo llevo varias preguntas posteadas en el foro del yavdr con cero mil cerocientas respuestas, creo que no les va mucho el JB por allí :-).

Voy a postear también el tema de los menús que todavía está pendiente, aunque no tengo muchas esperanzas.

Salu2.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Lun 17 Ene 2011 - 19:29

Configurado el infrarrojo Imon Mini que compré en Ibertrónica por unos 15 euros. Pero como lleva un mando pequeñito, he configurado mi mando one for all con los códigos del Imon PAD que es el superior, y así puedo usar las teclas de colores en el VDR. En yavdr he configurado lirc como "Soundgraph iMON PAD IR/VFD"

De las cuestiones que he colgado en el foro del yavdr y que todavía me quedan pendientes, estoy esperando respuesta aunque no creo que la tenga, os dejo los enlaces por si alguien quiere echar un vistazo:

Menú perezoso [quizás es que espero demasiado]: http://www.vdr-portal.de/board/thread.php?threadid=103189
Problema de sonido repetido (alguna vez)[RESUELTO con los últimos drivers de alsa]: http://www.vdr-portal.de/board/thread.php?threadid=103176
Arrancar cuando hay una grabación pendiente[RESUELTO]:
http://www.vdr-portal.de/board/thread.php?postid=970666#post970666
http://www.vdr-portal.de/board/thread.php?postid=968670#post968670
Subtítulos de avi fuera de pantalla[RESUELTO]: http://www.vdr-portal.de/board/thread.php?threadid=102890
Con Imon Mini la tecla "back" no funciona en XBMC [RESUELTO]: http://www.vdr-portal.de/board/thread.php?threadid=103245
Sin sonido en la primeraHD[Bug de yavdr con Dolby Digital]: http://www.vdr-portal.de/board/thread.php?threadid=103279

He podido notar que se ve mucho mejor la imagen desde el Shuttle que desde el m740, supongo que será por la conexión HDMI, pero la diferencia se nota. El sonido es más potente, no sabría decir si es mejor.

Alguna vez se me ha quedado frito y me ha sido imposible acceder por red. Ni siquiera se podía apagar dejando pulsado fijo el botón de apagado, directamente he tenido que desenchufar la alimentación (un par de veces en todo el tiempo que estoy haciendo pruebas).


Última edición por jb el Sáb 12 Feb 2011 - 16:36, editado 6 veces
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por Triplunix el Mar 18 Ene 2011 - 12:13

jb escribió:
Creo que tienes la respuesta aquí:

http://www.vdr-portal.de/board/thread.php?threadid=103156

Digo creo por que tendrás que usar el traductor de aleman (a menos que ya sepas algo).
Pues mis conocimiento de alemán están (por decir algo) entre nada y nulos, pero bueno ese post es una especie de 'germanglish' que se 'masomenosentiende'.
Deduzco que la versión no es Dharma ya que le recomiendan al que pregunta instalar la última versión desde los repositorios, era de esperar.

Suerte con tus preguntas.

Otra cosa, en el foro del Xmbc hablan de un branch de desarrollo paralelo al oficial que es compatible con un front-end PVR para usar las funcionalidades de un PVR desde el Xbmc y que sería válido para el VDR. Deberías echarle un vistazo.



avatar
Triplunix

Cantidad de envíos : 31
Fecha de inscripción : 07/05/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por zjuanma el Mar 18 Ene 2011 - 13:17

Otra cosa, en el foro del Xmbc hablan de un branch de desarrollo paralelo al oficial que es compatible con un front-end PVR para usar las funcionalidades de un PVR desde el Xbmc y que sería válido para el VDR. Deberías echarle un vistazo.

Si no recuerdo mal, precisamente yavdr usaba ese branch del XBMC para poder conectar con el VDR.
Por esto mismo cuando mire yavdr no me gusto, porque no usa el XBMC oficial, y todavia no habian integrado el branch en la rama principal.
Por ejemplo XBMC con Dharma ha cambiado todo el sistema de addon y plugins.
No se como esta ahora, pero mientras no este intregado con la rama estable de XBMC, yo paso.


_________________
M740AV + VDR-NG-EM 0.5 - SVN EM 759 - SVN TC - o7o 410 - SVN plugins 744
Disco: Western Digital Elements mediante un NAS
Conectado a Internet
Plugin yaep 0.2.1: http://sites.google.com/site/yaepvdr
avatar
zjuanma
Desarrollador

Cantidad de envíos : 818
Fecha de inscripción : 27/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Mar 18 Ene 2011 - 21:32

Acabo de ver que no es lo mismo hacer:
#sudo apt-get upgrade
que
#sudo apt-get dist-upgrade

Como las primeras veces que instalé yavdr hacía un upgrade a secas ¿es posible que se empezase a ver mal vdr por esa razón al no actualizar todos los paquetes?

Por cierto, todavía no me he atrevido a hacer un dist-upgrade ¿Creéis que no tiene por que cargarse nada del funcionamiento, ahora correcto (en lo referente a vídeo), del yavdr?

Por cierto los dos sintonizadores que estoy probando ahora han tenido 0 pixelaciones. Si al final puedo probar dos pctv mini stick a la vez y funcionan, me quedaré con estos, no me importa pagar el precio si funcionan bien.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por yeahhh el Mar 18 Ene 2011 - 21:58

jb escribió:Acabo de ver que no es lo mismo hacer:
#sudo apt-get upgrade
que
#sudo apt-get dist-upgrade

Como las primeras veces que instalé yavdr hacía un upgrade a secas ¿es posible que se empezase a ver mal vdr por esa razón al no actualizar todos los paquetes?

Por cierto, todavía no me he atrevido a hacer un dist-upgrade ¿Creéis que no tiene por que cargarse nada del funcionamiento, ahora correcto (en lo referente a vídeo), del yavdr?

Por cierto los dos sintonizadores que estoy probando ahora han tenido 0 pixelaciones. Si al final puedo probar dos pctv mini stick a la vez y funcionan, me quedaré con estos, no me importa pagar el precio si funcionan bien.

Vamos a ver el apt-get update actualiza la base de datos de paquetes (solamente)
el apt-get upgrade actualiza todos los paquetes (según la base de datos)
El dist-upgrade es el más peligroso, sirve para cambiar de versión, por ejemplo de ubuntu 9.10 a 10.04
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 39
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Miér 19 Ene 2011 - 7:29

Es que en la página de yavdr pone que para actualizar hay que usar apt-get dist-upgrade.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por pjllaneras el Miér 19 Ene 2011 - 12:19

En Ubuntu utilizo el dist-upgrade normalmente y funciona perfectamente sin actualizarme de versión... dist-upgrade realiza un control más estricto en las dependencias y es capaz de sustituir un programa por otro... de todas formas en Ubuntu, si no cambias el source-lists se pueden utilizar tanto uno como otro con el mismo resultado (en las versiones estables, si es alguna inestable o RC hay que utilizar siempre dist-upgrade).
avatar
pjllaneras
Betatester

Cantidad de envíos : 569
Fecha de inscripción : 29/01/2009
Edad : 45
Localización : Palma de Mallorca

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Miér 19 Ene 2011 - 20:56

Bueno, esta vez he hecho un sudo apt-get dist-upgrade y en princpio sigue funcionando correctamente. El sonido se ha dejado de oir por hdmi por que se ha instalado una versión anterior de alsa que la que había compilado así que recompilando y reinstalando ha funcionado correctamente.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Jue 20 Ene 2011 - 18:12

Buenas noticias. El pctv nanoStick funciona bien poniendo más de uno. Creo que es la opción con la que me voy a quedar, el tercer sintonizador que funciona bien aunque no es "de marca" es el que tengo genérico del Beep(Netway) y lo usaré cuando empiece la fórmula 1 que tendré 3 canales de diferente mux simultáneos para grabar.

Os dejo una captura con 6 grabaciones simultáneas de 3 muxes y reproduciendo a la vez una de ellas (con 0 pixelaciones). Lo que no se es por que aparece consumiendo cpu el noad (marcador de anuncios) si está configurado para que se lance cuando acabe una programación (aunque a veces se lanza y otras no, misterios que habrá que resolver)



Como veis el uso de la memoria RAM raramente llega a los 400 Mb

Salu2.


Última edición por jb el Jue 20 Ene 2011 - 18:52, editado 1 vez
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Jue 20 Ene 2011 - 18:43

En la imagen que os acabo de poner me he dado cuenta que se está ejecutando el demonio de amule (amuled), eso significa que se ha cargado al arrancar el ordenador y no quiero que lo haga por que lo uso muy poco.

He buscado con San Google y todo lo que he encontrado es como hacer que amuled se cargue con el arranque no como hacer lo contrario.

¿Alguien sabe que tengo que mirar en ubuntu para evitar que se cargue?

Gracias.

Por cierto ya me empiezan a responder en el foro del yavdr.

Por si a alguien le sirve, hay placas con nvidia ION2 de 8 cores (son más pequeñas)y de 16cores (son ambas para portátil pero estas algo más grandes), las de 16 cores parece que necesitan refrigeración activa, pero lógicamente son más "potentes" que las de 8 núcleos. El Shuttle XS35GT parece ser que lleva la de 8 núcleos. En el foro del yavdr me han dicho que pueder ser la razón por la que los menús van algo duros, pero dudo que el osd del enigma fuerce tanto la tarjeta gráfica.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por yeahhh el Jue 20 Ene 2011 - 21:15

Si el giga con el hardware de teléfono móvil de hace 5 años va fluido, como no va a ir fluido los menús del vdr en tu aparato? no creo que sea la razón ni mucho menos.

Por cierto, el noad funciona bien? te recorta bien las cosas?
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 39
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por pjllaneras el Jue 20 Ene 2011 - 22:15

jb escribió:En la imagen que os acabo de poner me he dado cuenta que se está ejecutando el demonio de amule (amuled), eso significa que se ha cargado al arrancar el ordenador y no quiero que lo haga por que lo uso muy poco.

He buscado con San Google y todo lo que he encontrado es como hacer que amuled se cargue con el arranque no como hacer lo contrario.

¿Alguien sabe que tengo que mirar en ubuntu para evitar que se cargue?

Como no lo tengo instalado, he buscado un poco... tienes dos opciones:

  1. Editar el archivo /etc/default/amule-daemon, verás que pone un comentario que si la variable AMULED_USER está en blanco el script en init.d no arrancará el servicio... esto puede ser una mala idea si quieres utilizar ese script para arrancar el servicio amule (aunque sea manualmente).

  2. Modificar los scripts de arranque para que no arranque el servicio independientemente de la configuración del fichero de amule-daemon. Desde la consola debes ejecutar:
    Código:
    sudo update-rc.d amule-daemon remove
    esto elimina los enlaces de los diferentes niveles de ejecución al script (el script en init.d seguirá existiendo, pero no arrancará automáticamente ya que no existiran sus enlaces en los diferentes niveles de ejecución o runlevels).


Espero te sirva.
avatar
pjllaneras
Betatester

Cantidad de envíos : 569
Fecha de inscripción : 29/01/2009
Edad : 45
Localización : Palma de Mallorca

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Vie 21 Ene 2011 - 9:21

yeahhh escribió:Si el giga con el hardware de teléfono móvil de hace 5 años va fluido, como no va a ir fluido los menús del vdr en tu aparato? no creo que sea la razón ni mucho menos.

Por cierto, el noad funciona bien? te recorta bien las cosas?

Si, funciona bastante bien, anque hay algún anuncio de estos de 5-6 segundos que suelen poner en la 3 que se le escapa, pero en general va bastante bien.

Gracias pjllaneras por los comentarios del amule-daemon. Voy a probar la segunda opción que comentas.

Salu2.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Vie 21 Ene 2011 - 9:28

pjllaneras escribió:
* Modificar los scripts de arranque para que no arranque el servicio independientemente de la configuración del fichero de amule-daemon. Desde la consola debes ejecutar:
Código:
sudo update-rc.d amule-daemon remove
esto elimina los enlaces de los diferentes niveles de ejecución al script (el script en init.d seguirá existiendo, pero no arrancará automáticamente ya que no existiran sus enlaces en los diferentes niveles de ejecución o runlevels).
Espero te sirva.

Ha servido perfectamente, me ha obligado a usarlo con -f para forzar, y ha funcionado:
Código:
sudo update-rc.d -f amule-daemon remove
Ahora al hacer:
Código:
sudo ps -A|grep amule
ya no aparece amule como cargado.

Muchas gracias.
jb
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Sáb 22 Ene 2011 - 21:49

jb escribió:
zjuanma escribió:jb, no se que plugin/cliente estas usando para utilizar el vdr cuando no usas XBMC, ahora de memoria no recuerdo los nombres. Lo que si se es que cuando los probe, uno tenia problemas con los menus y la aceleracion 3d, habia que arrancarlo con una opcion para que fuese bien. Dame mas datos de que usas si xine o fb lo busco.
¿Puede ser esto del front-end que pone en la configuración vía web?: vdr-sxfe@vdr-plugin-xineliboutput

¿Has podido mirar algo?. He buscado yo... pero no he encontrado nada, o al menos eso me ha parecido. Sad
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por zjuanma el Dom 23 Ene 2011 - 11:39

Varias cosas que he estado mirando para que hagas pruebas con lo de los menus:

- Aqui tienes los parametros prueba con vdpau en el video si no lo has hecho.
http://www.linuxtv.org/vdrwiki/index.php/Xineliboutput-plugin

- Si no, mira esto que llaman HUD OSD, http://phivdr.dyndns.org/vdr/vdr-xineliboutput/ o en tu propia instalacion en /usr/share/doc/vdr-plugin-xineliboutput/README.gz y prueba distintas configuraciones.

Tambien en el propio ubuntu en el menu Sistema->Apariencia->Efectos visuales prueba a variar las opciones.

Estoy seguro que tiene algo que ver con todo esto pero habria que ir probando.
l

_________________
M740AV + VDR-NG-EM 0.5 - SVN EM 759 - SVN TC - o7o 410 - SVN plugins 744
Disco: Western Digital Elements mediante un NAS
Conectado a Internet
Plugin yaep 0.2.1: http://sites.google.com/site/yaepvdr
avatar
zjuanma
Desarrollador

Cantidad de envíos : 818
Fecha de inscripción : 27/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Dom 23 Ene 2011 - 21:01

zjuanma escribió:Varias cosas que he estado mirando para que hagas pruebas con lo de los menus:

- Aqui tienes los parametros prueba con vdpau en el video si no lo has hecho.
http://www.linuxtv.org/vdrwiki/index.php/Xineliboutput-plugin

- Si no, mira esto que llaman HUD OSD, http://phivdr.dyndns.org/vdr/vdr-xineliboutput/ o en tu propia instalacion en /usr/share/doc/vdr-plugin-xineliboutput/README.gz y prueba distintas configuraciones.

Tambien en el propio ubuntu en el menu Sistema->Apariencia->Efectos visuales prueba a variar las opciones.

Estoy seguro que tiene algo que ver con todo esto pero habria que ir probando.
l

Gracias, iré mirando a ver si suena la flauta.

Por cierto, la TVE HD Pruebas no se oye por que emite en Dolby Digital. Es un problema de un bug con los parches del yavdr por lo que me han dicho, pero parece que el tema no es fácil de resolver. Creo recordar que tienen que revisar unos 40 parches para ver si arreglan el problema así que va para rato. En su tiempo se reproducía correctamente ese formato de sonido.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Lun 24 Ene 2011 - 11:23

jb escribió:
yeahhh escribió:Si el giga con el hardware de teléfono móvil de hace 5 años va fluido, como no va a ir fluido los menús del vdr en tu aparato? no creo que sea la razón ni mucho menos.

Por cierto, el noad funciona bien? te recorta bien las cosas?

Si, funciona bastante bien, anque hay algún anuncio de estos de 5-6 segundos que suelen poner en la 3 que se le escapa, pero en general va bastante bien.

Gracias pjllaneras por los comentarios del amule-daemon. Voy a probar la segunda opción que comentas.

Salu2.

Vuelvo a responder a la pregunta de yeahhh. Parece ser que hay un bug en el noad y en el caso de que haya más de una grabación realizándose al mismo tiempo, al acabar la misma no se lanza automáticamente, y por lo que sea a veces tampoco se puede lanzar manualmente.

Supongo que se irán corrigiendo estos pequeños bugs en el futuro.

EDITO: Parece ser que tampoco hace nada con grabaciones de alta definición.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Mar 25 Ene 2011 - 18:57

He conseguido que al moverme por los menús no de los saltitos que daba la imagen.

He ido a la configuración del plugin xineliboutput y en el apartado OSD en la opción Blending method he cambiado hardware(por defecto) por software.

Con eso los menús se mueven como se espera, el problema es que las letras se ven mucho peor, es como si perdiese calidad o resolución al escribirlas, por lo que es peor el remedio que la enfermedad.

Con esta información ¿a alguien se le ocurre alguna idea de dónde actuar?
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Miér 26 Ene 2011 - 12:11

Como voy a poner 3 sintonizadores usb querría comprar un multiplicador usb alimentado para los 3 sintonizadores. Lanzo una pregunta por si alguien conoce la respuesta:

El hecho de poner los 3 sintonizadores bajo una salida usb (con el multiplicador) ¿puede saturar la información que ese usb reciba, cuando esté grabado con los 3 sintonizadores al mismo tiempo?

Por cierto, es usb 2.0
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 3 de 8. Precedente  1, 2, 3, 4, 5, 6, 7, 8  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.