Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



yavdr en shuttle xs35gt primer problemilla con la red... y otros

Página 4 de 8. Precedente  1, 2, 3, 4, 5, 6, 7, 8  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Miér 26 Ene 2011 - 20:05

Bueno la pregunta anterior, sigue en pie.

Al grano. Ya he conseguido que arranque desde el estado suspend to ram (S3). El problema es que el arranque para la grabación era a las 18:30 (lo haría 5 minutos antes), y he visto una línea en /var/log/messages en la que programa el arranque a las 18:06, y el joio va y arranca a las 19:06.

Código:
Jan 26 17:11:17 yavdr vdr-addon-acpiwakeup: Setting ACPI alarm time to: 2011-01-26 18:06:16


El caso es que en principio parece que se despierta solo, a ver si en el foro del yavdr me dicen lo que pasa con las horas.

Salu2
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Jue 27 Ene 2011 - 9:40

Esta noche he probado de nuevo a dejarlo apagado en estado S3 con una grabación programada a las 4:30. Él solito se ha despertado y se ha vuelto a apagar cuando ha terminado la grabación.

Ya queda menos...!!
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Vie 28 Ene 2011 - 13:22

He puesto 3 sintonizadoras iguales pctv nanoStick funcionando en paralelo, en principio funcionan correctamente.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Sáb 29 Ene 2011 - 19:44

Una pregunta para los expertos en linux.

Tengo el syslog del shuttle lleno de:
eth0: UDP Checksum error.

¿Como puedo investigar un poco para ver que es lo que me está produciendo ese error?

En el portátil que tambien es ubuntu, he mirado y no aparece ninguno.
El driver de red lo tuve que compilar cuando instalé yavdr pero ya se ha actualizado varias veces el kernel por lo que imagino que se habrá incluido la versión del driver compilada para cada kernel.
No sé que más información puedo dar de interés.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Sáb 29 Ene 2011 - 20:23

Por cierto yeahhh.
Acabo de probar un mkv con un capítulo de una de las series que veo subtituladas en inglés, lo reproduce correctamente, aunque ocupa más de 1Gb cuando en avi sólo son 350Mb. Supongo que por eso la diferencia de calidad es abismal.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por pjllaneras el Sáb 29 Ene 2011 - 23:50

jb escribió:Una pregunta para los expertos en linux.

Tengo el syslog del shuttle lleno de:
eth0: UDP Checksum error.

¿Como puedo investigar un poco para ver que es lo que me está produciendo ese error?
Primero he pensado que podrías tener un problema en el cable de red... luego he buscado un poco, y parece que la tarjeta de red del shuttle da estos mensajes, aunque aparentemente funciona bien. En el enlace que paso a continuación se habla de ello, y se ofrece una forma para evitar que este mensaje llene el log:

http://vortexbox.org/forum/help/shuttle-xs35-lan-driver-issue/#p9876
avatar
pjllaneras
Betatester

Cantidad de envíos : 569
Fecha de inscripción : 29/01/2009
Edad : 45
Localización : Palma de Mallorca

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Dom 30 Ene 2011 - 9:58

pjllaneras escribió:
jb escribió:Una pregunta para los expertos en linux.

Tengo el syslog del shuttle lleno de:
eth0: UDP Checksum error.

¿Como puedo investigar un poco para ver que es lo que me está produciendo ese error?
Primero he pensado que podrías tener un problema en el cable de red... luego he buscado un poco, y parece que la tarjeta de red del shuttle da estos mensajes, aunque aparentemente funciona bien. En el enlace que paso a continuación se habla de ello, y se ofrece una forma para evitar que este mensaje llene el log:

http://vortexbox.org/forum/help/shuttle-xs35-lan-driver-issue/#p9876
Muchas gracias pjllaneras, la verdad es que estaba preocupado, por que se me habían producido unos cuelgues al reproducir las grabaciones, y lo primero que me han dicho cuando han visto el log en el foro aleman es que tenía mal algo de la red. Hasta les he mandado un mensaje a los de Jmicron indicando lo que pasa. Se me hacía raro por que con el transmission descarga perfectamente.

Había buscado por internet también y había encontrado diferentes casos en los que con el mismo equipo recibían el mismo mensaje, pero no había encontrado el que puede dar la solución. La voy a probar.
EDITO: Funciona perfectamente.

Al final el tema de los cuelgues al reproducir las grabaciones parece que está en el fichero index, si lo borro ya no se cuelga. A ver que me cuentan en el foro de como lo puedo resolver, por que me ha empezado a pasar ayer, no se si alguna actualización habrá tenido que ver o no.

Salu2 y gracias de nuevo.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por yeahhh el Dom 30 Ene 2011 - 20:23

jb escribió:Por cierto yeahhh.
Acabo de probar un mkv con un capítulo de una de las series que veo subtituladas en inglés, lo reproduce correctamente, aunque ocupa más de 1Gb cuando en avi sólo son 350Mb. Supongo que por eso la diferencia de calidad es abismal.

Bienvenido al mundo de la alta definición Cool
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 39
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Miér 2 Feb 2011 - 21:06

Hoy me he enterado, a raiz de descubrir que al moverme por los menús se incrementaba el uso de la CPU, que el renderizado de menús no se hace en yavdr con la aceleración gráfica de la tarjeta, sino tirando de CPU.
Me han comentado que en versiones próximas de vdr y plugins, se hará con la tarjeta gráfica. Por lo tanto la explicación que me habían dado para los saltitos de imagen cuando hay desplazamientos en el menú creo que no eran del todo válidas.

Lo que se me hace raro es que un miembro del equipo del yavdr me dice que use el skin pearlHD por que exige menos, y otro me dice que use el enigma, que lo había quitado tras la recomendación anterior.

En fin, tras esto, no creo que lo de los menús sea un problema especial de la tarjeta gráfica del Shuttle.

Salu2
jb
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por yeahhh el Miér 2 Feb 2011 - 21:12

Lo que podrías probar, es hacer una imagen de como lo tienes ahora con clonezilla en un disco externo (supongo que funcionará) y probar ubuntu con vdr, a ver que tal va.
Igual te estás comiendo la cabeza, y todo es más sencillo de lo que parece.
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 39
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por zjuanma el Jue 3 Feb 2011 - 8:32

No, el tema de los menus no es del plugin de xine, no tiene nada que ver con la distro.
Es lo de la aceleracion que dice, pero vamos lo pone en el Readme que le dije, no era ningun misterio.

_________________
M740AV + VDR-NG-EM 0.5 - SVN EM 759 - SVN TC - o7o 410 - SVN plugins 744
Disco: Western Digital Elements mediante un NAS
Conectado a Internet
Plugin yaep 0.2.1: http://sites.google.com/site/yaepvdr
avatar
zjuanma
Desarrollador

Cantidad de envíos : 818
Fecha de inscripción : 27/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Jue 3 Feb 2011 - 11:24

yeahhh escribió:Lo que podrías probar, es hacer una imagen de como lo tienes ahora con clonezilla en un disco externo (supongo que funcionará) y probar ubuntu con vdr, a ver que tal va.
Igual te estás comiendo la cabeza, y todo es más sencillo de lo que parece.
De momento llevo 3 días funcionando bien. Voy a hacer una imagen tal y como está ahora por si las moscas.

Lo de probarlo con ubuntu, lo haría si al final no acaba de ir fino con yavdr. Lo que me gusta del yavdr es que, actualizado, el consumo de Ram no llega a las 250 Mb, y el de CPU reproduciendo y grabando varias cosas, no suele llegar al 10% (bastante menos que lo que indican las imágenes iniciales que colgué antes de actualizar), y eso con ubuntu no sería así, seguro que estaría más sobrecargado, aunque, quien sabe, quizás no haya tanta diferencia.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Jue 3 Feb 2011 - 15:47

He hecho la prueba de poner los 3 sintonizadores en un mismo hub usb y he grabado 3 canales de diferente mux y los he reproducido sin problema. Creo que una entrada usb da para mucho más que eso.

Os pongo una imagen del htop grabando de 3 muxes y reproduciendo para que veáis que apenas consume cpu y ram trabajando como pvr.

Saludos.
jb

avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por yeahhh el Jue 3 Feb 2011 - 22:27

La verdad es que vas sobrado de máquina por todos los lados Very Happy
Lástima de los "detalles"
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 39
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Vie 4 Feb 2011 - 10:15

yeahhh escribió:La verdad es que vas sobrado de máquina por todos los lados Very Happy
Lástima de los "detalles"

Bueno, en principio esta semana no me ha dado problemas, si la que viene sigue así, es posible que lo deje fijo en la sala de estar con la Panasonic.

Por cierto, hay un plugin para vdr que hace de salvapantallas, se llama suspendoutput.

El problema es que si pones 2 minutos, te pone la pantalla negra incluso cuando estas viendo la tv, y no únicamente cuando haces un pause en una reproducción, que es lo que realmente interesa.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por yeahhh el Vie 4 Feb 2011 - 18:15

Que tal va la panasonic? al final cual pillaste? la g20?
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 39
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Sáb 5 Feb 2011 - 9:23

yeahhh escribió:Que tal va la panasonic? al final cual pillaste? la g20?

Va de maravilla. Acerté haciéndote caso con lo del plasma.... y con la marca. Al final me pillé la barata, tx-p42g20e, pero es que del modelo superior al 3D le iban a criar telarañas incluso aunque emitiesen en ese formato, por que a la jefa no le va ni en el cine.

Se ven bien incluso los avi normalitos de toda la vida, no da la sensación de verse con píxeles marcados, y lo mejor de todo, ya nos hemos acostumbrado al tamaño, por que el primer día nos mareaba.

Salu2.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por yeahhh el Dom 6 Feb 2011 - 12:43

Me alegro, ya te dije que es una tv que se ve de cine, merece la pena por lo "poco" que vale.
Con la "fiebre" de led's y demás sucedaneos, la gente está obcecada.
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 39
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por pjllaneras el Dom 6 Feb 2011 - 19:48

Este fin de semana me he "agenciado" una "zotac zbox"... creo que a nivel de hardware es muy parecida a la shuttle... de momento sólo he montado el disco duro y la ram, la semana que viene miraré que opciones de sintonizadores USB tengo por aquí.

La verdad es que no me había planteado comprarme un chisme de estos, pero me lo pusieron "a huevo"... este es el modelo:

http://pden.zotac.com/index.php?page=shop.product_details&flypage=flypage_images.tpl&product_id=240&category_id=118&option=com_virtuemart&Itemid=1

La idea es un poco la misma que jb... probar yavdr es mi primera opción como SO.


Última edición por pjllaneras el Lun 7 Feb 2011 - 8:32, editado 1 vez (Razón : Editado el enlace que no era el correcto)
avatar
pjllaneras
Betatester

Cantidad de envíos : 569
Fecha de inscripción : 29/01/2009
Edad : 45
Localización : Palma de Mallorca

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Lun 7 Feb 2011 - 0:43

pjllaneras escribió:Este fin de semana me he "agenciado" una "zotac zbox"... creo que a nivel de hardware es muy parecida a la shuttle... de momento sólo he montado el disco duro y la ram, la semana que viene miraré que opciones de sintonizadores USB tengo por aquí.

La verdad es que no me había planteado comprarme un chisme de estos, pero me lo pusieron "a huevo"... este es el modelo:

http://www.zotac.com/index.php?option=com_wrapper&view=wrapper&Itemid=100083&lang=en

La idea es un poco la misma que jb... probar yavdr es mi primera opción como SO.
Ya nos irás contando.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por pjllaneras el Lun 7 Feb 2011 - 8:45

jb escribió:Ya nos irás contando.

¡Claro que sí!

Pero hasta el fin de semana no podré hacer mucho, entre semana me es prácticamente imposible... lo primero será comprar algún sintonizador USB (mejor si es dual) compatible con Linux.
avatar
pjllaneras
Betatester

Cantidad de envíos : 569
Fecha de inscripción : 29/01/2009
Edad : 45
Localización : Palma de Mallorca

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por pjllaneras el Mar 8 Feb 2011 - 8:43

Acabo de pedir la Hauppauge WinTV Nova-TD. Esta tarjeta lleva un doble sintonizador y parece que está bien soportada en Linux: http://www.linuxtv.org/wiki/index.php/Hauppauge_WinTV-NOVA-TD-Stick

Me sale por unos 50 euros (es un precio especial, ya que normalmente está más cara). A ver si con un poco de suerte la tengo aquí antes del fin de semana poder probarla.
avatar
pjllaneras
Betatester

Cantidad de envíos : 569
Fecha de inscripción : 29/01/2009
Edad : 45
Localización : Palma de Mallorca

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Mar 8 Feb 2011 - 13:13

pjllaneras escribió:Acabo de pedir la Hauppauge WinTV Nova-TD. Esta tarjeta lleva un doble sintonizador y parece que está bien soportada en Linux: http://www.linuxtv.org/wiki/index.php/Hauppauge_WinTV-NOVA-TD-Stick

Me sale por unos 50 euros (es un precio especial, ya que normalmente está más cara). A ver si con un poco de suerte la tengo aquí antes del fin de semana poder probarla.
Buenas.

Esa la he probado yo, y de momento la cambié por que de vez en cuando (cada 5 minutos) pixelaba un poco (la verdad es que soy un tiquismiquis), aunque puede ser por la señal de mi casa. La que tengo ahora va mucho mejor, pero claro hay que poner 2 y sale más caro (pctv nanoStick). Espero que te vaya bien.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por jb el Mar 8 Feb 2011 - 18:46

El problema que tenía con la tarjeta de red, con los log indicando que había errores de red, se lo mandé por mail a Jmicron y tras las vacaciones del nuevo año Chino (eso me han dicho, aunque ha sido menos de una semana desde que mandé el mail), me han enviado nuevos drivers que todavía no han colgado en su página web y que resuelven tanto el problema de los logs como el del arranque tras la suspensión en S3, por lo que ya hay dos parches más que he podido quitar del sistema operativo.

Se me está empezando a quitar el miedo a hacer los "configure", "make" y "make install", cada vez resulta más natural....:-).... Hasta que la líe.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por pjllaneras el Miér 9 Feb 2011 - 15:50

Pues yo, para que funcionase el audio por HDMI en mi ZOTAC ZBOX he tenido que bajarme y compilar los últimos drivers alsa... por lo demás, va de lujo, únicamente noto un poco de retardo al mostrar los menús de XBMC.
avatar
pjllaneras
Betatester

Cantidad de envíos : 569
Fecha de inscripción : 29/01/2009
Edad : 45
Localización : Palma de Mallorca

Ver perfil de usuario

Volver arriba Ir abajo

Re: yavdr en shuttle xs35gt primer problemilla con la red... y otros

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 4 de 8. Precedente  1, 2, 3, 4, 5, 6, 7, 8  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.