Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



Os suena ésta averia en el M740??

Página 2 de 3. Precedente  1, 2, 3  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

Re: Os suena ésta averia en el M740??

Mensaje por pjllaneras el Jue 31 Ene 2013 - 10:35

Bueno... aquí otro damnificado por el dichoso condensador C5...

He estado una semana sin Giga, mientras, he intentado poner en marcha un miniPC que compré hace algún tiempo, pero el yaVDR no funcionaba fino... finalmente probé con el openelec (openelec) y parecía que funcionaba bien (arranca en pocos segundos, es increible), me costó activar el plugin para VDR, y luego sintonizar los canales (tuve que hacerlo por consola)... el problema es que las programaciones de las búsquedas no se generaban y el sistema no arrancaba automáticamente desde el apagado... no me convenció.

Después de verificar que, con un secador, el Giga "resucitaba", ayer, con la ayuda de un amigo (mis capacidades con un soldador en mano son peor que las de nuestros gobernantes para sacarnos de la crisis, y esto ya es decir) cambié el dichoso condesador C5... y ya vuelvo a tener mi Giga funcionando.

Este foro es genial... mi mujer estaba ya no sabía que hacer, cada noche me preguntaba "¿qué serie miramos?" luego, después de un silencio y la mirada perdida, ya sabía la respuesta... en fin, gracias a todos por vuestras aportaciones.

Mi experiencia con el miniPC no ha sido desastrosa... seguramente la retomaré en un futuro, pero lo ideal sería mantener el Giga como grabador y el miniPC como visualizador (funciona muy bien en fullHD), pero para ello hay que poner a punto el plugin xvdr que se comenta en otro hilo del foro (VDR to XBMC)
avatar
pjllaneras
Betatester

Cantidad de envíos : 569
Fecha de inscripción : 29/01/2009
Edad : 44
Localización : Palma de Mallorca

Ver perfil de usuario

Volver arriba Ir abajo

Re: Os suena ésta averia en el M740??

Mensaje por bittor el Jue 31 Ene 2013 - 16:46

Me alegro de ver que el giga sigue resistiendo, aunque lamentablemente la DVB-T2 acabará con él muy pronto Sad
Según la wikipedia en el primer trimestre del 2013 comienza el despliegue, así que hay que exprimir al giga al máximo hasta que se produzca el apagón TDT.

Por lo que he leído, el XBMC puede usarse como cliente DLNA y como el giga se puede poner como servidor de DLNA podrías ver las grabaciones HD sin necesidad de ningún plugin, entiendo que estos plugins son para administrar el VDR, canales, programaciones, EPG, televisión en directo, etc., pero para ver las grabaciones se puede usar DLNA desde cualquier dispositivo que lo soporte, TV, tablet, PC, ...
avatar
bittor
Desarrollador

Cantidad de envíos : 3629
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Os suena ésta averia en el M740??

Mensaje por pjllaneras el Vie 1 Feb 2013 - 8:52

bittor escribió:Me alegro de ver que el giga sigue resistiendo, aunque lamentablemente la DVB-T2 acabará con él muy pronto
Según la wikipedia en el primer trimestre del 2013 comienza el despliegue, así que hay que exprimir al giga al máximo hasta que se produzca el apagón TDT.
Esto ya es pasarse... ¿cuanto llevamos con TDT? ¿y ya quieren cambiarlo por otra tecnología?... vale, en esencia es lo mismo (me imagino que el stream como tal será igual), pero requerirá un cambio de sintonizadores, que en la práctica será otro aparato durante un tiempo hasta renovar la tele, y seguro que inicialmente costarán una buena pasta (amén de cambiar también los amplificadores en las antenas comunitarias).

bittor escribió:Por lo que he leído, el XBMC puede usarse como cliente DLNA y como el giga se puede poner como servidor de DLNA podrías ver las grabaciones HD sin necesidad de ningún plugin, entiendo que estos plugins son para administrar el VDR, canales, programaciones, EPG, televisión en directo, etc., pero para ver las grabaciones se puede usar DLNA desde cualquier dispositivo que lo soporte, TV, tablet, PC, ...
Es posible, no lo he mirado, pero la ventaja de tenerlo integrado con un plugin como ese es que funciona de un modo parecido a hacerlo directamente en el VDR, por ejemplo, seguir viendo una grabación desde el punto donde lo dejaste (cosa que por DLNA, que yo sepa, no se puede).
avatar
pjllaneras
Betatester

Cantidad de envíos : 569
Fecha de inscripción : 29/01/2009
Edad : 44
Localización : Palma de Mallorca

Ver perfil de usuario

Volver arriba Ir abajo

Re: Os suena ésta averia en el M740??

Mensaje por bittor el Vie 1 Feb 2013 - 18:27

Al menos en las teles Samsung sí que puedes reproducir desde donde lo dejaste, pero no siguen el estándar DLNA y tiene que ser el propio servidor DLNA que use la funcionalidad extra de estas teles, en mi router OpenWrt uso minidlna y funciona sin problemas, pero el mediatomb que tenemos para el VDR no lo soporta (hay un parche por ahí para hacerlo).
avatar
bittor
Desarrollador

Cantidad de envíos : 3629
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Os suena ésta averia en el M740??

Mensaje por pjllaneras el Vie 1 Feb 2013 - 18:59

bittor escribió:Al menos en las teles Samsung sí que puedes reproducir desde donde lo dejaste, pero no siguen el estándar DLNA y tiene que ser el propio servidor DLNA que use la funcionalidad extra de estas teles, en mi router OpenWrt uso minidlna y funciona sin problemas, pero el mediatomb que tenemos para el VDR no lo soporta (hay un parche por ahí para hacerlo).
Yo tengo una TV Samsung (B650) y por DLNA nunca he tenido esa opción y eso que también uso el minidlna de mi NAS ReadyNAS DUO (NetGear), aunque es posible que el que tu tienes tenga algún parche que active esa funcionalidad para utilizarlo con las TVs Samsung (la ventaja de tener un firmware opensource).
avatar
pjllaneras
Betatester

Cantidad de envíos : 569
Fecha de inscripción : 29/01/2009
Edad : 44
Localización : Palma de Mallorca

Ver perfil de usuario

Volver arriba Ir abajo

Re: Os suena ésta averia en el M740??

Mensaje por bittor el Vie 1 Feb 2013 - 20:48

La versión de minidlna que lleva es la 1.0.24 y sólo se parchea para compilarlo bien con el firmware, así que esta funcionalidad viene de serie.

Igual tu versión es más vieja y todavía no lo habían implementado o no funciona con tu modelo de TV.
avatar
bittor
Desarrollador

Cantidad de envíos : 3629
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Os suena ésta averia en el M740??

Mensaje por pjllaneras el Sáb 2 Feb 2013 - 0:54

Código:
readynas:~# minidlna -V
Version 1.0.25
Pues será el modelo de TV, y la tengo con el último firmware oficial (ya sin posiblidades de meter un firmware personalizado).
avatar
pjllaneras
Betatester

Cantidad de envíos : 569
Fecha de inscripción : 29/01/2009
Edad : 44
Localización : Palma de Mallorca

Ver perfil de usuario

Volver arriba Ir abajo

Re: Os suena ésta averia en el M740??

Mensaje por bittor el Dom 3 Feb 2013 - 15:05

Quizás el cliente DLNA que lleva tu tele no lo permite, a mi cuando empiezo a reproducir me sale una barra con iconos y por defecto está en el de seguir por donde lo dejé (si la había parado antes).
Esta barra también me sale al pulsar el botón OK, mira a ver si el reproductor tiene esa funcionalidad.

También puedes revisar si en la base de datos del minidlna se guardan las marcas de continuación, simplemente te copias el archivo "files.db" a un Linux por ejemplo y teniendo instalado el sqlite3 ejecutas:
Código:
sqlite3 files.db "SELECT * FROM BOOKMARKS LIMIT 5"
Es de suponer que alguna vez habrás detenido alguna grabación y que esta base de datos no se recrea en cada inicio.

En la wiki de SamyGo comentan como volver a un firmware anterior. Con SamyGo podrás montar un servidor NFS/SAMBA virtualmente como un disco USB, lo que permite reproducir un montón más de formatos, crea las marcas de continuación, minifotos, etc.
avatar
bittor
Desarrollador

Cantidad de envíos : 3629
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Os suena ésta averia en el M740??

Mensaje por begontxu el Lun 3 Jun 2013 - 12:30

Hola, me ha pasado lo mismo que a vosotros; la semana pasada pasamos unas dias fuera de casa, y desenchufamos la TV y el Giga. Ayer por la noche cuando llegamos no encendía.

Lo conseguimos encender aplicándole un poco de calor con un secador de mano, y encendió.

Será el famoso condensador, en casa mi padre sabe manejar un soldador, pero de electrónica sabemos poco. Es ir a una tienda de componentes electrónicos y pedir un "condensador C5 de 22uF 35v"? hay que especificar algo más o ya con eso ya saben lo que pedimos?

Otra cosa, lo necesitamos cambiar inmediatamente, o podemos esperar unos días?

Gracias
sl2
avatar
begontxu
Betatester

Cantidad de envíos : 106
Fecha de inscripción : 07/11/2008
Edad : 29

Ver perfil de usuario

Volver arriba Ir abajo

Re: Os suena ésta averia en el M740??

Mensaje por pjllaneras el Lun 3 Jun 2013 - 12:48

begontxu escribió:...Es ir a una tienda de componentes electrónicos y pedir un "condensador C5 de 22uF 35v"? hay que especificar algo más o ya con eso ya saben lo que pedimos?...
Hola begontxu... lo de C5 no hace falta lo comentes ya que es el código interno que tiene la placa del Giga, no identifica para nada el tipo de condensador que tienes que comprar.
begontxu escribió:...Otra cosa, lo necesitamos cambiar inmediatamente, o podemos esperar unos días?
Puedes esperar a cambiarlo el tiempo que quieras (si es que puedes Wink )
avatar
pjllaneras
Betatester

Cantidad de envíos : 569
Fecha de inscripción : 29/01/2009
Edad : 44
Localización : Palma de Mallorca

Ver perfil de usuario

Volver arriba Ir abajo

Re: Os suena ésta averia en el M740??

Mensaje por begontxu el Mar 4 Jun 2013 - 8:05

pjllaneras escribió:
begontxu escribió:...Es ir a una tienda de componentes electrónicos y pedir un "condensador C5 de 22uF 35v"? hay que especificar algo más o ya con eso ya saben lo que pedimos?...
Hola begontxu... lo de C5 no hace falta lo comentes ya que es el código interno que tiene la placa del Giga, no identifica para nada el tipo de condensador que tienes que comprar.
begontxu escribió:...Otra cosa, lo necesitamos cambiar inmediatamente, o podemos esperar unos días?
Puedes esperar a cambiarlo el tiempo que quieras (si es que puedes Wink )

Gracias, ya lo compré ayer, 15 céntimos. De momento el giga sigue encendiendo, supongo que no lo hará si se va la luz o le desconectamos.

Otra pregunta, antes de cambiarlo: alguna particularidad a la hora de soldarle?, tiene positivo-negativo, o da igual?

saludos
avatar
begontxu
Betatester

Cantidad de envíos : 106
Fecha de inscripción : 07/11/2008
Edad : 29

Ver perfil de usuario

Volver arriba Ir abajo

Re: Os suena ésta averia en el M740??

Mensaje por oscarwild el Mar 18 Jun 2013 - 17:22

Hola, me ha pasado algo parecido con el m750T. Lo deje encendido por la noche y a la mañana siguiente no me apareci aen la tv. Probe desenchufar y volver pero nada, solo se enciende el LED con intensidad normal y esta parpadeando lentamente (1 vez por segundo) .
He leido por aqui lo del C5, y lo he cambiado pero sigue sin funcionar. He medido la tension en sus bornes (como dice fulgen) y es 10v mas o menos.
Puede ser que esta mal el C5 nuevo? He visto en http://kakopa.com/Siemens_Gigaset_M740_AV/index.html que poniendo un condensador mayor va mejor, pero en otros sitios he leido que no se podia cambiar la capacidad aunque si aumentar V, que decis??
Aun no he probado a calentar con el secador de pelo, pero tengo unas dudas respecto a esto. Cuanto tiempo hay que calentar?, como de lejos? una vez calentado hay que arrancarlo inmediatamente con todo conectado o cuanto se puede tardad??

Gracias, no se que hacer sin mi gigaset, los anuncios me quitan las ganas de ver tele....

oscarwild

Cantidad de envíos : 4
Fecha de inscripción : 18/06/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: Os suena ésta averia en el M740??

Mensaje por oscarwild el Mar 18 Jun 2013 - 17:53

Un poco mas de informacion de mi problema por si sirve de algo:

Datos una vez cambiado el condensador C5:

-- Voltaje sacado de los bornes del C5 -->  10v
- Voltaje en el secundario  --> 3.5 v
- Voltaje en el secundario -->  5,30 v

oscarwild

Cantidad de envíos : 4
Fecha de inscripción : 18/06/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: Os suena ésta averia en el M740??

Mensaje por oscarwild el Mar 18 Jun 2013 - 18:03

He probador el secador y nada de nada. Se enciende el LED parpadeando 1 vez por segundo y al cabo de unos segundos se encienden los 3 leds y parpadean mas rapido.

QUE PUEDO HACER? desesperado.

oscarwild

Cantidad de envíos : 4
Fecha de inscripción : 18/06/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: Os suena ésta averia en el M740??

Mensaje por begontxu el Miér 19 Jun 2013 - 8:06

En la avería que tuve no se encendía nada del LED, estaba siempre a oscuras -como si no estuviera enchufado. Creo que tiene que ser otro tipo de avería. Una pregunta tonta, ¿has probado a ver si puedes acceder al menú de los 4 enchufazos a ver si es un problema de soft?, a ver si por cualquier motivo se te ha corrompido el firmware?

A mi con el secador si que funcionó. Ya el otro día cambiamos el condensador y aparentemente todo OK, hicimos la prueba de desenchufar y dejarlo un rato y volverlo a enchufar y todo perfecto.
avatar
begontxu
Betatester

Cantidad de envíos : 106
Fecha de inscripción : 07/11/2008
Edad : 29

Ver perfil de usuario

Volver arriba Ir abajo

Re: Os suena ésta averia en el M740??

Mensaje por oscarwild el Miér 19 Jun 2013 - 15:58

Hola begontxu. Gracias por tu respuesta. Acabo de probar los 4 enchufazos y nada. Se queda parpadeando lentamente el led central pero no sale nada en la tele.

Que rabia, lo tengo hace mas de 6 años pero con lo bien que iba da pena tener que tirarlo.
Si no se os ocurre nada mas mirare a ver si puedo pillar alguno por ahi. No sabreis algun sitio d econfianza para pillarlo de 2ª mano?

oscarwild

Cantidad de envíos : 4
Fecha de inscripción : 18/06/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: Os suena ésta averia en el M740??

Mensaje por jcarlosm20 el Jue 25 Jul 2013 - 0:59

Hola oscarwild , dispongo de un m740 que tengo de reserva con su mando, que era de mis suegros. Esta prácticamente sin usar.
No sé que precio poner y como se podría hacer para asegurarte de que funciona correctamente.
Si lo prefieres, mándame un privado.

jcarlosm20

Cantidad de envíos : 2
Fecha de inscripción : 25/07/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: Os suena ésta averia en el M740??

Mensaje por Tito el Lun 17 Feb 2014 - 9:05

A mi tambien me llegó la hora del C5. Sentí pena en mi corazón, pero mi mente está serena porque son cosas de la vida, pienso con la cabeza  Llora . Con el secador resucita, pero poco. Ensegida vuelve a las andadas.
Con mis "estratosféricas" dotes de manitas me pongo manos a la obra y... primer obstáculo: como abrirlo. Tengo miedo de romperlo y no se como meterle mano. ¿por lo redondo?¿por lo cuadrado? En fin, un manazas en apuros pide instrucción a los sobrados.
avatar
Tito

Cantidad de envíos : 105
Fecha de inscripción : 23/12/2010
Localización : Oviedo, Spain

Ver perfil de usuario

Volver arriba Ir abajo

Re: Os suena ésta averia en el M740??

Mensaje por merenat el Lun 17 Feb 2014 - 11:42

tira de lo redondo con la mano, esta pillado por tres pestañas. No recuerdo si la cabeza de los tornillos esta en el lado derecho o en el izquierdo. las dos salen. Tira como si no fuese tuyo, va duro

merenat

Cantidad de envíos : 19
Fecha de inscripción : 02/12/2012

Ver perfil de usuario

Volver arriba Ir abajo

Re: Os suena ésta averia en el M740??

Mensaje por jotajc el Lun 17 Feb 2014 - 16:05

Yo cambié el C5 por el primero que encontré en una placa vieja. Y funciona. Eso si, me dí un calambrazo impresionante con alguno de los otros condensadores. El TDT estva desenchufado (es que sinó no puedes sacar la fuente y acceder al C5).
Suerte.

jotajc

Cantidad de envíos : 15
Fecha de inscripción : 08/05/2013
Edad : 52
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: Os suena ésta averia en el M740??

Mensaje por Tito el Lun 17 Feb 2014 - 23:21

merenat escribió: Tira como si no fuese tuyo

Con lo encariñado que estoy con el Giga no me puedo poner en esa situación. Al final se lo indiqué a un compañero manitas. A uno de la familia no se le puede hacer daño, aunque sea por su bien.

Le cambié el condensador pero nada. Le sequé el pelo y raccionó. Uuuffff, temía habermelo cargado.

Probaré con otros condensadores, llevarlo a un taller artesano, cambiar la fuente aunque sea de otra cosa.... ya veremos.

Mientras, entre algodones y no lo pienso apagar bajo ningún concepto.

MIL GRACIAS A TODOS.
avatar
Tito

Cantidad de envíos : 105
Fecha de inscripción : 23/12/2010
Localización : Oviedo, Spain

Ver perfil de usuario

Volver arriba Ir abajo

Re: Os suena ésta averia en el M740??

Mensaje por merenat el Mar 18 Feb 2014 - 13:04

Tito escribió:
merenat escribió: Tira como si no fuese tuyo
Le cambié el condensador pero nada. Le sequé el pelo y raccionó. Uuuffff, temía habermelo cargado.
MIL GRACIAS A TODOS.

Tengo uno en el trastero que no volvió a la vida ni con el cambio. Lo pille en ebay y llevaba instalado un firm "vdr" ( eso que será Very Happy ) tendré que investigar a ver si vuelve con el secador y ponerlo a ver si graba en carpetas en red del rasp sin comprometer el que uso en el dia a dia.
Es verdad que se de lo mejor que he comprado en mucho tiempo.

merenat

Cantidad de envíos : 19
Fecha de inscripción : 02/12/2012

Ver perfil de usuario

Volver arriba Ir abajo

Re: Os suena ésta averia en el M740??

Mensaje por Tito el Jue 20 Feb 2014 - 10:58

Tito escribió:

Probaré con otros condensadores, llevarlo a un taller artesano, cambiar la fuente aunque sea de otra cosa.... ya veremos.

Tuve que rendirme a la evidencia. Un manazas como yo  tiene que recurrir a un taller, aunque le duela en su bolsillo y su ego.
Al final no fué para tanto, 20€. Para los que seais de Oviedo o cerca, es un buen taller (+ info)
Lo que fallaba eran varios condensadores electrolíticos de la fuente de alimentación. Estaban situados debajo de un disipador, a primera vista invisibles.
avatar
Tito

Cantidad de envíos : 105
Fecha de inscripción : 23/12/2010
Localización : Oviedo, Spain

Ver perfil de usuario

Volver arriba Ir abajo

Re: Os suena ésta averia en el M740??

Mensaje por suprimo el Sáb 22 Feb 2014 - 22:47

hola soy nuevo y trasteando por internet vi este foro con el problema del gigaset m740AV que era mi caso leyendo por aqui le seque el pelo al mio y cual fue mi sorpresa encendio , segui leyendo y le cambie el famoso condensador (c5) y ahora el problema es que enciende pero se queda el led parpadeando y no ace nada . Si me podeis ayudar por si os pasa lo mismo

suprimo

Cantidad de envíos : 4
Fecha de inscripción : 22/02/2014

Ver perfil de usuario

Volver arriba Ir abajo

Re: Os suena ésta averia en el M740??

Mensaje por Tito el Dom 23 Feb 2014 - 7:00

Mira a ver. Lee el post que esta justo antes que el tuyo. Fueron varios condensadores de la fuente
avatar
Tito

Cantidad de envíos : 105
Fecha de inscripción : 23/12/2010
Localización : Oviedo, Spain

Ver perfil de usuario

Volver arriba Ir abajo

Re: Os suena ésta averia en el M740??

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 2 de 3. Precedente  1, 2, 3  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.