Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



No me graba los canales de un MUX concreto (Italia)

Ver el tema anterior Ver el tema siguiente Ir abajo

No me graba los canales de un MUX concreto (Italia)

Mensaje por josdom el Vie 29 Ago 2008 - 18:12

Hola a todos soy nuevisimo en este mundo y en el VDR llevo dos dias de cacharreo, y aparte de echar de menos el timeshift estoy encantado con el VDR y su potencial.
... salvo que no puedo grabar los canales del canal 30 (546MHz) de Rai Mux A de mi zona, los otros sin proble ma.
Decir que este Mux de la Rai solo me lo coge por el Decoder 1.
Lo curioso del asunto es que si estoy grabando otro canal (de otro MUX), por ejemplo parando la imagen, entonces si me graba tambien los de la Rai.
La señal en mi zona es muy buena en potencia: 150/150 y el BER del aparato lo da alto 21/25 para las Mux de Rai y Mediaset. Mux's con valores de 18 y 19 me graban sin problemas.
Y como imagino que es util tengo un M740 con gambler-unstable compilado esta mañana, pues el rootfs desde lemming no me arrancaba... pero esa es otra historia. Disco WD 80G y conectado a red, por cierto una virgeria lo del streaming (salvo los canales del Mux Rai)
Grazie e tanti saluti

josdom

Cantidad de envíos : 20
Fecha de inscripción : 29/08/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me graba los canales de un MUX concreto (Italia)

Mensaje por bittor el Vie 29 Ago 2008 - 20:21

Tienes que revisar el archivo /var/log/messages y ahí verás el error que te da.
Puedes pasarnos este archivo poniéndolo con el botón código del foro, así lo veremos bien o lo subes a algún sitio para mirarlo.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: No me graba los canales de un MUX concreto (Italia)

Mensaje por josdom el Vie 29 Ago 2008 - 22:27

Hola bittor, pues esto es lo que obtengo intentando parar la imagen y grabando el canal.

Código:
// ------------------------------------ falla parar imagen en canal Rai1  ---------------------------------------------- //
Aug 29 21:42:20 m740av user.info vdr: [133] timer 1 (1 2142-0012 '@TITLE EPISODE') start
Aug 29 21:42:20 m740av user.info vdr: [133] record /var/vdr/video0/@Film_The_Queen1#5E_visione_SuperCinema/2008-08-29.21.42.10.01.rec
Aug 29 21:42:22 m740av user.info vdr: [133] replay /var/vdr/video0/@Film_The_Queen1#5E_visione_SuperCinema/2008-08-29.21.42.10.01.rec
Aug 29 21:42:24 m740av user.info vdr: [133] found Timeshiftrecording
Aug 29 21:42:24 m740av user.info vdr: [133] confirm: ¿Eliminar grabacion?
Aug 29 21:42:24 m740av user.info vdr: [133] warning: ¿Eliminar grabacion?
Aug 29 21:42:29 m740av user.info vdr: [133] confirmed
Aug 29 21:42:29 m740av user.info vdr: [151] M7X0 TS-Buffer on device 2 has lost 0 during Recording. Buffer Stats 0 Bytes (0%)
Aug 29 21:42:30 m740av user.info vdr: [133] INFO: Recoder has lost 0 bytes
Aug 29 21:42:30 m740av user.info vdr: [133] timer 1 (1 2142-0012 '@Film The Queen1^ visione SuperCinema') stop
Aug 29 21:42:30 m740av user.info vdr: [133] deleting timer 1 (1 2142-0012 '@Film The Queen1^ visione SuperCinema')
Aug 29 21:42:30 m740av user.info vdr: [133] stop replaying /var/vdr/video0/@Film_The_Queen1#5E_visione_SuperCinema/2008-08-29.21.42.10.01.rec
Aug 29 21:42:30 m740av user.info vdr: [133] deleting recording '/var/vdr/video0/@Film_The_Queen1#5E_visione_SuperCinema/2008-08-29.21.42.10.01.rec'
Aug 29 21:42:30 m740av user.info vdr: [133] switching to channel 1
Aug 29 21:42:41 m740av user.info vdr: [152] EPGSearch: timer conflict check started
Aug 29 21:42:41 m740av user.info vdr: [152] EPGSearch: timer conflict check finished
Aug 29 21:43:33 m740av user.info vdr: [133] connect from 127.0.0.1, port 1024 - accepted
// --------------------------------------- falla grabar canal Rai1 ---------------------------------------------- //
Aug 29 21:43:33 m740av user.info vdr: [133] timer 1 (1 2105-2359 'Film The Queen1^ visione~SuperCinema') added
Aug 29 21:43:34 m740av user.info vdr: [133] timer 1 (1 2105-2359 'Film The Queen1^ visione~SuperCinema') start
Aug 29 21:43:34 m740av user.info vdr: [133] record /var/vdr/video0/Film_The_Queen1#5E_visione/SuperCinema/2008-08-29.21.05.50.99.rec
Aug 29 21:43:34 m740av user.info vdr: [133] closing SVDRP connection
Aug 29 21:43:34 m740av user.info vdr: [152] EPGSearch: timer conflict check started
Aug 29 21:43:34 m740av user.info vdr: [152] EPGSearch: timer conflict check finished
Aug 29 21:43:50 m740av user.err vdr: [133] filebrowser: no translation found for 'Filebrowser' in language 10 (Español)
Aug 29 21:43:51 m740av user.info vdr: [133] timer 1 (1 2105-2359 'Film The Queen1^ visione~SuperCinema') set to event Vie 29.08.2008 21:20-23:14 'Film The Queen1^ visione'
Aug 29 21:44:41 m740av user.err vdr: [133] filebrowser: no translation found for 'Filebrowser' in language 10 (Español)
Aug 29 21:45:01 m740av user.info vdr: [133] replay /var/vdr/video0/Film_The_Queen1#5E_visione/SuperCinema/2008-08-29.21.05.50.99.rec
Aug 29 21:45:03 m740av user.info vdr: [133] switching to channel 1

Gracias de antemano.

josdom

Cantidad de envíos : 20
Fecha de inscripción : 29/08/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me graba los canales de un MUX concreto (Italia)

Mensaje por bittor el Sáb 30 Ago 2008 - 19:21

Pues no veo nada raro en el log.
¿con otros firmwares no tenías este problema?

Por cierto, no sabía que con el TDT se pillaba la RAI.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: No me graba los canales de un MUX concreto (Italia)

Mensaje por josdom el Sáb 30 Ago 2008 - 20:29

Hola bittor, pues si que se pilla... pero en Italia, que es donde estoy :-)

Te adjunto una parada de canal fallida y otra ok. La diferencia que veo es ese mensaje del "found Timeshiftrecording" ¿?. En pantalla se para, no llega a aparecer el simbolo del pause, me ofrece la posibilidad de eliminarla y salta al canal en directo... eso si para el cacharro la grabacion es como si siguiera, pero el fichero 001.vdr siempre tamaño 0.

Yo siempre he tenido el fw Siemens 2.3.61.CF, y no me daba problemas... ni grandes emociones. Cuando ahora he comenzado a trastear he instalado el Lemmi pero no sabria decir si este problema existia, y luego al no arrancar el vdr-rootfs lo he instalado directamente.

En fin... misterios

Un saludo.

Código:
// --------------------- fallida -------------//
Aug 30 19:56:26 m740av user.info vdr: [133] switching to channel 3
Aug 30 19:56:28 m740av user.info vdr: [174] M7X0 TS-Buffer on device 1 has lost 0 during Recording. Buffer Stats 0 Bytes (0%)
Aug 30 19:56:32 m740av user.info vdr: [133] timer 1 (3 1956-2226 '@TITLE EPISODE') start
Aug 30 19:56:32 m740av user.info vdr: [133] record /var/vdr/video0/@Blob_Cinematre/2008-08-30.19.56.10.01.rec
Aug 30 19:56:33 m740av user.info vdr: [148] EPGSearch: timer conflict check started
Aug 30 19:56:33 m740av user.info vdr: [148] EPGSearch: timer conflict check finished
Aug 30 19:56:34 m740av user.info vdr: [133] replay /var/vdr/video0/@Blob_Cinematre/2008-08-30.19.56.10.01.rec
Aug 30 19:56:36 m740av user.info vdr: [133] found Timeshiftrecording
Aug 30 19:56:36 m740av user.info vdr: [133] confirm: �Eliminar grabacion?
Aug 30 19:56:36 m740av user.info vdr: [133] warning: �Eliminar grabacion?
Aug 30 19:56:38 m740av user.info vdr: [133] confirmed
Aug 30 19:56:39 m740av user.info vdr: [179] M7X0 TS-Buffer on device 2 has lost 0 during Recording. Buffer Stats 0 Bytes (0%)
Aug 30 19:56:39 m740av user.info vdr: [133] INFO: Recoder has lost 0 bytes
Aug 30 19:56:39 m740av user.info vdr: [133] timer 1 (3 1956-2226 '@Blob Cinematre') stop
Aug 30 19:56:39 m740av user.info vdr: [133] deleting timer 1 (3 1956-2226 '@Blob Cinematre')
Aug 30 19:56:39 m740av user.info vdr: [133] stop replaying /var/vdr/video0/@Blob_Cinematre/2008-08-30.19.56.10.01.rec
Aug 30 19:56:39 m740av user.info vdr: [133] deleting recording '/var/vdr/video0/@Blob_Cinematre/2008-08-30.19.56.10.01.rec'
Aug 30 19:56:39 m740av user.info vdr: [133] switching to channel 3
// --------------- correcta  --------------------//
Aug 30 19:57:51 m740av user.info vdr: [133] switching to channel 5
Aug 30 19:57:53 m740av user.info vdr: [189] M7X0 TS-Buffer on device 1 has lost 0 during Recording. Buffer Stats 0 Bytes (0%)
Aug 30 19:57:56 m740av user.info vdr: [133] timer 1 (5 1957-2227 '@TITLE EPISODE') start
Aug 30 19:57:56 m740av user.info vdr: [133] record /var/vdr/video0/@TG_5/2008-08-30.19.57.10.01.rec
Aug 30 19:57:57 m740av user.err vdr: [194] cAudioRepacker(0xC0): skipped 184 bytes to sync on next audio frame
Aug 30 19:57:57 m740av user.err vdr: [194] cAudioRepacker(0xC1): skipped 184 bytes to sync on next audio frame
Aug 30 19:57:57 m740av user.info vdr: [148] EPGSearch: timer conflict check started
Aug 30 19:57:57 m740av user.info vdr: [148] EPGSearch: timer conflict check finished
Aug 30 19:57:58 m740av user.info vdr: [133] replay /var/vdr/video0/@TG_5/2008-08-30.19.57.10.01.rec

josdom

Cantidad de envíos : 20
Fecha de inscripción : 29/08/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me graba los canales de un MUX concreto (Italia)

Mensaje por bittor el Dom 31 Ago 2008 - 15:09

Comentas que has compilado la última gambler-unstable, pero que yo recuerde esta versión no pregunta para eliminar las grabaciones del Timeshift.

¿qué plugins tienes activos?
Puedes usar el plugin "recstatus" para saber el decoder con el que está grabando ese canal.

Prueba a poner el segundo decoder como principal en Menú -> Configuración -> DVB -> Interfaz DVB primario -> 2
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: No me graba los canales de un MUX concreto (Italia)

Mensaje por josdom el Dom 31 Ago 2008 - 17:50

Hola de nuevo bittor

* Tienes toda la razon... andaba yo equivocado, pues lo que compile y tengo instalado en mi m740 es la version que mantienes tu en: http://svn.assembla.com/svn/VDR-M7x0/unstable

* Como indicabas he instalado el plugin "recstatus". Las grabaciones de Rai me las graba por el 2 y fallan, pero, si se esta grabandose otro canal... es decir, tiene pillado el 2, entonces lo hace por el 1 y van bien.

* He probado a cambiar el decoder 1 por el 2 como principal, pero no se nada en pantalla¿?. Aun asi intento grabar la Rai ¡y funciona!... pues de primeras lo intenta el decoder 1 que es el que parece que le gusta.

Finalmente me he ido a la busqueda de canales y he comprobado que forzando el decoder 2 en la busqueda, no encuentra las de Rai (solo las detecta por el 1). ¡Que jodio!

Acabo de instalar el fw 2.03.62.lemmi-04, y me graba estos canales sin problemas.

Gracias

josdom

Cantidad de envíos : 20
Fecha de inscripción : 29/08/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me graba los canales de un MUX concreto (Italia)

Mensaje por bittor el Lun 1 Sep 2008 - 20:05

La verdad que es un poco raro que sólo te pase con ese MUX y ese decoder y en Lemmi funcione bien.
¿tienes activado el plugin de Teletexto?
Este
plugin realiza una grabación cuando cambias de canal para ir cacheando
los datos del teletexto y a lo mejor podría influir en este problema. Prueba a desactivarlo.

Para descartar un bug de nuestra versión mejorada, puedes probar a compilar la original del SVN alemán.

Desde
el mismo directorio donde tengas el script "make-fw" copias el
directorio "VDR-NG-FW.orig" a otro directorio para no cambiar nada en
ese directorio.
Desde ese nuevo directorio, ejecutas un "svn update" para tener su última versión.
Necesitarás
un archivo de configuración, puedes copiar el que hay en
"VDR-NG-FW/.config" aunque algunos plugins no te compilarán porque no
están incluidos (puedes fijarte en el original suyo que está en
"configs/default-config").

Si tienes algún problema para hacerlo, lo comentas.

Así sabremos si el problema también se reproduce en el VDR-M7x0 original para comentárselo a ellos.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: No me graba los canales de un MUX concreto (Italia)

Mensaje por josdom el Vie 5 Sep 2008 - 20:22

Hola de nuevo bittor, bueno pues ya he hecho mis pruebas con el cacharro... y el problema me aparece tambien con el fw original aleman. El Teletexto fue de las primeras cosas que desactive intentando descargar de plugins el VDR, quedaría descartado.

Y como decia, para descartar problemas del propio m740 o de la antena volvi a instalar un fw anterior, pero claro no se exactamente las caracteristicas de la señal que le llega el decoder... Solo se que con este fw anterior si me graba sin problemas los canales del Mux. Raro , pues si.

Saludos

josdom

Cantidad de envíos : 20
Fecha de inscripción : 29/08/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me graba los canales de un MUX concreto (Italia)

Mensaje por bittor el Dom 7 Sep 2008 - 19:27

josdom escribió:Solo se que con este fw anterior si me graba sin
problemas los canales del Mux.
Con fw anterior te refieres a
Lemmi o al firwmare VDR anterior al VDR-NG.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: No me graba los canales de un MUX concreto (Italia)

Mensaje por josdom el Dom 7 Sep 2008 - 20:34

Lemmi

josdom

Cantidad de envíos : 20
Fecha de inscripción : 29/08/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me graba los canales de un MUX concreto (Italia)

Mensaje por Larrinbe el Dom 7 Sep 2008 - 22:09

Lo más parecido que me suena este tema a mí es que recuerdo que, haciendo una búsqueda en manual de canales, uno de los sintonizadores no era capaz de encontrarlos en determinados muxes activos y me obligaba a pasar al otro.

Pero en grabaciones no he apreciado el problema nunca y eso que he llegado a hacer puebas con 4 simultáneas. Claro que, al no buscar la combinación adecuada, quizá no dí con ella.
avatar
Larrinbe
Betatester

Cantidad de envíos : 568
Fecha de inscripción : 05/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me graba los canales de un MUX concreto (Italia)

Mensaje por bittor el Lun 8 Sep 2008 - 8:57

josdom, lo único que se me ocurre que puedes hacer es comentar tu problema (en inglés) en open7x0.org adjuntando el log como has hecho aquí, pero con su versión de firmware gambler-unstable (para no liarlos).
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: No me graba los canales de un MUX concreto (Italia)

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.