Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



[Solucionado] pantalla negra

Ver el tema anterior Ver el tema siguiente Ir abajo

[Solucionado] pantalla negra

Mensaje por emma el Vie 23 Sep 2011 - 16:25

hola a todos¡¡

Soy nueva por aki, me ha surgido un problema a ver si alguien puede hecharme una mano.

Mi gigaset antes lo tenia un compañero de clase con la version firm 0.4 y ahora quiero actualizarlo. En un principio funcionaba correctamente con la version de mi compañero sin yo modificar nada y un dia cuando lo puese a funcionar de nuevo de repente la pantalla de la tele se me quedo en negro ademas no pyuedo acceder a los menus, vamos que no puedo hacer nada aunque la señal si le esta llegando. como podria solucionarse esto? Alguna idea?


Última edición por bittor el Miér 28 Sep 2011 - 16:10, editado 1 vez (Razón : Añadir "Solucionado" al título)

emma

Cantidad de envíos : 14
Fecha de inscripción : 23/09/2011
Edad : 32

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] pantalla negra

Mensaje por tontorron9 el Vie 23 Sep 2011 - 23:09

Antes de nada revisa todos los cables. En una ocasión a mí me pasó lo mismo y el problema era que se había soltado el euroconector.

tontorron9

Cantidad de envíos : 36
Fecha de inscripción : 26/08/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] pantalla negra

Mensaje por emma el Sáb 24 Sep 2011 - 16:26

Muchas gracias
Pero eso ya lo he comprobado ademas cambie el cable de euroconector por si no funcionaba bien.

emma

Cantidad de envíos : 14
Fecha de inscripción : 23/09/2011
Edad : 32

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] pantalla negra

Mensaje por bittor el Dom 25 Sep 2011 - 12:19

¿puedes acceder por red?
Si funciona el FTP podrías entrar con el usuario root y password l1nux y descargarte el archivo /var/log/messages para revisar si hay algún error.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: [Solucionado] pantalla negra

Mensaje por emma el Lun 26 Sep 2011 - 13:32

Creo que no puedo acceder por red aunque al igual es porque no se, ademas al principio de tener el giga si podia ver todo pero en la tele y entrar al menu asi que estuve tocando y cambie la IP del giga varias veces porque no conseguia conectarlo al PC asi que no se que IP tendra.

Al conectar el PC con el Giga me dice red no identificada y no se si eso quiere decir que lo estoy haciendolo mal.

Se que el firmware que tiene es el vdr-ng-em v 0.4 igual es de ayuda ese dato

Soy nueva en esto y la verdad que me cuesta mucho

emma

Cantidad de envíos : 14
Fecha de inscripción : 23/09/2011
Edad : 32

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] pantalla negra

Mensaje por bittor el Lun 26 Sep 2011 - 16:29

Pues si en su día no conseguiste conectar por red, ahora ni lo intentes.

Prueba a hacer un "factory reset" desde el menú de los 4 apagados.

Para ello, tienes que desconectar al giga de la red eléctrica, lo conectas y cuando el led central naranja se encienda del todo, lo vuelves a desconectar y repites el proceso hasta 4 veces y lo dejas encencido ya, que te mostrará un menú con varias opciones, vas con el mando hasta la que pone "factory reset", le das al botón OK del mando y se reiniciará.

A ver si así te vuelve a funcionar.
Con esto te habrá dejado la configuración por defecto, pero no recuerdo si en esa versión ya estaban los canales nacionales de toda España, por lo que igual se te queda la pantalla en negro, pero si pulsas el botón MENU tendrías que ver el menú del VDR.

Si te sigue pasando lo mismo, tendrías que generar un firmware actualizado a ver si vuelve a la vida.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: [Solucionado] pantalla negra

Mensaje por emma el Lun 26 Sep 2011 - 18:02

al hacer lo de los 4 apagados en la pantalla me sale

Bootoptions
1:VDR



9:Shutdown

Countdown 20 (y va descendiendo)

Y dande a cualquiera de las opciones no hace nada.

Si tuviera que generar un firmware actualizado cual seria el mejor y como tendria que hacerlo???

emma

Cantidad de envíos : 14
Fecha de inscripción : 23/09/2011
Edad : 32

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] pantalla negra

Mensaje por bittor el Mar 27 Sep 2011 - 9:03

Bufff, esa es una versión muy vieja y requiere una configuración poco intuitiva.

Lo mejor es que te descargues este archivo y sigas estas instrucciones.

Generas un firmware en formato WSW y lo instalas desde el menú de los 4 apagados desde el que hiciste el "factory reset".
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: [Solucionado] pantalla negra

Mensaje por emma el Miér 28 Sep 2011 - 12:12

muchisimas gracias

He conseguido que vuelva a la vida. Ahora solo tengo que aprender a usarlo

emma

Cantidad de envíos : 14
Fecha de inscripción : 23/09/2011
Edad : 32

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] pantalla negra

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.