al encender siempre comprueba el disco

Ir abajo

al encender siempre comprueba el disco Empty al encender siempre comprueba el disco

Mensaje por analgesi el Dom 30 Oct 2011 - 22:09

hola.
he cambiado el disco que tenia por un iomega Prestige usb 3.0 de 1 tera, he formateado y me ha hecho 5 particiones,y en grabaciones me dice que solo tengo 500
megas, pero el problema es que al apagar el giga, cuando lo vuelvo a encender(apagado lento) me dice que ha sido desmontado incorrectamente y me hace una comprobacion de las particiones, cuando no se ha desmontado incorrectamente.
¿sera problema del disco que no vale para el giga, o tengo algun parametro mal puesto?por lo demas, funciona perfectamente.
gracias de antemano por las respuestas. y un saludo

analgesi

Cantidad de envíos : 38
Fecha de inscripción : 14/01/2009

Volver arriba Ir abajo

al encender siempre comprueba el disco Empty Re: al encender siempre comprueba el disco

Mensaje por bittor el Lun 31 Oct 2011 - 9:22

Entra por ftp (usuario: root y password: l1nux) y descarga el archivo /var/log/messages para ver si puede verse el motivo por el cual se ha desmontado incorrectamente.

En algún disco concreto que le cuesta mucho apagarse hay que hacer una pequeña espera al apagarse con sleep para evitar este problema.
bittor
bittor
Desarrollador

Cantidad de envíos : 3638
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.