Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



Problema con el Botón EPG

Página 1 de 2. 1, 2  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con el Botón EPG

Mensaje por Tito el Dom 11 Dic 2011 - 20:24

Hola a todos. Siempre me ha funcionado bién el botón EPG del mando a distancia, pero hace un tiempo que ha dejado de hacerlo y me obliga a entrar ahí por un camino mas largo: menú/guia de prog. (o algo así).
He limpiado los contactos por si fuera eso, pero nada; de hecho cuando pulso EPG el led emite un destello, prueba de que la orden sale del mando y el Giga (m740) lo recibe, ahora, no se si incorectamente.
¿Me podeis echar una mano? Gracias.
avatar
Tito

Cantidad de envíos : 105
Fecha de inscripción : 23/12/2010
Localización : Oviedo, Spain

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el Botón EPG

Mensaje por pjllaneras el Dom 11 Dic 2011 - 21:05

El mando a distancia del gigaset tiende a fallar con el tiempo, y no es un problema de pilas... parece que el botón deja de hacer buen contacto, y limpiarlo no siempre lo soluciona (como has podido comprobar)... recuerdo hace tiempo que alguien comentó que hizo un apaño poniendo papel de aluminio para aumentar la superficie de contacto y le funcionó... en el foro econtrarás más detalles si buscas un poco.

Yo, y muchos otros, hemos terminado utilizando un mando universal, que hay muchos y funcionan bien.
avatar
pjllaneras
Betatester

Cantidad de envíos : 569
Fecha de inscripción : 29/01/2009
Edad : 44
Localización : Palma de Mallorca

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el Botón EPG

Mensaje por Tito el Dom 11 Dic 2011 - 21:31

Gracias por tan rapida respuesta.
Si al pulsar el boton que falla se enciende el led ¿es que el contacto es correcto? a mi se me encendía.
avatar
Tito

Cantidad de envíos : 105
Fecha de inscripción : 23/12/2010
Localización : Oviedo, Spain

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el Botón EPG

Mensaje por pjllaneras el Dom 11 Dic 2011 - 22:06

Parece que hay contacto ya que el giga está recibiendo alguna orden, pero no reacciona ante esa orden, por lo que, o se ha desprogramado la tecla en la configuración del giga (lo dudo), o no está llegando la orden completa (debe haber contacto, pero no es el correcto y envía una orden a medias, creo yo).

Si tienes un mando universal o puedes conseguir alguno para pobar, yo no me liaría mucho con esto (los hay de muy baratos por ahí que valen perfectamente), la suerte es que todas las teclas que tiene el giga las suelen tener los mandos universales y, al menos a mí, me funcionan todas.
avatar
pjllaneras
Betatester

Cantidad de envíos : 569
Fecha de inscripción : 29/01/2009
Edad : 44
Localización : Palma de Mallorca

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el Botón EPG

Mensaje por DistWave el Lun 12 Dic 2011 - 8:17

Si el led parpadea siempre al pulsar el botón, no creo que sea culpa de éste. Cuando un botón falla, el led no se enciende o lo hace muy pocas veces...
avatar
DistWave

Cantidad de envíos : 17
Fecha de inscripción : 08/10/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el Botón EPG

Mensaje por yeahhh el Lun 12 Dic 2011 - 13:42

Y que mando universal funciona bien? porque yo estoy hasta los cataplines (por no decir una palabra más gorda) del mando, lo he limpiado 1000 veces y siempre vuelve a las mismas.
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 38
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el Botón EPG

Mensaje por jb el Lun 12 Dic 2011 - 13:57

yeahhh escribió:Y que mando universal funciona bien? porque yo estoy hasta los cataplines (por no decir una palabra más gorda) del mando, lo he limpiado 1000 veces y siempre vuelve a las mismas.
A mí, los dos One For All que tenía, me funcionaban bien. Ahora no recuerdo modelos por que estoy fuera de casa, pero cualquiera que permita ser reprogramado funcionará, ya que te pueden mandar el archivo de sonido que se utiliza para meter las teclas del M740.

Salu2.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el Botón EPG

Mensaje por pjllaneras el Lun 12 Dic 2011 - 14:14

Yo he probado 3 mandos a distancia universales y me han funcionado (no he probado más, es decir, tengo un 100% de acierto). Los mandos son un Philips, un Logitech harmony y otro que no me acuerdo la marca (tampoco tengo los modelos ya que no estoy en casa).

He encontrado el hilo donde alguien comentaba lo del papel de aluminio (y también hay otras formas de intentar recuperar el mando):

[SOLUCIONADO] Fallo Boton OK del mando

Aquí otro hilo donde se habló de reemplazar el mando a distancia por otro:

Remplazar mando a distancia

Espero te sirva.
avatar
pjllaneras
Betatester

Cantidad de envíos : 569
Fecha de inscripción : 29/01/2009
Edad : 44
Localización : Palma de Mallorca

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el Botón EPG

Mensaje por Tito el Lun 12 Dic 2011 - 14:16

Gracias a todos por vuestro interés. Smile
Me voy a comprar un mando universal y a probar.
avatar
Tito

Cantidad de envíos : 105
Fecha de inscripción : 23/12/2010
Localización : Oviedo, Spain

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el Botón EPG

Mensaje por yeahhh el Lun 12 Dic 2011 - 15:00

avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 38
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el Botón EPG

Mensaje por jb el Lun 12 Dic 2011 - 15:40

yeahhh escribió:Creo que voy a comprar este
http://www.amazon.es/One-All-URC-3940-Control/dp/B002CHY56E
¿Es programable o es que has confirmado que tiene incluidos los códigos del M740?
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el Botón EPG

Mensaje por jb el Lun 12 Dic 2011 - 15:46

jb escribió:
yeahhh escribió:Creo que voy a comprar este
http://www.amazon.es/One-All-URC-3940-Control/dp/B002CHY56E
¿Es programable o es que has confirmado que tiene incluidos los códigos del M740?
Te respondo yo mismo, ya lo lleva integrado el mando con el código SAT 1657.

Saludos.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el Botón EPG

Mensaje por yeahhh el Lun 12 Dic 2011 - 15:50

Perfecto, pues mañana lo tengo en casa con Amazon por 11 eurillos, y jubilaré el del siemens que me tiene harto.
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 38
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el Botón EPG

Mensaje por yeahhh el Mar 13 Dic 2011 - 21:37

jb escribió:
jb escribió:
yeahhh escribió:Creo que voy a comprar este
http://www.amazon.es/One-All-URC-3940-Control/dp/B002CHY56E
¿Es programable o es que has confirmado que tiene incluidos los códigos del M740?
Te respondo yo mismo, ya lo lleva integrado el mando con el código SAT 1657.

Saludos.

Pulso Sat, luego magic hasta que parpadea 2 veces y pongo 1657 y power, pero no va, que hago mal?
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 38
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el Botón EPG

Mensaje por yeahhh el Mar 13 Dic 2011 - 21:39

Es 01657, menudo zoquete soy.
Y también chuta en la vt20, a si que de momento "one for all" Very Happy
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 38
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el Botón EPG

Mensaje por jb el Miér 14 Dic 2011 - 9:31

yeahhh escribió:Es 01657, menudo zoquete soy.
Y también chuta en la vt20, a si que de momento "one for all" Very Happy
Si que te ha llegado rápido el mando, ¿lo has comprado en alguna tienda conocida o por internet?
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el Botón EPG

Mensaje por yeahhh el Miér 14 Dic 2011 - 10:25

En el enlace que puse de amazon.es
Hay una promoción de envío en 1 dia por 2.95€
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 38
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el Botón EPG

Mensaje por Tito el Lun 19 Dic 2011 - 16:46

Mando One For All URC 3940 comprado. Una maravilla Smile , hasta parece que el giga va mas rápido. Ahora también podré manejar la tele y el DVD Bien
Pero Sad El problema original, el botón EPG, sigue fallando y con idéntico sítoma:no hace caso, pero si enciende el led.
Cuando pase el follón de la Navidad voy a compilar el último firmware en linux, que va mas fino a ver si así se corrige. Mejor dicho, voy a pedir a un colega manitas que me lo haga, que no me apaño.
avatar
Tito

Cantidad de envíos : 105
Fecha de inscripción : 23/12/2010
Localización : Oviedo, Spain

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el Botón EPG

Mensaje por pjllaneras el Lun 19 Dic 2011 - 17:44

No se... revisa el contenido del fichero /etc/lircd.conf... el mío es este (tal como viene de fábrica):

Código:
begin remote

    name      wavebox.conf
    bits      8
    eps         30
    aeps      100

    one         0   0
    zero      0   0
    pre_data_bits   24
    pre_data      0x10
    gap         210000
    min_repeat      2
    toggle_bit      25


    begin codes

   1      0x0000000000000002
   2      0x0000000000000005
   3      0x0000000000000006
   4      0x0000000000000009
   5      0x000000000000000a
   6      0x000000000000000d
   7      0x000000000000000e
   8      0x0000000000000011
   9      0x0000000000000012
   0      0x0000000000000015
   CURSOR_LEFT   0x000000000000001d
   CURSOR_RIGHT   0x0000000000000021
   CURSOR_UP   0x0000000000000019
   CURSOR_DOWN   0x000000000000001a
   OK      0x000000000000001e
   MENU      0x0000000000000035
   INFO      0x0000000000000039
   CHANNEL_UP   0x0000000000000026
   CHANNEL_DOWN   0x0000000000000036
   PLAY      0x000000000000003e
   STOP      0x000000000000003d
   FASTFORWARD   0x0000000000000041
   REWIND      0x000000000000003a
   DELETE      0x0000000000000032
   RED      0x0000000000000042
   GREEN      0x0000000000000045
   YELLOW      0x0000000000000046
   BLUE      0x0000000000000049
   POWER      0x0000000000000016
   TV      0x000000000000002e
   HELP      0x000000000000002d

   UNUSED_4A   0x000000000000004a
   UNUSED_4D   0x000000000000004d
   UNUSED_4E   0x000000000000004e
   UNUSED_51   0x0000000000000051
   
   TV_RADIO   0x0000000000000029
   TEXT      0x000000000000002a
   FAV      0x0000000000000031


    end codes

end remote
avatar
pjllaneras
Betatester

Cantidad de envíos : 569
Fecha de inscripción : 29/01/2009
Edad : 44
Localización : Palma de Mallorca

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el Botón EPG

Mensaje por yeahhh el Lun 19 Dic 2011 - 18:54

Igual no es que falle el botón EPG si no es que está un poco "saturado" y cuesta mostrar la EPG, ten en cuenta que cada vez hay más y más información... al final habrá que montar un mysql para la EPG...
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 38
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el Botón EPG

Mensaje por Videre el Lun 19 Dic 2011 - 22:48

Hay una configuración para reducir el número de canales para los que se guarda la EPG. Si es por problema de saturación se debería corregir con eso. Pero me parece raro. ¿Tantos canales con EPG tienes en tu zona?

_________________
Firmware VDR-NG-EM 0.7 Pro
Última revisión del SVN
avatar
Videre
Desarrollador

Cantidad de envíos : 391
Fecha de inscripción : 27/09/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el Botón EPG

Mensaje por bittor el Mar 20 Dic 2011 - 9:25

Se puede desactivar la EPG en los canales "basura" del teletienda y dejar sólo la EPG con la información del programa actual y el siguiente en los que menos nos interese.
avatar
bittor
Desarrollador

Cantidad de envíos : 3629
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Problema con el Botón EPG

Mensaje por Tito el Mar 20 Dic 2011 - 9:56

yeahhh escribió:Igual no es que falle el botón EPG si no es que está un poco "saturado" y cuesta mostrar la EPG,...

No van por ahí los tiros. Por el camino menú/guia electrónica de prog. sale perfectamente la EPG. Lo que falla es el acceso por el botón EPG. Como podeis ver, un problema "gravísimo" Wink. Os agradezco vuestros desvelos, pero no me voy a angustiar. Aprovecho la ocasión para forzar mis barreras mentales, verificar el contenido del archivo que pjllaneras mostró y compilar un nuevo firm, (aprenderé a hacerlo en Linux). Tardaré un poco, eso si.
avatar
Tito

Cantidad de envíos : 105
Fecha de inscripción : 23/12/2010
Localización : Oviedo, Spain

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el Botón EPG

Mensaje por bittor el Mar 20 Dic 2011 - 16:28

Recompilando no vas a solucionar nada, a no ser que tengas algún archivo de configuración como el que dice pjllaneras mal.

También puedes comprobar que en el archivo /etc/keymacros.conf tienes esta línea
Código:
User6    @epgsearch
y en /etc/remote.conf
Código:
LIRC.User6  CHANNEL_DOWN
avatar
bittor
Desarrollador

Cantidad de envíos : 3629
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Problema con el Botón EPG

Mensaje por Tito el Miér 21 Dic 2011 - 1:10

Muchísimas gracias, Bittor. Acabo de comprobarlo y ¡Tachan! falta User6 @epgsearch (la otra linea está bien).
Es una pena que no tengo ahora aqui el portatil donde tengo una máquina virtual de linux, ya no son horas de insatalar otra en este ordenador. Intentaré añadirla. Probé con Text Edit de Mac, pero no hizo efecto, deduzco que no vale.
¿Es correcto sobreescribir el fichero antiguo via ftp?
avatar
Tito

Cantidad de envíos : 105
Fecha de inscripción : 23/12/2010
Localización : Oviedo, Spain

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el Botón EPG

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 1 de 2. 1, 2  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.