Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



yaVDR 0.4 en Xtreamer Ultra

Ver el tema anterior Ver el tema siguiente Ir abajo

yaVDR 0.4 en Xtreamer Ultra

Mensaje por jb el Dom 22 Ene 2012 - 17:30

Bueno, pues me he hecho con otro xtreamer ultra y he instalado la versión 0.4 de yaVDR. Todavía no le he puesto los sintonizadores, pero todo ha funcionado aparentemente a la primera.

El mando a distancia funciona bien gracias a la aportación de Ti en este enlace
El autoarranque con las programaciones, con el que ha tenido problemas ramses22, a mí no me ha dado ningún problema y con la configuración por defecto del xtreamer y de yaVDR 0.4 ha arrancado hace un rato para hacer una grabación en un canal de los de iptv (por que todavía no le he puesto sintonizador).

Ahora quiero aprovechar un mando universal que tengo (one for all) y querría pasarme la configuración de yaVDR 0.3, pero haciéndolo a pelo no funciona, tendré que seguir investigando.

Cuando le ponga los sintonizadores quiero ver si funcionan correctamente los canales de HD.

Ya iré contando.

jb
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yaVDR 0.4 en Xtreamer Ultra

Mensaje por jb el Dom 22 Ene 2012 - 18:12

Actualizo.

Ya he probado las cadenas de HD, con la configuración por defecto TVEHD no se oye y se ve a cámara lenta, así que he cambiado la configuración y he puesto como reproductor xineliboutput en lugar de xine que es el que estaba por defecto y ahora todos los canales HD se ven bien.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yaVDR 0.4 en Xtreamer Ultra

Mensaje por solrac el Dom 22 Ene 2012 - 19:51

jb escribió:Bueno, pues me he hecho con otro xtreamer ultra y he instalado la versión 0.4 de yaVDR.

Hola, jb. ¿Y dónde se puede conseguir uno, que no sea comprándolo en Hong Kong?
avatar
solrac
Betatester

Cantidad de envíos : 552
Fecha de inscripción : 02/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: yaVDR 0.4 en Xtreamer Ultra

Mensaje por jb el Dom 22 Ene 2012 - 21:49

solrac escribió:
jb escribió:Bueno, pues me he hecho con otro xtreamer ultra y he instalado la versión 0.4 de yaVDR.

Hola, jb. ¿Y dónde se puede conseguir uno, que no sea comprándolo en Hong Kong?

Hola solrac, la empresa izquierdo (http://www.izq.es/) (del grupo integra) es suministrador de la casa xtreamer aunque yo lo compré a otra empresa de su grupo a través de un comercial, si quieres te puedo pasar los datos en un privado.

Saludos,
jb
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yaVDR 0.4 en Xtreamer Ultra

Mensaje por zjuanma el Lun 23 Ene 2012 - 11:48

jb, Que canales de iptv tienes?

_________________
M740AV + VDR-NG-EM 0.5 - SVN EM 759 - SVN TC - o7o 410 - SVN plugins 744
Disco: Western Digital Elements mediante un NAS
Conectado a Internet
Plugin yaep 0.2.1: http://sites.google.com/site/yaepvdr
avatar
zjuanma
Desarrollador

Cantidad de envíos : 818
Fecha de inscripción : 27/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: yaVDR 0.4 en Xtreamer Ultra

Mensaje por jb el Lun 23 Ene 2012 - 14:11

zjuanma escribió:jb, Que canales de iptv tienes?
Los que salen por defecto:
Código:
3Sat;IPTV:2:S=0|P=0|F=EXT|U=vlc2iptv|A=2:I:0:2=2:3=@4:0:0:7:0:0:0
THE_VOICE;IPTV:1:S=0|P=0|F=EXT|U=vlc2iptv|A=1:I:0:2=2:3=deu@3:0:0:1:0:0:0
NASA;IPTV:3:S=0|P=0|F=EXT|U=vlc2iptv|A=3:I:0:5=2:6=@4:0:0:1:0:0:0

Salu2
jb
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yaVDR 0.4 en Xtreamer Ultra

Mensaje por jb el Mar 24 Ene 2012 - 16:49

Acabo de percatarme de que también tengo el inconveniente que tuvo Ti en este enlace.
La cuestión es que entrando en video/Media Player, no podía acceder a mi directorio de divx por que en yaVDR0.4 la opción de reproducción con Media Player, únicamente accede al directorio /media/.

Para resolverlo simplemente he creado un link en ese directorio que apunta a mi directorio de divx.

Código:
sudo ln -s /home/miRutaHacia/divx /media/directorioDivx

De esta forma cuando se ejecuta video/Media Player/Play file, ya nos aparecerá "directorioDivx" para acceder a nuestros ficheros.

Ti, supongo que ya lo habías podido resolver, me gustaría saber si has hecho lo mismo.

Salu2.
jb
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yaVDR 0.4 en Xtreamer Ultra

Mensaje por jb el Miér 25 Ene 2012 - 9:48

Hola de nuevo.

yaVDR 0.4 tiene en mi caso, un par de problemillas(se puede convivir con ellos) que no se me dan en la versión 0.3a.

- Cuando hago un pause en una reproducción de alguna grabación, algunas veces, al volver a darle al play, parece que se reinicia el frontend, apareciendo durante medio segundo la imagen con el logotipo "no signal" y luego la reproducción continúa 10 segundos después del punto donde había hecho la pausa. Esto ocurrirá un 30% de las veces que pulso el pause/play.

- Al avanzar hacia adelante o atras en una reproducción de algo grabado con los botones amarillo y verde, tarda como medio segundo en situarse y volver a reproducir, en cambio en yaVDR 0.3a era inmediato, le dabas al botón amarillo y continuaba la reproducción un minuto después sin la indisposición de medio segundo que le sucede a la versión 0.4.

Quizás es que soy muy exigente, pero ¿Alguien me puede confirmar estos dos puntos?. Tengo el log del error que da al hacer pause/play, si alguien quiere mirarlo y tiene alguna idea, lo cuelgo:

Código:
Jan 24 18:44:11 yaVDR04 vdr: [1334] channel 19 (Antena3 HD) event Mar 24.01.2012 18:30-19:45 'Ahora caigo' status 4
Jan 24 18:44:13 yaVDR04 vdr: [1220] loading /home/javier/grabaciones/Cuarto_Milenio/%CUARTO_MILENIO/2011-12-25.23.45.4-0.rec//marks
Jan 24 18:44:13 yaVDR04 vdr: [1220] replay /home/javier/grabaciones/Cuarto_Milenio/%CUARTO_MILENIO/2011-12-25.23.45.4-0.rec
Jan 24 18:44:13 yaVDR04 vdr: [1220] playing '/home/javier/grabaciones/Cuarto_Milenio/%CUARTO_MILENIO/2011-12-25.23.45.4-0.rec/00001.ts'
Jan 24 18:44:13 yaVDR04 vdr: [1220] playing '/home/javier/grabaciones/Cuarto_Milenio/%CUARTO_MILENIO/2011-12-25.23.45.4-0.rec/00004.ts'
Jan 24 18:44:13 yaVDR04 vdr: [1220] resuming replay at index 82083 (0:54:43.09)
Jan 24 18:44:13 yaVDR04 vdr: [1220] loading /home/javier/grabaciones/Cuarto_Milenio/%CUARTO_MILENIO/2011-12-25.23.45.4-0.rec//marks
Jan 24 18:44:13 yaVDR04 vdr: [2910] dvbplayer thread started (pid=1220, tid=2910)
Jan 24 18:44:13 yaVDR04 vdr: [2911] non blocking file reader thread started (pid=1220, tid=2911)
Jan 24 18:44:13 yaVDR04 vdr: [2910] [xine..put] Detected video size 720x576
Jan 24 18:44:13 yaVDR04 vdr: [2827] TS buffer on device 1 thread ended (pid=1220, tid=2827)
Jan 24 18:44:13 yaVDR04 vdr: [2826] buffer stats: 59032 (2%) used
Jan 24 18:44:13 yaVDR04 vdr: [2826] receiver on device 1 thread ended (pid=1220, tid=2826)
Jan 24 18:44:17 yaVDR04 vdr: [1335] [xine..put] Client connection 0 closed
Jan 24 18:44:17 yaVDR04 vdr: [2818] [xine..put] cBackgroundWriter: TCP write error
Jan 24 18:44:17 yaVDR04 vdr: [2818] [xine..put]   (ERROR (tools/backgroundwriter.c,247): Descriptor de fichero erróneo)
Jan 24 18:44:17 yaVDR04 init: vdr-frontend main process (2803) killed by ABRT signal
Jan 24 18:44:17 yaVDR04 init: vdr-frontend main process ended, respawning
Jan 24 18:44:17 yaVDR04 vdr: [1335] [xine..put] Closing connection 0
Jan 24 18:44:17 yaVDR04 vdr: [1335] [xine..put] Client 0 connected: 127.0.0.1:54697
Jan 24 18:44:17 yaVDR04 vdr: [1335] loading /var/lib/vdr/plugins/xineliboutput/allowed_hosts.conf
Jan 24 18:44:17 yaVDR04 vdr: [1335] [xine..put] cxSocket: setsockopt(SO_SNDBUF): got 262142 bytes
Jan 24 18:44:17 yaVDR04 vdr: [1335] [xine..put] Client connection 0 closed
Jan 24 18:44:17 yaVDR04 vdr: [1335] [xine..put] Closing connection 0
Jan 24 18:44:18 yaVDR04 vdr: [1335] [xine..put] Client 0 connected: 127.0.0.1:54698
Jan 24 18:44:18 yaVDR04 vdr: [1335] loading /var/lib/vdr/plugins/xineliboutput/allowed_hosts.conf
Jan 24 18:44:18 yaVDR04 vdr: [1335] [xine..put] cxSocket: setsockopt(SO_SNDBUF): got 262142 bytes
Jan 24 18:44:18 yaVDR04 vdr: [1335] [xine..put] Client 1 connected: 127.0.0.1:54699
Jan 24 18:44:18 yaVDR04 vdr: [1335] loading /var/lib/vdr/plugins/xineliboutput/allowed_hosts.conf
Jan 24 18:44:18 yaVDR04 vdr: [1335] [xine..put] cxSocket: setsockopt(SO_SNDBUF): got 262142 bytes
Jan 24 18:44:18 yaVDR04 vdr: [1335] [xine..put] Data connection (TCP) requested
Jan 24 18:44:18 yaVDR04 vdr: [1335] [xine..put] cBackgroundWriterI initialized (buffer 2048 kb)
Jan 24 18:44:18 yaVDR04 vdr: [1335] [xine..put] cTcpWriter initialized (buffer 2048 kb)
Jan 24 18:44:18 yaVDR04 vdr-sxfe[2913]: [2933] [console]  read_key: read(stdin) failed: no stdin
Jan 24 18:44:21 yaVDR04 vdr: [2911] non blocking file reader thread ended (pid=1220, tid=2911)
Jan 24 18:44:21 yaVDR04 vdr: [2910] dvbplayer thread ended (pid=1220, tid=2910)
Jan 24 18:44:21 yaVDR04 vdr: [1220] switching to channel 12
Jan 24 18:44:21 yaVDR04 vdr: [2937] receiver on device 1 thread started (pid=1220, tid=2937)
Jan 24 18:44:21 yaVDR04 vdr: [2938] TS buffer on device 1 thread started (pid=1220, tid=2938)
Jan 24 18:44:21 yaVDR04 vdr: [1345] XVDR: Recordings state changed (177)
Jan 24 18:44:21 yaVDR04 vdr: [1345] XVDR: Requesting clients to reload recordings list
Jan 24 18:44:22 yaVDR04 vdr: [2937] [xine..put] Detected video size 720x576

Salu2.
jb
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yaVDR 0.4 en Xtreamer Ultra

Mensaje por jb el Miér 25 Ene 2012 - 13:45

Bueno, de casualidad he dado con un post en alemán que daba una posible solución que me ha funcionado.

Desde el entorno de configuración web (por cierto lleva unas semanas ya con posibilidad de elegir "spanish" entre los idiomas) he cambiado la configuración de sonido que había por defecto (Salida a todos los dispositivos), por HDMI Stereo.

Eso ha resuelto los dos puntos anteriores, así que de momento todo funcionando correctamente en la versión 0.4.

Salu2.
jb
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yaVDR 0.4 en Xtreamer Ultra

Mensaje por jb el Jue 22 Mar 2012 - 20:54

Por si a alguien le puede interesar, la solución para que funcione el mando a distancia del xtreamer en yaVDR4 para la que Ti daba una solución en este enlace:
http://vdr-m7x0.foroactivo.com.es/t1231-acabo-de-instalar-el-yavdr-040-pre2-en-el-asus-s1-y-ahora-que#17165

la he resuelto de otra forma, siguiendo los pasos de seahawk1986 en el foro de yaVDR:
http://www.vdr-portal.de/board60-linux/board14-betriebssystem/board96-yavdr/p1060818-total-hang-in-yavdr-0-4/#post1060818

Saludos.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: yaVDR 0.4 en Xtreamer Ultra

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.