Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



No me arranca el disco duro

Ver el tema anterior Ver el tema siguiente Ir abajo

No me arranca el disco duro

Mensaje por grillo_11 el Dom 22 Ene 2012 - 23:55

Llevo ya unos años con el Vdr y siempre me ha funcionado bien , pero desde hace unos meses tengo un problema con el disco duro, no se enciende cuando arranca el Vdr.
Siempre ha funcionado bien pero ahora cuando carga el Vdr el disco se queda parado y tengo que desconetar y volver a conectar el usb del disco duro y automaticament oigo el disco como empieza a girar. Evidentemente pierdo las grabaciones programadas y no se si tengo que poner algun comando especifico o que tengo que hacer.
A que puede ser debido?

Muchas gracias a todos y los que nos aprovechamos de este fantastico software lo mínimo es felicitar a la comunidad.

grillo_11

Cantidad de envíos : 9
Fecha de inscripción : 28/10/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me arranca el disco duro

Mensaje por bittor el Lun 23 Ene 2012 - 8:55

¿has mirado el archivo /var/log/messages?
avatar
bittor
Desarrollador

Cantidad de envíos : 3629
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: No me arranca el disco duro

Mensaje por whisper el Lun 23 Ene 2012 - 22:15

Yo, que no soy ducho en nada, y el log seguro que me mete en líos Burla , le metería un formateo desde el VDR a ver que pasa, al fin y al cabo, podrías mover provisionalmente los archivos a un PC u otro HD.

whisper

Cantidad de envíos : 74
Fecha de inscripción : 29/11/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me arranca el disco duro

Mensaje por yeahhh el Mar 24 Ene 2012 - 23:25

Lo tienes en red? Es fácil mirar el messages y así no tienes que borrar todo.
También puedes hacer backup, instalar el ofi desde el plugin filebrowser y restaurar backup.
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 38
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me arranca el disco duro

Mensaje por pjllaneras el Miér 25 Ene 2012 - 10:35

yeahhh escribió:Lo tienes en red? Es fácil mirar el messages y así no tienes que borrar todo.
Supongo que te refieres a mirarlo por la web, que es muy fácil, lo otro ya es un poco más complicado (acceder por terminal).
avatar
pjllaneras
Betatester

Cantidad de envíos : 569
Fecha de inscripción : 29/01/2009
Edad : 44
Localización : Palma de Mallorca

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me arranca el disco duro

Mensaje por grillo_11 el Jue 26 Ene 2012 - 20:44

Bien parece que he solucionado un problema para entrar en otro. Lo que hice fue actualizar ( por .ofi i en windows a la version 800, yo tenia la 730 o algo asi), i ahora el disco me funciona perfectamente, se para cuando paro el vdr i se enciende cuando enciendo el vdr o tengo alguna programacion.

Pero....

No hice el backup y he tenido que resintonizar, activar filebrowser,... y ahora no puedo acceder por red! Ni por ftp, ni por web ni telnet. Le he puesto la misma IP que tenia antes (192.168.1.10,255.255.255.0 y la puerta 192.168.1.1.), he activado los servicios de ftp y web. Si le hago ping desde el PC me responde, en el Filezilla me pone servidor encontrado esperando respuesta y luego un time-out y en el explorador no me sale nada.
No veo nada mas para activar en los menus y no recuerdo haberlo hecho antes. No puedo ver el messages porque no tengo acceso por red, buscare si se puede ver desde el vdr (cuando la niña me deje Wink).
Lo único que me parece un poco raro es que no me aparece ninguna direccion MAC, esta vacio. Es esto correcto?He probado a poner una al azar y tampoco funcionaba la red.

Gracias

grillo_11

Cantidad de envíos : 9
Fecha de inscripción : 28/10/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me arranca el disco duro

Mensaje por bittor el Vie 27 Ene 2012 - 8:43

Lo de la MAC es un bug conocido y corregido en la versión del SVN.

Prueba a poner la MAC "00:01:02:03:04:05" y reiniciar.
avatar
bittor
Desarrollador

Cantidad de envíos : 3629
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: No me arranca el disco duro

Mensaje por grillo_11 el Vie 27 Ene 2012 - 16:50

Ya vuelvo a tenerlo todo en su sitio!

Le he puesto una MAC y ya puedo conectar por ftp i web.

Muchas gracias!

Por cierto bittor, que és el SVN? Creo que yo ya descargué la última version para generar el ofi.

Un saludo

grillo_11

Cantidad de envíos : 9
Fecha de inscripción : 28/10/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me arranca el disco duro

Mensaje por grillo_11 el Vie 27 Ene 2012 - 22:02

Parece que no voy a salir de esta... esta al encender el VDR otra vez el disco sin arrancar! Pero ahora tengo acceso a red. En el mesages se puede ver que por la tarde me ha cargado el usbautomount y por la noche no.

Pongo enlace a archivo:

messages.txt

Alguna idea?

grillo_11

Cantidad de envíos : 9
Fecha de inscripción : 28/10/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me arranca el disco duro

Mensaje por bittor el Sáb 28 Ene 2012 - 11:14

grillo_11 escribió:Por cierto bittor, que és el SVN? Creo que yo ya descargué la última version para generar el ofi.
Es la versión de desarrollo y para tenerla es necesario un Linux o un Windows usando una máquina virtual con Linux y seguir los pasos de la Wiki, aunque si usas una versión de Linux distinta a Ubuntu puedes tener algunos problemas para generarla.

grillo_11 escribió:Parece que no voy a salir de esta... esta al encender el VDR otra vez el disco sin arrancar! Pero ahora tengo acceso a red. En el mesages se puede ver que por la tarde me ha cargado el usbautomount y por la noche no.
je, je, sale "tortolo" en el log. Cool

Eso tiene pinta de que el disco duro empieza a fallar y vas a tener que cambiarlo.
De todas formas comprueba que todos los cables están bien conectados y si te vuelve a pasar conéctalo al segundo puerto USB del giga.
avatar
bittor
Desarrollador

Cantidad de envíos : 3629
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: No me arranca el disco duro

Mensaje por grillo_11 el Dom 18 Mar 2012 - 10:31

Hola bittor, ahora que ya llevo dias probando confirmo el pronostico, el disco duro fallaba aleatoriamente. Primero probé con otra caja y disco distintos y funcionó todo bien. Luego cogi la caja que fallaba, le cambie el disco duro y llevo ya bastante tiempo funcionando bien.
Bueno, gracias y a seguir disfutando del aparatito!

grillo_11

Cantidad de envíos : 9
Fecha de inscripción : 28/10/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me arranca el disco duro

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.