Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



formateo de disco duro

Ver el tema anterior Ver el tema siguiente Ir abajo

formateo de disco duro

Mensaje por lumaca el Dom 5 Feb 2012 - 2:35

Muy buenas, he intentado formatear un disco duro nuevo Iomega 1Tb con el gigaset m740av, mediante configuración y formatear disco. Lo formateaba casi totalmente, pero calculo que quedando un 10% para terminar salía un mensaje diciendo que había algún error. Esto lo he repetido unas cuantas de veces sin éxito.
Posteriormente he conectado el disco duro al pc para intentar formatearlo en el ordenador y no lo detecta (solo aparece el archivo de iomega?.exe). Sí se oyen ruidos cuando se conecta, pero luego no se puede acceder a el, no aparece.
Yo creo que sí funcionaba bien el disco duro antes de conectarlo al gigaset.
Mi pregunta es: ¿es posible que se haya dañado el disco duro al intentar formatearlo en el gigaset (por haberlo hecho bastantes veces, quizás)?
¿tendría alguna solución el disco duro?.
después de la alegría que me llevé de recuperar el mando a distancia mediante una simple limpieza interior, ahora este chasco con el disco duro...
gracias por la ayuda por adelantado.

lumaca

Cantidad de envíos : 5
Fecha de inscripción : 05/02/2012

Ver perfil de usuario

Volver arriba Ir abajo

Re: formateo de disco duro

Mensaje por axel2 el Dom 5 Feb 2012 - 13:33

Primero , ¿Has utilizado el administrador de discos del SO? Tendras que ir a el y borrar las particiones creadas.OJO con no borrar el que no es.

Cuando tengas espacio libre creas una particion y la formateas en Fat32, luego lo colocas en el Giga y lo formateas en EXT2 (formato por defecto )

Aunque si no me equivoco el Giga no es capaz de manejar particiones de mas de 500Gb , por lo que tendrias que hacer dos.

Espero haberte ayudado.


Dew

avatar
axel2
Betatester

Cantidad de envíos : 392
Fecha de inscripción : 04/02/2009
Edad : 54
Localización : Castelldefels, Catalunya

Ver perfil de usuario

Volver arriba Ir abajo

Re: formateo de disco duro

Mensaje por lumaca el Dom 5 Feb 2012 - 19:39

Gracias axel2 por contestar, según tus indicaciones en administrador de discos del sistema operativo he eliminado la partición que había, que ponía que era desconocida.
Y ahora intento crear una partición de 476KB que es la mitad del espacio disponible (para luego intentar crear otra, después), pero me surge la duda de que me deja formatear la partición que se está creando pero solo con la configuración siguiente:
sistema de archivos NTFS
tamaño de la unidad de arraque (hay muchas posibilidades entre ellas 32KB, que se parece a lo que me dices, pero también predeterminado, 512, 1024, etc.)
Tiene esto que ver con lo que me dices de formatear en FaT32 o no sé. alguna indicación, please?
Por cierto, que sigue sin detectarse el disco duro en mi PC, unidades de disco duro (¿es esto normal?)

lumaca

Cantidad de envíos : 5
Fecha de inscripción : 05/02/2012

Ver perfil de usuario

Volver arriba Ir abajo

Re: formateo de disco duro

Mensaje por solrac el Dom 5 Feb 2012 - 19:45

Si no está particionado sí que es normal. Por cierto, ¿es un disco duro con alimentación externa, no?
avatar
solrac
Betatester

Cantidad de envíos : 552
Fecha de inscripción : 02/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: formateo de disco duro

Mensaje por lumaca el Dom 5 Feb 2012 - 19:53

solrac escribió:Si no está particionado sí que es normal. Por cierto, ¿es un disco duro con alimentación externa, no?

tiene dos cables uno para enchufar a un enchufe eléctrico y otro que es usb 3.0 (compatible usb 2.0) para conectarlo, ahora al ordenador. No sé si te refieres, solrac, a que eso es alimentación externa.

lumaca

Cantidad de envíos : 5
Fecha de inscripción : 05/02/2012

Ver perfil de usuario

Volver arriba Ir abajo

Re: formateo de disco duro

Mensaje por solrac el Dom 5 Feb 2012 - 20:00

Sí, a eso. Es que los discos que se alimentan directamente del USB no van bien, y me parece que hay modelos de IOMEGA que son así.
avatar
solrac
Betatester

Cantidad de envíos : 552
Fecha de inscripción : 02/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: formateo de disco duro

Mensaje por whisper el Dom 5 Feb 2012 - 20:16

Hola:

En su ultima versión, creo que soporta perfectamente HD grandes, aquí tienes ls características, fíjate en el apartado de KERNEL

http://vdr-m7x0.foroactivo.com.es/t1027-nuevo-firmware-vdr-ng-em-06-revision-833

La verdad es que he descubierto este firm hace poco y estoy maravillado de lo bien que va.

whisper

Cantidad de envíos : 74
Fecha de inscripción : 29/11/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: formateo de disco duro

Mensaje por solrac el Dom 5 Feb 2012 - 20:26

lumaca escribió:Gracias axel2 por contestar, según tus indicaciones en administrador de discos del sistema operativo he eliminado la partición que había, que ponía que era desconocida.

Ahora, con todas las particiones eliminadas, conecta el disco duro al Giga e intenta formatearlo de nuevo, a ver si funciona bien.
avatar
solrac
Betatester

Cantidad de envíos : 552
Fecha de inscripción : 02/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: formateo de disco duro

Mensaje por lumaca el Lun 6 Feb 2012 - 0:32

[/quote]Ahora, con todas las particiones eliminadas, conecta el disco duro al Giga e intenta formatearlo de nuevo, a ver si funciona bien.
[/quote]

Lo he hecho y de nuevo me ha dado el mismo error, pero ya lo he formateado y ha quedado normal. Mañana probaré con otro disco duro, tras cambiar todo lo que tengo guardado de un disco duro a otro. Gracias por la ayuda. Ya os contaré...

lumaca

Cantidad de envíos : 5
Fecha de inscripción : 05/02/2012

Ver perfil de usuario

Volver arriba Ir abajo

Re: formateo de disco duro

Mensaje por solrac el Mar 7 Feb 2012 - 20:53

¿Cómo va el nuevo disco lumaca? Me extraña que no te funcione el otro. ¿Por qué no pruebas a bajarte una distibución linux en livecd (si no tienes ya otro linux) y formatear el disco de 1Tb en 5 particiones ext2 de unos 200 Gb?

O mirar el messages (el log) a ver qué error da.

También podrías conectarte al VDR por telnet y formatear el disco a mano desde allí, partición a partición.
avatar
solrac
Betatester

Cantidad de envíos : 552
Fecha de inscripción : 02/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: formateo de disco duro

Mensaje por lumaca el Miér 8 Feb 2012 - 13:26

No he tenido tiempo y no he podido hacer nada. Leí en el foro que alguien no tuvo ningún problema con un disco WD de 1Tb (igual que el otro mío), tras probar con otro de otra marca con el que tuvo un problema similar al mío. Por eso me decanto por esta opción fácil de probar otro HD.

La duda que tengo (muy básica, me temo) es si necesariamente tendría que tener instalado el VDR para que se pueda formatear. Yo tengo un gigaset m740av y punto, no he hecho nada en él. Es heredado y no tenía ningún conocimiento de este tipo de foros hasta ahora.

lumaca

Cantidad de envíos : 5
Fecha de inscripción : 05/02/2012

Ver perfil de usuario

Volver arriba Ir abajo

Re: formateo de disco duro

Mensaje por bittor el Miér 8 Feb 2012 - 16:22

Con cualquier firmware para el giga tendrías que poder usar discos duros de hasta 2 TB sin problemas, a partir de ese tamaño el único que lo soporta es el VDR-NG-EM 0.6 y superiores, aunque me parece que nadie ha usado discos de este tamaño.

Para formatearlo, puedes hacerlo desde un PC con Linux o desde el propio giga y los pasos a seguir serían los de este mensaje que hace lo mismo que la opción del menú de formatear discos, aunque como lo hace de forma automática tiene un pequeño bug que hay que corregir y algún disco no lo detecta bien.
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: formateo de disco duro

Mensaje por solrac el Miér 8 Feb 2012 - 19:59

lumaca escribió:La duda que tengo (muy básica, me temo) es si necesariamente tendría que tener instalado el VDR para que se pueda formatear. Yo tengo un gigaset m740av y punto, no he hecho nada en él. Es heredado y no tenía ningún conocimiento de este tipo de foros hasta ahora.

Pues sí, lo suyo, si es que ya has decidido cambiar de firmware, sería instalar primero el VDR en el Giga, pero no sólo para formatear el disco duro. Lo que no sé es si estás satisfecho con el firmware que tienes ahora.

Para que te hagas una idea, puedes mirar por qué me gusta más el fw vdr y Instalación del VDR-NG-EM.

Saludos.
avatar
solrac
Betatester

Cantidad de envíos : 552
Fecha de inscripción : 02/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: formateo de disco duro

Mensaje por arakelov el Sáb 5 Ene 2013 - 21:45

bittor escribió:Para formatearlo, puedes hacerlo desde un PC con Linux o desde el propio giga y los pasos a seguir serían los de este mensaje que hace lo mismo que la opción del menú de formatear discos, aunque como lo hace de forma automática tiene un pequeño bug que hay que corregir y algún disco no lo detecta bien.
Hola bittor,

Yo estoy intentando ahora mismo formatear uno de 1 TB con alimentación externa, aun no particionado, desde el propio menú del giga. Al seleccionar la opción se reinicia el VDR y queda la pantalla negra con el mensaje con fondo rojo "Formateando discos duros", pero no parece estar haciendo nada, al disco le llega corriente pero nada más. Parece que no puede crearle las particiones:

Código:
~ # fdisk -l

Disk /dev/sdb: 1000.2 GB, 1000204886016 bytes
255 heads, 63 sectors/track, 121601 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

Disk /dev/sdb doesn't contain a valid partition table

Por curiosidad, ¿cuál es ese pequeño bug que dices que hay? Si es un script que hay por alguna parte, ¿me podrías decir dónde está?

Gracias, saludos

EDITO:

En el /var/log/messages muestra esto:

Código:
Jan  5 21:39:17 (none) daemon.info usbautomounter[413]: usb auto mounter started in umount mode
Jan  5 21:39:17 (none) daemon.err usbautomounter[413]: Cannot read boot record (ERROR 5: Input/output error)
Jan  5 21:39:17 (none) daemon.err usbautomounter[413]: Invalid boot record; wrong signature: 0x0 0x0
Jan  5 21:39:17 (none) daemon.info usbautomounter[413]: usb auto mounter finished
Jan  5 21:39:27 (none) daemon.info usbautomounter[423]: usb auto mounter started in auto mode
Jan  5 21:39:27 (none) daemon.err usbautomounter[423]: Cannot read boot record (ERROR 5: Input/output error)
Jan  5 21:39:27 (none) daemon.info usbautomounter[423]: usb auto mounter finished

¿Esto de "wrong signature: 0x0 0x0" puede ser porque no encuentra particiones?

arakelov

Cantidad de envíos : 24
Fecha de inscripción : 13/03/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: formateo de disco duro

Mensaje por bittor el Miér 9 Ene 2013 - 9:59

El bug del que hablaba ya está solucionado en la versión 0.7 y el script del firmware que lo formatea automáticamente falla porque no puede leer el sector de arranque en el disco (no sabía que hacía falta).

Prueba a crear una partición desde un Linux o con el live CD del GParted y después intenta formatearlo otra vez en el giga.
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: formateo de disco duro

Mensaje por mtps37 el Jue 10 Ene 2013 - 12:40

arakelov escribió:
Yo estoy intentando ahora mismo formatear uno de 1 TB con alimentación externa, aun no particionado, desde el propio menú del giga. Al seleccionar la opción se reinicia el VDR y queda la pantalla negra con el mensaje con fondo rojo "Formateando discos duros", pero no parece estar haciendo nada, al disco le llega corriente pero nada más. Parece que no puede crearle las particiones:

Código:
~ # fdisk -l

Disk /dev/sdb: 1000.2 GB, 1000204886016 bytes
255 heads, 63 sectors/track, 121601 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

Disk /dev/sdb doesn't contain a valid partition table

Por curiosidad, ¿cuál es ese pequeño bug que dices que hay? Si es un script que hay por alguna parte, ¿me podrías decir dónde está?

Gracias, saludos

EDITO:

En el /var/log/messages muestra esto:

Código:
Jan  5 21:39:17 (none) daemon.info usbautomounter[413]: usb auto mounter started in umount mode
Jan  5 21:39:17 (none) daemon.err usbautomounter[413]: Cannot read boot record (ERROR 5: Input/output error)
Jan  5 21:39:17 (none) daemon.err usbautomounter[413]: Invalid boot record; wrong signature: 0x0 0x0
Jan  5 21:39:17 (none) daemon.info usbautomounter[413]: usb auto mounter finished
Jan  5 21:39:27 (none) daemon.info usbautomounter[423]: usb auto mounter started in auto mode
Jan  5 21:39:27 (none) daemon.err usbautomounter[423]: Cannot read boot record (ERROR 5: Input/output error)
Jan  5 21:39:27 (none) daemon.info usbautomounter[423]: usb auto mounter finished

¿Esto de "wrong signature: 0x0 0x0" puede ser porque no encuentra particiones?
Hola.

fdisk te está diciendo que no hay tabla de particiones en el disco; sin ella, no se pueden crear ninguna partición. Utiliza fdisk para crear una tabla de particiones y luego formatea el disco con el Giga. Creo que no deberías tener problema.

Pero si no puedes, entonces es posible que tengas algún problema en el MBR del disco, en cuyo caso te recomiendo alguna utilidad para verificar el estado del disco como Seatools.

Un saludo.


Un saludo.

mtps37

Cantidad de envíos : 163
Fecha de inscripción : 20/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: formateo de disco duro

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.