Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



Trunk: No graban las radios

Ver el tema anterior Ver el tema siguiente Ir abajo

Trunk: No graban las radios

Mensaje por Tito el Jue 3 Mayo 2012 - 13:55

Hola a todos. Tengo instalada la versión trunk 1184. Escucho las emisoras de radio, pero cuando grabo alguna se queda en 0", a pesar de que lo había programado para una hora.
Obviamente no reproduce ni en el Gigaset ni en el ordenador (mediante la interfaz web y VLC). Al borrar ese archivo, el espacio disponible en disco no varía.
¿A alguien le pasa lo mismo? Gracias.
avatar
Tito

Cantidad de envíos : 105
Fecha de inscripción : 23/12/2010
Localización : Oviedo, Spain

Ver perfil de usuario

Volver arriba Ir abajo

Re: Trunk: No graban las radios

Mensaje por bittor el Jue 3 Mayo 2012 - 16:31

¿has cambiado algo de la configuración por defecto?
tal vez ¿grabar audio en TS?
¿usas un disco duro formateado en FAT32?
¿has mirado el archivo /var/log/messages?

Es la primera vez que leo que no graba las radios, hubo un problema hace tiempo al reproducir las grabaciones de radio pero nunca al grabarlas.
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Trunk: No graban las radios

Mensaje por Tito el Vie 4 Mayo 2012 - 18:57

Lo de grabar audio en TS està en off.¿tiene que estar así? (ver log que adjunto)


conflictcheckonly
May 4 18:43:44 (none) user.info vdr: [212] starting plugin: aide
May 4 18:43:44 (none) user.info vdr: [212] starting plugin: setup
May 4 18:43:44 (none) user.info vdr: [212] setting current skin to "EnigmaNG"
May 4 18:43:44 (none) user.info vdr: [212] loading /etc/vdr/themes/EnigmaNG-WineRed.theme
May 4 18:43:44 (none) daemon.notice lircd-0.6.4[56]: accepted new client on /var/tmp/lircd
May 4 18:43:44 (none) user.info vdr: [212] switching to channel 11
May 4 18:43:46 (none) user.info vdr: [219] EPGSearch: search timer update started
May 4 18:43:51 (none) user.info vdr: [212] VideoDirectory detected /var/vdr/video0/.update 1336149831
May 4 18:44:32 (none) user.info vdr: [219] EPGSearch: search timer update finished
May 4 18:44:32 (none) user.info vdr: [219] EPGSearch: check for timer conflicts
May 4 18:44:32 (none) user.info vdr: [219] EPGSearch: check for timer conflicts - done
May 4 18:44:43 (none) user.info vdr: [212] replay /var/vdr/video0/@Radio_Clasica_HQ/2012-05-04.18.43.50.99.rec


Tambien he probado a ponerlo en si, pero tampoco funcionó.
El disco está formateado por el propio VDR en Ext 2, como de costumbre, con sus 5 particiones.
Si hay que esperar a que salga en nuevo firmware, o ponerle uno de la versión trunk, no hay problema.
Gracias.
avatar
Tito

Cantidad de envíos : 105
Fecha de inscripción : 23/12/2010
Localización : Oviedo, Spain

Ver perfil de usuario

Volver arriba Ir abajo

Re: Trunk: No graban las radios

Mensaje por solrac el Vie 4 Mayo 2012 - 19:20

Pues confirmo que algo raro pasa al grabar las radios. Lo he probado también en la versión 1184 y se reinicia el Giga continuamente. La configuración está toda por defecto.

Código:
May  4 19:09:32 (none) user.err vdr: [365] cAudioRepacker(0xC0): skipped 136 bytes to sync on next audio frame
May  4 19:09:37 (none) daemon.info lircd-0.6.4[56]: removed client
May  4 19:09:39 (none) user.debug syslog: [413] DEBUG: set IaMode -> 1
May  4 19:09:39 (none) user.info vdr: [413] VDR version 1.4.7 m7x0 version Preview 2012-04-17 23:22 (VDR-NG-EM version: pre 0.7 BETA) started

Por cierto, al dar al botón rojo para hacer una grabación instantanea de una radio, en vez de hacerse la grabación de ese canal de radio, la hace del primer canal de tv que encuentra. Un detalle sin importancia, pero lo comento por si se puede hacer algo.
avatar
solrac
Betatester

Cantidad de envíos : 552
Fecha de inscripción : 02/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Trunk: No graban las radios

Mensaje por Tito el Vie 4 Mayo 2012 - 19:52

En efecto, Solrac, se reinicia el giga varias veces y hace chiribitas.
avatar
Tito

Cantidad de envíos : 105
Fecha de inscripción : 23/12/2010
Localización : Oviedo, Spain

Ver perfil de usuario

Volver arriba Ir abajo

Re: Trunk: No graban las radios

Mensaje por Videre el Vie 4 Mayo 2012 - 22:16

Yo también lo reproduzco. Esto es lo que encuentro en mi /var/log/messages relacionado con la grabación:
Código:
May  4 20:58:14 (none) user.info vdr: [108] timer 1 (83 1915-2145 '+Gente') start
May  4 20:58:18 (none) user.info vdr: [108] record /var/vdr/video0/+Gente/2012-05-04.19.15.50.99.rec
May  4 20:58:18 (none) user.info vdr: [171] EPGSearch: timer conflict check started
May  4 20:58:18 (none) user.info vdr: [171] EPGSearch: timer conflict check finished
May  4 20:58:20 (none) user.err vdr: [170] cAudioRepacker(0xC0): skipped 128 bytes to sync on next audio frame
May  4 20:58:24 (none) daemon.info lircd-0.6.4[60]: removed client
Código:
May  4 20:58:31 (none) user.info vdr: [215] timer 1 (83 1915-2145 '+Gente') start
May  4 20:58:36 (none) user.info vdr: [215] record /var/vdr/video0/+Gente/2012-05-04.19.15.50.99.rec
May  4 20:58:36 (none) user.info vdr: [215] VideoDirectory detected /var/vdr/video0/.update 1336157916
May  4 20:58:36 (none) user.info vdr: [231] EPGSearch: timer conflict check started
May  4 20:58:36 (none) user.info vdr: [222] EPGSearch: search timer update started
May  4 20:58:36 (none) user.info vdr: [231] EPGSearch: timer conflict check finished
May  4 20:58:38 (none) user.err vdr: [230] cAudioRepacker(0xC0): skipped 128 bytes to sync on next audio frame
May  4 20:58:45 (none) user.debug syslog: [276] DEBUG: set IaMode -> 1
May  4 20:58:45 (none) user.info vdr: [276] VDR version 1.4.7 m7x0 version Preview 2012-04-20 19:56 (VDR-NG-EM version: pre 0.7 BETA) started
Código:
May  4 20:58:48 (none) user.err vdr: [276] ERROR (dvbdevice.c,2918): Operation not permitted
May  4 20:58:48 (none) user.err vdr: [276] ERROR: can't set PID 160 on device 1
May  4 20:58:48 (none) user.err vdr: [276] ERROR: failed to set PIDs for channel 4 on device 1
May  4 20:58:48 (none) user.err vdr: [276] retrying
May  4 20:58:48 (none) user.err vdr: [276] ERROR (dvbdevice.c,2918): Operation not permitted
May  4 20:58:48 (none) user.err vdr: [276] ERROR: can't set PID 160 on device 1
May  4 20:58:48 (none) user.err vdr: [276] ERROR: failed to set PIDs for channel 4 on device 1
May  4 20:58:48 (none) user.err vdr: [276] retrying
May  4 20:58:48 (none) user.err vdr: [276] ERROR (dvbdevice.c,2918): Operation not permitted
May  4 20:58:48 (none) user.err vdr: [276] ERROR: can't set PID 160 on device 1
May  4 20:58:48 (none) user.err vdr: [276] ERROR: failed to set PIDs for channel 4 on device 1
May  4 20:58:48 (none) user.err vdr: [276] retrying
May  4 20:58:48 (none) user.err vdr: [276] ERROR (dvbdevice.c,2717): Bad file descriptor
May  4 20:58:48 (none) user.err vdr: [276] ERROR (dvbdevice.c,2686): Bad file descriptor
May  4 20:58:48 (none) user.info vdr: [276] switching to channel 1
May  4 20:58:49 (none) user.err vdr: [276] ERROR (dvbdevice.c,2918): Operation not permitted
May  4 20:58:49 (none) user.err vdr: [276] ERROR: can't set PID 101 on device 1
May  4 20:58:49 (none) user.err vdr: [276] ERROR: failed to set PIDs for channel 1 on device 1
May  4 20:58:49 (none) user.err vdr: [276] retrying
May  4 20:58:49 (none) user.err vdr: [276] ERROR (dvbdevice.c,2918): Operation not permitted
May  4 20:58:49 (none) user.err vdr: [276] ERROR: can't set PID 101 on device 1
May  4 20:58:49 (none) user.err vdr: [276] ERROR: failed to set PIDs for channel 1 on device 1
May  4 20:58:49 (none) user.err vdr: [276] retrying
May  4 20:58:49 (none) user.err vdr: [276] ERROR (dvbdevice.c,2918): Operation not permitted
May  4 20:58:49 (none) user.err vdr: [276] ERROR: can't set PID 101 on device 1
May  4 20:58:49 (none) user.err vdr: [276] ERROR: failed to set PIDs for channel 1 on device 1
May  4 20:58:49 (none) user.err vdr: [276] retrying
May  4 20:58:49 (none) user.info vdr: [276] switching to channel 2
May  4 20:58:49 (none) user.err vdr: [276] ERROR (dvbdevice.c,2918): Operation not permitted
May  4 20:58:49 (none) user.err vdr: [276] ERROR: can't set PID 201 on device 1
May  4 20:58:49 (none) user.err vdr: [276] ERROR: failed to set PIDs for channel 2 on device 1
May  4 20:58:49 (none) user.err vdr: [276] retrying
May  4 20:58:49 (none) user.err vdr: [276] ERROR (dvbdevice.c,2918): Operation not permitted
May  4 20:58:50 (none) user.err vdr: [276] ERROR: can't set PID 201 on device 1
May  4 20:58:50 (none) user.err vdr: [276] ERROR: failed to set PIDs for channel 2 on device 1
May  4 20:58:50 (none) user.err vdr: [276] retrying
May  4 20:58:50 (none) user.err vdr: [276] ERROR (dvbdevice.c,2918): Operation not permitted
May  4 20:58:50 (none) user.err vdr: [276] ERROR: can't set PID 201 on device 1
May  4 20:58:50 (none) user.err vdr: [276] ERROR: failed to set PIDs for channel 2 on device 1
May  4 20:58:50 (none) user.err vdr: [276] retrying
May  4 20:58:50 (none) user.info vdr: [276] timer 1 (83 1915-2145 '+Gente') start
May  4 20:58:54 (none) user.info vdr: [276] record /var/vdr/video0/+Gente/2012-05-04.19.15.50.99.rec
May  4 20:58:54 (none) user.err vdr: [294] ERROR: /dev/ost/dvr1: Device or resource busy
May  4 20:58:54 (none) user.err vdr: [276] ERROR (svdrp.c,84): Address already in use
May  4 20:58:54 (none) user.err vdr: [276] ERROR (svdrp.c,84): Address already in use
May  4 20:58:55 (none) user.err vdr: [276] ERROR (svdrp.c,84): Address already in use
May  4 20:58:55 (none) user.info vdr: [276] VideoDirectory detected /var/vdr/video0/.update 1336157935
May  4 20:58:55 (none) user.err vdr: [276] ERROR (svdrp.c,84): Address already in use
May  4 20:58:55 (none) user.info vdr: [295] EPGSearch: timer conflict check started
May  4 20:58:56 (none) user.info vdr: [295] EPGSearch: timer conflict check finished
May  4 20:58:56 (none) user.err vdr: [276] ERROR (svdrp.c,84): Address already in use
May  4 20:58:56 (none) user.info vdr: [288] EPGSearch: search timer update started
May  4 20:58:56 (none) user.err vdr: [276] ERROR (svdrp.c,84): Address already in use
May  4 20:58:56 (none) user.err vdr: [276] ERROR (svdrp.c,84): Address already in use
May  4 20:58:57 (none) user.err vdr: [276] ERROR (svdrp.c,84): Address already in use
May  4 20:58:57 (none) user.err vdr: [276] ERROR (svdrp.c,84): Address already in use
May  4 20:58:57 (none) user.err vdr: [276] ERROR (svdrp.c,84): Address already in use
May  4 20:58:57 (none) user.err vdr: [276] ERROR (svdrp.c,84): Address already in use
May  4 20:58:58 (none) user.err vdr: [276] ERROR (svdrp.c,84): Address already in use
May  4 20:58:58 (none) user.err vdr: [276] ERROR (svdrp.c,84): Address already in use
May  4 20:58:58 (none) user.err vdr: [276] ERROR (svdrp.c,84): Address already in use
May  4 20:58:59 (none) user.err vdr: [276] ERROR (svdrp.c,84): Address already in use
May  4 20:58:59 (none) user.info vdr: [276] switching to channel 1
May  4 20:58:59 (none) user.err vdr: [276] ERROR (dvbdevice.c,2918): Operation not permitted
May  4 20:58:59 (none) user.err vdr: [276] ERROR: can't set PID 101 on device 1
May  4 20:58:59 (none) user.err vdr: [276] ERROR: failed to set PIDs for channel 1 on device 1
May  4 20:58:59 (none) user.err vdr: [276] retrying
May  4 20:58:59 (none) user.err vdr: [276] ERROR (dvbdevice.c,2918): Operation not permitted
May  4 20:58:59 (none) user.err vdr: [276] ERROR: can't set PID 101 on device 1
May  4 20:58:59 (none) user.err vdr: [276] ERROR: failed to set PIDs for channel 1 on device 1
May  4 20:58:59 (none) user.err vdr: [276] retrying
May  4 20:58:59 (none) user.err vdr: [276] ERROR (dvbdevice.c,2918): Operation not permitted
May  4 20:58:59 (none) user.err vdr: [276] ERROR: can't set PID 101 on device 1
May  4 20:58:59 (none) user.err vdr: [276] ERROR: failed to set PIDs for channel 1 on device 1
May  4 20:58:59 (none) user.err vdr: [276] retrying
May  4 20:58:59 (none) user.info vdr: [276] switching to channel 83
May  4 20:58:59 (none) user.err vdr: [276] ERROR (dvbdevice.c,2918): Operation not permitted
May  4 20:58:59 (none) user.err vdr: [276] ERROR: can't set PID 2031 on device 1
May  4 20:58:59 (none) user.err vdr: [276] ERROR: failed to set PIDs for channel 83 on device 1
May  4 20:58:59 (none) user.err vdr: [276] retrying
May  4 20:58:59 (none) user.err vdr: [276] ERROR (dvbdevice.c,2918): Operation not permitted
May  4 20:58:59 (none) user.err vdr: [276] ERROR: can't set PID 2031 on device 1
May  4 20:58:59 (none) user.err vdr: [276] ERROR: failed to set PIDs for channel 83 on device 1
May  4 20:58:59 (none) user.err vdr: [276] retrying
May  4 20:58:59 (none) user.err vdr: [276] ERROR (dvbdevice.c,2918): Operation not permitted
May  4 20:58:59 (none) user.err vdr: [276] ERROR: can't set PID 2031 on device 1
May  4 20:58:59 (none) user.err vdr: [276] ERROR: failed to set PIDs for channel 83 on device 1
May  4 20:58:59 (none) user.err vdr: [276] retrying
May  4 20:58:59 (none) user.info vdr: [276] switching to channel 2
May  4 20:58:59 (none) user.err vdr: [276] ERROR (dvbdevice.c,2918): Operation not permitted
May  4 20:58:59 (none) user.err vdr: [276] ERROR: can't set PID 201 on device 1
May  4 20:58:59 (none) user.err vdr: [276] ERROR: failed to set PIDs for channel 2 on device 1
May  4 20:58:59 (none) user.err vdr: [276] retrying
May  4 20:58:59 (none) user.err vdr: [276] ERROR (dvbdevice.c,2918): Operation not permitted
May  4 20:58:59 (none) user.err vdr: [276] ERROR: can't set PID 201 on device 1
May  4 20:58:59 (none) user.err vdr: [276] ERROR: failed to set PIDs for channel 2 on device 1
May  4 20:58:59 (none) user.err vdr: [276] retrying
May  4 20:58:59 (none) user.err vdr: [276] ERROR (dvbdevice.c,2918): Operation not permitted
May  4 20:58:59 (none) user.err vdr: [276] ERROR: can't set PID 201 on device 1
May  4 20:58:59 (none) user.err vdr: [276] ERROR: failed to set PIDs for channel 2 on device 1
May  4 20:58:59 (none) user.err vdr: [276] retrying
May  4 20:58:59 (none) user.err vdr: [276] ERROR (svdrp.c,84): Address already in use
May  4 20:59:00 (none) user.err vdr: [276] ERROR (svdrp.c,84): Address already in use
May  4 20:59:01 (none) user.err vdr: [276] ERROR (svdrp.c,84): Address already in use
May  4 20:59:02 (none) user.err vdr: [276] ERROR (svdrp.c,84): Address already in use
May  4 20:59:03 (none) user.err vdr: [276] ERROR (svdrp.c,84): Address already in use
May  4 20:59:04 (none) user.err vdr: [276] ERROR (svdrp.c,84): Address already in use
May  4 20:59:05 (none) user.err vdr: [276] ERROR (svdrp.c,84): Address already in use
May  4 20:59:06 (none) user.err vdr: [276] ERROR (svdrp.c,84): Address already in use
May  4 20:59:07 (none) user.err vdr: [276] ERROR (svdrp.c,84): Address already in use
May  4 20:59:07 (none) daemon.info lircd-0.6.4[60]: removed client
Código:
May  4 21:02:00 (none) user.info vdr: [276] replay /var/vdr/video0/+Gente/2012-05-04.19.15.50.99.rec
May  4 21:02:01 (none) user.err vdr: [276] ERROR (dvbdevice.c,2686): Bad file descriptor
May  4 21:02:01 (none) user.info vdr: [276] switching to channel 1
May  4 21:28:00 (none) user.info vdr: [295] EPGSearch: timer conflict check started
May  4 21:28:00 (none) user.info vdr: [295] EPGSearch: timer conflict check finished
May  4 21:29:00 (none) user.info vdr: [288] EPGSearch: search timer update started
May  4 21:29:01 (none) user.info vdr: [288] EPGSearch: search timer update finished
May  4 21:29:01 (none) user.info vdr: [288] EPGSearch: check for timer conflicts
May  4 21:29:01 (none) user.info vdr: [288] EPGSearch: check for timer conflicts - done
May  4 21:45:01 (none) user.info vdr: [276] INFO: Recoder has lost 0 bytes
May  4 21:45:01 (none) user.info vdr: [276] timer 1 (83 1915-2145 '+Gente') stop
May  4 21:45:11 (none) user.info vdr: [286] frontend 1 timed out while tuning to channel 42, tp 474
May  4 21:46:26 (none) user.info vdr: [276] deleting timer 1 (83 1915-2145 '+Gente')
May  4 21:53:57 (none) user.info vdr: [286] frontend 1 timed out while tuning to channel 42, tp 474

_________________
Firmware VDR-NG-EM 0.7 Pro
Última revisión del SVN
avatar
Videre
Desarrollador

Cantidad de envíos : 391
Fecha de inscripción : 27/09/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Trunk: No graban las radios

Mensaje por bittor el Sáb 5 Mayo 2012 - 21:17

solrac escribió:Por cierto, al dar al botón rojo para hacer una grabación instantanea de una radio, en vez de hacerse la grabación de ese canal de radio, la hace del primer canal de tv que encuentra. Un detalle sin importancia, pero lo comento por si se puede hacer algo.
Realmente lo que hace el botón rojo es abrir el EPGSearch y darle al botón rojo "Programar" automáticamente, pero como por defecto el EPGSearch está configurado para que no muestre las radios porque no tienen información pues no puede situarse en ese canal y lo hace con el primero.
La solución es que se muestren los canales de radio en el EPGSearch (un parámetro de configuración del plugin) o que el botón rojo haga una "grabación inmediata", que es una grabación de x minutos de ese canal (los minutos se puedn configurar en el VDR y así es como funcionaba en el firmware alemán).
Cualquiera de las dos soluciones es trivial, aunque a mi me gusta más que se muestren las radios en el EPGSearch porque es mejor para programar de la TV.

Respecto a lo de que ahora no se graban las radios supongo que con algún cambio como el de grabar HD o MPEG-TS ha dejado de funcionar.
Es una lástima porque en su momento llegó a funcionar el grabar y reproducir radios, así que habrá que detectar en qué momento ha dejado de funcionar para corregirlo.

Voy a abrir un ticket para revisarlo, pero me temo que este error estará en la versión 0.7.
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Trunk: No graban las radios

Mensaje por Tito el Miér 23 Mayo 2012 - 22:24

Bueno, no se puede estar a todo, que en asuntos muy gordos estais.
Por si os es de ayuda, en el SVN Nº 1146 se grababan y reproducían bien. Fué despues cuando se produjo el error.
Espero estar a solas con el VDR para probar la versión 0.7
avatar
Tito

Cantidad de envíos : 105
Fecha de inscripción : 23/12/2010
Localización : Oviedo, Spain

Ver perfil de usuario

Volver arriba Ir abajo

Re: Trunk: No graban las radios

Mensaje por bittor el Jue 24 Mayo 2012 - 8:48

Ese dato es muy importante, gracias.
Miraré a ver qué ha cambiado desde entonces y puede causar el error.
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Trunk: No graban las radios

Mensaje por bittor el Jue 24 Mayo 2012 - 16:15

Tengo una sospecha del fallo.

Pienso que puede ser que se cambió la configuración por defecto para grabar HD y este parámetro no tiene en consideración si es radio y por eso no va.

Si tienes una versión actualizada sería desactivarlo y si tienes una anterior y lo activas tendría que fallar.
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Trunk: No graban las radios

Mensaje por Tito el Jue 24 Mayo 2012 - 18:45

Bittor, tengo la versión 1184, de las mas recientes.
He puesto "grabar canales HD" en no, y se repiten los sintomas, no graba la radio.
Conservo la antigua versión (1146), la que si los graba. Cuando esté un rato a solas con la tele y el VDR (dificil) haré el experimento contrario, activar la HD para ver si falla. Antes tengo que instalar el firmware.
Gracias, Bittor y compañía.
avatar
Tito

Cantidad de envíos : 105
Fecha de inscripción : 23/12/2010
Localización : Oviedo, Spain

Ver perfil de usuario

Volver arriba Ir abajo

Re: Trunk: No graban las radios

Mensaje por Tito el Jue 24 Mayo 2012 - 19:32

He vuelto y he instalado la 1146. Con la opción de "grabar video en HD" activa, graba radio correctamente. Creo que no van por ahí los tiros, Bittor.
avatar
Tito

Cantidad de envíos : 105
Fecha de inscripción : 23/12/2010
Localización : Oviedo, Spain

Ver perfil de usuario

Volver arriba Ir abajo

Re: Trunk: No graban las radios

Mensaje por bittor el Vie 25 Mayo 2012 - 9:00

OK, seguiré mirando a ver qué cambio se ha hecho que le pueda afectar.
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Trunk: No graban las radios

Mensaje por DistWave el Jue 27 Dic 2012 - 22:15

Refloto el tema porque el otro día quise grabar un programa de radio y para ello instalé la version 1146 en mi M740 de repuesto, ya que Tito comentó que podía grabar radio correctamente. Por desgracia en mi aparato no funcionó, comportandose igual que en el trunk actual (reinicios de VDR mientras la programación esta activa y grabación de 0'). Así que instalé el VDR mas antiguo que tenia en el disco duro (la version 1100) y ocurrió lo mismo!

¿Puede ser algun factor externo al M740 / firmware / VDR el que impida que se graben las radios? Que hayan cambiado algo en la información de las emisoras, bitrate...
avatar
DistWave

Cantidad de envíos : 17
Fecha de inscripción : 08/10/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Trunk: No graban las radios

Mensaje por xabelin el Vie 28 Dic 2012 - 11:48

Revisa la instalación del la 1146, aquí graba las radios sin problemas.

Aprovecho la ocasión para dar las gracias a toda la comunidad VDR, desarrolladores, betatesters y demás y desearles lo mejor para el próximo 2013.

xabelin

Cantidad de envíos : 26
Fecha de inscripción : 29/07/2008
Localización : Oviedo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Trunk: No graban las radios

Mensaje por Tito el Vie 28 Dic 2012 - 19:15

No en este caso, pero si en otros, no me solian funcionar los cambios hasta reiniciar mediante el menu de emergencia o en su defecto los 4 enchufazos. Prueba a ver. Segun Bittor no hay diferencia de un reinicio normal, pero debo de ser muy raro porque me ha funcionado.
Me sumo a las felicitaciones de Xabelin que tanto os mereceis los que cortais el bacalao del VDR
avatar
Tito

Cantidad de envíos : 105
Fecha de inscripción : 23/12/2010
Localización : Oviedo, Spain

Ver perfil de usuario

Volver arriba Ir abajo

Re: Trunk: No graban las radios

Mensaje por bittor el Jue 3 Ene 2013 - 9:33

Hace tiempo hice pruebas y en trunk no se pueden grabar las radios, incluso en versiones anteriores a la 1146.

Pienso que hay un lío con las revisiones y realmente la que funciona es la rama unstable, porque tal y como puede verse aquí, la revisión 1146 corresponde a unstable, así que el problema está en algún cambio que se añadió a trunk, probablemente al añadir el formato mpeg-ts.

Habría que hacer una prueba en trunk sin ese cambio y ver si funciona.
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Trunk: No graban las radios

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.