Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



Imagen congelada con 0.7

Ver el tema anterior Ver el tema siguiente Ir abajo

Imagen congelada con 0.7

Mensaje por gotarron el Mar 22 Mayo 2012 - 22:32

Tengo activado el apagado rápido y, en apariencia, apaga correctamente. El problema viene cuando, pasadas unas cuantas horas, intentas volver a encender. Al darle al botón rojo, viene la imagen a la televisión pero congelada. No puedo cambiar de canal pero si entrar al menú. También he probado a reproducir una grabación y, al detenerla, funciona de nuevo como si nada. ¿Alguna sugerencia para evitar esa congelación?

He mirado el log pero no veo ningún error o algo que me de pistas de lo ocurrido.

Gracias de antemano

gotarron
Betatester

Cantidad de envíos : 69
Fecha de inscripción : 16/02/2009
Edad : 52
Localización : Zaragoza

Ver perfil de usuario http://www.tecnopuchero.es

Volver arriba Ir abajo

Re: Imagen congelada con 0.7

Mensaje por whisper el Mar 22 Mayo 2012 - 23:24

Hola:

Se me ocurre que podrías desenchufar el HDD y probar a ver si es la causa, porque como firmware yo no estoy teniendo ningún problema.

Saludos

whisper

Cantidad de envíos : 74
Fecha de inscripción : 29/11/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: Imagen congelada con 0.7

Mensaje por asturtip el Miér 23 Mayo 2012 - 8:40

hola.
eso me pasa alguna vez. Yo creo que es a causa de HDD.

lo que hago es entrar al menu, pulsas 6-Suspender TV-Directo, le das a exit y la imagen vuelve sin mas problemas.

asturtip

Cantidad de envíos : 59
Fecha de inscripción : 25/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Imagen congelada con 0.7

Mensaje por bittor el Miér 23 Mayo 2012 - 9:36

En la versión 0.7 al hacer un apagado rápido (o uno total pero se quedan procesos activos como una grabación, escanear el disco duro, ...) se libera el sintonizador usando un reproductor que no hace nada y el efecto es que se queda la imagen congelada (pero como la salida de televisión está desactivada no vemos nada) y luego al darle al Power se detiene el reproductor y pasa a la imagen en directo, pero a lo mejor al pasar muchas horas se va a apagar por inactividad y se hace la pinza al intentar lanzar dos reproductores.

Entiendo que si lo apagas y a los 10 segundos lo enciendes no te pasa ¿no?

Prueba a cambiar el parámetro en Varios -> Tiempo mín. de inactividad (m) a 0 para que no se apague por inactividad a ver si así te funciona bien.
avatar
bittor
Desarrollador

Cantidad de envíos : 3629
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Imagen congelada con 0.7

Mensaje por gotarron el Miér 23 Mayo 2012 - 17:34

bittor escribió:
Entiendo que si lo apagas y a los 10 segundos lo enciendes no te pasa ¿no?

Prueba a cambiar el parámetro en Varios -> Tiempo mín. de inactividad (m) a 0 para que no se apague por inactividad a ver si así te funciona bien.

Exacto, si lo apago y al rato lo enciendo, de maravilla. Tiene toda la pinta de ser lo que comentas. Probaré a quitar lo del tiempo de inactividad tal como dices. Ya os contaré.

gotarron
Betatester

Cantidad de envíos : 69
Fecha de inscripción : 16/02/2009
Edad : 52
Localización : Zaragoza

Ver perfil de usuario http://www.tecnopuchero.es

Volver arriba Ir abajo

Re: Imagen congelada con 0.7

Mensaje por IzAkI el Jue 24 Mayo 2012 - 22:00

Yo tenia el mismo problema....puse lo de inactividad en cero y cero problemas, jejejeje.


Gracias chicos!!!!

IzAkI

Cantidad de envíos : 9
Fecha de inscripción : 17/05/2012

Ver perfil de usuario

Volver arriba Ir abajo

Re: Imagen congelada con 0.7

Mensaje por gotarron el Vie 25 Mayo 2012 - 17:48

Pues si, con el tiempo a cero no se congela pero preferiría que funcionase como antes ya que por aquí son muy dados a apagar la tele y dejar el aparato rulando y, cuando ven la imagen quieta al encederlo ya me están llamando para apañarlo.



gotarron
Betatester

Cantidad de envíos : 69
Fecha de inscripción : 16/02/2009
Edad : 52
Localización : Zaragoza

Ver perfil de usuario http://www.tecnopuchero.es

Volver arriba Ir abajo

Re: Imagen congelada con 0.7

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.