Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



No arranca tras factory reset

Ver el tema anterior Ver el tema siguiente Ir abajo

No arranca tras factory reset

Mensaje por mtps37 el Miér 19 Sep 2012 - 23:00

Buenas noches.


Hace ya un tiempo que no entraba por aquí, así que enterarse de que ya tenemos nueva versión de firmware es siempre una excelente noticia, más cuando esta trae tantas novedades. El caso es que he podido comprobar que no está dando demasiados problemas, así que ayer me decidí a instalarla, pese a que la que tenía instalada hasta ahora (0.6) ha estado dos años funcionando en mi equipo muy bien.

El caso es que generé el firmware con la herramienta para Windows sin ningún problema y finalmente lo instalé igualmente sin problemas (es la versión PRO). Luego recuperé la configuración que tenía guardada y en principio todo bien. Sin embargo, hoy he podido comprobar que el equipo no se conecta a la red, pese a tenerlo todo bien configurado. Entonces he echado un vistazo al foro y un posible motivo de esa anomalía es tener la famosa MAC falsa, para lo cual hay que hacer un factory reset. Pues bien, lanzo el factory reset, se resetea y empieza a cargar el sistema. Cuando aparece en pantalla:
execute pic_tool
lircd daemon

Entonces se queda ahí parado y no hace nada más. Lo he dejado un rato y sigue igual, así que he lanzado el factory reset por el método de los cuatro enchufazos. Pues nada, todo sigue igual.

Solicito ayuda urgente para tratar de solucionar el problema, pues ahora me he quedado sin TV Sad


Gracias.

mtps37

Cantidad de envíos : 163
Fecha de inscripción : 20/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: No arranca tras factory reset

Mensaje por mtps37 el Jue 20 Sep 2012 - 9:21

Bueno, he regenerado el firmware y he conseguido reinstalarlo, pero sigo con el problema de la red. ¿En el fichero de configuraciones se guarda la MAC? Lo digo porque al restaurar mi configuración aparece de nuevo la MAC falsa y por ello supongo que me quedo sin red. ¿Sería posible modificar en el fichero la MAC aunque sea con un editor hexadecimal?

mtps37

Cantidad de envíos : 163
Fecha de inscripción : 20/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: No arranca tras factory reset

Mensaje por bittor el Jue 20 Sep 2012 - 9:40

El bug de la MAC era de la versión 0.6 y en principio ya está corregido en la 0.7.

Cuando te ha arrancado por primera vez y muestra los mensajes de lo que hace, te habrán salido alguno de estos tres:
"Setting MAC address direct"
"Setting MAC address"
"Error: Impossible get MAC address"

¿te acuerdas cual de ellos es?
Si ha sido el último, es que no ha podido obtener la MAC en el primer arranque y por eso tienes la de por defecto.

Si vas a "Utilidades del sistema -> Información del sistema" ¿qué versión te dice que tienes instalada?

Al restaurar la configuración estableces la MAC que tuvieras en la configuración anterior, así que puede ser que tengas la MAC mala guardada de la versión anterior, pero en ese caso no te funcionaría la red antes tampoco.

Ahora puedes hacer un factory reset, fijarte en el mensaje al inicio de la MAC, si todo es correcto vas a la configuración de la red y te apuntas la MAC, recuperas la configuración y cambias la MAC errónea por la tuya.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: No arranca tras factory reset

Mensaje por mtps37 el Jue 20 Sep 2012 - 10:21

bittor escribió:El bug de la MAC era de la versión 0.6 y en principio ya está corregido en la 0.7.
Efectivamente, con la 0.6 tenía la MAC incorrecta, pero tenía conectividad con la red. También es verdad que no era la 0.6 inicial, sino una que compilé en Linux meses después se que saliera.

bittor escribió:
Cuando te ha arrancado por primera vez y muestra los mensajes de lo que hace, te habrán salido alguno de estos tres:
"Setting MAC address direct"
"Setting MAC address"
"Error: Impossible get MAC address"

¿te acuerdas cual de ellos es?
Si ha sido el último, es que no ha podido obtener la MAC en el primer arranque y por eso tienes la de por defecto.
El último seguro que no. Creo que es "Setting MAC address", pero no estoy al 100%. Si no recuerdo mal, es lo primero que se ve en pantalla.

bittor escribió:
Si vas a "Utilidades del sistema -> Información del sistema" ¿qué versión te dice que tienes instalada?
La 0.7.

bittor escribió:
Al restaurar la configuración estableces la MAC que tuvieras en la configuración anterior, así que puede ser que tengas la MAC mala guardada de la versión anterior, pero en ese caso no te funcionaría la red antes tampoco.

Ahora puedes hacer un factory reset, fijarte en el mensaje al inicio de la MAC, si todo es correcto vas a la configuración de la red y te apuntas la MAC, recuperas la configuración y cambias la MAC errónea por la tuya.
Estoy pensando cómo hacerlo, porque claro, me quedo sin red al restaurar la configuración y no puedo ejecutar el comando que lo haga por telnet (por cierto, ¿cuál es?). ¿Sería posible crear un archivo .sh, guardarlo en un pendrive y con el explorador de archivos ejecutarlo?

Muchas gracias por la ayuda bittor.

mtps37

Cantidad de envíos : 163
Fecha de inscripción : 20/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: No arranca tras factory reset

Mensaje por bittor el Jue 20 Sep 2012 - 16:35

mtps37 escribió:Estoy pensando cómo hacerlo, porque claro, me quedo sin red al restaurar la configuración y no puedo ejecutar el comando que lo haga por telnet (por cierto, ¿cuál es?).
No necesitas la red para nada, después de restaurar la configuración y quedarte sin red, tienes que ir a "Configuración -> Configuración del sistema -> Configuración de red -> Dirección MAC" y escribes tu MAC, reinicias y tendría que irte bien.

Los comandos para obtener la MAC serían:
Código:
/usr/sbin/pic_tool get-mac-direct
/usr/sbin/pic_tool get-mac

mtps37 escribió:¿Sería posible crear un archivo .sh, guardarlo en un pendrive y con el explorador de archivos ejecutarlo?
Sí, al tener la extensión .sh tendría que salirte la opción para ejecutarlo.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Problema resuelto, pero...

Mensaje por mtps37 el Vie 21 Sep 2012 - 0:17

Bueno, pues problema de la mac solucionado y ahora tengo red, aunque no se si debo cambiar el título del hilo con RESUELTO porque en realidad creo que he descubierto un bug, o al menos a mi me sucede lo siguiente: tras realizar un factory reset y reiniciarse el giga, se queda bloqueado en el punto en que aparece por pantalla el mensaje
lircd daemon

De ahí no pasa. Me ha sucedido dos veces, con el firmware generado desde Windows en dos ocasiones diferentes, una vez tras instalar el OFI y otra tras instalr el WSW (puesto que no me quedo más remedio que hacer los cuatro enchufados tras la instalación fallida anterior).

Por otra parte, si hago 4 enchufados, lanzo el factory reset y reinstalo el firmware, el giga arranca con normalidad.

Sería interesante que más personas lo pudieran corroborar.


Un saludo.

mtps37

Cantidad de envíos : 163
Fecha de inscripción : 20/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: No arranca tras factory reset

Mensaje por bittor el Vie 21 Sep 2012 - 9:37

Si al instalar el firm funciona bien (se hace un factory reset automáticamente, por lo que no es necesario hacer nada más que instalarlo), pero una vez restaurada la copia de seguridad ya no funciona el factory reset, todo apunta a una incompatibilidad de esa copia con el firmware.

Adjunta la copia de seguridad esa que tiene la MAC mala a ver si puedo reproducir el error.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: No arranca tras factory reset

Mensaje por mtps37 el Dom 23 Sep 2012 - 22:53

bittor escribió:Si al instalar el firm funciona bien (se hace un factory reset automáticamente, por lo que no es necesario hacer nada más que instalarlo), pero una vez restaurada la copia de seguridad ya no funciona el factory reset, todo apunta a una incompatibilidad de esa copia con el firmware.
No recordaba que se hacía el factory reset. Siendo así, tiene toda la pinta de ser eso.

bittor escribió:
Adjunta la copia de seguridad esa que tiene la MAC mala a ver si puedo reproducir el error.
Aquí la dejo, aunque no es la última que tenía puesto que la sobreescribí y no estoy seguro de que tenga la MAC falsa.

Un saludo

mtps37

Cantidad de envíos : 163
Fecha de inscripción : 20/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: No arranca tras factory reset

Mensaje por bittor el Lun 24 Sep 2012 - 9:27

Pues no has adjuntado la copia. lol!
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: No arranca tras factory reset

Mensaje por mtps37 el Mar 25 Sep 2012 - 22:15

bittor escribió:Pues no has adjuntado la copia. lol!
No me deja. He creado un zip y añadirlo me sale el mensaje:
No es posible subir el archivo.

mtps37

Cantidad de envíos : 163
Fecha de inscripción : 20/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: No arranca tras factory reset

Mensaje por bittor el Miér 26 Sep 2012 - 16:50

Igual es que ocupa mucho para adjuntarlo en el foro, prueba a subirlo a algún sitio de estos gratuitos como rapidshare y similares y pones el link para bajarlo.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: No arranca tras factory reset

Mensaje por mtps37 el Sáb 29 Sep 2012 - 11:42

Aquí dejo un enlace al archivo:
Fichero configuración VDR 0.6

Un saludo.

mtps37

Cantidad de envíos : 163
Fecha de inscripción : 20/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: No arranca tras factory reset

Mensaje por bittor el Mar 2 Oct 2012 - 16:43

Perdona la tardanza en contestar, he abierto un ticket adjuntando el archivo para revisarlo cuando pueda.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: No arranca tras factory reset

Mensaje por mtps37 el Mar 2 Oct 2012 - 21:42

bittor escribió:Perdona la tardanza en contestar, he abierto un ticket adjuntando el archivo para revisarlo cuando pueda.
Sin problema. Respecto al ticket, ya me ha llegado el aviso. Si hay algo que yo pueda hacer al respecto, de probar algo o similar, sólo tienes que pedírmelo.

Un saludo.

mtps37

Cantidad de envíos : 163
Fecha de inscripción : 20/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: No arranca tras factory reset

Mensaje por saltamontes el Jue 23 Mayo 2013 - 9:29

Hola:
Estaba buscando algo de información sobre un problema similar cuando he encontrado este hilo.
A mí me sucede algo parecido; el giga se me bloqueaba al arrancar, y tras realizarle un factory reset el proceso de inicio se quedaba bloqueado al aparecer en pantalla:
lircd daemon
Le reinstalé el firmware y arrancó correctamente. Curiosamente, al cabo de un par de días volvía a no arrancar por el mismo motivo, así que esta mañana ha sido la tercera vez en una semana que he tenido que reinstalar el firmware. Lo curioso es que he estado muchos meses sin tener ningún problema.

saltamontes

Cantidad de envíos : 7
Fecha de inscripción : 10/10/2012

Ver perfil de usuario

Volver arriba Ir abajo

Re: No arranca tras factory reset

Mensaje por bittor el Jue 23 Mayo 2013 - 17:59

Por lo que describes, todo apunta a que te está fallando el sistema de archivos JFFS2 (lo que hay bajo /etc con permisos de escritura y con archivos de configuración) y eso tiene mala pinta.

Cuando tú instalas el firmware VDR-NG-EM, la primera vez que arranca hace una limpieza del JFFS2 (es como si hiciera un formateo), por eso, aunque hagas un factory reset te sigue sin arrancar y al instalar el firmware sí.

La próxima vez que te pase, esperas unos segundos y te intentas conectar por ftp para bajarte el archivo /var/log/messages y lo cuelgas aquí.

Siempre puedes probar el firmware format que ya ha "resucitado" más de un giga.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: No arranca tras factory reset

Mensaje por saltamontes el Vie 24 Mayo 2013 - 21:02

Gracias, no conocía la opción de instalar el firmware format.
Acabo de probar de nuevo, y la verdad es que no he encontrado nada raro en el /var/log/messages:
Código:

Jan  1 01:00:52 (none) syslog.info syslogd started: BusyBox v1.19.4
Jan  1 01:25:48 (none) user.info pic_tool[131]: Boot count is 1
Jan  1 01:25:48 (none) user.info pic_tool[131]: Found configuration at sector 0 with 16 files and 9458 bytes
Jan  1 01:25:48 (none) daemon.notice lircd-0.6.4[135]: lircd(any) ready
Jan  1 01:25:50 (none) user.debug syslog: [183] DEBUG: set IaMode -> 1
Jan  1 01:25:50 (none) user.info vdr: [183] VDR version 1.4.7 m7x0 version Preview 2012-05-13 07:23 (VDR-NG-EM version: 0.7) started
Jan  1 01:25:50 (none) user.info vdr: [183] loading plugin: /var/vdr/lib/libvdr-epgsearch.so.1.4.5
Jan  1 01:25:51 (none) user.info vdr: [183] loading plugin: /var/vdr/lib/libvdr-skinenigmang.so.1.4.5
Jan  1 01:25:51 (none) user.info vdr: [183] loading plugin: /var/vdr/lib/libvdr-channellists.so.1.4.5
Jan  1 01:25:51 (none) user.info vdr: [183] loading plugin: /var/vdr/lib/libvdr-channelscan.so.1.4.5
Jan  1 01:25:51 (none) user.info vdr: [183] loading plugin: /var/vdr/lib/libvdr-osdteletext.so.1.4.5
Jan  1 01:25:51 (none) user.info vdr: [183] loading plugin: /var/vdr/lib/libvdr-epgsearchonly.so.1.4.5
Jan  1 01:25:51 (none) user.info vdr: [183] loading plugin: /var/vdr/lib/libvdr-conflictcheckonly.so.1.4.5
Jan  1 01:25:51 (none) user.info vdr: [183] loading plugin: /var/vdr/lib/libvdr-aide.so.1.4.5
Jan  1 01:25:51 (none) user.info vdr: [183] loading plugin: /var/vdr/lib/libvdr-setup.so.1.4.5
Jan  1 01:25:51 (none) user.info vdr: [183] loading /etc/vdr/setup.conf
Jan  1 01:25:52 (none) user.info vdr: [183] loading /etc/vdr/channels.conf
Jan  1 01:25:52 (none) user.info vdr: [183] loading /etc/vdr/commands.conf
Jan  1 01:25:52 (none) user.info vdr: [183] loading /etc/vdr/reccmds.conf
Jan  1 01:25:52 (none) user.info vdr: [183] loading /etc/vdr/timercmds.conf
Jan  1 01:25:52 (none) user.info vdr: [183] loading /etc/vdr/svdrphosts.conf
Jan  1 01:25:52 (none) user.info vdr: [183] loading /etc/vdr/remote.conf
Jan  1 01:25:52 (none) user.info vdr: [183] loading /etc/vdr/keymacros.conf
Jan  1 01:25:52 (none) user.info vdr: [183] loading /etc/vdr/folders.conf
Jan  1 01:25:52 (none) user.info vdr: [183] found 2 video devices
Jan  1 01:25:52 (none) user.info vdr: [183] initializing plugin: epgsearch (1.0.0): search the EPG for repeats and more
Jan  1 01:25:52 (none) user.info vdr: [183] initializing plugin: skinenigmang (0.0.5): EnigmaNG skin
Jan  1 01:25:52 (none) user.info vdr: [183] initializing plugin: channellists (0.0.4): Manage your channellists
Jan  1 01:25:52 (none) user.info vdr: [183] initializing plugin: channelscan (0.4.3): Search Transponders for DVB Channels
Jan  1 01:25:52 (none) user.info vdr: [183] initializing plugin: osdteletext (0.8.3): Displays teletext on the OSD
Jan  1 01:25:52 (none) user.info vdr: [183] initializing plugin: epgsearchonly (0.0.1): Direct access to epgsearch's search menu
Jan  1 01:25:52 (none) user.info vdr: [183] initializing plugin: conflictcheckonly (0.0.1): Direct access to epgsearch's conflict check menu
Jan  1 01:25:52 (none) user.info vdr: [183] initializing plugin: aide (0.0.4): VDR Help
Jan  1 01:25:52 (none) user.info vdr: [183] initializing plugin: setup (0.1.3): VDR-NG Firmware Setup
Jan  1 01:25:52 (none) user.info vdr: [183] setting primary device to 1
Jan  1 01:25:52 (none) user.info vdr: [183] SVDRP listening on port 2001
Jan  1 01:25:52 (none) user.info vdr: [183] skin "EnigmaNG" not available - using "classic" instead
Jan  1 01:25:52 (none) user.info vdr: [183] loading /etc/vdr/themes/classic-default.theme
Jan  1 01:25:52 (none) user.info vdr: [183] starting plugin: epgsearch
Jan  1 01:25:52 (none) user.info vdr: [183] loading /etc/vdr/plugins/epgsearch/epgsearchuservars.conf
Jan  1 01:25:52 (none) user.info vdr: [183] loading /etc/vdr/plugins/epgsearch/epgsearchblacklists.conf
Jan  1 01:25:52 (none) user.info vdr: [183] EPGSearch: loading /etc/vdr/plugins/epgsearch/epgsearch.conf
Jan  1 01:25:52 (none) user.info vdr: [183] EPGSearch: loading /etc/vdr/plugins/epgsearch/epgsearchtemplates.conf
Jan  1 01:25:52 (none) user.info vdr: [183] EPGSearch: loading /etc/vdr/plugins/epgsearch/epgsearchupdmail.templ
Jan  1 01:25:52 (none) user.info vdr: [183] starting plugin: skinenigmang
Jan  1 01:25:52 (none) user.info vdr: [183] starting plugin: channellists
Jan  1 01:25:52 (none) user.info vdr: [183] starting plugin: channelscan
Jan  1 01:25:52 (none) user.info vdr: [183] starting plugin: osdteletext
Jan  1 01:25:52 (none) user.info vdr: [183] starting plugin: epgsearchonly
Jan  1 01:25:52 (none) user.info vdr: [183] starting plugin: conflictcheckonly
Jan  1 01:25:52 (none) user.info vdr: [183] starting plugin: aide
Jan  1 01:25:52 (none) user.info vdr: [183] starting plugin: setup
Jan  1 01:25:52 (none) user.info vdr: [183] setting current skin to "EnigmaNG"
Jan  1 01:25:52 (none) user.info vdr: [183] loading /etc/vdr/themes/EnigmaNG-default.theme
Jan  1 01:25:52 (none) daemon.notice lircd-0.6.4[135]: accepted new client on /var/tmp/lircd
Jan  1 01:25:52 (none) user.info vdr: [183] switching to channel 1
Jan  1 01:25:55 (none) user.info vdr: [190] EPGSearch: search timer update started
Jan  1 01:25:55 (none) user.info vdr: [190] EPGSearch: search timer update finished
Jan  1 01:25:55 (none) user.info vdr: [190] EPGSearch: check for timer conflicts
Jan  1 01:25:55 (none) user.info vdr: [190] EPGSearch: check for timer conflicts - done
Jan  1 01:26:00 (none) user.info vdr: [183] retuning due to modification of channel 1
Jan  1 01:26:00 (none) user.info vdr: [183] switching to channel 1
Jan  1 01:26:51 (none) user.info vdr: [183] cPluginSetup => MainMenuAction
Jan  1 01:26:52 (none) user.info vdr: [183] setup: Loaded plugins: [-Pepgsearch  -Pskinenigmang  -Pchannellists  -Pchannelscan  -Posdteletext  -Pepgsearchonly  -Pconflictcheckonly  -Paide  -Psetup]
Jan  1 01:26:52 (none) user.info vdr: [183] setup: Loaded config file: [/etc/vdr/plugins/setup/open7x0-setup_esl.xml]
Jan  1 01:28:05 (none) user.info vdr: [183] Saved file [/tmp/tmp.conf]
Jan  1 01:28:14 (none) user.info vdr: [183] confirm: ¿Reiniciar realmente?
Jan  1 01:28:14 (none) user.info vdr: [183] warning: ¿Reiniciar realmente?
Jan  1 01:28:16 (none) user.info vdr: [183] confirmed
Jan  1 01:28:17 (none) daemon.info usbautomounter[266]: usb auto mounter started in umount mode
Jan  1 01:28:17 (none) daemon.info usbautomounter[266]: FAT16 partition '/dev/sda1' with 60759 clusters of size 32768 found.
Jan  1 01:28:17 (none) daemon.info usbautomounter[266]: unmounting '/dev/sda1' on '/var/media/NO NAME'
Jan  1 01:28:17 (none) daemon.info usbautomounter[266]: usb auto mounter finished
Jan  1 01:28:18 (none) user.info vdr: [183] stopping plugin: setup
Jan  1 01:28:18 (none) user.info vdr: [183] stopping plugin: aide
Jan  1 01:28:18 (none) user.info vdr: [183] stopping plugin: conflictcheckonly
Jan  1 01:28:18 (none) user.info vdr: [183] stopping plugin: epgsearchonly
Jan  1 01:28:18 (none) user.info vdr: [183] stopping plugin: osdteletext
Jan  1 01:28:18 (none) user.info vdr: [183] stopping plugin: channelscan
Jan  1 01:28:18 (none) user.info vdr: [183] stopping plugin: channellists
Jan  1 01:28:18 (none) user.info vdr: [183] stopping plugin: skinenigmang
Jan  1 01:28:18 (none) user.info vdr: [183] stopping plugin: epgsearch
Jan  1 01:28:18 (none) user.info vdr: [190] EPGSearch: Leaving search timer thread
Jan  1 01:28:19 (none) user.info vdr: [183] saved setup to /etc/vdr/setup.conf
Jan  1 01:28:23 (none) user.info vdr: [183] deleting plugin: setup
Jan  1 01:28:23 (none) user.info vdr: [183] deleting plugin: aide
Jan  1 01:28:23 (none) user.info vdr: [183] deleting plugin: conflictcheckonly
Jan  1 01:28:23 (none) user.info vdr: [183] deleting plugin: epgsearchonly
Jan  1 01:28:23 (none) user.info vdr: [183] deleting plugin: osdteletext
Jan  1 01:28:23 (none) user.info vdr: [183] deleting plugin: channelscan
Jan  1 01:28:23 (none) user.info vdr: [183] deleting plugin: channellists
Jan  1 01:28:23 (none) user.info vdr: [183] deleting plugin: skinenigmang
Jan  1 01:28:23 (none) user.info vdr: [183] deleting plugin: epgsearch
Jan  1 01:28:23 (none) user.info vdr: [183] caught signal 15
Jan  1 01:28:23 (none) user.info vdr: [183] exiting, exit code 0
Jan  1 01:28:25 (none) daemon.notice lircd-0.6.4[135]: caught signal
Jan  1 01:28:25 (none) syslog.info syslogd exiting
Jan  1 01:00:10 (none) syslog.info syslogd started: BusyBox v1.19.4
Jan  1 01:28:57 (none) user.info pic_tool[57]: Boot count is 1
Jan  1 01:28:57 (none) user.info pic_tool[57]: Found configuration at sector 0 with 16 files and 9458 bytes
Jan  1 01:28:57 (none) daemon.notice lircd-0.6.4[59]: lircd(any) ready
Jan  1 01:28:59 (none) user.debug syslog: [106] DEBUG: set IaMode -> 1
Jan  1 01:28:59 (none) user.info vdr: [106] VDR version 1.4.7 m7x0 version Preview 2012-05-13 07:23 (VDR-NG-EM version: 0.7) started
Jan  1 01:28:59 (none) user.info vdr: [106] loading plugin: /var/vdr/lib/libvdr-epgsearch.so.1.4.5
Jan  1 01:29:00 (none) user.info vdr: [106] loading plugin: /var/vdr/lib/libvdr-skinenigmang.so.1.4.5
Jan  1 01:29:00 (none) user.info vdr: [106] loading plugin: /var/vdr/lib/libvdr-channellists.so.1.4.5
Jan  1 01:29:00 (none) user.info vdr: [106] loading plugin: /var/vdr/lib/libvdr-channelscan.so.1.4.5
Jan  1 01:29:00 (none) user.info vdr: [106] loading plugin: /var/vdr/lib/libvdr-osdteletext.so.1.4.5
Jan  1 01:29:00 (none) user.info vdr: [106] loading plugin: /var/vdr/lib/libvdr-epgsearchonly.so.1.4.5
Jan  1 01:29:00 (none) user.info vdr: [106] loading plugin: /var/vdr/lib/libvdr-conflictcheckonly.so.1.4.5
Jan  1 01:29:00 (none) user.info vdr: [106] loading plugin: /var/vdr/lib/libvdr-aide.so.1.4.5
Jan  1 01:29:00 (none) user.info vdr: [106] loading plugin: /var/vdr/lib/libvdr-setup.so.1.4.5
Jan  1 01:29:00 (none) user.info vdr: [106] loading /etc/vdr/setup.conf
Jan  1 01:29:01 (none) user.info vdr: [106] loading /etc/vdr/channels.conf
Jan  1 01:29:01 (none) user.info vdr: [106] loading /etc/vdr/commands.conf
Jan  1 01:29:01 (none) user.info vdr: [106] loading /etc/vdr/reccmds.conf
Jan  1 01:29:01 (none) user.info vdr: [106] loading /etc/vdr/timercmds.conf
Jan  1 01:29:01 (none) user.info vdr: [106] loading /etc/vdr/svdrphosts.conf
Jan  1 01:29:01 (none) user.info vdr: [106] loading /etc/vdr/remote.conf
Jan  1 01:29:01 (none) user.info vdr: [106] loading /etc/vdr/keymacros.conf
Jan  1 01:29:01 (none) user.info vdr: [106] loading /etc/vdr/folders.conf
Jan  1 01:29:01 (none) user.info vdr: [106] found 2 video devices
Jan  1 01:29:01 (none) user.info vdr: [106] initializing plugin: epgsearch (1.0.0): search the EPG for repeats and more
Jan  1 01:29:01 (none) user.info vdr: [106] initializing plugin: skinenigmang (0.0.5): EnigmaNG skin
Jan  1 01:29:01 (none) user.info vdr: [106] initializing plugin: channellists (0.0.4): Manage your channellists
Jan  1 01:29:01 (none) user.info vdr: [106] initializing plugin: channelscan (0.4.3): Search Transponders for DVB Channels
Jan  1 01:29:01 (none) user.info vdr: [106] initializing plugin: osdteletext (0.8.3): Displays teletext on the OSD
Jan  1 01:29:01 (none) user.info vdr: [106] initializing plugin: epgsearchonly (0.0.1): Direct access to epgsearch's search menu
Jan  1 01:29:01 (none) user.info vdr: [106] initializing plugin: conflictcheckonly (0.0.1): Direct access to epgsearch's conflict check menu
Jan  1 01:29:01 (none) user.info vdr: [106] initializing plugin: aide (0.0.4): VDR Help
Jan  1 01:29:01 (none) user.info vdr: [106] initializing plugin: setup (0.1.3): VDR-NG Firmware Setup
Jan  1 01:29:01 (none) user.info vdr: [106] setting primary device to 1
Jan  1 01:29:01 (none) user.info vdr: [106] SVDRP listening on port 2001
Jan  1 01:29:01 (none) user.info vdr: [106] skin "EnigmaNG" not available - using "classic" instead
Jan  1 01:29:01 (none) user.info vdr: [106] loading /etc/vdr/themes/classic-default.theme
Jan  1 01:29:01 (none) user.info vdr: [106] starting plugin: epgsearch
Jan  1 01:29:01 (none) user.info vdr: [106] loading /etc/vdr/plugins/epgsearch/epgsearchuservars.conf
Jan  1 01:29:01 (none) user.info vdr: [106] loading /etc/vdr/plugins/epgsearch/epgsearchblacklists.conf
Jan  1 01:29:01 (none) user.info vdr: [106] EPGSearch: loading /etc/vdr/plugins/epgsearch/epgsearch.conf
Jan  1 01:29:01 (none) user.info vdr: [106] EPGSearch: loading /etc/vdr/plugins/epgsearch/epgsearchtemplates.conf
Jan  1 01:29:01 (none) user.info vdr: [106] loading /etc/vdr/plugins/epgsearch/timersdone.conf
Jan  1 01:29:01 (none) user.info vdr: [106] EPGSearch: loading /etc/vdr/plugins/epgsearch/epgsearchupdmail.templ
Jan  1 01:29:01 (none) user.info vdr: [106] starting plugin: skinenigmang
Jan  1 01:29:01 (none) user.info vdr: [106] starting plugin: channellists
Jan  1 01:29:01 (none) user.info vdr: [106] starting plugin: channelscan
Jan  1 01:29:01 (none) user.info vdr: [106] starting plugin: osdteletext
Jan  1 01:29:01 (none) user.info vdr: [106] starting plugin: epgsearchonly
Jan  1 01:29:01 (none) user.info vdr: [106] starting plugin: conflictcheckonly
Jan  1 01:29:01 (none) user.info vdr: [106] starting plugin: aide
Jan  1 01:29:01 (none) user.info vdr: [106] starting plugin: setup
Jan  1 01:29:01 (none) user.info vdr: [106] setting current skin to "EnigmaNG"
Jan  1 01:29:01 (none) user.info vdr: [106] loading /etc/vdr/themes/EnigmaNG-default.theme
Jan  1 01:29:01 (none) daemon.notice lircd-0.6.4[59]: accepted new client on /var/tmp/lircd
Jan  1 01:29:01 (none) user.info vdr: [106] switching to channel 1
Jan  1 01:29:03 (none) daemon.info udhcpc[121]: udhcpc (v1.19.4) started
Jan  1 01:29:03 (none) daemon.info udhcpc[121]: Sending discover...
Jan  1 01:29:03 (none) daemon.info udhcpc[121]: Sending select for 192.168.0.3...
Jan  1 01:29:03 (none) daemon.info udhcpc[121]: Lease of 192.168.0.3 obtained, lease time 86400
Jan  1 01:29:04 (none) user.info vdr: [113] EPGSearch: search timer update started
Jan  1 01:29:04 (none) user.info vdr: [113] EPGSearch: search timer update finished
Jan  1 01:29:04 (none) user.info vdr: [113] EPGSearch: check for timer conflicts
Jan  1 01:29:04 (none) user.info vdr: [113] EPGSearch: check for timer conflicts - done
Jan  1 01:29:08 (none) user.info vdr: [106] retuning due to modification of channel 1
Jan  1 01:29:08 (none) user.info vdr: [106] switching to channel 1
Jan  1 01:29:34 (none) auth.info login[139]: root login on 'pts/0'
Jan  1 01:30:09 (none) user.info vdr: [111] frontend 1 timed out while tuning to channel 11, tp 794
Jan  1 01:30:45 (none) user.info vdr: [111] frontend 1 timed out while tuning to channel 5, tp 834
May 24 20:41:02 (none) user.info vdr: [112] system time changed from Thu Jan  1 01:31:19 1970 (1879) to Fri May 24 20:41:02 2013 (1369420862)
May 24 20:41:02 (none) user.info vdr: [106] cleaning up schedules data
May 24 20:41:30 (none) user.info vdr: [113] EPGSearch: search timer update started
May 24 20:41:30 (none) user.info vdr: [113] EPGSearch: search timer update finished
May 24 20:41:30 (none) user.info vdr: [113] EPGSearch: check for timer conflicts
May 24 20:41:30 (none) user.info vdr: [113] EPGSearch: check for timer conflicts - done
May 24 20:42:43 (none) user.info vdr: [111] frontend 1 timed out while tuning to channel 11, tp 794
May 24 20:43:20 (none) user.info vdr: [111] frontend 1 timed out while tuning to channel 5, tp 834
May 24 20:43:30 (none) daemon.info usbautomounter[144]: usb auto mounter started in auto mode
May 24 20:43:30 (none) daemon.err usbautomounter[144]: Cannot read boot record (ERROR 5: Input/output error)
May 24 20:43:30 (none) daemon.info usbautomounter[144]: Found lost volume /dev/sda1 mounted to /var/media/NO NAME
May 24 20:43:30 (none) daemon.info usbautomounter[144]: unmounting '/dev/sda1' on '/var/media/NO NAME'
May 24 20:43:30 (none) daemon.info usbautomounter[144]: usb auto mounter finished
May 24 20:43:33 (none) user.info vdr: [109] frontend 0 lost lock on channel 1, tp 858
May 24 20:43:33 (none) user.info vdr: [109] frontend 0 regained lock on channel 1, tp 858
May 24 20:43:34 (none) user.info vdr: [111] frontend 1 lost lock on channel 5, tp 834
May 24 20:43:34 (none) user.info vdr: [111] frontend 1 regained lock on channel 5, tp 834
May 24 20:43:35 (none) daemon.info usbautomounter[147]: usb auto mounter started in auto mode
May 24 20:43:35 (none) daemon.err usbautomounter[147]: Cannot read boot record (ERROR 5: Input/output error)
May 24 20:43:35 (none) daemon.info usbautomounter[147]: ext3 partition '/dev/sdb1' with 59648 inodes and 61049000 blocks of size 4096 found.
May 24 20:43:35 (none) daemon.info usbautomounter[147]: mounting '/dev/sdb1' on '/var/media/disk-volume-0'
May 24 20:43:36 (none) user.info vdr: [111] frontend 1 lost lock on channel 5, tp 834
May 24 20:43:36 (none) daemon.info usbautomounter[147]: usb auto mounter finished
May 24 20:43:46 (none) user.info vdr: [111] frontend 1 regained lock on channel 2, tp 842
May 24 20:44:04 (none) user.info vdr: [106] cPluginSetup => MainMenuAction
May 24 20:44:05 (none) user.info vdr: [106] setup: Loaded plugins: [-Pepgsearch  -Pskinenigmang  -Pchannellists  -Pchannelscan  -Posdteletext  -Pepgsearchonly  -Pconflictcheckonly  -Paide  -Psetup]
May 24 20:44:05 (none) user.info vdr: [106] setup: Loaded config file: [/etc/vdr/plugins/setup/open7x0-setup_esl.xml]
May 24 20:44:23 (none) user.info vdr: [106] Saved file [/tmp/tmp.conf]
May 24 20:44:40 (none) user.info vdr: [106] confirm: Restaurar copia de seguridad desde el disco?
May 24 20:44:40 (none) user.info vdr: [106] warning: Restaurar copia de seguridad desde el disco?
May 24 20:44:42 (none) user.info vdr: [106] confirmed
May 24 20:44:43 (none) user.info vdr: [106] connect from 127.0.0.1, port 3072 - accepted
May 24 20:44:43 (none) user.info vdr: [106] SVDRP message: 'Cerrando el VDR'
May 24 20:44:44 (none) user.info vdr: [106] closing SVDRP connection
May 24 20:44:45 (none) user.info vdr: [106] stopping plugin: setup
May 24 20:44:45 (none) user.info vdr: [106] stopping plugin: aide
May 24 20:44:45 (none) user.info vdr: [106] stopping plugin: conflictcheckonly
May 24 20:44:45 (none) user.info vdr: [106] stopping plugin: epgsearchonly
May 24 20:44:45 (none) user.info vdr: [106] stopping plugin: osdteletext
May 24 20:44:45 (none) user.info vdr: [106] stopping plugin: channelscan
May 24 20:44:45 (none) user.info vdr: [106] stopping plugin: channellists
May 24 20:44:45 (none) user.info vdr: [106] stopping plugin: skinenigmang
May 24 20:44:45 (none) user.info vdr: [106] stopping plugin: epgsearch
May 24 20:44:45 (none) user.info vdr: [113] EPGSearch: Leaving search timer thread
May 24 20:44:47 (none) daemon.info lircd-0.6.4[59]: removed client
May 24 20:44:47 (none) user.info vdr: [106] saved setup to /etc/vdr/setup.conf
May 24 20:44:50 (none) user.info vdr: [106] deleting plugin: setup
May 24 20:44:50 (none) user.info vdr: [106] deleting plugin: aide
May 24 20:44:50 (none) user.info vdr: [106] deleting plugin: conflictcheckonly
May 24 20:44:50 (none) user.info vdr: [106] deleting plugin: epgsearchonly
May 24 20:44:50 (none) user.info vdr: [106] deleting plugin: osdteletext
May 24 20:44:51 (none) user.info vdr: [106] deleting plugin: channelscan
May 24 20:44:51 (none) user.info vdr: [106] deleting plugin: channellists
May 24 20:44:51 (none) user.info vdr: [106] deleting plugin: skinenigmang
May 24 20:44:51 (none) user.info vdr: [106] deleting plugin: epgsearch
May 24 20:44:52 (none) user.info vdr: [106] caught signal 15
May 24 20:44:52 (none) user.info vdr: [106] exiting, exit code 0
May 24 20:45:07 (none) user.notice root: user.info Configuración recuperada correctamente
May 24 20:45:08 (none) user.debug syslog: [274] DEBUG: set IaMode -> 1
May 24 20:45:08 (none) user.info vdr: [274] VDR version 1.4.7 m7x0 version Preview 2012-05-13 07:23 (VDR-NG-EM version: 0.7) started
May 24 20:45:08 (none) user.info vdr: [274] loading plugin: /var/vdr/lib/libvdr-epgsearch.so.1.4.5
May 24 20:45:09 (none) user.info vdr: [274] loading plugin: /var/vdr/lib/libvdr-skinenigmang.so.1.4.5
May 24 20:45:09 (none) user.info vdr: [274] loading plugin: /var/vdr/lib/libvdr-channellists.so.1.4.5
May 24 20:45:09 (none) user.info vdr: [274] loading plugin: /var/vdr/lib/libvdr-epgsearchonly.so.1.4.5
May 24 20:45:09 (none) user.info vdr: [274] loading plugin: /var/vdr/lib/libvdr-conflictcheckonly.so.1.4.5
May 24 20:45:09 (none) user.info vdr: [274] loading plugin: /var/vdr/lib/libvdr-aide.so.1.4.5
May 24 20:45:09 (none) user.info vdr: [274] loading plugin: /var/vdr/lib/libvdr-setup.so.1.4.5
May 24 20:45:09 (none) user.info vdr: [274] loading plugin: /var/vdr/lib/libvdr-blink.so.1.4.5
May 24 20:45:09 (none) user.info vdr: [274] loading plugin: /var/vdr/lib/libvdr-fepg.so.1.4.5
May 24 20:45:09 (none) user.info vdr: [274] loading plugin: /var/vdr/lib/libvdr-scheduler.so.1.4.5
May 24 20:45:09 (none) user.info vdr: [274] loading plugin: /var/vdr/lib/libvdr-pilotskin.so.1.4.5
May 24 20:45:09 (none) user.info vdr: [274] loading plugin: /var/vdr/lib/libvdr-streamdev-server.so.1.4.5
May 24 20:45:09 (none) user.info vdr: [274] loading plugin: /var/vdr/lib/libvdr-filebrowser.so.1.4.5
May 24 20:45:09 (none) user.info vdr: [274] loading /etc/vdr/setup.conf
May 24 20:45:09 (none) user.info vdr: [274] loading /etc/vdr/channels.conf
May 24 20:45:09 (none) user.info vdr: [274] loading /etc/vdr/timers.conf
May 24 20:45:09 (none) user.info vdr: [274] loading /etc/vdr/commands.conf
May 24 20:45:09 (none) user.info vdr: [274] loading /etc/vdr/reccmds.conf
May 24 20:45:09 (none) user.info vdr: [274] loading /etc/vdr/timercmds.conf
May 24 20:45:09 (none) user.info vdr: [274] loading /etc/vdr/svdrphosts.conf
May 24 20:45:09 (none) user.info vdr: [274] loading /etc/vdr/remote.conf
May 24 20:45:09 (none) user.info vdr: [274] loading /etc/vdr/keymacros.conf
May 24 20:45:09 (none) user.info vdr: [274] loading /etc/vdr/folders.conf
May 24 20:45:10 (none) user.info vdr: [274] found 2 video devices
May 24 20:45:10 (none) user.info vdr: [274] initializing plugin: epgsearch (1.0.0): search the EPG for repeats and more
May 24 20:45:10 (none) user.info vdr: [274] initializing plugin: skinenigmang (0.0.5): EnigmaNG skin
May 24 20:45:10 (none) user.info vdr: [274] initializing plugin: channellists (0.0.4): Manage your channellists
May 24 20:45:10 (none) user.info vdr: [274] initializing plugin: epgsearchonly (0.0.1): Direct access to epgsearch's search menu
May 24 20:45:10 (none) user.info vdr: [274] initializing plugin: conflictcheckonly (0.0.1): Direct access to epgsearch's conflict check menu
May 24 20:45:10 (none) user.info vdr: [274] initializing plugin: aide (0.0.4): VDR Help
May 24 20:45:10 (none) user.info vdr: [274] initializing plugin: setup (0.1.3): VDR-NG Firmware Setup
May 24 20:45:10 (none) user.info vdr: [274] initializing plugin: blink (0.0.6): Control the LEDs of M7x0
May 24 20:45:10 (none) user.info vdr: [274] initializing plugin: fepg (0.4.0): A Graphical EPG
May 24 20:45:10 (none) user.info vdr: [274] initializing plugin: scheduler (0.1.5): Job scheduler and manager
May 24 20:45:10 (none) user.info vdr: [274] initializing plugin: pilotskin (0.0.3): A zapping co-pilot
May 24 20:45:10 (none) user.info vdr: [274] initializing plugin: streamdev-server (0.3.3-pre3-geni-m7x0): VDR Streaming Server
May 24 20:45:10 (none) user.info vdr: [274] initializing plugin: filebrowser (0.0.6b): Plugin to browse through files and execute actions on them
May 24 20:45:10 (none) user.info vdr: [274] setting primary device to 1
May 24 20:45:10 (none) user.info vdr: [274] SVDRP listening on port 2001
May 24 20:45:10 (none) user.info vdr: [274] skin "EnigmaNG" not available - using "classic" instead
May 24 20:45:10 (none) user.info vdr: [274] starting plugin: epgsearch
May 24 20:45:10 (none) user.info vdr: [274] loading /etc/vdr/plugins/epgsearch/epgsearchuservars.conf
May 24 20:45:10 (none) user.info vdr: [274] loading /etc/vdr/plugins/epgsearch/epgsearchblacklists.conf
May 24 20:45:10 (none) user.info vdr: [274] EPGSearch: loading /etc/vdr/plugins/epgsearch/epgsearch.conf
May 24 20:45:10 (none) user.info vdr: [274] EPGSearch: loading /etc/vdr/plugins/epgsearch/epgsearchtemplates.conf
May 24 20:45:10 (none) user.info vdr: [274] loading /etc/vdr/plugins/epgsearch/timersdone.conf
May 24 20:45:10 (none) user.info vdr: [274] EPGSearch: loading /etc/vdr/plugins/epgsearch/epgsearchupdmail.templ
May 24 20:45:10 (none) user.info vdr: [274] starting plugin: skinenigmang
May 24 20:45:10 (none) user.info vdr: [274] starting plugin: channellists
May 24 20:45:10 (none) user.info vdr: [274] starting plugin: epgsearchonly
May 24 20:45:10 (none) user.info vdr: [274] starting plugin: conflictcheckonly
May 24 20:45:10 (none) user.info vdr: [274] starting plugin: aide
May 24 20:45:10 (none) user.info vdr: [274] starting plugin: setup
May 24 20:45:10 (none) user.info vdr: [274] starting plugin: blink
May 24 20:45:10 (none) user.info vdr: [274] starting plugin: fepg
May 24 20:45:10 (none) user.info vdr: [274] starting plugin: scheduler
May 24 20:45:10 (none) user.info vdr: [274] loading /etc/vdr/plugins/scheduler/tasks.conf
May 24 20:45:10 (none) user.info vdr: [274] starting plugin: pilotskin
May 24 20:45:10 (none) user.info vdr: [274] starting plugin: streamdev-server
May 24 20:45:10 (none) user.info vdr: [274] loading /etc/vdr/plugins/streamdevhosts.conf
May 24 20:45:10 (none) user.info vdr: [283] Tasker: starting task manager thread
May 24 20:45:10 (none) user.info vdr: [274] starting plugin: filebrowser
May 24 20:45:10 (none) user.info vdr: [274] setting current skin to "EnigmaNG"
May 24 20:45:10 (none) user.info vdr: [274] loading /etc/vdr/themes/EnigmaNG-DarkBlue.theme
May 24 20:45:10 (none) daemon.notice lircd-0.6.4[59]: accepted new client on /var/tmp/lircd
May 24 20:45:10 (none) user.info vdr: [274] switching to channel 1
May 24 20:45:10 (none) user.info vdr: [284] Streamdev: Listening (VTP) on port 2004
May 24 20:45:10 (none) user.info vdr: [284] Streamdev: Listening (HTTP) on port 3000

Voy a ver si me aguanta un poco más. Si no, probaré con la opción que comentas, bittor.

saltamontes

Cantidad de envíos : 7
Fecha de inscripción : 10/10/2012

Ver perfil de usuario

Volver arriba Ir abajo

Re: No arranca tras factory reset

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.