Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



Sin /data ni /var/etc... no puedo instalar firmwares

Página 2 de 2. Precedente  1, 2

Ver el tema anterior Ver el tema siguiente Ir abajo

Re: Sin /data ni /var/etc... no puedo instalar firmwares

Mensaje por telete el Jue 29 Ene 2009 - 21:34

bittor escribió:
telete escribió:Al instalar la ultima unstable no me ha funcionado. Cuando se reinicia me salian los mensajes en rojo.
¿hiciste un factory reset?
¿cómo lo instalaste?
lo apague por telnet con un halt y hice el FR. Instale un ofi según los pasos del la wiki

Si te salen los mensajes en rojo es que te ha arrancado el firm, ¿en qué mensaje exacto se te queda? ¿uno que pone lircd?
Si, pero si lo apago con halt la siguiente ver arranca la pantalla en negro

¿te sale el mensaje de factory reset?
si

telete escribió:No da error, pero no funciona. He probado a instalar la version stable y nado, y un lemmi con el mismo resultado.
¿qué quieres decir con que en Lemmi tienes el mismo resultado?
¿te sale el asistente con las búsqueda de canales?
No se queda la pantalla en negro siempre

telete escribió:Por cierto que no tengo los directorios /data ni /var/etc
En el firmware VDR no existen esos directorios.

Danos más información, porque si puedes instalar firmwares desde el menú de los 4 apgados aparentemente el giga va bien y puede que el problema sean los firms que están mal generados o mal bajados con datos corruptos.
El que ha desencadenado todo esto es posible que esté mal, pero el que tenia de hace 5 dias y el de la version stable ya los habia usado y funcionaban.

He instalado el de hace 5 dias y despues de varis FR el fichero /var/log/messages contiene:

Código:

~ # cat /var/log/messages
Jan  1 01:00:06 m740av syslog.info syslogd started: BusyBox v1.13.1
Jan  1 01:00:16 m740av user.info pic_tool[109]: Boot count is 2
Jan  1 01:00:16 m740av user.info pic_tool[109]: Found configuration at sector 0 with 3 files and 644 bytes
Jan  1 01:00:17 m740av daemon.notice lircd-0.6.4[132]: lircd(any) ready
Jan  1 01:00:17 m740av daemon.info usbautomounter[135]: usb auto mounter started in auto mode
Jan  1 01:00:18 m740av daemon.info usbautomounter[135]: ext3 partition '/dev/sda1' with 119296 inodes and 61049000 blocks of size 4096 found.
Jan  1 01:00:18 m740av daemon.info usbautomounter[135]: usb auto mounter finished
Jan  1 01:00:24 m740av daemon.info init: init: starting pid 148, tty '/dev/ttyS0': '/sbin/getty 115200 ttyS0
Jan  1 01:00:26 m740av user.debug syslog: [185] DEBUG: set IaMode -> 1
Jan  1 01:00:26 m740av user.info vdr: [185] VDR version 1.4.7 m7x0 version Preview 2009-01-22 06:13 (o7o version: Edición Mejorada Pro Pre-0.4 BETA) started
Jan  1 01:00:26 m740av user.info vdr: [185] loading plugin: /var/vdr/lib/libvdr-epgsearch.so.1.4.5
Jan  1 01:00:27 m740av user.info vdr: [185] loading plugin: /var/vdr/lib/libvdr-skinenigmang.so.1.4.5
Jan  1 01:00:27 m740av user.info vdr: [185] loading plugin: /var/vdr/lib/libvdr-channellists.so.1.4.5
Jan  1 01:00:27 m740av user.info vdr: [185] loading plugin: /var/vdr/lib/libvdr-channelscan.so.1.4.5
Jan  1 01:00:27 m740av user.info vdr: [185] loading plugin: /var/vdr/lib/libvdr-osdteletext.so.1.4.5
Jan  1 01:00:27 m740av user.info vdr: [185] loading plugin: /var/vdr/lib/libvdr-epgsearchonly.so.1.4.5
Jan  1 01:00:27 m740av user.info vdr: [185] loading plugin: /var/vdr/lib/libvdr-conflictcheckonly.so.1.4.5
Jan  1 01:00:27 m740av user.info vdr: [185] loading plugin: /var/vdr/lib/libvdr-aide.so.1.4.5
Jan  1 01:00:27 m740av user.info vdr: [185] loading plugin: /var/vdr/lib/libvdr-setup.so.1.4.5
Jan  1 01:00:27 m740av user.info vdr: [185] loading /etc/vdr/setup.conf
Jan  1 01:00:27 m740av user.info vdr: [185] loading /etc/vdr/sources.conf
Jan  1 01:00:27 m740av user.info vdr: [185] loading /etc/vdr/channels.conf
Jan  1 01:00:28 m740av user.info vdr: [185] loading /etc/vdr/commands.conf
Jan  1 01:00:28 m740av user.info vdr: [185] loading /etc/vdr/svdrphosts.conf
Jan  1 01:00:28 m740av user.info vdr: [185] loading /etc/vdr/remote.conf
Jan  1 01:00:28 m740av user.info vdr: [185] loading /etc/vdr/keymacros.conf
Jan  1 01:00:28 m740av user.err vdr: [185] ERROR: /dev/ost/video0: No such device
Jan  1 01:00:28 m740av user.err vdr: [185] ERROR: /dev/video0: No such device
Jan  1 01:00:28 m740av user.err vdr: [185] ERROR: /dev/ost/audio0: No such device
Jan  1 01:00:28 m740av user.err vdr: [185] ERROR: /dev/ost/video1: No such device
Jan  1 01:00:28 m740av user.err vdr: [185] ERROR: /dev/video1: No such device
Jan  1 01:00:28 m740av user.err vdr: [185] ERROR: /dev/ost/audio1: No such device
Jan  1 01:00:28 m740av user.info vdr: [185] found 2 video devices
Jan  1 01:00:28 m740av user.info vdr: [185] initializing plugin: epgsearch (0.9.24): search the EPG for repeats and more
Jan  1 01:00:28 m740av user.info vdr: [185] initializing plugin: skinenigmang (0.0.5): EnigmaNG skin
Jan  1 01:00:28 m740av user.info vdr: [185] initializing plugin: channellists (0.0.4): Manage your channellists
Jan  1 01:00:28 m740av user.info vdr: [185] initializing plugin: channelscan (0.4.3): Search Transponders for DVB Channels
Jan  1 01:00:28 m740av user.info vdr: [185] initializing plugin: osdteletext (0.5.2 M7x0): Displays teletext on the OSD
Jan  1 01:00:28 m740av user.info vdr: [185] initializing plugin: epgsearchonly (0.0.1): Direct access to epgsearch's search menu
Jan  1 01:00:28 m740av user.info vdr: [185] initializing plugin: conflictcheckonly (0.0.1): Direct access to epgsearch's conflict check menu
Jan  1 01:00:28 m740av user.info vdr: [185] initializing plugin: aide (0.0.3): VDR Help
Jan  1 01:00:28 m740av user.info vdr: [185] initializing plugin: setup (0.1.2): VDR-NG Firmware Setup
Jan  1 01:00:28 m740av user.info vdr: [185] setting primary device to 1
Jan  1 01:00:28 m740av user.info vdr: [185] device 1 has no MPEG decoder
Jan  1 01:00:28 m740av user.info vdr: [185] SVDRP listening on port 2001
Jan  1 01:00:28 m740av user.info vdr: [185] skin "EnigmaNG" not available - using "classic" instead
Jan  1 01:00:28 m740av user.info vdr: [185] loading /etc/vdr/themes/classic-default.theme
Jan  1 01:00:28 m740av user.info vdr: [185] starting plugin: epgsearch
Jan  1 01:00:28 m740av user.info vdr: [185] loading /etc/vdr/plugins/epgsearch/epgsearchchangrps.conf
Jan  1 01:00:28 m740av user.info vdr: [185] loading /etc/vdr/plugins/epgsearch/epgsearchblacklists.conf
Jan  1 01:00:28 m740av user.info vdr: [185] EPGSearch: loading /etc/vdr/plugins/epgsearch/epgsearch.conf
Jan  1 01:00:28 m740av user.info vdr: [185] EPGSearch: loading /etc/vdr/plugins/epgsearch/epgsearchtemplates.conf
Jan  1 01:00:28 m740av user.info vdr: [185] loading /etc/vdr/plugins/epgsearch/timersdone.conf
Jan  1 01:00:28 m740av user.info vdr: [185] EPGSearch: loading /etc/vdr/plugins/epgsearch/epgsearchupdmail.templ
Jan  1 01:00:28 m740av user.info vdr: [185] starting plugin: skinenigmang
Jan  1 01:00:28 m740av user.info vdr: [185] starting plugin: channellists
Jan  1 01:00:28 m740av user.info vdr: [185] starting plugin: channelscan
Jan  1 01:00:28 m740av user.info vdr: [185] starting plugin: osdteletext
Jan  1 01:00:28 m740av user.info vdr: [185] starting plugin: epgsearchonly
Jan  1 01:00:28 m740av user.info vdr: [185] starting plugin: conflictcheckonly
Jan  1 01:00:28 m740av user.info vdr: [185] starting plugin: aide
Jan  1 01:00:28 m740av user.info vdr: [185] starting plugin: setup
Jan  1 01:00:28 m740av user.info vdr: [185] setting current skin to "EnigmaNG"
Jan  1 01:00:28 m740av user.info vdr: [185] loading /etc/vdr/themes/EnigmaNG-default.theme
Jan  1 01:00:28 m740av daemon.notice lircd-0.6.4[132]: accepted new client on /var/tmp/lircd
Jan  1 01:00:28 m740av user.info vdr: [185] switching to channel 1
Jan  1 01:00:28 m740av user.err vdr: [185] ERROR (dvbdevice.c,3086): Bad file descriptor
Jan  1 01:00:28 m740av user.err vdr: [185] ERROR (dvbdevice.c,3088): Bad file descriptor
Jan  1 01:00:28 m740av user.err vdr: [185] ERROR (dvbdevice.c,3089): Bad file descriptor
Jan  1 01:00:28 m740av user.err vdr: [185] ERROR (dvbdevice.c,3086): Bad file descriptor
Jan  1 01:00:28 m740av user.err vdr: [185] ERROR (dvbdevice.c,3088): Bad file descriptor
Jan  1 01:00:28 m740av user.err vdr: [185] ERROR (dvbdevice.c,3089): Bad file descriptor
Jan  1 01:00:28 m740av user.err vdr: [185] ERROR: /dev/ost/demux0: No such device
Jan  1 01:00:28 m740av user.err vdr: [185] ERROR (dvbdevice.c,2793): No such device
Jan  1 01:00:28 m740av user.err vdr: [185] ERROR: can't set PID 102 on device 1
Jan  1 01:00:28 m740av user.err vdr: [185] ERROR (dvbdevice.c,2857): Bad file descriptor
Jan  1 01:00:28 m740av user.err vdr: [185] ERROR: no OSD provider available - using dummy OSD!
Jan  1 01:00:30 m740av user.err vdr: [189] ERROR: can't open filter handle on '/dev/ost/demux0'
Jan  1 01:00:30 m740av user.err vdr: [189] ERROR: can't open filter handle on '/dev/ost/demux0'
Jan  1 01:00:30 m740av user.err vdr: [189] ERROR: can't open filter handle on '/dev/ost/demux0'
Jan  1 01:00:30 m740av user.err vdr: [189] ERROR: can't open filter handle on '/dev/ost/demux0'
Jan  1 01:00:30 m740av user.err vdr: [189] ERROR: can't open filter handle on '/dev/ost/demux0'
Jan  1 01:00:48 m740av user.info vdr: [192] EPGSearch: search timer update started
Jan  1 01:00:48 m740av user.info vdr: [192] EPGSearch: search timer update finished
Jan  1 01:00:48 m740av user.info vdr: [192] EPGSearch: check for timer conflicts
Jan  1 01:00:48 m740av user.info vdr: [192] EPGSearch: check for timer conflicts - done
Jan  1 01:00:52 m740av auth.info login[198]: root login on 'pts/0'
avatar
telete

Cantidad de envíos : 137
Fecha de inscripción : 23/09/2008
Localización : Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Sin /data ni /var/etc... no puedo instalar firmwares

Mensaje por bittor el Vie 30 Ene 2009 - 10:38

El problema lo tienes aquí:
Código:
Jan  1 01:00:28 m740av user.err vdr: [185] ERROR: /dev/ost/video0: No such device
Jan  1 01:00:28 m740av user.err vdr: [185] ERROR: /dev/video0: No such device
Jan  1 01:00:28 m740av user.err vdr: [185] ERROR: /dev/ost/audio0: No such device
Jan  1 01:00:28 m740av user.err vdr: [185] ERROR: /dev/ost/video1: No such device
Jan  1 01:00:28 m740av user.err vdr: [185] ERROR: /dev/video1: No such device
Jan  1 01:00:28 m740av user.err vdr: [185] ERROR: /dev/ost/audio1: No such device

Por una extraña razón tu sistema de archivos (RootFS) está "dañado" y da igual el firmware que instales porque no hay forma de recuperarlo.
Esto me pasó a mi una vez con Lemmi hace mucho tiempo, aunque yo al menos podía arrancar pero no había manera humana de actualizar el sistema de archivos.
La única solución que me funcionó fue hacer un firmware con un RootFS y JFFS2 vacíos, para después instalarle un firmware normal y ya me volvió a funcionar.

Aquí pongo dos wsw (ocupan menos de un mega) a los que Larrinbe y yo denominamos "firmwares format":
http://bittor7x0.googlepages.com/Format-dir.zip
http://bittor7x0.googlepages.com/Format-completo.zip

El primero no tiene nada (es el que me funcionó) y el segundo tiene creados los directorios de todo el sistema pero vacíos sin nada dentro.
Ambos llevan uno de los primeros kernels del firmware VDR-NG, pero eso da igual.

Lo instalas desde el menú de los 4 apagados, y después del reinicio esperas un minuto para asegurarte que ha intentado arrancar (la pantalla estará negra).
Vuelves a ir al menú de los 4 apagados e instalas un firmware que sepas seguro que te ha funcionado alguna vez y espero que ya te vaya bien.
avatar
bittor
Desarrollador

Cantidad de envíos : 3629
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Sin /data ni /var/etc... no puedo instalar firmwares

Mensaje por MaDMaN el Vie 30 Ene 2009 - 11:58

Una anéccdota que lo mismo os sirve de inspiración:

En una ocasión, instalé un fw Lemmi y no terminaba de arrancar. A partir de ahí, sólo pude instalar VDR (hablo de la época del 0.2). Por lo visto, LuCas cometió un error al montarlo y no metió /dev. No se cómo estaría por dentro, en ese momento, porque no tenía red, creo recordar.

Ese giga paso a denominarse semi-zombi, según la terminología de Larrinbe. La cosa era intentar recuperarlo. Yo no quería hacer FR, Larrinbe sí quería, LuCas me quería preparar fws raros,... Bueno, yo estaba conforme con el VDR y no quería cargarme el cacharro, así que lo dejaba estar.

Bueno, pues en una de estas, voy a instalar el VDR 0.3 y no arranca. Voy a volver al 0.2 y no arranca. Varias veces. Sudo.

Instalo un Lemmi correcto y arranca. Dejo de sudar. Instalo la 0.3 y va.

Moraleja: nunca darse por vencido.

Sugerencia: instala un VDR 0.2, que creo que lleva el mismo RootFS de Lemmi y quizá vaya bien.
avatar
MaDMaN
Betatester

Cantidad de envíos : 433
Fecha de inscripción : 25/06/2008
Localización : Valladolid

Ver perfil de usuario

Volver arriba Ir abajo

Re: Sin /data ni /var/etc... no puedo instalar firmwares

Mensaje por telete el Vie 30 Ene 2009 - 12:20

Gracias bittor, esta tarde lo intentaré cuando llege a casa. Ya os contaré.
avatar
telete

Cantidad de envíos : 137
Fecha de inscripción : 23/09/2008
Localización : Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Sin /data ni /var/etc... no puedo instalar firmwares

Mensaje por yeahhh el Vie 30 Ene 2009 - 12:40

A ver si podemos cantar victoria, y guardaremos esos firms a buen recaudo por si algun giga cae.
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 38
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: Sin /data ni /var/etc... no puedo instalar firmwares

Mensaje por harakiriman el Vie 30 Ene 2009 - 13:28

Una pregunta rápida para los gurús.

¿No sería posible que el instalador que se meta desde los 4 encufazos "planchara" completamente el giga, evitando estos problemas de falta de directorios?

El hecho de que haya otros firms que sí "formatean" parece indicar que es posible, pero quizá lo mejor sería que sea el propio firm definitivo el que lo haga todo, eliminando rastros de posibles instalaciones anteriores y asegurandose de que el giga queda en perfecto estado de funcionamiento.

Yo lo comparo por ejemplo con restaurar una partición de un disco duro del PC desde un backup. Esto comienza siempre por borrar la partición y luego copiar la del bakcup, con lo que el disco queda tal cual estaba cuando se hizo la copia.

Supongo que alguna razón habrá para que no sea así, ¿o no? :?:
avatar
harakiriman

Cantidad de envíos : 58
Fecha de inscripción : 19/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Sin /data ni /var/etc... no puedo instalar firmwares

Mensaje por harakiriman el Vie 30 Ene 2009 - 13:29

Por cierto, se me olvidaba.

Gracias por los firms de formateo. Entiendo que sirven precisamente para "planchar" el Giga y luego instalarle lo que se quiera, ¿o solo VDR?

Un saludo.
avatar
harakiriman

Cantidad de envíos : 58
Fecha de inscripción : 19/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Sin /data ni /var/etc... no puedo instalar firmwares

Mensaje por yeahhh el Vie 30 Ene 2009 - 13:33

Imagina un firm que borre absolutamente todo, y si se va la luz a mitad?... supongo que siempre la parte de rescate tiene que estar sin tocar.
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 38
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: Sin /data ni /var/etc... no puedo instalar firmwares

Mensaje por harakiriman el Vie 30 Ene 2009 - 13:53

A mi, esto que aun ocurre en mucho hardware que si se interrumpe la actualización fries el cacharro, me parece una chapuza de ordago perfectamente salvable, con solo poner las rutinas de flasheo en ROM, con lo que en el peor de los casos, vuelves a comenzar y punto.

Hay algún hardware que lo hace así, pero aún fabrican mucho que corre el riesgo de tostarse, sin necesidad, máxime cuando cada vez es más común eso de actualizar el firmware, incluso en la electronica de consumo. Por ejemplo mi ultima televisión es actualizable, pero también te avisa de este riesgo. Ahora, a ver quien se atreve... :x

Saludos.
avatar
harakiriman

Cantidad de envíos : 58
Fecha de inscripción : 19/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Sin /data ni /var/etc... no puedo instalar firmwares

Mensaje por zjuanma el Vie 30 Ene 2009 - 17:18

"Ultimamente" se ha puesto de "moda" que si el cacharro tiene lector de tarjeta SD, poniendo un nombre de fichero determinado en la tarjeta se flashea sin necesidad de nada mas. (He estado jugandomela con mi htc mucho tiempo)

_________________
M740AV + VDR-NG-EM 0.5 - SVN EM 759 - SVN TC - o7o 410 - SVN plugins 744
Disco: Western Digital Elements mediante un NAS
Conectado a Internet
Plugin yaep 0.2.1: http://sites.google.com/site/yaepvdr
avatar
zjuanma
Desarrollador

Cantidad de envíos : 818
Fecha de inscripción : 27/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Sin /data ni /var/etc... no puedo instalar firmwares

Mensaje por bittor el Vie 30 Ene 2009 - 19:09

harakiriman escribió:Gracias por los firms de formateo. Entiendo que sirven precisamente para "planchar" el Giga y luego instalarle lo que se quiera, ¿o solo VDR?
Sí, valen para instalar cualquier firm posteriormente ya que yo los usé con Lemmi.
avatar
bittor
Desarrollador

Cantidad de envíos : 3629
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Sin /data ni /var/etc... no puedo instalar firmwares

Mensaje por bittor el Vie 30 Ene 2009 - 19:16

harakiriman escribió:¿No sería posible que el instalador que se meta
desde los 4 encufazos "planchara" completamente el giga, evitando estos
problemas de falta de directorios?
El menú de los 4 enchufazos
no lo podemos modificar porque es código propietario de Siemens.
En el formato OFI se podría hacer, pero costaría unas tres veces más de
tiempo instalarlo y se supone que es un error que muy rara vez se va a
dar, aunque se da, por lo que no es rentable.
avatar
bittor
Desarrollador

Cantidad de envíos : 3629
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Sin /data ni /var/etc... no puedo instalar firmwares

Mensaje por telete el Sáb 31 Ene 2009 - 0:25

No me ha funcionado. No se si hago algo diferente a lo que tu hiciste.
Una vez instalado el "Format" Lo apago desenchufando y ya directamente los 4 enchufados. Una vez dentro cargo otro fw... pero no funciona.
¿Se te ocurre si hago algo mal?
avatar
telete

Cantidad de envíos : 137
Fecha de inscripción : 23/09/2008
Localización : Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Sin /data ni /var/etc... no puedo instalar firmwares

Mensaje por bittor el Sáb 31 Ene 2009 - 11:05

Quizás antes de instalar el nuevo firmware hay que hacer un factory reset o quizás tu problema es distinto al que tuve yo.
Prueba a hacer un FR antes de instalar el format y antes de instalar el otro fw que funcione.
Sobre todo espera un rato después de instalar el fw-format para que reinicie y asegurarte que se instalado completamente.

Si te sigue sin funcionar tendrías que probar a instalar un firmware en
formato OFI para ver si así se consigue flashear correctamente el
RootFS.
Si no tienes ninguno que te haya funcionado antes me mandas un privado.
avatar
bittor
Desarrollador

Cantidad de envíos : 3629
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Sin /data ni /var/etc... no puedo instalar firmwares

Mensaje por telete el Dom 1 Feb 2009 - 0:14

Quizás antes de instalar el nuevo firmware hay que hacer un factory reset o quizás tu problema es distinto al que tuve yo.
Prueba a hacer un FR antes de instalar el format y antes de instalar el otro fw que funcione.
Sobre todo espera un rato después de instalar el fw-format para que reinicie y asegurarte que se instalado completamente.

Si te sigue sin funcionar tendrías que probar a instalar un firmware en
formato OFI para ver si así se consigue flashear correctamente el
RootFS.
Si no tienes ninguno que te haya funcionado antes me mandas un privado.
:cheers: ¡¡¡HA FUNCIONADO!!! Muchas gracias a todos. Al final lo he hecho como me has dicho y en lugar de instalar una version más antigua, he instalado la recien estrenada 0.4. A la primera se ha solucionado el problema.

Lo dicho muchas gracia bittor. Sin ese firm creo que tendria un brick precioso.
avatar
telete

Cantidad de envíos : 137
Fecha de inscripción : 23/09/2008
Localización : Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Sin /data ni /var/etc... no puedo instalar firmwares

Mensaje por yeahhh el Dom 1 Feb 2009 - 1:02

Enhorabuena!!! Very Happy
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 38
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: Sin /data ni /var/etc... no puedo instalar firmwares

Mensaje por pbr01 el Dom 1 Feb 2009 - 2:21

Enhorabuena telete, has matado dos pájaros de un tiro, arreglar el Giga y mejorarlo. Que lo disfrutes muchos años con salud Wink
avatar
pbr01
Betatester

Cantidad de envíos : 489
Fecha de inscripción : 11/08/2008
Edad : 42
Localización : Valladolid

Ver perfil de usuario http://m7x0.co.cc

Volver arriba Ir abajo

Re: Sin /data ni /var/etc... no puedo instalar firmwares

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 2 de 2. Precedente  1, 2

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.