Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



¿Pequeño bug en EPGSearch? - NO, era la plantilla por defecto

Ver el tema anterior Ver el tema siguiente Ir abajo

¿Pequeño bug en EPGSearch? - NO, era la plantilla por defecto

Mensaje por MaDMaN el Sáb 10 Ene 2009 - 22:30

Hola,

Al generar una búsqueda en el EPGSearch me pone unas guardas por defecto que no son las que tengo fijadas en la configuración del plugin ni en la configuración de grabaciones.

Concretamente, me pone 15 minutos de guarda inicial y 45 de guarda final. Mi guarda inicial es de 5 minutos, la final coincide.

Antes de hacer más pruebas, etc... quería saber si a alguien más le pasa o si por el contrario el problema es sólo mío.


Última edición por MaDMaN el Miér 14 Ene 2009 - 22:16, editado 1 vez (Razón : Modificar el título en base al resultado)
avatar
MaDMaN
Betatester

Cantidad de envíos : 433
Fecha de inscripción : 25/06/2008
Localización : Valladolid

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Pequeño bug en EPGSearch? - NO, era la plantilla por defecto

Mensaje por Larrinbe el Dom 11 Ene 2009 - 0:08

Sí, creo que son las que me pone a mí, pero también es cierto que no recuerdo haberlas cambiado (tengo disco de sobra para este Giga).

Mañana hago alguna prueba (hace falta que me acuerde) porque ahora no puedo (habitación ocupada). Wink
avatar
Larrinbe
Betatester

Cantidad de envíos : 568
Fecha de inscripción : 05/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Pequeño bug en EPGSearch? - NO, era la plantilla por defecto

Mensaje por jb el Dom 11 Ene 2009 - 0:37

Acabo de comprobar un par de grabaciónes que se iniciarán 20 minutos antes de la hora, que es como lo tengo previsto en epgsearch. También he visto que acaban 20 minutos después de la hora, que es la configuración que tengo en lugar de los 45 minutos que vienen por defecto.

En principio a mi me lo hace bien.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Pequeño bug en EPGSearch? - NO, era la plantilla por defecto

Mensaje por bittor el Dom 11 Ene 2009 - 10:59

La búsqueda que está establecida por defecto tiene una guarda incial de 15 minutos y una final de 45 minutos y si quieres otras guardas tendrás que cambiarlas en esa plantilla de programación por defecto o si quieres usar las del plugin borrar esa plantilla o desactivarla como por defecto.

Es un valor por defecto que puede cambiarse a la hora de crear la nueva programación y se pueden tener distintas guardas en distintas programaciones sin problemas.
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: ¿Pequeño bug en EPGSearch? - NO, era la plantilla por defecto

Mensaje por Larrinbe el Dom 11 Ene 2009 - 17:31

¡Cierto! Lo acabo de comprobar. Cada nueva búsqueda pone esos tiempos que indicábamos por defecto, pero siempre se pueden cambiar. Incluso, después de que se ha preparado, se puede modificar. Yo acabo de borrar una programación por búsqueda, he cambiado las guardas y la he recreado. Todo perfecto.

Aparte de que cualquier programación ya efectuada siempre se puede modificar manualmente. Eso es algo que ningún FW-WBox permite, como todo el mundo sabe. La diferencia es abismal.
avatar
Larrinbe
Betatester

Cantidad de envíos : 568
Fecha de inscripción : 05/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Pequeño bug en EPGSearch? - NO, era la plantilla por defecto

Mensaje por MaDMaN el Miér 14 Ene 2009 - 22:15

Confirmado, era la plantilla por defecto.

No se se debería eliminarse la plantilla por defecto. Los mismos parámetros en muchos sitios lían a los obtusos como yo. Las guardas aparecen en la conf. de grabaciones, en la del plugin y en la plantilla...

Quizá las plantillas deberían dejarse para los usuarios avanzados. Es una idea.

¡Y gracias a todos!
avatar
MaDMaN
Betatester

Cantidad de envíos : 433
Fecha de inscripción : 25/06/2008
Localización : Valladolid

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Pequeño bug en EPGSearch? - NO, era la plantilla por defecto

Mensaje por Larrinbe el Jue 15 Ene 2009 - 23:12

Ahí disiento. Valores por defecto creo que debe haber. Otra cosa es que coincidan con los que se establecen en otros menús. Eso sí parece lógico. Pero prefiero que los haya, aunque no coincidan, a que desaparezcan.
avatar
Larrinbe
Betatester

Cantidad de envíos : 568
Fecha de inscripción : 05/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Pequeño bug en EPGSearch? - NO, era la plantilla por defecto

Mensaje por Krako el Vie 16 Ene 2009 - 21:04

Larrinbe escribió:Ahí disiento. Valores por defecto creo que debe haber. Otra cosa es que coincidan con los que se establecen en otros menús. Eso sí parece lógico. Pero prefiero que los haya, aunque no coincidan, a que desaparezcan.
Yo también opino que en general es preferible dejar un valor por defecto. Fíjate por
ejemplo con el tema de los ficheros ntp.conf o resolv.conf, es mejor que estén apuntado algún servidor DNS/NTP, y que no estén vacios. De esta manera si lo necesitas, es muy probable que te funcione a la primera si tener que tocar tantas cosas.

Salu2, 8)


Última edición por Krako el Sáb 17 Ene 2009 - 1:17, editado 1 vez

_________________

M740: VDR-NG-EM 0.7 Pro (Última revisión) + Plugins
LAN 100Mbits + HDD USB WDElements 640Gb (3*ext2)

Wiki Foro Download
avatar
Krako
Moderador

Cantidad de envíos : 415
Fecha de inscripción : 25/06/2008
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Pequeño bug en EPGSearch? - NO, era la plantilla por defecto

Mensaje por MaDMaN el Vie 16 Ene 2009 - 21:28

Por donde voy es que como valor por defecto ya está el fijado en la configuración del plugin, ¿no?

De todas formas no me hagáis mucho caso. He estado programando con la plantilla por defecto sin saberlo, ahora tengo que programar sin ella para poder opinar, ¿no? :oops:
avatar
MaDMaN
Betatester

Cantidad de envíos : 433
Fecha de inscripción : 25/06/2008
Localización : Valladolid

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Pequeño bug en EPGSearch? - NO, era la plantilla por defecto

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.