Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



¿Pérdida de señal o se ha roto algo?

Ver el tema anterior Ver el tema siguiente Ir abajo

¿Pérdida de señal o se ha roto algo?

Mensaje por devotee el Lun 9 Feb 2009 - 17:57

A mediodía he encendido el Giga y me he encontrado con que no había imagen ni sonido, pero el VDR respondía al mando (puedo cambiar de canal, ir a los menús, etc). He probado a reiniciar el VDR, a reiniciar el equipo, y a encender y apagar el equipo, y sigo igual.

En el /var/log/messages tengo lo siguiente:

Código:
Jan  1 01:20:48 m750 daemon.info init: init: starting pid 92, tty '/dev/ttyS0': '/sbin/getty 115200 ttyS0
Jan  1 01:20:50 m750 user.debug syslog: [131] DEBUG: set IaMode -> 1
Jan  1 01:20:50 m750 user.info vdr: [131] VDR version 1.4.7 m7x0 version Preview 2009-01-30 20:38 (o7o version: Edición Mejorada Pro 0.4 BETA) started
Jan  1 01:20:50 m750 user.info vdr: [131] loading plugin: /var/vdr/lib/libvdr-skinenigmang.so.1.4.5
Jan  1 01:20:50 m750 user.info vdr: [131] loading plugin: /var/vdr/lib/libvdr-channellists.so.1.4.5
Jan  1 01:20:50 m750 user.info vdr: [131] loading plugin: /var/vdr/lib/libvdr-conflictcheckonly.so.1.4.5
Jan  1 01:20:50 m750 user.info vdr: [131] loading plugin: /var/vdr/lib/libvdr-aide.so.1.4.5
Jan  1 01:20:50 m750 user.info vdr: [131] loading plugin: /var/vdr/lib/libvdr-setup.so.1.4.5
Jan  1 01:20:50 m750 user.info vdr: [131] loading plugin: /var/vdr/lib/libvdr-blink.so.1.4.5
Jan  1 01:20:50 m750 user.info vdr: [131] loading plugin: /var/vdr/lib/libvdr-filebrowser.so.1.4.5
Jan  1 01:20:50 m750 user.info vdr: [131] loading plugin: /var/vdr/lib/libvdr-osdadjust.so.1.4.5
Jan  1 01:20:50 m750 user.info vdr: [131] loading /etc/vdr/setup.conf
Jan  1 01:20:51 m750 user.info vdr: [131] loading /etc/vdr/sources.conf
Jan  1 01:20:51 m750 user.info vdr: [131] loading /etc/vdr/channels.conf
Jan  1 01:20:51 m750 user.info vdr: [131] loading /etc/vdr/timers.conf
Jan  1 01:20:51 m750 user.info vdr: [131] loading /etc/vdr/commands.conf
Jan  1 01:20:51 m750 user.info vdr: [131] loading /etc/vdr/svdrphosts.conf
Jan  1 01:20:51 m750 user.info vdr: [131] loading /etc/vdr/remote.conf
Jan  1 01:20:51 m750 user.info vdr: [131] loading /etc/vdr/keymacros.conf
Jan  1 01:20:51 m750 user.err vdr: [131] ERROR: unknown plugin 'epgsearch'
Jan  1 01:20:51 m750 user.err vdr: [131] ERROR: unknown plugin 'osdteletext'
Jan  1 01:20:51 m750 user.err vdr: [131] ERROR: empty key macro
Jan  1 01:20:51 m750 user.err vdr: [131] ERROR: unknown plugin 'epgsearch'
Jan  1 01:20:51 m750 user.err vdr: [131] ERROR: empty key macro
Jan  1 01:20:51 m750 user.info vdr: [131] found 2 video devices
Jan  1 01:20:51 m750 user.info vdr: [131] initializing plugin: skinenigmang (0.0.5): EnigmaNG skin
Jan  1 01:20:51 m750 user.info vdr: [131] initializing plugin: channellists (0.0.4): Manage your channellists
Jan  1 01:20:51 m750 user.info vdr: [131] initializing plugin: conflictcheckonly (0.0.1): Direct access to epgsearch's conflict check menu
Jan  1 01:20:51 m750 user.info vdr: [131] initializing plugin: aide (0.0.3): VDR Help
Jan  1 01:20:51 m750 user.info vdr: [131] initializing plugin: setup (0.1.2): VDR-NG Firmware Setup
Jan  1 01:20:51 m750 user.info vdr: [131] initializing plugin: blink (0.0.6): Control the LEDs of M7x0
Jan  1 01:20:51 m750 user.info vdr: [131] initializing plugin: filebrowser (0.0.6b): Plugin to browse through files and execute actions on them
Jan  1 01:20:51 m750 user.info vdr: [131] initializing plugin: osdadjust (0.0.2): Adjust OSD Size and Position
Jan  1 01:20:51 m750 user.info vdr: [131] setting primary device to 1
Jan  1 01:20:51 m750 user.info vdr: [131] SVDRP listening on port 2001
Jan  1 01:20:51 m750 user.info vdr: [131] skin "EnigmaNG" not available - using "classic" instead
Jan  1 01:20:51 m750 user.info vdr: [131] loading /etc/vdr/themes/classic-default.theme
Jan  1 01:20:51 m750 user.info vdr: [131] starting plugin: skinenigmang
Jan  1 01:20:51 m750 user.info vdr: [131] starting plugin: channellists
Jan  1 01:20:51 m750 user.info vdr: [131] starting plugin: conflictcheckonly
Jan  1 01:20:51 m750 user.info vdr: [131] starting plugin: aide
Jan  1 01:20:51 m750 user.info vdr: [131] starting plugin: setup
Jan  1 01:20:51 m750 user.info vdr: [131] starting plugin: blink
Jan  1 01:20:51 m750 user.info vdr: [131] starting plugin: filebrowser
Jan  1 01:20:51 m750 user.err vdr: [131] filebrowser: no translation found for 'Mark' in language 10 (Español)
Jan  1 01:20:51 m750 user.err vdr: [131] filebrowser: no translation found for 'Unmark' in language 10 (Español)
Jan  1 01:20:51 m750 user.err vdr: [131] filebrowser: no translation found for 'Mark all' in language 10 (Español)
Jan  1 01:20:51 m750 user.err vdr: [131] filebrowser: no translation found for 'Unm. all' in language 10 (Español)
Jan  1 01:20:51 m750 user.err vdr: [131] filebrowser: no translation found for 'View' in language 10 (Español)
Jan  1 01:20:51 m750 user.err vdr: [131] filebrowser: no translation found for 'Play' in language 10 (Español)
Jan  1 01:20:51 m750 user.err vdr: [131] filebrowser: no translation found for 'Play' in language 10 (Español)
Jan  1 01:20:51 m750 user.err vdr: [131] filebrowser: no translation found for 'Threads' in language 10 (Español)
Jan  1 01:20:51 m750 user.err vdr: [131] filebrowser: no translation found for 'Sources' in language 10 (Español)
Jan  1 01:20:51 m750 user.err vdr: [131] filebrowser: no translation found for 'Other' in language 10 (Español)
Jan  1 01:20:51 m750 user.info vdr: [131] starting plugin: osdadjust
Jan  1 01:20:51 m750 user.info vdr: [131] setting current skin to "EnigmaNG"
Jan  1 01:20:51 m750 user.info vdr: [131] loading /etc/vdr/themes/EnigmaNG-default.theme
Jan  1 01:20:51 m750 daemon.notice lircd-0.6.4[76]: accepted new client on /var/tmp/lircd
Jan  1 01:20:51 m750 user.info vdr: [131] switching to channel 1
Jan  1 01:20:54 m750 user.err vdr: [131] ERROR: Cannot get Tuner-Lock!
Jan  1 01:21:00 m750 user.info vdr: [134] frontend 0 timed out while tuning to channel 1, tp 770
Jan  1 01:22:00 m750 user.info vdr: [136] frontend 1 timed out while tuning to channel 14, tp 586
Jan  1 01:22:04 m750 user.info vdr: [134] frontend 0 timed out while tuning to channel 1, tp 770
Jan  1 01:22:37 m750 user.info vdr: [136] frontend 1 timed out while tuning to channel 17, tp 594
Jan  1 01:22:59 m750 user.info vdr: [136] frontend 1 lost lock on channel 7, tp 602
Jan  1 01:22:59 m750 user.info vdr: [136] frontend 1 regained lock on channel 7, tp 602
Jan  1 01:23:07 m750 user.info vdr: [136] frontend 1 lost lock on channel 7, tp 602
Jan  1 01:23:07 m750 user.info vdr: [136] frontend 1 regained lock on channel 7, tp 602
Jan  1 01:23:07 m750 user.info vdr: [134] frontend 0 timed out while tuning to channel 1, tp 770
Jan  1 01:23:10 m750 user.info vdr: [136] frontend 1 lost lock on channel 7, tp 602
Jan  1 01:23:11 m750 user.info vdr: [136] frontend 1 regained lock on channel 7, tp 602
Jan  1 01:23:33 m750 user.info vdr: [136] frontend 1 timed out while tuning to channel 8, tp 762
Jan  1 01:24:10 m750 user.info vdr: [136] frontend 1 timed out while tuning to channel 1, tp 770
Jan  1 01:24:11 m750 user.info vdr: [134] frontend 0 timed out while tuning to channel 1, tp 770
Jan  1 01:24:37 m750 user.info vdr: [136] frontend 1 timed out while tuning to channel 25, tp 834
Jan  1 01:25:13 m750 user.info vdr: [136] frontend 1 timed out while tuning to channel 4, tp 842
Jan  1 01:25:14 m750 user.info vdr: [134] frontend 0 timed out while tuning to channel 1, tp 770
Jan  1 01:25:41 m750 user.info vdr: [136] frontend 1 timed out while tuning to channel 5, tp 850
Jan  1 01:26:17 m750 user.info vdr: [136] frontend 1 timed out while tuning to channel 3, tp 858
Jan  1 01:26:18 m750 user.info vdr: [134] frontend 0 timed out while tuning to channel 1, tp 770
Jan  1 01:27:12 m750 user.info vdr: [136] frontend 1 timed out while tuning to channel 14, tp 586
Jan  1 01:27:22 m750 user.info vdr: [134] frontend 0 timed out while tuning to channel 1, tp 770
Jan  1 01:27:48 m750 user.info vdr: [136] frontend 1 timed out while tuning to channel 17, tp 594
Jan  1 01:28:09 m750 user.info vdr: [136] frontend 1 lost lock on channel 7, tp 602
Jan  1 01:28:09 m750 user.info vdr: [136] frontend 1 regained lock on channel 7, tp 602
Jan  1 01:28:10 m750 user.info vdr: [136] frontend 1 lost lock on channel 7, tp 602
Jan  1 01:28:10 m750 user.info vdr: [136] frontend 1 regained lock on channel 7, tp 602
Jan  1 01:28:18 m750 user.info vdr: [136] frontend 1 lost lock on channel 7, tp 602
Jan  1 01:28:21 m750 user.info vdr: [136] frontend 1 timed out while tuning to channel 7, tp 602
Jan  1 01:28:22 m750 user.info vdr: [136] frontend 1 regained lock on channel 7, tp 602
Jan  1 01:28:26 m750 user.info vdr: [134] frontend 0 timed out while tuning to channel 1, tp 770
Jan  1 01:28:26 m750 user.info vdr: [136] frontend 1 lost lock on channel 7, tp 602
Jan  1 01:28:27 m750 user.info vdr: [136] frontend 1 regained lock on channel 7, tp 602
Jan  1 01:28:30 m750 user.info vdr: [136] frontend 1 lost lock on channel 7, tp 602
Jan  1 01:28:30 m750 user.info vdr: [136] frontend 1 regained lock on channel 7, tp 602
Jan  1 01:28:33 m750 user.info vdr: [136] frontend 1 lost lock on channel 7, tp 602
Jan  1 01:28:33 m750 user.info vdr: [136] frontend 1 regained lock on channel 7, tp 602
Jan  1 01:28:42 m750 user.info vdr: [136] frontend 1 timed out while tuning to channel 8, tp 762
Jan  1 01:29:19 m750 user.info vdr: [136] frontend 1 timed out while tuning to channel 1, tp 770
Jan  1 01:29:29 m750 user.info vdr: [134] frontend 0 timed out while tuning to channel 1, tp 770
Jan  1 01:29:46 m750 user.info vdr: [136] frontend 1 timed out while tuning to channel 25, tp 834
Jan  1 01:30:22 m750 user.info vdr: [136] frontend 1 timed out while tuning to channel 4, tp 842
Jan  1 01:30:33 m750 user.info vdr: [134] frontend 0 timed out while tuning to channel 1, tp 770
Jan  1 01:30:50 m750 user.info vdr: [136] frontend 1 timed out while tuning to channel 5, tp 850
Jan  1 01:31:26 m750 user.info vdr: [136] frontend 1 timed out while tuning to channel 3, tp 858
Jan  1 01:31:37 m750 user.info vdr: [134] frontend 0 timed out while tuning to channel 1, tp 770
Jan  1 01:32:21 m750 user.info vdr: [136] frontend 1 timed out while tuning to channel 14, tp 586
Jan  1 01:32:41 m750 user.info vdr: [134] frontend 0 timed out while tuning to channel 1, tp 770
Jan  1 01:32:57 m750 user.info vdr: [136] frontend 1 timed out while tuning to channel 17, tp 594
Jan  1 01:33:05 m750 user.info vdr: [131] switching to channel 3
Jan  1 01:33:07 m750 user.err vdr: [131] ERROR: Cannot get Tuner-Lock!
Jan  1 01:33:11 m750 user.info vdr: [131] switching to channel 4
Jan  1 01:33:13 m750 user.err vdr: [131] ERROR: Cannot get Tuner-Lock!
Jan  1 01:33:18 m750 auth.info login[145]: root login on 'pts/0'
Jan  1 01:33:21 m750 user.info vdr: [131] switching to channel 5
Jan  1 01:33:23 m750 user.err vdr: [131] ERROR: Cannot get Tuner-Lock!
Jan  1 01:33:26 m750 user.info vdr: [131] switching to channel 6
Jan  1 01:33:28 m750 user.err vdr: [131] ERROR: Cannot get Tuner-Lock!
Jan  1 01:33:33 m750 user.info vdr: [131] switching to channel 7
Jan  1 01:33:35 m750 user.err vdr: [131] ERROR: Cannot get Tuner-Lock!
Jan  1 01:33:36 m750 user.info vdr: [131] switching to channel 8
Jan  1 01:33:37 m750 user.info vdr: [134] frontend 0 lost lock on channel 8, tp 762
Jan  1 01:33:41 m750 user.info vdr: [131] switching to channel 9
Jan  1 01:33:43 m750 user.err vdr: [131] ERROR: Cannot get Tuner-Lock!
Jan  1 01:33:46 m750 user.info vdr: [134] frontend 0 timed out while tuning to channel 9, tp 762
Jan  1 01:33:48 m750 user.info vdr: [131] switching to channel 10
Jan  1 01:33:50 m750 user.err vdr: [131] ERROR: Cannot get Tuner-Lock!
Jan  1 01:34:01 m750 user.info vdr: [136] frontend 1 timed out while tuning to channel 17, tp 594
Jan  1 01:34:04 m750 user.info vdr: [134] frontend 0 timed out while tuning to channel 10, tp 770
Jan  1 01:34:59 m750 user.info vdr: [136] frontend 1 lost lock on channel 7, tp 602
Jan  1 01:34:59 m750 user.info vdr: [136] frontend 1 regained lock on channel 7, tp 602
Jan  1 01:35:03 m750 user.info vdr: [136] frontend 1 lost lock on channel 7, tp 602
Jan  1 01:35:03 m750 user.info vdr: [136] frontend 1 regained lock on channel 7, tp 602
Jan  1 01:35:08 m750 user.info vdr: [134] frontend 0 timed out while tuning to channel 10, tp 770
Jan  1 01:35:19 m750 user.info vdr: [136] frontend 1 lost lock on channel 7, tp 602
Jan  1 01:35:20 m750 user.info vdr: [136] frontend 1 regained lock on channel 7, tp 602
Jan  1 01:35:29 m750 user.info vdr: [136] frontend 1 timed out while tuning to channel 8, tp 762
Jan  1 01:36:05 m750 user.info vdr: [136] frontend 1 timed out while tuning to channel 1, tp 770
Jan  1 01:36:12 m750 user.info vdr: [134] frontend 0 timed out while tuning to channel 10, tp 770
Jan  1 01:36:32 m750 user.info vdr: [136] frontend 1 timed out while tuning to channel 25, tp 834
Y el dmesg se ha vuelto loco repitiendo una y otra vez:

Código:
dvb_tune_freq nim = 1; NIM 11
FQ1216SetTuner: nim = 1 freq = 858000
TDA10046SetBW: BW = 1
tuner_thread CMD_TERR: tuner 1 has state 0 cmd = 6
tuner_thread CMD_TERR: tuner 0 has state 0 cmd = 6
TDA10046SetStart NIM = 11 0
tuner_thread CMD_TERR: tuner 1 has state 0 cmd = 6
tuner_ioctl: argp = 7f7ff8f8 size = 36 id = 0 idx = 0
ERROR TDA10046: dummy function dvb_clear_loop_flag called!tuner_thread CMD_TERR: tuner 0 has state 0 cmd = 110
TDA10046SetStart NIM = 10 1
end cancle_last_cmd_all
sending CMD_TERR to tuner thread 0
start dvb_set_terr0
tuner_thread CMD_TERR: tuner 1 has state 0 cmd = 6

-----------NIM 0-----------
Frequency...............: 770000 kHz
DSP.....................running
Agc_tun_level...........: 0
Agc_if_level............: 5f
dig_agc_level...........: 1
PLL.....................locked
Freq....................unlocked
Time....................unlocked
TPS.....................unlocked
FEL.....................unlocked
tuner_thread CMD_TERR: tuner 1 has state 0 cmd = 6

-----------NIM 1-----------
Frequency...............: 858000 kHz
DSP.....................running
Agc_tun_level...........: 0
Agc_if_level............: 74
dig_agc_level...........: 2
PLL.....................locked
Freq....................unlocked
Time....................unlocked
TPS.....................unlocked
FEL.....................unlocked
TDA10046SetStart NIM = 11 0
end dvb_set_terr0 time = 23
tuner_thread:result = 0 after 230ms
NIM = 0
Mtda10046_thread: tuner = 16
frequency = 770000
FREQ 770000
dvb_tune_freq nim = 0; NIM 10
FQ1216SetTuner: nim = 0 freq = 770000
tuner_thread CMD_TERR: tuner 1 has state 0 cmd = 6
TDA10046SetBW: BW = 1
TDA10046SetStart NIM = 10 0
tuner_thread CMD_TERR: tuner 1 has state 0 cmd = 6
dvb_tune_freq nim = 1; NIM 11
FQ1216SetTuner: nim = 1 freq = 858000
TDA10046SetBW: BW = 1
tuner_thread CMD_TERR: tuner 1 has state 0 cmd = 6
TDA10046SetStart NIM = 11 0
tuner_thread CMD_TERR: tuner 0 has state 0 cmd = 6
tuner_thread CMD_TERR: tuner 1 has state 0 cmd = 6
TDA10046SetStart NIM = 10 0
tuner_thread CMD_TERR: tuner 0 has state 0 cmd = 6
tuner_thread CMD_TERR: tuner 1 has state 0 cmd = 6
tuner_thread CMD_TERR: tuner 0 has state 0 cmd = 6
TDA10046SetStart NIM = 11 0
tuner_thread CMD_TERR: tuner 1 has state 0 cmd = 6
dvb_tune_freq nim = 0; NIM 10
FQ1216SetTuner: nim = 0 freq = 770000
TDA10046SetBW: BW = 1
tuner_thread CMD_TERR: tuner 0 has state 0 cmd = 6
tuner_thread CMD_TERR: tuner 1 has state 0 cmd = 6
TDA10046SetStart NIM = 10 0
tuner_thread CMD_TERR: tuner 0 has state 0 cmd = 6
tuner_thread CMD_TERR: tuner 1 has state 0 cmd = 6
dvb_tune_freq nim = 1; NIM 11
FQ1216SetTuner: nim = 1 freq = 858000
TDA10046SetBW: BW = 1
[...]
Por lo que he visto en otros hilos, puede ser una pérdida de señal, pero llevo así un buen rato (desde mediodía) y los mensajes del dmesg son tan alarmantes como incesantes (parece como si los dos sintonizadores estuvieran bloqueados).

Me falta probar un factory reset, pero no me hace ninguna ilusión ahora que tenía todo configurado (aunque voy a hacer una copia de seguridad de las configuraciones antes) Neutral

Si a alguien se le ocurre algo... :scratch:

devotee

Cantidad de envíos : 45
Fecha de inscripción : 14/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Pérdida de señal o se ha roto algo?

Mensaje por devotee el Lun 9 Feb 2009 - 18:14

He intentado el factory reset y usar los canales presintonizados (normalmente va) y nada.

Así que he desempolvado mi viejo Bestbuy TDT Home Recorder, lo he enchufado a la antena y... ¡Voilá! No detecta nada, así que tiene toda la pinta de que no tengo señal.

Así que ya sabéis chicos: si tenéis estos sintomas es probable que estéis en una finca con una comunidad de vecinos idiota que es incapaz de ponerse de acuerdo para arreglar la instalación de la antena de una p**a vez (es un tema que se viene tratando en todas las reuniones de vecinos desde que estoy aquí -y yo soy el más pesado con ese tema en todas y cada una de esas reuniones-).

Pues nada, a esperar a ver si a la antena le apetece volver a funcionar.

devotee

Cantidad de envíos : 45
Fecha de inscripción : 14/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Pérdida de señal o se ha roto algo?

Mensaje por Larrinbe el Lun 9 Feb 2009 - 18:37

Yo en estos casos, aparte de tener otro deco de los normales que nunca falla (al menos hasta ahora y va para 4 años), pruebo con una antena interior de las de cuernos de televisor portátil. En general tengo suficiente señal ambiente para ver si el problema viene o no por ahí.

Por ejemplo, el otro día me ocurrió con los canales locales (que por cierto en Bilbao han cambiado, no la frecuencia, pero sí la sintonización así que ya no vale la configuración que se incluye en el FW). Pues bien, probé con la antena interior y ví que habían desaparecido. Ha sido cosa do pocos días, pero la cosa estuvo clara desde el principio.
avatar
Larrinbe
Betatester

Cantidad de envíos : 568
Fecha de inscripción : 05/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Pérdida de señal o se ha roto algo?

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.