Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



Problema con disco Western Digital Elements 500 Gb

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con disco Western Digital Elements 500 Gb

Mensaje por joseagt el Lun 14 Jul 2008 - 12:36

Hola, he intentado instalar un disco duro Western Digital Elements 500 Gb en el giga con vdr-ng-em 0.3 beta. Ese disco, parece ser que funciona perfectamente en el giga con otros firms. Sin embargo, con el vdr-ng-em no funciona, y además hace cosas muy raras.
Al instalarlo en el giga, aparece una franja verde en la parte superior izquierda de la pantalla. El giga deja de responder a los menús, y solamente se puede cambiar de canal, cosa que además hace muy lento, pero al hacerlo no se muestra la información del canal que suele aparecer en la parte inferior de la pantalla. Utilizo el Skin Enigma.
Desconecté el pen usb que utilizo de swap, por si hubiera algún problema de incompatibilidad entre ellos, y entonces, pasa algo parecido, pero en lugar de la franja verde en la pantalla, aparece como una niebla gris sobre la imagen, que cubre toda la pantalla.
He probado a formatear el disco en FAT32, y en ext3. He probado también a hacer dos particiones de 250 Gb. En ninguna circunstancia he conseguido que funcione.
Por otro lado, el giga monta bien la partición, de hecho, me he conectado al giga por Telnet, y he visto que ha montado correctamente el disco en /media/Elements, pero no hay manera de que funcione.
El disco funciona bien con el PC.
En su momento ya documenté este problema en la web de Assembla. Lo pongo aquí por si alguien tiene la tentación de comprarlo, que se asegure de que luego pueda devolverlo, por si se repite este problema.
Saludos
José A.
avatar
joseagt
Betatester

Cantidad de envíos : 362
Fecha de inscripción : 26/06/2008
Localización : Valencia

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con disco Western Digital Elements 500 Gb

Mensaje por solrac el Lun 14 Jul 2008 - 12:45

Hola joseagt,

¿No será que este disco intenta alimentarse total o parcialmente por el usb, pese a tener alimentación externa?

Saludos,
Solrac
avatar
solrac
Betatester

Cantidad de envíos : 552
Fecha de inscripción : 02/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con disco Western Digital Elements 500 Gb

Mensaje por joseagt el Lun 14 Jul 2008 - 12:54

Hola, no creo que se trate de eso, el disco es con alimentación externa, y según parece funciona con otros firms.

Saludos
José A.
avatar
joseagt
Betatester

Cantidad de envíos : 362
Fecha de inscripción : 26/06/2008
Localización : Valencia

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con disco Western Digital Elements 500 Gb

Mensaje por zjuanma el Lun 14 Jul 2008 - 12:56

Juraria que ese es el disco que tengo yo y no me da problemas, esta tarde pongo la salida del lsusb para ver si es el mismo.
avatar
zjuanma
Desarrollador

Cantidad de envíos : 818
Fecha de inscripción : 27/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con disco Western Digital Elements 500 Gb

Mensaje por solrac el Lun 14 Jul 2008 - 12:57

Si funciona con otros firms no es eso, claro, aunque sí que es más sorprendente aún.

Gracias por el aviso.
avatar
solrac
Betatester

Cantidad de envíos : 552
Fecha de inscripción : 02/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con disco Western Digital Elements 500 Gb

Mensaje por joseagt el Lun 14 Jul 2008 - 13:20

Hola, el que yo digo es este:



Saludos
José A.
avatar
joseagt
Betatester

Cantidad de envíos : 362
Fecha de inscripción : 26/06/2008
Localización : Valencia

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con disco Western Digital Elements 500 Gb

Mensaje por gigatron el Lun 14 Jul 2008 - 13:21

Yo recomendaría probar una cosa, antes de descartar al disco en sí:

Formatear en EXT3/2, pero partiendo desde cero, es decir, borrar la tabla existente, crear una nueva, dentro de ésta crear una partición y formatearla en EXT3.

También se puede probar formateando desde el Giga por Telnet, como se dice en un post de este foro


Digo esto, porque mi disco NO era reconocido por VDR (los demás FW sí) aún estando en EXT3. La solución ha sido esa, y lo hice todo con el interfaz gráfico de qtparted
avatar
gigatron
Betatester

Cantidad de envíos : 412
Fecha de inscripción : 03/07/2008
Edad : 36

Ver perfil de usuario http://www.nosolopixel.com

Volver arriba Ir abajo

Re: Problema con disco Western Digital Elements 500 Gb

Mensaje por joseagt el Lun 14 Jul 2008 - 13:36

Hola, tras muchos intentos, dicho disco lo di por imposible y lo devolví. Probé a formatearlo en ext2 o 3, ahora ya no recuerdo bien, y también FAT32. De ninguna forma conseguí que funcionara.
Saludos
José A.
avatar
joseagt
Betatester

Cantidad de envíos : 362
Fecha de inscripción : 26/06/2008
Localización : Valencia

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con disco Western Digital Elements 500 Gb

Mensaje por bittor el Lun 14 Jul 2008 - 16:18

¿hiciste una comprobación de disco?
En su momento miré el log para ver el problema que tenías con este disco duro y ponía que necesita hacer la comprobación de disco, pero el VDR-NG-EM actual tiene un bug (ya solucionado para la siguiente) y es que no hace la comprobación de disco cada x tiempo ni al montar ni desmontar el disco.
A lo mejor era algo puntual y con una comprobación de disco el problema se hubiera solucionado.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Problema con disco Western Digital Elements 500 Gb

Mensaje por joseagt el Lun 14 Jul 2008 - 16:40

Hola,
bittor escribió:¿hiciste una comprobación de disco?
No hice ninguna comprobación del disco. Lo conecté al giga recien formateado, tanto en ext como en FAT32, y de ninguna de las dos formas funcionó. Me parecería un poco raro que recien formateado necesitara una comprobación de disco, tanto en un formato como en otro.
bittor escribió:En su momento miré el log para ver el problema que tenías con este disco duro y ponía que necesita hacer la comprobación de disco,...
El mensaje que comentas hacía referencia a un pen que tenía puesto con dos particiones, una para swap y otra ext2. Sobre el disco duro no daba ningún mensaje diciendo que hiciera falta una comprobación.
Probé también a conectar el disco duro sin el pen, y se colgaba igual.

Si zjuanma confirma que tiene ese disco y le funciona, entonces será cuestión de algún defecto del que yo tenía, y no un problema con dicho modelo, aunque en el PC funcionaba perfectamente.

Saludos.
José A.
avatar
joseagt
Betatester

Cantidad de envíos : 362
Fecha de inscripción : 26/06/2008
Localización : Valencia

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con disco Western Digital Elements 500 Gb

Mensaje por zjuanma el Lun 14 Jul 2008 - 16:48

Confirmado, no tengo ese disco, tengo un Western Digital Elements igualito al de la foto, pero de 400Gb.
avatar
zjuanma
Desarrollador

Cantidad de envíos : 818
Fecha de inscripción : 27/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con disco Western Digital Elements 500 Gb

Mensaje por bittor el Lun 14 Jul 2008 - 19:46

pues sí que es raro que en el de 400 GB vaya bien y en el de 500 no.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Problema con disco Western Digital Elements 500 Gb

Mensaje por MaDMaN el Lun 14 Jul 2008 - 23:26

Quizá lo que lleve dentro varíe entre un caso y otro, y puede que lo mismo ocurra entre lotes del mismo producto.
avatar
MaDMaN
Betatester

Cantidad de envíos : 433
Fecha de inscripción : 25/06/2008
Localización : Valladolid

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con disco Western Digital Elements 500 Gb

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.