Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



se me ha roto la tele...

Ver el tema anterior Ver el tema siguiente Ir abajo

se me ha roto la tele...

Mensaje por gigatron el Jue 26 Mar 2009 - 19:31

Tenía un sony trinitron grandote, de hace una buena pila de años... Que ha dejado de funcionar...

No sé mucho de electrónica, pero igual tiene arreglo.

Si lo enciendes, se queda en stand-by. Si subes un canal para que encienda, se oye el ruido del relé, no pasa nada, y luego se vuelve a oir el relé, parpadea unas cuantas veces el led y ya.

Hace unos días que viene parpadeando el led y yéndose el sonido a veces, y se arreglaba apagando y encendiendo, pero ahora ya no enciende.

Ahora por suerte tengo otra tele de repuesto, una kneisel mas pequeña e igual de vieja, pero esta funciona...

¿podría ser tan fácil como cambiar el relé arreglarlo?

Bueno, supongo que tendré que ir pensando en jubilarla...
avatar
gigatron
Betatester

Cantidad de envíos : 412
Fecha de inscripción : 03/07/2008
Edad : 36

Ver perfil de usuario http://www.nosolopixel.com

Volver arriba Ir abajo

Re: se me ha roto la tele...

Mensaje por akinet el Jue 26 Mar 2009 - 22:09

A ver si tienes suerte y sólo es ese relé. Pero si ya tiene muchos años a lo peor está pidiendo la jubilación.

Suerte!!!
avatar
akinet

Cantidad de envíos : 11
Fecha de inscripción : 24/03/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: se me ha roto la tele...

Mensaje por luis1122 el Jue 26 Mar 2009 - 23:04

El sonido del rele que escuchas seguramente sera la proteccion para que no se rompan mas componentes. Los parpadeos del led te indican la averia del tv. Posiblemente si buscas en el google puedas encontrar algo de informacion aunque suelen tenerla los servicios tecnicos de las marcas. Seguramente se te habra roto algun componente del circuito de linea de alta tension (MAT) o bien el transistor de linea. Cuantos parpadeos hace el led ?.saludos.

PD:no soy ningun experto, si buscas en google por el modelo de tu tv seguramente encuentres algo para poder repararla yo encontre el esquema tecnico de mi tv de 14" y al final con la ayuda de la gente de los foros pude repararla. Que tengas suerte.

luis1122

Cantidad de envíos : 8
Fecha de inscripción : 16/02/2009
Edad : 42

Ver perfil de usuario

Volver arriba Ir abajo

Re: se me ha roto la tele...

Mensaje por gigatron el Vie 27 Mar 2009 - 8:29

Gracias. He visto varias cosas en "yoreparo", y es cierto lo de los parpadeos. Así que de momento la dejo guardada. buscaré información y quizá un día con tiempo la pueda arreglar, si es algo sencillo como cambiar un componente.
avatar
gigatron
Betatester

Cantidad de envíos : 412
Fecha de inscripción : 03/07/2008
Edad : 36

Ver perfil de usuario http://www.nosolopixel.com

Volver arriba Ir abajo

Re: se me ha roto la tele...

Mensaje por pjllaneras el Vie 27 Mar 2009 - 8:56

Que casualidad... yo también tengo una Sony Trinitron (de 29", ahora parecen pocas, pero la tele pesa un huevo y hace tiempo ese tamaño se consideraba grande), la compré hace 13-14 años y ahora está empezando a fallar. No le pasa lo mismo que a la tuya, a la mía, cuando la enciendes, le cuesta mostrar la imagen, y cuando empieza a verse, la pantalla se apaga y se vuelve encender (dos o tres veces)... total estoy 10 minutos a empezar a verla.

Lo curioso es que este mismo fallo, aunque multiplicado x 2, lo he visto en otra tele del mismo modelo comprado más o menos en la misma semana que yo.

Ya estoy buscando una tele para sustituir a esta, me lo estoy tomando con calma... si alguien sabe de un modelo interesante a buen precio, que lo comente Smile .

Siento no poder darte una idea para reparar la tuya, no tengo ni idea de si la mía se puede arreglar.
avatar
pjllaneras
Betatester

Cantidad de envíos : 569
Fecha de inscripción : 29/01/2009
Edad : 45
Localización : Palma de Mallorca

Ver perfil de usuario

Volver arriba Ir abajo

Re: se me ha roto la tele...

Mensaje por akinet el Vie 27 Mar 2009 - 9:09

luis1122 escribió:Los parpadeos del led te indican la avería del tv.

Curioso. Es decir, que son como los pitidos en el arranque del PC.
avatar
akinet

Cantidad de envíos : 11
Fecha de inscripción : 24/03/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: se me ha roto la tele...

Mensaje por gigatron el Vie 27 Mar 2009 - 9:18

Sí, de hecho lleva más o menos un mes o dos parpadeando el led en ocasiones, aunque la tele funcionaba. Al principio pensaba que era el mando que se pulsaba solo, luego le quité las plas y le eché la culpa al receptor infrarrojo o al circuito que interpretara las señales infrarrojas... Ahora sé que estaba "avisando".

A la mía le costaba como unos 15 segundos mostrar la imagen, pero eso siempre fue así (desde que lo recuerdo), así qeu nunca pensé que fuera un fallo.

Tampoco descarto que tenga algo fundido por culpa de subidas de tensión, ya que en otoño ha habido muchos microcortes de luz, y eso para la tele es fatal.
avatar
gigatron
Betatester

Cantidad de envíos : 412
Fecha de inscripción : 03/07/2008
Edad : 36

Ver perfil de usuario http://www.nosolopixel.com

Volver arriba Ir abajo

Re: se me ha roto la tele...

Mensaje por lopezm0 el Lun 30 Mar 2009 - 13:52

Muy buenas:

Al encender la tele el microprocesador, normalmente un 80c51, realiza una serie de comprobaciones de seguridad y si se detecta algún problema la TV se auto-protege. Aunque no lo parezca, gran parte del interior es digital, ya que incluso la señal de televisión se convierte de analógico a digital.

Sony y otros fabricantes definieron una serie de códigos basados en los parpadeos del LED, con el fin de identificar el bloque funcional erróneo.

Si me das el modelo de chasis (que no el modelo de TV) y el número de veces que parpadea, te puedo echar un mano. El problema puede que este localizado en la fuente conmutada, etapa horizontal (transistor de línea, corrector E/W), etapa vertical, amplificador RGB, etc...

Son demasiadas cosas pero si te animas, seguro que damos con ella.

PD: Soy técnico en electrónico reconvertido a informático, curioso cambié el soldador por el teclado, :-o

lopezm0
Desarrollador

Cantidad de envíos : 39
Fecha de inscripción : 10/10/2008
Localización : Málaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: se me ha roto la tele...

Mensaje por gigatron el Jue 2 Abr 2009 - 20:41

muchas gracias. A ver si mañana la enciendo (tengo que moverla para enchufarla, y ya sabes lo que pesa...) y te cuento cuantos parpadeos hace el led.
avatar
gigatron
Betatester

Cantidad de envíos : 412
Fecha de inscripción : 03/07/2008
Edad : 36

Ver perfil de usuario http://www.nosolopixel.com

Volver arriba Ir abajo

Re: se me ha roto la tele...

Mensaje por gigatron el Vie 3 Abr 2009 - 9:44

noticias... ¡¡se ha arreglado sola!!

Hoy la he enendido para comentarte los parpadeos... ¡y se ha encendido sin problemas!

Supongo que será un arreglo pasajero, pero como la he mandado para otra habitación, pues ahora se quedará ahí, para un uso más residual (solo en veranito, cuando tengo "invitados").

En fin... Se ve que sólo quería unos días de "asuntos propios"
avatar
gigatron
Betatester

Cantidad de envíos : 412
Fecha de inscripción : 03/07/2008
Edad : 36

Ver perfil de usuario http://www.nosolopixel.com

Volver arriba Ir abajo

Re: se me ha roto la tele...

Mensaje por jb el Vie 3 Abr 2009 - 10:05

:yeah: je,je,je,je... te hemos pillado.... que era una excusa para comprar una nueva eh! Wink
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: se me ha roto la tele...

Mensaje por gigatron el Vie 3 Abr 2009 - 10:08

jejeje bueno, no te creas, ya digo que estoy utilizando una kneissel que tiene más años todavía -hace años que carrefour ha dejado de utilizar esa marca- (y que tiene un "bug" tonto, ya que cada vez que la apagas pierde los ajustes de color, brillo y contraste, y está un pelín saturada de color para mi gusto...), pero estoy satisfecho con esto.
avatar
gigatron
Betatester

Cantidad de envíos : 412
Fecha de inscripción : 03/07/2008
Edad : 36

Ver perfil de usuario http://www.nosolopixel.com

Volver arriba Ir abajo

Re: se me ha roto la tele...

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.