Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



Errores contínuos del segundo sintonizador por mala señal

Ver el tema anterior Ver el tema siguiente Ir abajo

Errores contínuos del segundo sintonizador por mala señal

Mensaje por jb el Mar 31 Mar 2009 - 0:08

Por la razón que sea, un mux que se veía mal ahora se ve bien, y otro que se veía regular (el de tv3) ahora no se ve, el caso es que el segundo sintonizador está siempre sintonizando el mux que tiene la señal mala y me llena el messages de basura tal como:
Código:
Mar 31 00:04:18 m740av user.info vdr: [154] frontend 1 regained lock on channel 9, tp 642
Mar 31 00:04:21 m740av user.info vdr: [154] frontend 1 lost lock on channel 9, tp 642
Mar 31 00:04:21 m740av user.info vdr: [154] frontend 1 regained lock on channel 9, tp 642
Mar 31 00:04:24 m740av user.info vdr: [154] frontend 1 lost lock on channel 9, tp 642
¿Existe alguna forma de forzar a que el segunto sintonizador esté en otro mux para evitar que el giga esté a todas horas escribiendo mensajes de error?.

Gracias,

Un saludo,
jb
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Errores contínuos del segundo sintonizador por mala señal

Mensaje por bittor el Mar 31 Mar 2009 - 9:05

Pues sin modificar el código, en principio no se puede hacer que el segundo sintonizador esté en un canal (¿con dvbmon?), aunque si sólo quieres que no se muestre en el log sólo hay que comentar una línea en el VDR.
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Errores contínuos del segundo sintonizador por mala señal

Mensaje por jb el Mar 31 Mar 2009 - 9:17

He probado con dvbmon, y cambia el mux del segundo sintonizador cuando quieres que te muestre la señal de un mux distinto, pero al salir vuelve al anterior (parece que es el primero).

Lo de cambiar de mux, mas que por el log, es por que creo que por culpa de ese fallo de señal, a veces tarda más en responder el giga. Por ejemplo, si antes, al apagar, tardaba un par de segundos en mostrar el mensaje de "pulse una tecla para interrumpir apagado", ahora tarda entre 5 y 10 segundos, y creo que es a causa de esto. También he notado a veces algo más perezosa la respuesta.

De todos modos, esto me pasa desde ayer, y dado que el mux se ha quedado a cero de calidad en la señal, intuyo que están haciendo algo en el repetidor, no le se encontrar otra explicación. Con un poco de suerte en uno o dos días se recuperará. Ya no le pregunto a los vecinos si tienen señal, por que la última vez que lo hice, hace unos 4-5 meses, no encontré a nadie con TDT. Uno de ellos tenía cable, pero no me sirve de mucho.

Bueno, a ver que pasa en los próximos días.

Un saludo,
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Errores contínuos del segundo sintonizador por mala señal

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.