Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



Bloqueo al usar la ayuda

Ver el tema anterior Ver el tema siguiente Ir abajo

Bloqueo al usar la ayuda

Mensaje por mtps37 el Jue 30 Abr 2009 - 9:01

Hola.

Me cambié a VDR el pasado sábado, tras un par de meses con Lemmi + VDR. La versión instalada es la Lite de la rama unstable que estaba en el repositorio alquel día.

Desde entonces he estado probando a fondo el firm y claro al estar un poco perdido he venido usando la excelente ayuda en pantalla con mucha frecuencia. El problema es que a veces, al seleccionar algún tema de ayuda, y de manera aleatoria, se produce el bloqueo total del gigaset. Esto me ha pasado 4 veces en 3 días.

Cuando esto ocurre el led sigue respondiendo al mando, y la emisión de TV sigue como a trompicones, para en unos segundos, pasar a no verse nada (pantalla negra).

Cualquier cosa que hagas es inútil y lo único que queda es desenchufar y enchufar otra vez. Incluso he dejado un buen rato para ver si el giga acaba de reaccionar, al estilo de waveox, pero sin éxito.

Tras reiniciar miro en /var/log/messages y no sale nada anómalo. Ahora bien, tengo la ligera impresión de que esto se puede reproducir de la siguiente manera: seleccionando un tema de ayuda y dandole a OK para verla. Como suele tardar un segundo o más en mostrarla, si en ese lapso de tiempo vuelves a pulsar OK creo que se puede llegar a bloquear. Claro, esto me ha pasado porque al principio uno no está acostumbrado a ese ligero retardo y no se sabe si ha sido por fallo en el mando. Por eso volvía a darle a OK. Ojo, esto lo mismo no es así, sólo es una sospecha.

A ver si podéis probar la ayuda a fondo como yo y podemos reproducir el fallo para que se le pueda dar una solución.



Un saludo.

mtps37

Cantidad de envíos : 163
Fecha de inscripción : 20/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Bloqueo al usar la ayuda

Mensaje por pjllaneras el Jue 30 Abr 2009 - 11:15

Parece que hay un bug con la ayuda, a mi me pasó como a ti, los primeros días utilizaba mucho la ayuda, y el sistema se bloqueaba aleatoriamente... Una vez que asumí este tema, desactivé la ayuda y este problema ya no lo he vuelto a tener.

El foro y el FAQ son la ayuda que ahora consulto.

Aquí tienes referencias a este tema que ya se ha tratado en otros posts:

http://vdr-m7x0.foroactivo.com.es/plugins-vdr-f13/cuelgue-con-plugin-ayuda-t451.htm
http://vdr-m7x0.foroactivo.com.es/problemas-encontrados-f5/posible-bloqueo-vdr-t418.htm


Última edición por pjllaneras el Jue 30 Abr 2009 - 11:25, editado 1 vez (Razón : Añadidos enlaces a otros temas relacionados)
avatar
pjllaneras
Betatester

Cantidad de envíos : 569
Fecha de inscripción : 29/01/2009
Edad : 44
Localización : Palma de Mallorca

Ver perfil de usuario

Volver arriba Ir abajo

Re: Bloqueo al usar la ayuda

Mensaje por mtps37 el Jue 30 Abr 2009 - 11:48

pjllaneras escribió:Parece que hay un bug con la ayuda, a mi me pasó como a ti, los primeros días utilizaba mucho la ayuda, y el sistema se bloqueaba aleatoriamente... Una vez que asumí este tema, desactivé la ayuda y este problema ya no lo he vuelto a tener.

El foro y el FAQ son la ayuda que ahora consulto.

Aquí tienes referencias a este tema que ya se ha tratado en otros posts:

http://vdr-m7x0.foroactivo.com.es/plugins-vdr-f13/cuelgue-con-plugin-ayuda-t451.htm
http://vdr-m7x0.foroactivo.com.es/problemas-encontrados-f5/posible-bloqueo-vdr-t418.htm
Parece entonces que no se le va a dar solución a este problema, al menos de momento Sad Yo creo que es importante, más que otras mejoras que se están llevando a cabo, y me explico:

Para mi la ayuda en pantalla es imprescindible, sobre todo para los que llevan poco tiempo con VDR, por la gran cantidad de opciones que tenemos disponibles. También por el uso (a mi entender excesivo) de los botones de colores del mando, los cuales por sí
mismos no aportan ninguna información y por ello su uso es poco intuitivo, cuando además no siempre viene explicado en pantalla, por ejemplo al reproducir una grabación.




Un saludo

mtps37

Cantidad de envíos : 163
Fecha de inscripción : 20/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Bloqueo al usar la ayuda

Mensaje por bittor el Jue 30 Abr 2009 - 12:11

Tienes razón, es un tema muy importante a solucionar sobre todo de cara a los nuevos usuarios que son los que lo van a usar y si están viendo la ayuda y se les cuelga van a tener una imagen errónea de la estabilidad del firmware.

Es un bug y esperamos que para la siguiente versión se solucione.
avatar
bittor
Desarrollador

Cantidad de envíos : 3629
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Bloqueo al usar la ayuda

Mensaje por mtps37 el Jue 30 Abr 2009 - 12:30

bittor escribió:Tienes razón, es un tema muy importante a solucionar sobre todo de cara a los nuevos usuarios que son los que lo van a usar y si están viendo la ayuda y se les cuelga van a tener una imagen errónea de la estabilidad del firmware.

Es un bug y esperamos que para la siguiente versión se solucione.
:ok2:

Un saludo

mtps37

Cantidad de envíos : 163
Fecha de inscripción : 20/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Bloqueo al usar la ayuda

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.