Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



¿Problema? con el teletexto

Ver el tema anterior Ver el tema siguiente Ir abajo

¿Problema? con el teletexto

Mensaje por mtps37 el Lun 11 Mayo 2009 - 18:02

Hola.

No se si es un fallo del plugin, o que no se usarlo bien, pero lo cierto es que al ir a ciertas páginas que sé que existen se queda indefinidamente buscándolas sin mostrarlas, por ejemplo, la 136 o la 102 del de TVE. No se trata de todas las páginas, pero muchas de ellas no las carga.

He probado a cambiar la opción de refrescar la página o no, pero sigue igual.

Queda descartada una mala calidad de la señal, pues siempre ha sido y es excelente en mi comunidad.


¿A alguien le ha pasado lo mismo?

Un saludo


PD. La versión instalada es la Pro de SVN de hace 3 semanas.

mtps37

Cantidad de envíos : 163
Fecha de inscripción : 20/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Problema? con el teletexto

Mensaje por bittor el Lun 11 Mayo 2009 - 18:55

Fíjate que te escribe bien el número de la página, es decir, 136-00 y 102-00 porque alguna vez se pone alguna página posterior como 136-01 o 136-02 (no sé por qué lo hace) y entonces no la encuentra nunca, le das a la derecha para que ponga el 00 y ya te la encontrará.
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: ¿Problema? con el teletexto

Mensaje por mtps37 el Lun 11 Mayo 2009 - 21:53

bittor ese no es el problema.

Es más, a veces sí se actualiza pero salen "restos" de otras páginas. Con ello para mi el txt se hace inutilizable No .


Definitivamente hay algún problema con el teletexto, al menos con la versión unstable que tengo y tambien con la versión RootFs, pues durante el tiempo que estuve con lemmi + VDR el problema era exactamente el mismo.


Un saludo.

mtps37

Cantidad de envíos : 163
Fecha de inscripción : 20/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Problema? con el teletexto

Mensaje por yeahhh el Mar 12 Mayo 2009 - 19:21

La "solución" es utilizar el teletexto de la televisión con el mando de la televisión, eso es lo que hago yo y 0 problemas.
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 39
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Problema? con el teletexto

Mensaje por mtps37 el Miér 13 Mayo 2009 - 11:27

yeahhh escribió:La "solución" es utilizar el teletexto de la televisión con el mando de la televisión, eso es lo que hago yo y 0 problemas.
Aunque supuestamente no falla, porque nadie ha puesto aquí nada al respecto. ¿O es que nadie usa el teletexto?

Por cierto, tú "solución" no me sirve porque no uso la señal analógica, y aún así ¿que pasará dentro de un año y pico?


Un saludo.

mtps37

Cantidad de envíos : 163
Fecha de inscripción : 20/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Problema? con el teletexto

Mensaje por yeahhh el Miér 13 Mayo 2009 - 11:34

mtps37 escribió:
yeahhh escribió:La "solución" es utilizar el teletexto de la televisión con el mando de la televisión, eso es lo que hago yo y 0 problemas.
Aunque supuestamente no falla, porque nadie ha puesto aquí nada al respecto. ¿O es que nadie usa el teletexto?

Por cierto, tú "solución" no me sirve porque no uso la señal analógica, y aún así ¿que pasará dentro de un año y pico?


Un saludo.

A tu primera pregunta NO Very Happy
A tu seguna pregunta El teletexto TAMBIEN viene por TDT no es exclusivo del analógico. Cool
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 39
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Problema? con el teletexto

Mensaje por mtps37 el Miér 13 Mayo 2009 - 12:49

yeahhh escribió:
A tu seguna pregunta El teletexto TAMBIEN viene por TDT no es exclusivo del analógico. Cool
Creo que no me expliqué bien: sin señal analógica, y si no funciona bien el TXT del VDR ¿qué haremos cuando desaparezca la TV analógica?


Un saludo.

mtps37

Cantidad de envíos : 163
Fecha de inscripción : 20/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Problema? con el teletexto

Mensaje por yeahhh el Miér 13 Mayo 2009 - 12:52

Lo que te he dicho antes, el teletexto también viene por la TDT, yo no tengo nada analógico sintonizado y lo veo.

Ahora bien, si el teletexto viene de forma analógica por otro sitio, lo desconozco.
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 39
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Problema? con el teletexto

Mensaje por MaDMaN el Miér 13 Mayo 2009 - 12:55

El TXT también está presente en la señal que recibe tu televisor desde el giga. Si tu tele tiene teletexto, puedes probar.

Yo las pocas veces que lo uso, lo hago así. El único problema que tengo es que la tele tiene mucha memoria y como para ella no cambias de canal cuando lo hace el giga, no borra el buffer y durante un tiempo salen páginas mezcladas de distintas emisoras. No se si me explico.

Desde mi punto de vista, usar el TXT del giga sólo tiene sentido si la tele no tiene teletexto o si teniéndolo, no funciona bien.
avatar
MaDMaN
Betatester

Cantidad de envíos : 433
Fecha de inscripción : 25/06/2008
Localización : Valladolid

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Problema? con el teletexto

Mensaje por mtps37 el Miér 13 Mayo 2009 - 13:29

MaDMaN escribió:El TXT también está presente en la señal que recibe tu televisor desde el giga. Si tu tele tiene teletexto, puedes probar.

Yo las pocas veces que lo uso, lo hago así. El único problema que tengo es que la tele tiene mucha memoria y como para ella no cambias de canal cuando lo hace el giga, no borra el buffer y durante un tiempo salen páginas mezcladas de distintas emisoras. No se si me explico.

Desde mi punto de vista, usar el TXT del giga sólo tiene sentido si la tele no tiene teletexto o si teniéndolo, no funciona bien.
Aclarado lo del TXT, aunque no estoy deacuerdo con la última afirmación: si VDR tiene un plugin para el TXT lo lógico es usarlo, y si no funciona, reportar el error y/o quitarlo del firmware, pero lo que no veo lógico no decir nada y usar el de la tele. Así no se solucionan las cosas.

Es mi opinión.


Un saludo

mtps37

Cantidad de envíos : 163
Fecha de inscripción : 20/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Problema? con el teletexto

Mensaje por bittor el Miér 13 Mayo 2009 - 17:10

Yo en general no uso el teletexto, pero las pocas veces que he usado el del VDR siempre me ha cargado todas las páginas (aunque alguna le cueste un poco más).

Cuando pueda probaré las páginas esas que comentas a ver si me cargan o no.
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: ¿Problema? con el teletexto

Mensaje por MaDMaN el Miér 13 Mayo 2009 - 18:55

mtps37 escribió:
MaDMaN escribió:El TXT también está presente en la señal que recibe tu televisor desde el giga. Si tu tele tiene teletexto, puedes probar.

Yo las pocas veces que lo uso, lo hago así. El único problema que tengo es que la tele tiene mucha memoria y como para ella no cambias de canal cuando lo hace el giga, no borra el buffer y durante un tiempo salen páginas mezcladas de distintas emisoras. No se si me explico.

Desde mi punto de vista, usar el TXT del giga sólo tiene sentido si la tele no tiene teletexto o si teniéndolo, no funciona bien.
Aclarado lo del TXT, aunque no estoy deacuerdo con la última afirmación: si VDR tiene un plugin para el TXT lo lógico es usarlo, y si no funciona, reportar el error y/o quitarlo del firmware, pero lo que no veo lógico no decir nada y usar el de la tele. Así no se solucionan las cosas.

Es mi opinión.

Hombre, ¡no me des tanta caña! Wink

Yo no digo que no se arreglen las cosas. Sólo digo que:

- He usado ese plugin muy poco.

- En lo poco que lo he usado, no he visto ningún fallo.

- A pesar de ello, prefiero no usarlo puesto que la tele me da mejor servicio.

- Efectivamente, cuando compilo un firmware, no incluyo ese plugin.

De esa forma cargo menos el giga y libero una tecla para otros usos. No creo que haga nada malo. Smile
avatar
MaDMaN
Betatester

Cantidad de envíos : 433
Fecha de inscripción : 25/06/2008
Localización : Valladolid

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Problema? con el teletexto

Mensaje por gigatron el Miér 13 Mayo 2009 - 19:34

MaDMaN, claro que no haces nada malo, a lo que creo que se refiere mtps37 no es a una decisión personal sobre si usar o incorporar el teletexto, sino a reportar sus errores dado que ofrece un servicio básico (aunque poco o nada usado) que está incluido por defecto en el FW.

Yo personalmente tengo que decir que en mi caso es cierto que hay páginas que se cargan mal y otras que no se cargan nunca, aunque la mayor parte sí lo hacen, aunque sea con tiempos insufribles.

También tengo que decir que NO HAY COLOR desde la versión antigua del TXT a la que ha salido re-cocinada de aquí.
avatar
gigatron
Betatester

Cantidad de envíos : 412
Fecha de inscripción : 03/07/2008
Edad : 36

Ver perfil de usuario http://www.nosolopixel.com

Volver arriba Ir abajo

Re: ¿Problema? con el teletexto

Mensaje por gigatron el Miér 13 Mayo 2009 - 19:37

mtps37 escribió:
yeahhh escribió:La "solución" es utilizar el teletexto de la televisión con el mando de la televisión, eso es lo que hago yo y 0 problemas.
Aunque supuestamente no falla, porque nadie ha puesto aquí nada al respecto. ¿O es que nadie usa el teletexto?

Por cierto, tú "solución" no me sirve porque no uso la señal analógica, y aún así ¿que pasará dentro de un año y pico?


Un saludo.

Ahí está la clave. Yo creo que un TDT debe tener teletexto nativo.

Claro que con el apagón mucha otra gente ya tendrá sus teles con TDT, pero los que no lo tendremos nos gustaría que nuestro TDT sea completo (ni siquiera mis teles tienen teletexto analógico)
avatar
gigatron
Betatester

Cantidad de envíos : 412
Fecha de inscripción : 03/07/2008
Edad : 36

Ver perfil de usuario http://www.nosolopixel.com

Volver arriba Ir abajo

Re: ¿Problema? con el teletexto

Mensaje por bittor el Miér 13 Mayo 2009 - 20:38

Acabo de probar a cargar las páginas 102 y 136 del teletexto de TVE con el plugin del VDR y lo ha hecho sin problemas y sin hacer nada extra de refrescar la página ni nada.
Eso sí, a la página 136 le ha costado bastante cargarla (a ojo diría que como mínimo 2 minutos) y la 102 en unos pocos segundos.

Es verdad que hay páginas que les cuesta bastante cargarlas, pero al menos yo nunca he visto una página que no se cargue.
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: ¿Problema? con el teletexto

Mensaje por MaDMaN el Miér 13 Mayo 2009 - 21:23

gigatron escribió:MaDMaN, claro que no haces nada malo...
Era broma y una explicación de que a veces las cosas no se ven. Wink
avatar
MaDMaN
Betatester

Cantidad de envíos : 433
Fecha de inscripción : 25/06/2008
Localización : Valladolid

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Problema? con el teletexto

Mensaje por odracir el Jue 14 Mayo 2009 - 1:54

Este tema es interesante.

Creo que es muy importante que funcione bien el TXT. Yo tampoco lo uso nada. Muy de vez en cuando. Pero es que prefiero tirar de internet antes que del TXT.

Pero hay personas a las que sí que les interesa y es muy útil. Mucho más sencillo de usar que internet y con mucho más alcance.

Lo que no sé es si en esto no se estará como con el resto de las cosas: La tremenda chapuza de los drivers de Siemens.

Yo me enteré hace nada de que el euroconector pasa la información del TXT a la TV y así se puede usar el teletexto de la TV. Como no tengo antena conectada a la tele, y además no uso su mando a distancia, sólo el del M750, nunca me dió por usarlo ni por accidente.

Todos los firms wavebox usan fatal el TXT. Los subtítulos no se pueden ni usar. En ninguno de los firms y casi en ninguna de las cadenas.

Cuando se usa poco, como en mi caso, no te enteras casi. Yo sólo era consciente de lo mal que iban los subtítulos.

Pero alguna vez he intentado buscar información recientemente y me encontré que hay páginas que nunca se cargan, como si hubiese un error en el teletexto. Además parece que falla siempre si se cargan varias páginas. Es decir, las primeras salen bien, pero a partir de tres o cuatro, ya empiezan a no aparecer nunca. Y con VDR lo probé y me encontré lo mismo.

Pero si se usa el de la tele, ¡sorpresa! Ese si pone bien los subtítulos y carga las páginas del teletexto. Además se pueden poner a la vez el del M740 y el de la tele (con los subtítulos) y ver lo malo que es el del M750. Tienen un fondo negro los subtítulos y cuando entra una parrafada nueva, no borra la anterior, sólo se superpone, con lo que a veces hay un batiburrillo de puntitos y cosas extrañas infumable. El de la tele va rápido, no tiene más que letras, sin fondo negro, y se borra íntegramente cuando entra el nuevo texto.

Conclusión, el TXT del M740 mejor ni usarlo.

Porque una página del TXT no es normal que tarde 2 ó más minutos en cargarse o que no aparezca nunca o que los subtítulos vayan completamente desincronizados con la emisión.

Y eso no es así. Como Mtps37 creo que debería funcionar bien, ya que es un servicio básico de la TV que a día de hoy no hay espectativas de que ni MHP ni nada parecido lo sustituyan.

Estaría bien averiguar si el plugin funciona bien en el VDR en PC y es cosa de los drivers infernales de Siemens o si se puede hacer que vaya mejor en el M7X0.

Por supuesto muchos preferiremos dejarlo desactivado antes que otros plugins, pero eso depende del usuario que se ponga delante. Algunos preferirán consultar el tiempo en el TXT antes que en el plugin ese del nombre inglés para el clima. O el RSS que a muchos les dejará fríos pero no así no poder consultar la lotería o los resultados de los deportes o las noticias o el tráfico o......

Vamos, que lo óptimo creo sería averiguar si se puede mejorar o si por el contrario no hay forma y mejor usarlo sólo a sabiendas de que no va muy bien.

Hasta luego.

odracir

Cantidad de envíos : 189
Fecha de inscripción : 02/10/2008
Localización : San Fernando de Henares, Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Problema? con el teletexto

Mensaje por bittor el Jue 14 Mayo 2009 - 9:08

Usamos un driver cuyo código no ha sido liberado llamado "emma_teletext.o" cuyo nombre lo dice todo y si confirmas que en los wavebox pasa lo mismo todo apunta a que es el responsable del mal funcionamiento del teletexto.

El plugin del VDR creo que se puede mejorar, pero requiere entender muy bien cómo funciona el estándar del teletexto para optimizar los algoritmos de búsqueda de páginas.
También se pueden hacer otras mejoras de rendimiento como bajar la paleta de colores usada, que al cambiar de canal no se cachee las páginas en segundo plano y que limpie la caché de las que ya tuviera.
Estas dos últimas son sencillas y si no hay problemas estarán para la siguiente versión configurables en el plugin, porque ahora que comentas que en un momento determinado ya no es capaz de cargar más páginas creo que el problema viene de que las páginas las cachea en la RAM y cuando cachea muchas ya no le caben más, porque a mi me funcionó pero fui al Teletexto nada más arrancar por lo que la caché estaba limpia.
Si se limpia la caché al cambiar de canal se evitaría este problema, también estaría bien poder configurar que se use un directorio del disco duro para poder cachear mucho más.

Es como el tema del mal rendimiento de los discos duros debido a los drivers, se puede mejorar sin tocar los drivers pero es luchar contra corriente ya que no se soluciona el problema de raíz y sigues teniendo unos drivers pésimos y en cualquier momento puede florecer un nuevo bug desconocido hasta el momento.
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: ¿Problema? con el teletexto

Mensaje por gigatron el Jue 14 Mayo 2009 - 9:37

da mucha rabia que todos los problemas que tenemos sean culpa de estar atados a drivers no liberados. :enfa2:

Desde luego, qué mal o qué lentas van las cosas... ¿no está el tema tramitado en la FSF?
avatar
gigatron
Betatester

Cantidad de envíos : 412
Fecha de inscripción : 03/07/2008
Edad : 36

Ver perfil de usuario http://www.nosolopixel.com

Volver arriba Ir abajo

Re: ¿Problema? con el teletexto

Mensaje por bittor el Jue 14 Mayo 2009 - 12:05

gigatron escribió:¿no está el tema tramitado en la FSF?
Sí, ya abrieron un número de incidencia con este tema, pero al parecer Siemens tiene un montón de violaciones de licencias libres pendientes de resolver y como la cosa está estancada a pesar de reclamárselo multitud de veces y jurídicamente son varias empresas les deben marear pasándose la pelota unos a otros.
La última noticia que tengo es de hace varios meses y es que la FSF iba a hacer un listado con todas estas violaciones y lo iban a tramitar con las más altas instancias de Siemens y según su respuesta se lo reclamarían legalmente.
Ya no he tenido más noticias, pero si alguien está interesado en saber la situación actual le puedo pasar las personas de contacto que han llevado este tema y el número de incidencia.
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: ¿Problema? con el teletexto

Mensaje por gigatron el Jue 14 Mayo 2009 - 12:29

Yo estoy interesado, aunque no sé si es bueno "darles la lata", pero sí que les preguntaría cómo va la cosa
avatar
gigatron
Betatester

Cantidad de envíos : 412
Fecha de inscripción : 03/07/2008
Edad : 36

Ver perfil de usuario http://www.nosolopixel.com

Volver arriba Ir abajo

Re: ¿Problema? con el teletexto

Mensaje por mtps37 el Lun 18 Mayo 2009 - 8:35

Hola.

He usado asiduamente el TXT con los firms de Siemens y sus derivados. En general funcionan bien, y aunque tenían algunos problemas menores, no son para nada los mismos que en VDR.

Lo que he hecho es desactivar el pluging, pues me resulta totalmente inutilizable, al menos en mi caso, y usar el del TV, que efectivamente me llega pese a no tener señal analógica.


Un saludo

mtps37

Cantidad de envíos : 163
Fecha de inscripción : 20/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Problema? con el teletexto

Mensaje por gigatron el Lun 18 Mayo 2009 - 9:16

Antes me confundí yo también... El teletexto es parte de la imagen que se muestra en pantalla, tanto en analógico como en digital, así que va por el euroconector a la tele, del mismo modo que el resto de la imagen (lo forman líneas que se encuentran fuera de las que forman la imagen).

Lo que no sé es si en el futuro este tipo de teletexto desaparecerá y será definitivamente sustituido por otro tipo de teletexto digital, pero hoy en día se emite tanto en TDT como en analógico a través de las líneas de la imagen.
avatar
gigatron
Betatester

Cantidad de envíos : 412
Fecha de inscripción : 03/07/2008
Edad : 36

Ver perfil de usuario http://www.nosolopixel.com

Volver arriba Ir abajo

Re: ¿Problema? con el teletexto

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.