Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



Nuevo firmware VDR-NG-EM 0.5 revisión 598

Página 2 de 4. Precedente  1, 2, 3, 4  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

Re: Nuevo firmware VDR-NG-EM 0.5 revisión 598

Mensaje por Posix el Jue 2 Jul 2009 - 19:08

Si podeís, sería interesante ver el log cuando se intenta montar los discos manualmente desde el menú Ordenes.

_________________
VDR-NG-EM 0.7 R1084 - WD Elements 1TB ext3
VDR-NG-EM 0.7 R1048 - WD Elements 250GB ext3
swap, samba, VPN, mediatomb, uShare, nfsd
avatar
Posix
Desarrollador

Cantidad de envíos : 691
Fecha de inscripción : 05/11/2008
Edad : 50
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

FAT en .5

Mensaje por jurrabi el Jue 2 Jul 2009 - 19:10

bittor escribió:¿tampoco se te enciende el LED del disco duro o no puedes grabar?
¿has añadido el parámetro necesario para que funcione el VDR con discos FAT?

Quizá me adelanté al escribir y pido disculpas si os genero trabajo innecesario.

Como podeis ver por mi numero de posts, soy absolutamente nuevo en VDR y quizá debí empezar por saludar y no alimentar fuegos...

Efectivamente no he activado el parámetro necesario. Lei detenidamente el post inicial, pero me pareció entender que el parámetro --vfat tenía que ver con la codificación de los nombres en fat, y no con que se soporte el tipo de partición...o quizá ni siquiera es ese el parámetro. No te preocupes, yo me lo miro.

En cualquier caso tenía intención de reformatear en ext2, por lo que si no os es interesante a vosotros, yo voy a pasar de tratar de hacerlo funcionar en fat y probar en ext2...

Por cierto, un saludo a todos y enhorabuena a todos los responsables por este trabajo de genios.

Jur.

jurrabi

Cantidad de envíos : 6
Fecha de inscripción : 02/07/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware VDR-NG-EM 0.5 revisión 598

Mensaje por bittor el Jue 2 Jul 2009 - 19:37

No te preocupes porque aunque lo intento a veces no se me entiende bien.

De todas formas lo mejor es formatear en ext2 desde el menú Órdenes -> Discos duros.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Nuevo firmware VDR-NG-EM 0.5 revisión 598

Mensaje por jurrabi el Jue 2 Jul 2009 - 20:10

Ya que lo mencionas... he intentado varias veces usar dicha opción (tanto en 0.4 como con 0.5) y no consigo que funcione.

Es decir, tengo mi disco con fat32 de 80GB le doy Menu-> 5(Configuración-> 4(Órdenes)-> 4(Discos duros) -> 5 Formatear...
Reinicial y se queda con un mensaje de formateando. El disco ni se accede ni avanza (lo he dejado hasta 1 hora)

Cuando reinicio (tirando del cable) el disco sigue intacto con su contenido en la fat32...

Ahora estoy tratando de acceder directamente al linux, aunque supongo que para eso tendré que compilar una versión pro (la lite tiene soporte de red? al menos no he visto que coja ip por DHCP ni he visto opciones de red en ningún menú, una vez más, voy adivinando, llevo poco y no he leido todo lo que debería)...

Y ya que estoy una curiosidad...

La opciòn información del sistema sigue diciendo VDR-NG-EM 0.4 lite
aunque estoy seguro que es 0.5 ya que hay funciones que se corresponden con lo listado en las características de este post (por ejemplo el volumen que sigue muteado cuando le das a bajar)...

Gracias por vuestro tiempo.

Jur.

jurrabi

Cantidad de envíos : 6
Fecha de inscripción : 02/07/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware VDR-NG-EM 0.5 revisión 598

Mensaje por jurrabi el Jue 2 Jul 2009 - 20:22

Voy informando de avances.

He añadido el parámetro --vfat a las opciones de vdr y el disco sigue sin ser detectado... sigo mirando.

jurrabi

Cantidad de envíos : 6
Fecha de inscripción : 02/07/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware VDR-NG-EM 0.5 revisión 598

Mensaje por jurrabi el Jue 2 Jul 2009 - 20:40

Ahora ya si que voy flipando un poco. He compilado (con el wizard para windows) un firm de la 0.5 en modo pro y me sigue pareciendo una lite.
No sé si haré las cosas mal, pero el wizard pidio datos de DHCP y tal osea que tenia buena pinta... no sé.
Voy a dejar de escribir en este post, que no es para esto. Emplearé un par de días en estudiarlo todo bien y si tengo dudas concretas que no tengan solución en el foro ni el la docu, ya escribo un post nuevo.
Un saludo,

Jur.

jurrabi

Cantidad de envíos : 6
Fecha de inscripción : 02/07/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware VDR-NG-EM 0.5 revisión 598

Mensaje por bittor el Jue 2 Jul 2009 - 20:43

Se me olvidó comentar que para instalar esta versión es necesario hacer un factory reset y por lo que cuentas no lo has hecho (ese es el problema).
Y si cambiáis entre Pro y Lite y viceversa también hay que hacer el FR.

Podéis hacerlo desde el menú Órdenes:
1) en Gestionar configuraciones... -> Establecer configuración de fábrica
2) en "Iniciar menú de rescate" y después en "factory reset"

También podéis crear por telnet o ftp el directorio /rw-flash/SI (el SI tiene que ser en mayúsculas) y reinciar el giga.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Nuevo firmware VDR-NG-EM 0.5 revisión 598

Mensaje por jurrabi el Jue 2 Jul 2009 - 21:31

Efectivamente era eso! Ahora si se indica bien el firm que uso, coge DHCP, etc.

El disco FAT sigue sin montarse, aunque si que ha montado la memory-stick que usé para los upgrades...

Ahora que tengo acceso telnet intentaré ver mejor que pasa...

Muchas gracias por todo.

EDITO: Bastó ir al menú de Órdenes de disco y tratar de montar para que funcionara. Todo OK ahora.

Se ve lindo lindo lindo... Wink

jurrabi

Cantidad de envíos : 6
Fecha de inscripción : 02/07/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware VDR-NG-EM 0.5 revisión 598

Mensaje por anier el Sáb 4 Jul 2009 - 0:08

bittor escribió:Introducción
A punto de empezar el apagón analógico y después de 5 meses de desarrollo tenemos disponible la nueva VDR-NG-EM 0.5 revisión 598.

Bueno, aunque últimamente estoy un poco missing, no dejo se seguir las novedades. Sinceramente, en cada versión me dejáis perplejo, impresionado. No tengo más que deciros a todos los desarrolladores ( y resto de participantes de una u otra manera) GRACIAS!!. Y lo digo en mayúsculas, porque sé muy bien lo que cuesta sacar tiempo libre para dedicar a estos asuntos, altruistas por otra parte.
Aplauso

_________________
Firmware VDR-NG-EM (Edición Mejorada) 0.6
yaVDR 0.3 / yaVDR 0.4 beta
Zotac Xbox ID41
avatar
anier
Admin

Cantidad de envíos : 193
Fecha de inscripción : 25/06/2008
Localización : Málaga

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware VDR-NG-EM 0.5 revisión 598

Mensaje por flashmcarthur el Sáb 4 Jul 2009 - 11:35

Ya que está este hilo sigo aquí y no con el otro :P

Ya he logrado meter la nueva version, por fins, y bien, pero no se monta correctamente el disco desde un reset completo del sistema, es como si no pillara los discos que están conectados desde el principio. Ahora lo desenchufas y lo vuelves a conectar, y premio el automounter lo pilla... y bien, solo que ha de verificarlo antes de hacerlo funcionar.

¿Es posible desactivar el usbautomounter y dejarlo como antes que los monte al inicio, o manualmente?

En mi caso solo uso el HD que tiene el TDT (LaCie 160Gb) y de momento no voy montando usb, tambien porque es un engorro enchufarlo.

Igualmente, que no todo son quejas, va muchisimo mas rapido que el 0.4, ahora hay que darle caña Very Happy a ver como responde, pero de momento se ha notado que va mas ligero.

Gracias por el curro de nuestro bicho y darle vidilla.

flashmcarthur

Cantidad de envíos : 26
Fecha de inscripción : 17/01/2009
Edad : 39

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware VDR-NG-EM 0.5 revisión 598

Mensaje por tontorron9 el Sáb 4 Jul 2009 - 11:46

Me sumo a los agradecimientos y felicitaciones. Un trabajo impresionante. No he podido probralo todavía en profundidad, pero tiene una pinta impresionante. Por cierto, me has encantado lo fácil de la instalación.

Felicitaciones por el gran trabajo

Amo

tontorron9

Cantidad de envíos : 36
Fecha de inscripción : 26/08/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware VDR-NG-EM 0.5 revisión 598

Mensaje por yeahhh el Sáb 4 Jul 2009 - 11:51

flashmcarthur escribió:Ya que está este hilo sigo aquí y no con el otro :P

Ya he logrado meter la nueva version, por fins, y bien, pero no se monta correctamente el disco desde un reset completo del sistema, es como si no pillara los discos que están conectados desde el principio. Ahora lo desenchufas y lo vuelves a conectar, y premio el automounter lo pilla... y bien, solo que ha de verificarlo antes de hacerlo funcionar.

¿Es posible desactivar el usbautomounter y dejarlo como antes que los monte al inicio, o manualmente?

En mi caso solo uso el HD que tiene el TDT (LaCie 160Gb) y de momento no voy montando usb, tambien porque es un engorro enchufarlo.

Igualmente, que no todo son quejas, va muchisimo mas rapido que el 0.4, ahora hay que darle caña Very Happy a ver como responde, pero de momento se ha notado que va mas ligero.

Gracias por el curro de nuestro bicho y darle vidilla.

Yo tengo el mismo disco que tu y tengo 0 problemas.
Que es lo que te pasa exactamente?
Revisa en la configuración del disco duro (en vdr) que tengas activado también el parar el disco duro al parar, luego paraló, y el disco duro se debería de parar solo (queda con la luz encendida pero no gira) y luego al volver a arrancar el giga, el disco tiene que empezar a girar solo y activarse.
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 39
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware VDR-NG-EM 0.5 revisión 598

Mensaje por flashmcarthur el Sáb 4 Jul 2009 - 12:16

Solo es cuando le doy la orden de reiniciar, cuando cambio la configuracion. Entonces arranca con el listado de arraque inicial y me aparece el disco a 0. intento montarlo por el menu y no me deja, incluso a veces se ha quedado el menu ko. Ahora si lo desconecto y lo pongo me lo detecta.


Cuando apago normal, o en apagado rapido no da problema.

Prueba de reiniciar el equipo a ver si te pasa lo mismo, o es algún paremetro que tenga por ahí que tendré que revisar, no vaya ser...

De momento no me influye en el uso normal, ya que no estoy reiniciando el sistema todo el rato, pero al configurarlo todo desde el FR, y poner algun plugin, pues me ha hecho eso del disco a 0

flashmcarthur

Cantidad de envíos : 26
Fecha de inscripción : 17/01/2009
Edad : 39

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware VDR-NG-EM 0.5 revisión 598

Mensaje por Posix el Sáb 4 Jul 2009 - 13:01

¿Puedes extraer el fichero /var/log/messages de un reinicio para ver si dice algo del disco duro?

_________________
VDR-NG-EM 0.7 R1084 - WD Elements 1TB ext3
VDR-NG-EM 0.7 R1048 - WD Elements 250GB ext3
swap, samba, VPN, mediatomb, uShare, nfsd
avatar
Posix
Desarrollador

Cantidad de envíos : 691
Fecha de inscripción : 05/11/2008
Edad : 50
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware VDR-NG-EM 0.5 revisión 598

Mensaje por jb el Sáb 4 Jul 2009 - 13:30

Que en el menú aparezca el espacio de grabaciones a 0 no significa que esté desmontado el disco, de hecho tengo un freecom (el tercero de mi firma) que cuando arranca el giga llega a estar hasta un minuto con el espacio a 0 (aunque esté montado) hasta que el giga reconoce las particiones como directorios de grabación, y al cabo de 1 minuto más o menos ya aparece en el menú con el espacio disponible correcto y con acceso a las grabaciones.

Has probado con el filebrowser para ver si está montado o no el disco?
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 48
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware VDR-NG-EM 0.5 revisión 598

Mensaje por yazoo el Sáb 4 Jul 2009 - 22:41

Aunque por motivos personales he estado, y posiblemente vuelva a estar desconectado de este foro un tiempo, no quiero pasar la oportunidad de deciros a todos los que creadores, así como desarrolladores y participantes del foro que me dejaís totalmente
a-no-na-da-do.
En el breve paréntesis que he tenido este fin de semana, he lanzado un vistazo al foro, he visto el nuevo firm, rápidamente lo he bajado, instalado en el m745 y tras breves retoques (salvar configuración, instalar ofi, configurar HD y directorio de grabaciones, recuperar configuración), está funcionando a las mil maravillas. Creo que lo he hecho en menos de media hora.

¡ I M P R E S I O N A N T E ! el interfaz WEB

Aplauso Amo Amo Aplauso

Mil Gracias....!
avatar
yazoo

Cantidad de envíos : 64
Fecha de inscripción : 18/09/2008
Edad : 57
Localización : Valencia

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware VDR-NG-EM 0.5 revisión 598

Mensaje por mtps37 el Lun 6 Jul 2009 - 8:31

Mi más sincera enhorabuena a todos los involucrados en el desarrollo de esta última versión. La verdad es que no me esperaba tantas novedades.

Veo que se han tenido en cuenta bastantes sugerencias propuestas en el foro, pese a a haber ciertas reticencias iniciales; por ejemplo, con la velocidad del avance rápido para reproducir grabaciones.

Yo por mi parte suelo ser muy conservador a la hora de actualizarme, más aún cuando mi Gigaset funciona ahora mejor de lo que lo hizo nunca con otros firms, pero me imagino que no tardaré mucho en pasarme a esta versión.

Por mi parte sólo me queda animaros para que sigáis por este camino.



Un saludo

mtps37

Cantidad de envíos : 163
Fecha de inscripción : 20/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware VDR-NG-EM 0.5 revisión 598

Mensaje por outon el Lun 27 Jul 2009 - 23:34

Mi enhorabuena por este prometedor firm. No digo maravilloso porque todavía no he tenido la oportunidad de instalarlo...

Una duda que tengo:

En el wiki pone que para instalar:

Para instalar el firmware en un M750T EPG hay que editar /VDR-NG-EM/VDR-NG-FW/buildin/base-pro/common/etc/rc.conf y en la línea:

<blockquote>pic_tool_flags="-s time pictosys reset-boot check-flash led middle off led outer off"
</blockquote>
eliminar check-flash. La línea quedaría así
<blockquote>
pic_tool_flags="-s time pictosys reset-boot led middle off led outer off"
</blockquote>

pero sin embargo el contenido del fichero no tiene dicha línea. ¿Hay que cambiar algo? Very Happy Por ejemplo ¿el wiki?
avatar
outon

Cantidad de envíos : 21
Fecha de inscripción : 15/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware VDR-NG-EM 0.5 revisión 598

Mensaje por bittor el Mar 28 Jul 2009 - 12:02

Una de las novedades de esta versión es:
- Añadido soporte para el M750T EPG (si el archivo "/etc/systemtype" contiene m750t se respetará el flash_content de este equipo).

Por lo que ya no es necesario hacer lo que pone en la wiki y si usas el generador para Windows sólo tienes que seleccionar "M750T EPG" cuando te pregunte y ya no hay que tocar nada más.
Si se compila en Linux hay que tocar el archivo manualmente.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Nuevo firmware VDR-NG-EM 0.5 revisión 598

Mensaje por Larrinbe el Mar 11 Ago 2009 - 17:09

Bueno pues por fin me he decidido a instalar la versión Windows, para empezar, y todo ha ido a la perfección. Lo he compildo como "ofi", instalándolo mediante el filebrowser tal y como se explica en la Wiki de Assembla.

Por el momento parece que todo va perfectamente salvo el rss que me da errores. ¡Buen trabajo! en cualquier caso.
avatar
Larrinbe
Betatester

Cantidad de envíos : 568
Fecha de inscripción : 05/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware VDR-NG-EM 0.5 revisión 598

Mensaje por Larrinbe el Jue 13 Ago 2009 - 1:02

Pienso que nunca está de más comentar como solucionamos los problemas que, aunque sea de pasada, comentamos. Por eso paso a indicar que lo del rss lo he solucionado poniendo la puerta de enlace. Parece que en el pequeño cuestionario al que hay que atender para compilar el FW en Windows no la pedía (acepté la configuración manual y la dirección IP aparece correctamente) o a mí se me pasó. Ha sido ponerla y reiniciar el Giga para que funcione sin problemas.
avatar
Larrinbe
Betatester

Cantidad de envíos : 568
Fecha de inscripción : 05/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware VDR-NG-EM 0.5 revisión 598

Mensaje por MaDMaN el Dom 23 Ago 2009 - 11:30

Hola a todos.

En los últimos meses no me ha sido posible hacer más que leeros (a ratos y por encima). Ya lo siento pero las circunstancias mandan, por así decirlo.

Finalmente ayer compilé e instalé la rev. 613. Se nota claramente la diferencia frente a la 568 que tenía instalada. Enhorabuena a todos por el magnífico trabajo.

Eso sí, como no todos trabajamos magníficamente, quería hacer una precisión sobre el parche 380 que hice en su día, y al que bittor se refiere aquí:

bittor escribió:
- Desactivada la salida digital de audio en apagado rápido.
- Si hemos desactivado el volumen (mute), se mantiene en silencio al bajar el volumen.

La cuestión es que Larrinbe y yo creíamos que iba bien, pero luego yeahhh nos sacó de nuestro error. Tal y como está ahora, no desactiva la salida digital en apagado rápido, aunque sí mantiene el mute al bajar de volumen.

Quedé con yeahhh en mirarlo, pero las circunstancias me han impedido hacerlo y además sinceramente no tenía mucha idea de por dónde tirar. "Copié" el código que se ejecuta cuando se hace el mute, pero algo debe haber por ahí que no fui capaz de ver. Si alguien se anima,...

Puesto ya al día, espero dar señales de vida más a menudo.
avatar
MaDMaN
Betatester

Cantidad de envíos : 433
Fecha de inscripción : 25/06/2008
Localización : Valladolid

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware VDR-NG-EM 0.5 revisión 598

Mensaje por Larrinbe el Lun 24 Ago 2009 - 0:36

Ya se te echaba en falta, al menos yo, aunque siempre sepa por donde localizarte. Smile

Ya he visto que has venido pisando fuerte. Pues muy bien y ya sabes que siempre estoy dispuesto a hacer las pruebas con lo de la salida digital, y procuraré no despistarme, como la otra vez. Avergonzado
avatar
Larrinbe
Betatester

Cantidad de envíos : 568
Fecha de inscripción : 05/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware VDR-NG-EM 0.5 revisión 598

Mensaje por MaDMaN el Miér 26 Ago 2009 - 9:29

Gracias Larrinbe. La pena es que si no va lo que está puesto, ya no se por dónde tirar... Creo que abriré un ticket (le estoy cogiendo el gusto) por si alguien con más habilidad se anima.
avatar
MaDMaN
Betatester

Cantidad de envíos : 433
Fecha de inscripción : 25/06/2008
Localización : Valladolid

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware VDR-NG-EM 0.5 revisión 598

Mensaje por Larrinbe el Miér 2 Sep 2009 - 1:00

Gracias a tí, MaDMaN. Como puedes ver en mi firma ya estamos compartiendo versiones. A ver si nos encienden alguna luz y puedo volver a probar el tema.
avatar
Larrinbe
Betatester

Cantidad de envíos : 568
Fecha de inscripción : 05/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Nuevo firmware VDR-NG-EM 0.5 revisión 598

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 2 de 4. Precedente  1, 2, 3, 4  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.