Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



Para compilar egcs necesito gcc 3.4

Ir abajo

Para compilar egcs necesito gcc 3.4 Empty Re: Para compilar egcs necesito gcc 3.4

Mensaje por yeahhh el Vie 2 Oct 2009 - 0:19

Me acabo de instalar ubuntu 9.10 alpha 5 (creo), y no trae el gcc 3.4, ni viene en los repositorios... y cuando intento compilar me dice:
/home/usuario/VDR-NG-EM/VDR-NG-FW/make-incs/egcs.mk:39: *** egcs needs gcc version < 4.0. Alto.
yeahhh
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 41
Localización : Barcelona

Volver arriba Ir abajo

Para compilar egcs necesito gcc 3.4 Empty Re: Para compilar egcs necesito gcc 3.4

Mensaje por bittor el Vie 2 Oct 2009 - 9:03

Puedes probar a usar el .deb de algún Ubuntu anterior que probablemente te funcionará:
http://packages.ubuntu.com/jaunty/gcc-3.4
bittor
bittor
Desarrollador

Cantidad de envíos : 3638
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Para compilar egcs necesito gcc 3.4 Empty Re: Para compilar egcs necesito gcc 3.4

Mensaje por yeahhh el Vie 2 Oct 2009 - 9:17

Lo he probado, si pongo el gcc-3.4 me dice que no puede resolver las dependencias (le falta la base), si intento instalar la base me dice que no puede instalarla por no se que errores...
Total, he eliminado la partición, y volveré a 9.04 Para compilar egcs necesito gcc 3.4 417728
Es que estoy con el Imac haciendo experimentos, instalar ubuntu son 10 minutos.
yeahhh
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 41
Localización : Barcelona

Volver arriba Ir abajo

Para compilar egcs necesito gcc 3.4 Empty Re: Para compilar egcs necesito gcc 3.4

Mensaje por agazo el Miér 14 Oct 2009 - 0:40

Puedes utilizar un repositorio PPA para instalar gcc-3.4 sobre ubuntu 9.10:

https://launchpad.net/~yofel/+archive/off-ppa

agazo

Cantidad de envíos : 1
Fecha de inscripción : 01/11/2008

Volver arriba Ir abajo

Para compilar egcs necesito gcc 3.4 Empty Re: Para compilar egcs necesito gcc 3.4

Mensaje por yeahhh el Miér 14 Oct 2009 - 8:28

Gracias! Para compilar egcs necesito gcc 3.4 598325 lo probaré.
yeahhh
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 41
Localización : Barcelona

Volver arriba Ir abajo

Para compilar egcs necesito gcc 3.4 Empty Re: Para compilar egcs necesito gcc 3.4

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.