Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



Problemas al instalar

Ver el tema anterior Ver el tema siguiente Ir abajo

Problemas al instalar

Mensaje por josema el Vie 25 Jul 2008 - 0:01

Hola a todos,
soy muy novato en esto asi que os pido disculpas de antemano.
Me he bajado el fichero FW_VDR-NG-EM_builder.zip y he seguido los pasos que se indican para su instalación y me da un error al re-flashear el m750t. ¿que me puede estar pasando?
Por si os sirve de pista, cuando lanzo el builder me saca algunos errores del tipo "no such file".

Gracias por la ayuda.


PD: He probado el Factory Reset, flashear desde red y desde disco y ná de ná. El firm lck-siesta va perfecto.

josema

Cantidad de envíos : 6
Fecha de inscripción : 24/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas al instalar

Mensaje por bittor el Vie 25 Jul 2008 - 10:03

josema escribió:Me he bajado el fichero FW_VDR-NG-EM_builder.zip y he seguido los pasos que se indican para su instalación y me da un error al re-flashear el m750t. ¿que me puede estar pasando?
Por si os sirve de pista, cuando lanzo el builder me saca algunos errores del tipo "no such file".
Ese es el problema, que has generado un firmware "incompleto" y por eso no lo puedes instalar.
Pon aquí el mensaje concreto que te pone al ejecutar el builder para saber cual es el problema y solucionarlo.

josema escribió:El firm lck-siesta va perfecto.
Ese firmare lo puedes instalar sin problemas porque es un firmware "completo", pero su distribución constituye un DELITO contra la propiedad intelectual porque viola repetidamente licencias de software como la GPL y LGPL tal y como puedes leer aquí.
Por este motivo los firmwares VDR son firmware "incompletos" y se descarga el firmware original de Siemens para generar un firmware "completo" con esos módulos, así no redistribuímos material ilegal y somos 100% legales.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Problemas al instalar

Mensaje por bittor el Vie 25 Jul 2008 - 10:12

Se me olvidó comentar que nos digas la versión de Windows que usas.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Problemas al instalar

Mensaje por josema el Vie 25 Jul 2008 - 19:49

Gracias por la respuesta rápida,
te cuento, tengo un M$ Win XP SP3 y el proceso es el siguiente:
- Me pregunta el tipo de firm "1-ofi" o "2-wsw", escojo el 2
- Versión "1-Pro" "2- lite", escojo en 1
y a continuación te pego lo q sale:
.
Choose firmware type.
Firmware type (1=ofi 2=wsw):2
Choose version type.
Version type (1=pro 2=lite):1
Download orig firmware.
Unpack orig firmware.
Download o7o-flasher.
Download m7x0-kernel-m740_pro.
Download list file.
Download rootfs_dir_m740_pro.
Unpack m7x0-rootfs.
Grab orig cramfs. This may take a while....
786432+0 records in
786432+0 records out
6291456 bytes (6.3 MB) copied, 28.22 s, 223 kB/s
Swapping orig cramfs.
Filesystem is big endian, will be converted to little endian.
Filesystem contains 725 files.
while trying to read file data: No error
Extract orig rootfs files.
12510 [main] cramfsck 2980 _cygtls::handle_exceptions: Exception: STATUS_ACCES
S_VIOLATION
12969 [main] cramfsck 2980 _cygtls::handle_exceptions: Error while dumping sta
te (probably corrupted stack)
Copy orig blobby modules with mips-linux-uclibc-objcopy.
bin/mips-linux-uclibc-objcopy: 'temp\unpacked_m740\lib\modules\2.4.21-xfs\emma_r
tos.o': No such file
bin/mips-linux-uclibc-objcopy: error: the input file 'temp\unpacked_m740\lib\mod
ules\2.4.21-xfs\emma_rtos.o' is empty
bin/mips-linux-uclibc-objcopy: 'temp\unpacked_m740\lib\modules\2.4.21-xfs\emma_b
ios.o': No such file
bin/mips-linux-uclibc-objcopy: error: the input file 'temp\unpacked_m740\lib\mod
ules\2.4.21-xfs\emma_bios.o' is empty
bin/mips-linux-uclibc-objcopy: 'temp\unpacked_m740\lib\modules\2.4.21-xfs\emma_o
sd.o': No such file
bin/mips-linux-uclibc-objcopy: error: the input file 'temp\unpacked_m740\lib\mod
ules\2.4.21-xfs\emma_osd.o' is empty
bin/mips-linux-uclibc-objcopy: 'temp\unpacked_m740\lib\modules\2.4.21-xfs\emma_a
v.o': No such file
bin/mips-linux-uclibc-objcopy: error: the input file 'temp\unpacked_m740\lib\mod
ules\2.4.21-xfs\emma_av.o' is empty
bin/mips-linux-uclibc-objcopy: 'temp\unpacked_m740\lib\modules\2.4.21-xfs\emma_t
eletext.o': No such file
bin/mips-linux-uclibc-objcopy: error: the input file 'temp\unpacked_m740\lib\mod
ules\2.4.21-xfs\emma_teletext.o' is empty
bin/mips-linux-uclibc-objcopy: 'temp\unpacked_m740\lib\modules\2.4.21-xfs\emma_f
b.o': No such file
bin/mips-linux-uclibc-objcopy: error: the input file 'temp\unpacked_m740\lib\mod
ules\2.4.21-xfs\emma_fb.o' is empty
bin/mips-linux-uclibc-objcopy: 'temp\unpacked_m740\lib\modules\2.4.21-xfs\iic_in
t.o': No such file
bin/mips-linux-uclibc-objcopy: error: the input file 'temp\unpacked_m740\lib\mod
ules\2.4.21-xfs\iic_int.o' is empty
bin/mips-linux-uclibc-objcopy: 'temp\unpacked_m740\lib\modules\2.4.21-xfs\lirc_d
ev_s.o': No such file
bin/mips-linux-uclibc-objcopy: error: the input file 'temp\unpacked_m740\lib\mod
ules\2.4.21-xfs\lirc_dev_s.o' is empty
bin/mips-linux-uclibc-objcopy: 'temp\unpacked_m740\lib\modules\2.4.21-xfs\dvbdev
.o': No such file
bin/mips-linux-uclibc-objcopy: error: the input file 'temp\unpacked_m740\lib\mod
ules\2.4.21-xfs\dvbdev.o' is empty
bin/mips-linux-uclibc-objcopy: 'temp\unpacked_m740\lib\modules\2.4.21-xfs\pic16f
73.o': No such file
bin/mips-linux-uclibc-objcopy: error: the input file 'temp\unpacked_m740\lib\mod
ules\2.4.21-xfs\pic16f73.o' is empty
bin/mips-linux-uclibc-objcopy: 'temp\unpacked_m740\lib\modules\2.4.21-xfs\pds500
2cl.o': No such file
bin/mips-linux-uclibc-objcopy: error: the input file 'temp\unpacked_m740\lib\mod
ules\2.4.21-xfs\pds5002cl.o' is empty
bin/mips-linux-uclibc-objcopy: 'temp\unpacked_m740\lib\modules\2.4.21-xfs\tda100
46.o': No such file
bin/mips-linux-uclibc-objcopy: error: the input file 'temp\unpacked_m740\lib\mod
ules\2.4.21-xfs\tda10046.o' is empty
bin/mips-linux-uclibc-objcopy: 'temp\unpacked_m740\lib\modules\2.4.21-xfs\tuner.
o': No such file
bin/mips-linux-uclibc-objcopy: error: the input file 'temp\unpacked_m740\lib\mod
ules\2.4.21-xfs\tuner.o' is empty
bin/mips-linux-uclibc-objcopy: 'temp\unpacked_m740\lib\modules\2.4.21-xfs\demux.
o': No such file
bin/mips-linux-uclibc-objcopy: error: the input file 'temp\unpacked_m740\lib\mod
ules\2.4.21-xfs\demux.o' is empty
bin/mips-linux-uclibc-objcopy: 'temp\unpacked_m740\lib\modules\2.4.21-xfs\video.
o': No such file
bin/mips-linux-uclibc-objcopy: error: the input file 'temp\unpacked_m740\lib\mod
ules\2.4.21-xfs\video.o' is empty
.
Basic configuration.
Use DHCP (Y / N):


Efectivamente, el problema tiene toda la pinta que viene de ahí, pero no consigo ver la solución por ningun lado.


Gracias por todo.

Un saludo.

josema

Cantidad de envíos : 6
Fecha de inscripción : 24/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas al instalar

Mensaje por Krako el Vie 25 Jul 2008 - 21:44

Acabo de hacer una prueba con la versión de 21 Julio del FW_VDR-NG-EM_builder.zip y tal como era de esperar, me ha generado perfectamente el fichero wsw sin ningún tipo de error. Lo he probado sobre dos plataformas totalmente distintas un XP Sp3 (IDE) y un Vista SP1 (SATA), los dos actualizados a los últimos parches.

Creo que se podría tratar de alguna incompatibilidad del builder (Binarios/dll) con software / Hardware explicito que tengas instalado en tu equipo.

Nos sería de gran ayuda que nos describieras un poco el tipo de sistema que tienes.

¿ Permisos ? ¿Cómo y dónde descomprimes el fichero? ¿Tienes algún antivirus activado? ¿ Tienes el Cygwin ?

Salu2 8)

_________________

M740: VDR-NG-EM 0.7 Pro (Última revisión) + Plugins
LAN 100Mbits + HDD USB WDElements 640Gb (3*ext2)

Wiki Foro Download
avatar
Krako
Moderador

Cantidad de envíos : 415
Fecha de inscripción : 25/06/2008
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas al instalar

Mensaje por josema el Vie 25 Jul 2008 - 23:02

pues a ver, permisos no creo que sea, lo descomprimo con winrar y no tengo nada raro instalado, es mas es una instalación "casi" limpia de XP, el antivirus es un AVG 7.5 y tampoco tengo el cygwin (¿lo instalo?).
Esto es muy extraño porque el que peta es el cramfsck o alguna dll de cygwin.

Siento daros la coña con esto pero me tiene ya encabezonao


Gracias por todo

josema

Cantidad de envíos : 6
Fecha de inscripción : 24/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas al instalar

Mensaje por josema el Vie 25 Jul 2008 - 23:12

ya!!!!
Resuelto! me he bajado la ultima version del cygwin y he sustituido unicamente cygwin1.dll por la version de junio de 2008 y ha funcionado perfectamente. Hay algo que evidentemente tengo y que peta con versiones anteriores de cygwin.

Aun así, gracias por todo!!!!! Ahora a probar el VDR!!!!

Saludos!
Josema

josema

Cantidad de envíos : 6
Fecha de inscripción : 24/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas al instalar

Mensaje por Krako el Vie 25 Jul 2008 - 23:24

Genial Bug Resuelto !!!

Era la dl "cygwin1.dll", Ok informaremos a Gambler (creador del Builder).

Me alegra mucho compañero, 8)

_________________

M740: VDR-NG-EM 0.7 Pro (Última revisión) + Plugins
LAN 100Mbits + HDD USB WDElements 640Gb (3*ext2)

Wiki Foro Download
avatar
Krako
Moderador

Cantidad de envíos : 415
Fecha de inscripción : 25/06/2008
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas al instalar

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.