Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



No conecto a VDR por telnet ni ftp pero hace ping

Página 2 de 3. Precedente  1, 2, 3  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por solrac el Mar 1 Mar 2011 - 19:11

Ve a la configuración de red y si tienes la MAC vacía ponle 00:01:02:03:04:05. Después reinicia el Giga.

(Este problema ya está resuelto para la próxima release).

Un saludo.
avatar
solrac
Betatester

Cantidad de envíos : 552
Fecha de inscripción : 02/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por s7picadero el Mar 1 Mar 2011 - 19:30

vaya, eso era más fácil que lo que he hecho, jejeje, después de hacer la consulta ví el mismo problema en otro hilo y metí el firmware format y luego denuevo el 0.6 y ahora funciona perfectamente, un saludo y gracias a todos, me encanta este firmware, aunque de momento estoy un poco pez, seguro que caeran más consultas, de nuevo un saludo y gracias

s7picadero

Cantidad de envíos : 35
Fecha de inscripción : 08/05/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por solrac el Mar 1 Mar 2011 - 20:09

Bienvenido y pregunta lo que quieras.

Un saludo,
Solrac
avatar
solrac
Betatester

Cantidad de envíos : 552
Fecha de inscripción : 02/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por yeahhh el Mar 1 Mar 2011 - 20:16

s7picadero escribió:vaya, eso era más fácil que lo que he hecho, jejeje, después de hacer la consulta ví el mismo problema en otro hilo y metí el firmware format y luego denuevo el 0.6 y ahora funciona perfectamente, un saludo y gracias a todos, me encanta este firmware, aunque de momento estoy un poco pez, seguro que caeran más consultas, de nuevo un saludo y gracias

Tranquilo, después de usarlo 1 semana no querrás volver a otro firmware, todo lo demás te va a parecer del paleolítico Cool
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 39
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por scorpio el Jue 21 Abr 2011 - 20:05

Hola,

Ahora que he tenido tiempo me he decicido a instalar el vdr 0.6 PRO (es el primer vdr que se instala en el m740av, hecho mediante los 4 enchufados), pero tengo el mismo problema que shakaraba, hace ping pero no abre la interficie web, telnet ni ftp. Tengo servicio web activo, red configurada y activa, con una MAC que ya aparecia.

Alguna idea?

Gracias.

scorpio

Cantidad de envíos : 10
Fecha de inscripción : 21/04/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por bittor el Jue 21 Abr 2011 - 20:33

¿qué quieres decir con una MAC que ya aparecía?
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por scorpio el Jue 21 Abr 2011 - 20:44

Que me aparece la MAC del giga 6F:..... sin haberla configurado yo. Cosa que es buena, supongo.
Me refiero a que no aparece la MAC vacía, ni con el mensaje "PIC_TOOL -S GET-MAC", ni cosas raras.

Gracias!

scorpio

Cantidad de envíos : 10
Fecha de inscripción : 21/04/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por bittor el Vie 22 Abr 2011 - 17:12

Pues si sale tu MAC tendría que irte bien.

Los servicios de red como el ftp, telnet, servidor web, etc. se activan un poco después de arrancar el VDR y la red, por lo que te puede responder al ping y no haber iniciado los servicios de red.

Prueba a apagarlo del todo, lo enciendes y esperas que se vea la imagen en la tele, te esperas unos 20 segundos más y pruebas a conectar por ftp o telnet.

Si entrar en tecnicismos, en la versión 0.6 puede surgir un problema que si no se usa la red durante un tiempo deja de funcionar.
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por scorpio el Vie 22 Abr 2011 - 23:51

Pues nada bittor, que ni servicio web (que es lo unico que me interesa), ni telnet ni ftp.

Salida del ftp:
Código:
ftp 192.168.1.29
Conectado a 192.168.1.29.
Conexión cerrada por el host remoto.
Me sale conectado, pero no me deja entrar ningun comando, y en pocos segundos sale lo de "Conexión cerrada..."

Salida del telnet:
Código:
telnet 192.168.1.29
Conectándose a 192.168.1.29...No se puede abrir la conexión al host, en puerto 23: Error en la conexión

El ping es correcto, con lo cual el servicio de red del VDR está activo e identificado por su IP (192.168.1.29).

Lo del time out connection, no deberia el vdr reactivar la red al recibir un request externo?

Que crees que puede pasar?
Gracias!


scorpio

Cantidad de envíos : 10
Fecha de inscripción : 21/04/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por yeahhh el Sáb 23 Abr 2011 - 9:57

Si el Ping es correcto el interfaz de red esta levantado.
Supongo que los servicios los tienes activos no?
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 39
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por scorpio el Sáb 23 Abr 2011 - 11:06

Por supuesto, "Iniciar interfaz web" lo tengo en "sí". Y la red también, claro.
Cada vez que enciendo el vdr lo compruebo y pruebo a hacer un telnet o un interfaz web y nada Llora

Me he dejado algun servicio por activar?

scorpio

Cantidad de envíos : 10
Fecha de inscripción : 21/04/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por bittor el Sáb 23 Abr 2011 - 17:17

Prueba a hacer un factory reset, no restaures una configuración anterior y cambia sólo la configuración de red (te aseguras que los servicios de red están en sí), haces un apagado completo, inicias y pruebas otra vez.
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por scorpio el Sáb 23 Abr 2011 - 18:18

Pues nada, hecho el factory reset, hace ping pero nada mas....
Tengo la version 0.6 Pro, que si que tiene servicios de red, verdad?

scorpio

Cantidad de envíos : 10
Fecha de inscripción : 21/04/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por yeahhh el Sáb 23 Abr 2011 - 18:20

Si, todas las pro lo tienen.

Pregunta estúpida, seguro que la ip a la que haces las pruebas es la ip del giga? si haces ping continuo y quitas el cable de red deja de responder? has probado con 1 cable directo? tienes algún firewall en el pc?
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 39
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por scorpio el Sáb 23 Abr 2011 - 18:49

Es la misma IP, y deja de responder al ping si desconecto el cable.
Tampoco por RJ-45 cruzado. Ping pero nada mas.
Firewall de Win XP desactivado, es el unico firewall que había en el PC.

Qué puede suceder? Llora

Gracias!

scorpio

Cantidad de envíos : 10
Fecha de inscripción : 21/04/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por yeahhh el Sáb 23 Abr 2011 - 19:16

Pues no se que más decirte...
Has mirado el log a ver si dice algo?
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 39
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por scorpio el Sáb 23 Abr 2011 - 20:19

Donde está el log?
Yo intento abrir uno que esta en la carpeta /dev pero el vdr no me abre (cat) el log...
Y como no puedo hacer un ftp, no puedo abrirlo...

Yo diria que el vdr no es capaz de activar la interfaz web aunque si la red.

scorpio

Cantidad de envíos : 10
Fecha de inscripción : 21/04/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por yeahhh el Sáb 23 Abr 2011 - 20:56

con el plugin filebrowser puedes entrar en /var/log y el fichero messages es el que necesitas.
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 39
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por scorpio el Sáb 23 Abr 2011 - 21:28

No se si puede ser esto, es lo unico que he encontrado que puede significar WebInterface:

18:00:25 arranca vdr
.................................
18:00:41:
local0.warn webif: [wrn][132: broker.c:107:broker_create] CGI support disabled, use -- enable_cgi to enbale it
................................

Como mencionasteis a los ~20s de arrancar.

No veo ningún otro error/warning en el log.

scorpio

Cantidad de envíos : 10
Fecha de inscripción : 21/04/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por scorpio el Dom 24 Abr 2011 - 15:16

Lo he vuelto a compilar e instalar, esta vez con una IP distinta, activo los servicios, reinicio, y nada, sólo el ping.

Alguna idea?

Gracias Wink

scorpio

Cantidad de envíos : 10
Fecha de inscripción : 21/04/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por scorpio el Dom 24 Abr 2011 - 16:40

No he dicho nada, lo he vuelto a compilar (3a vez) e instalar y ya me ha entrado al servicio web, telnet y ftp Very Happy

Misterios de la informatica...

Vale decir que el vdr es lo mejor que he probado nunca, gracias por el inmenso trabajo que haceis Wink

Muchas gracias por vuestro interés Wink

Saludos!

scorpio

Cantidad de envíos : 10
Fecha de inscripción : 21/04/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por allium el Sáb 7 Mayo 2011 - 11:50

Hola, he instalado recientemente la versión 0.6 Pro y tengo el mismo problema que se comenta aquí, responde al ping pero no tengo acceso por telnet ni por el interfaz web ni por ftp, pero lo más curioso es que mi MAC (al menos la que aparece en "Configuración de red") es la misma que posteó shakaraba en el primer post y, puede que también coincida con la de scorpio (pues unos posts atrás dice que empieza por 6F)

allium

Cantidad de envíos : 7
Fecha de inscripción : 23/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por bittor el Lun 9 Mayo 2011 - 9:30

Las MAC's válidas del giga tienen que empezar por "00:01:E3:...", cualquier otra no es válida, aunque puedes probar a poner "00:01:02:03:04:05", guardas y haces un reinicio completo.

En los firms wavebox había un bug que hacía que funcionaran con esa MAC, por lo que tendría que irte y nuestra próxima versión también funcionará con esa MAC si no es capaz de obtener una correcta.
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por allium el Lun 9 Mayo 2011 - 23:30

Mano de santo.

He metido mi MAC original (que he recuperado de unas capturas de Cridmanager de hace unos años) y ha funcionado, tras reiniciar, a la primera.

Gracias bittor y gracias a todos los que ponen tanto empeño y dedicación en hacer que este aparato funcione como lo hace de bien.

allium

Cantidad de envíos : 7
Fecha de inscripción : 23/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por Ciclope el Dom 17 Jul 2011 - 21:23

Otro más que se estaba volviendo loco para conectar con el Giga después de la actualización del firm a 0.6 y tras descubrir este hilo y configurar la MAC a 00:01:02:03:04:05 y reiniciar, se conecta como siempre por telnet o interfazweb.
Opino que estos bug conocidos deberían incluirse en la WIKI o de algún otro modo.
Salu2.

Ciclope

Cantidad de envíos : 21
Fecha de inscripción : 04/07/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 2 de 3. Precedente  1, 2, 3  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.