Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



No me graba algunos programas (los q tienen : )

Ver el tema anterior Ver el tema siguiente Ir abajo

No me graba algunos programas (los q tienen : )

Mensaje por solesio el Sáb 14 Nov 2009 - 12:16

Hola a todos:
Tengo la version 0.5 lite y un disco duro lacie 160Mb de los q venian en el pack de fábrica. Desde hace algún tiempo he observado que falla las programaciones basadas en búsquedas EPG.

Haciendo pruebas he visto que al grabar la emisión actual (pulsando el botón rojo y luego ok) me graba sin problemas casi todos los canales, excepto aquellos en los que aparece en el título o subtítulo el caracter ":"
Es decir si el título tiene el símbolo "dos puntos", éste formará parte del nombre del archivo, y entonces no se graba. (El giga parpadea su largo led tal y como lo tengo programado para cuando graba, pero el disco duro permanece impávido y efectivamente no se graba).
En tiempos en el log aparecía el error "invalid argument", pero tras hacer un factory reset y trastear todo ya no sé por qué pero no aparece ese error

En resumen, si el nombre del archivo contiene el símbolo dos puntos, no se produce la grabación. Me gustaría poder solucionar esto sin tener que andar cambiando los nombres de archivos de las programaciones, ya que cuando programo una búsqueda epg puede tardar hasta casi una semana en presentarme el nombre del archivo y no quiero estar pendiente. ¿Alguien me puede ayudar?

gracias de antemano.

Duda/pregunta
avatar
solesio

Cantidad de envíos : 39
Fecha de inscripción : 25/08/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me graba algunos programas (los q tienen : )

Mensaje por solesio el Dom 15 Nov 2009 - 10:13

¿Alguien es capaz de hacer una grabación que contenga : en el nombre del archivo?

¿Como solucionais entonces las programaciones por búsqueda cuando en la EPG viene ese símbolo (Smile en el nombre del programa?

No me creo que sea yo el único que le pase esto.
avatar
solesio

Cantidad de envíos : 39
Fecha de inscripción : 25/08/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me graba algunos programas (los q tienen : )

Mensaje por pjllaneras el Dom 15 Nov 2009 - 15:50

Que yo recuerde nunca me ha pasado esta coincidencia... no recuerdo que me haya fallado una grabación, y tampoco recuerdo que haya grabado alguna que contenga ":" en el nombre.

A ver si luego, cuando los niños suelten la tele, puedo hacer alguna prueba.
avatar
pjllaneras
Betatester

Cantidad de envíos : 569
Fecha de inscripción : 29/01/2009
Edad : 45
Localización : Palma de Mallorca

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me graba algunos programas (los q tienen : )

Mensaje por bittor el Lun 16 Nov 2009 - 9:33

Yo he grabado con : sin ningún problema.

¿no usarás FAT32?
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: No me graba algunos programas (los q tienen : )

Mensaje por solesio el Lun 16 Nov 2009 - 22:51

No fastidies. A ver si voy a ser yo el único. Es como si al poner : dentro del nombre del archivo pensara que lo que viene detrás fueran comandos, opciones o algo similar en lugar de ser parte del nombre del archivo.

PD Tengo el disco duro formateado en FAT (por si eso os aclara algo)
avatar
solesio

Cantidad de envíos : 39
Fecha de inscripción : 25/08/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me graba algunos programas (los q tienen : )

Mensaje por yeahhh el Lun 16 Nov 2009 - 23:06

Pasaté a ext!!!, vivirás mejor
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 39
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me graba algunos programas (los q tienen : )

Mensaje por bittor el Mar 17 Nov 2009 - 9:14

Es altamente recomendable que no uses FAT, pero si quieres usarlo con el último firmware tienes que añadir --vfat (hay un espacio antes de los -- para no interferir con el parámetro ya establecido) en el parámetro vdr_options del archivo /etc/rc.local.conf (también está accesible a través del OSD en Configuración -> Configurar Firmware -> Configuración general -> Opciones del VDR) para que haga un filtrado extra en los nombres de las grabaciones para FAT.

Por defecto está desactivado porque es un método de codificación más lento y sólo sirve para FAT.
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: No me graba algunos programas (los q tienen : )

Mensaje por solesio el Mar 17 Nov 2009 - 17:15

Eres un genio bittor. Ya está solucionado era lo del --vfat

Me pasaré a ext, pero antes quiero que venga mi hermano por navidad para que vea un documental que le grabé y que no quiero perder.

problema solucionado.
avatar
solesio

Cantidad de envíos : 39
Fecha de inscripción : 25/08/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me graba algunos programas (los q tienen : )

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.