Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



[SOLUCIONADO] Fallo Boton OK del mando

Ver el tema anterior Ver el tema siguiente Ir abajo

[SOLUCIONADO] Fallo Boton OK del mando

Mensaje por zjuanma el Lun 16 Nov 2009 - 21:14

Ultimamente me falla bastante fisicamente el Boton OK del mando, se que esto le ha pasado a otra gente pero como no lo encuentro en este foro no tengo ganas de buscarlo en otro sitio.

¿Sabeis a que se debe, si se puede arreglar con un poco de bricolage?


Última edición por zjuanma el Mar 17 Nov 2009 - 8:58, editado 1 vez

_________________
M740AV + VDR-NG-EM 0.5 - SVN EM 759 - SVN TC - o7o 410 - SVN plugins 744
Disco: Western Digital Elements mediante un NAS
Conectado a Internet
Plugin yaep 0.2.1: http://sites.google.com/site/yaepvdr
avatar
zjuanma
Desarrollador

Cantidad de envíos : 818
Fecha de inscripción : 27/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [SOLUCIONADO] Fallo Boton OK del mando

Mensaje por jorac el Lun 16 Nov 2009 - 23:25

A mi tambien me pasaba hace poco. Lo desmonte (se abre muy facilmente haciendo palanca con un destornillador por los laterales), lo limpie y ahora funciona mejor. No se porque, pero se llena de grasa, especialmente en la zona del OK.

jorac

Cantidad de envíos : 5
Fecha de inscripción : 17/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [SOLUCIONADO] Fallo Boton OK del mando

Mensaje por yeahhh el Lun 16 Nov 2009 - 23:32

Más que grasa hace como una "agua" como si cogiera humedad.
Solo hay que desmontarlo y limpiarlo todo, y va como la seda de nuevo.
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 38
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: [SOLUCIONADO] Fallo Boton OK del mando

Mensaje por zjuanma el Mar 17 Nov 2009 - 8:58

Solucionado, era eso.

_________________
M740AV + VDR-NG-EM 0.5 - SVN EM 759 - SVN TC - o7o 410 - SVN plugins 744
Disco: Western Digital Elements mediante un NAS
Conectado a Internet
Plugin yaep 0.2.1: http://sites.google.com/site/yaepvdr
avatar
zjuanma
Desarrollador

Cantidad de envíos : 818
Fecha de inscripción : 27/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [SOLUCIONADO] Fallo Boton OK del mando

Mensaje por solrac el Mar 17 Nov 2009 - 21:09

zjuanma escribió:Solucionado, era eso.

A mi también me pasa. No sé de dónde sale el agua, supongo que de las manos.

Conclusión, vemos demasiado la tele Smile

Saludos,
Solrac
avatar
solrac
Betatester

Cantidad de envíos : 552
Fecha de inscripción : 02/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [SOLUCIONADO] Fallo Boton OK del mando

Mensaje por carcoco el Vie 16 Abr 2010 - 0:31

Lo confirmo, a mi también me pasa exactamente lo mismo.

Estoy investigando a ver si le puedo poner la funcionalidad del boton OK a otro botón, para cuando empiece a fallar el OK antes de limpiarlo (o mejor dicho secarlo).


Bueno, después de un par de busquedas en el foro.

Creo que tengo que modificar el /etc/vdr/keymacros.conf

Código:

...
User2    Ok
...

Mi idea es que cuando presione el PIP, sea como si hubiera apretado el "OK".

En cuanto lo pruebe os comento.

carcoco

Cantidad de envíos : 36
Fecha de inscripción : 24/01/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: [SOLUCIONADO] Fallo Boton OK del mando

Mensaje por Krako el Sáb 17 Abr 2010 - 18:10

Un trocito diminuto de papel de plata en el boton del Ok, es mano de
santo !!!

Salu2,

_________________

M740: VDR-NG-EM 0.7 Pro (Última revisión) + Plugins
LAN 100Mbits + HDD USB WDElements 640Gb (3*ext2)

Wiki Foro Download
avatar
Krako
Moderador

Cantidad de envíos : 415
Fecha de inscripción : 25/06/2008
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: [SOLUCIONADO] Fallo Boton OK del mando

Mensaje por axel2 el Sáb 17 Abr 2010 - 20:14

Yo unte los botones negros de dentro con Loctite y luego lo pase por carboncillo de mina de lapiz, va genial , eso si no os paseis que si no se vuelve loco el mando
avatar
axel2
Betatester

Cantidad de envíos : 392
Fecha de inscripción : 04/02/2009
Edad : 54
Localización : Castelldefels, Catalunya

Ver perfil de usuario

Volver arriba Ir abajo

Re: [SOLUCIONADO] Fallo Boton OK del mando

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.