Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



[Solucionado] error al compilar "egcs needs gcc version < 4.0"

Ver el tema anterior Ver el tema siguiente Ir abajo

[Solucionado] error al compilar "egcs needs gcc version < 4.0"

Mensaje por rafagilabert el Dom 14 Feb 2010 - 13:56

Hola, hace tiempo que no entro por el foro, y al entrar me he encontrado la nueva version. Cuando intento compilar me aparece este error "/home/rafa/VDR-NG-EM/VDR-NG-FW/make-incs/egcs.mk:39: *** egcs needs gcc version < 4.0. Alto." No he encontrado ningun tema que parezca tener relacion. Estoy usando UBUNTU 9.04. Imagino que tengo instalada una version gcc superior, pero no se como hacer para instalar la version correcta.


Última edición por bittor el Lun 15 Feb 2010 - 8:49, editado 1 vez (Razón : Añadir solucionado al título)
avatar
rafagilabert

Cantidad de envíos : 42
Fecha de inscripción : 03/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] error al compilar "egcs needs gcc version < 4.0"

Mensaje por rafagilabert el Dom 14 Feb 2010 - 14:03

Me respondo a mi mismo, he encotrado como instalar gcc-3.4 y ya me compila.
avatar
rafagilabert

Cantidad de envíos : 42
Fecha de inscripción : 03/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.