Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



No consigo que funcione ningún disco externo

Ver el tema anterior Ver el tema siguiente Ir abajo

No consigo que funcione ningún disco externo

Mensaje por Trobin el Miér 24 Mar 2010 - 11:19

Buenos días.
Hace un par de semanas que viniendo desde el firmware de Siesta-Locko pasé al Siesta-Lemmi y por último llegué al VDR actual. Tuve mis problemillas de compilación pero los solucioné con vuestra ayuda y al final lo instalé y funciona bastante bien. El caso es que yo tenía puesto un disco de 320 Gb (Trekstor) que está formateado EXT3 y que contenía grabaciones anteriores que empecé a ver desde el CRID, y que ocupaban unos 200 Gb del total. En pocos días, el disco se ha llenado con unas pocas grabaciones hechas con el nuevo fw y aunque me extrañaba, decidí borrar grabaciones antiguas e incluso nuevas para hacer sitio.

Mi primer problema fué que aunque yo borraba las grabaciones, el disco seguí estando completo y no quedaba nada de espacio para las nuevas. Lo dejé estar porque esto también recordaba que me había pasado en el fw Locko, pero luego se recuperaba la capacidad real pasado un tiempo de minutos-horas. En este caso, nada de nada, el disco está con espacio libre 0%.

Decidí entonces desmontarlo y poner el antiguo disco de 80 Gb (Siemens) que tenía original de Siemens al principio de los tiempos. Lo puse y lo intenté formatear en el M750 pero no lo reconocía o si lo hacía no lo formateaba, se quedaba el VDR apagado con la pantalla en negro y un cartel en rojo que decía que se estaba formateando pero no hacía nada de nada durante horas (una noche completa). El equipo se colgaba y tenía que apagarlo desconectando la corriente.

Cogí el disco, lo puse en un PC y con EXtF2 lo formateo EXT2 sin problemas. Lo pongo en el M750, enciendo y no lo reconoce. Lo desmonto, lo monto y vuelta a empezar sin resultado. Le pongo el disco anterior y lo reconoce pero sigue sin espacio. Mosqueado después de varias pruebas cojo otro disco, esta vez un Seagate de 500 Gb. Lo limpio, lo formateo Ext2 y lo enchufo. No lo reconoce, no lo monta ni lo puede usar. Lo particiono en el PC en tres de 160 Gb aprox. y formateo cada una de las particiones Ext2. Vuelvo a conectarlo al equipo y lo reconoce, monta tres discos y cuando le configuro el directorio de grabaciones escojo uno de ellos cualquiera y me dice que el espacio es 0% de nuevo.

Me tiene desesperado porque no estoy pudiendo hacer ninguna de las grabaciones que quiero y no sé qué puede pasar. Por favor, necesito vuestra ayuda.

Saludos

Trobin

Cantidad de envíos : 9
Fecha de inscripción : 08/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: No consigo que funcione ningún disco externo

Mensaje por pjllaneras el Miér 24 Mar 2010 - 12:18

Si tienes instalada la versión "pro" consulta el fichero "/var/log/messages", sobre todo después de arrancarlo, allí debería dar algún mensaje del porqué te está pasando esto.

Si tienes la versión "lite", primero debes activar el log: Recomendaciones y trucos.

Si no lo ves claro (suele ser habitual, el log contiene mucha información y a veces no es fácil de interpretar), ponlo aquí, alguien podrá ver que está pasando y te podrá ayudar.
avatar
pjllaneras
Betatester

Cantidad de envíos : 569
Fecha de inscripción : 29/01/2009
Edad : 44
Localización : Palma de Mallorca

Ver perfil de usuario

Volver arriba Ir abajo

Re: No consigo que funcione ningún disco externo

Mensaje por zjuanma el Miér 24 Mar 2010 - 12:58

Si lo has formateado en ext2 desde un ubuntu, habia algo raro con un parametro por defecto de ubuntu que hace que no funcionase en el giga, de ahi que se hiciera el script de formateo.

Has seguido estos pasos?:
http://www.assembla.com/wiki/show/VDR-M7x0/Recomendaciones_y_trucos

en el apartado Consejos para un rendimiento óptimo en discos duros M7x0

mas en concreto esto:

mke2fs -b 4096 -i 65536 -I 128 -m 1 /dev/sda1

Si es esto dinoslo para actualizar la wiki y ponerlo en un apartado inicial de primeros pasos o algo asi.

_________________
M740AV + VDR-NG-EM 0.5 - SVN EM 759 - SVN TC - o7o 410 - SVN plugins 744
Disco: Western Digital Elements mediante un NAS
Conectado a Internet
Plugin yaep 0.2.1: http://sites.google.com/site/yaepvdr
avatar
zjuanma
Desarrollador

Cantidad de envíos : 818
Fecha de inscripción : 27/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No consigo que funcione ningún disco externo

Mensaje por Trobin el Miér 24 Mar 2010 - 13:49

Lo comprobaré cuando llegue a casa. De momento os contesto que tengo la versión Pro.

Trobin

Cantidad de envíos : 9
Fecha de inscripción : 08/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: No consigo que funcione ningún disco externo

Mensaje por zjuanma el Miér 24 Mar 2010 - 14:08

Por cierto, despues de cambiar el directorio de grabaciones, reinicia el aparato entero para que tome el cambio.

_________________
M740AV + VDR-NG-EM 0.5 - SVN EM 759 - SVN TC - o7o 410 - SVN plugins 744
Disco: Western Digital Elements mediante un NAS
Conectado a Internet
Plugin yaep 0.2.1: http://sites.google.com/site/yaepvdr
avatar
zjuanma
Desarrollador

Cantidad de envíos : 818
Fecha de inscripción : 27/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No consigo que funcione ningún disco externo

Mensaje por luisfdez el Dom 28 Mar 2010 - 23:33

No entiendo demasiado de las complejidades de un aparto que compruebo que nos tiene más ocupados en hacer que funcionen las cosas básicas que normalmente tiene resueltas qualquier deco de tdt con usb grabador barato del mercado (aconsejable para que no falle una grabación importante, poque el Giga puede que al iniarse se "olvide" de activar el disco que tiene conectado), que en disfrutar de sus pretendidas funciones... que, ¡ seguro !, algún dia llegarán.

Perdonad por mis ironías, es que aún no he aprendodo como reproducir las grabaciones que he hecho, ya que al entar por el menú en las mismas y seleccionar alguna, cuando doy a reproducir... por un momento parece que va a hacerlo, sale de la pantalla de tv en directo para... al momento, volver a la emisión sin iniciar grabación alguna. lo que me hace estar todo el tiempo batallando en eso últimamente.

Trobin dice:
Lo particiono en el PC en tres de 160 Gb aprox. y formateo cada una de las particiones Ext2. Vuelvo a conectarlo al equipo y lo reconoce, monta tres discos y cuando le configuro el directorio de grabaciones escojo uno de ellos cualquiera y me dice que el espacio es 0% de nuevo.

Creo que el 0% corresponde al espacio usado, no al que tienres disponible. Yo instalé un disco recien formateoado y informaba del 0% y al lado el tiempo de grabación (eso sí) disponible. Por contra, probé con un Lacie de 160 Gb que tenia anterormente con grabaciones "crid" de la sincroguía, y indicaba 80% (que correspondía al espacio ya usado).

Si pruebas a hacer grabaciones puedes comprobar que te las admite porque tienes un 0% ocupado, cifra que irá progresivamente en aumento a medida que llenes el disco. Humildemente creo, palabra de novato (ya sabes que los novatos tropezamos al princiopio con esas cosas que nos chocan, hasta que comprobamos a qué demonios se refieren: los veteranos, con discos medianamente ocupados ya no se acuerdan si el 64% que les aparece corresponde a lo libre o a lo usado).

luisfdez

Cantidad de envíos : 8
Fecha de inscripción : 25/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: No consigo que funcione ningún disco externo

Mensaje por zjuanma el Lun 29 Mar 2010 - 8:26

te perdono las ironias, pero por favor, revisa lo que escribes porque con tantas faltas cuesta mucho leer el mensaje.

La mayoria estos problemas vienen por querer ser legales y no distribuir precompilado el firmware saltandonos las licencias, como hacen en varios sitios relacionados con el m74x de Siemens.

La otra parte de los problemas es culpa nuestra, de los usuarios, por no leer las cosas.

_________________
M740AV + VDR-NG-EM 0.5 - SVN EM 759 - SVN TC - o7o 410 - SVN plugins 744
Disco: Western Digital Elements mediante un NAS
Conectado a Internet
Plugin yaep 0.2.1: http://sites.google.com/site/yaepvdr
avatar
zjuanma
Desarrollador

Cantidad de envíos : 818
Fecha de inscripción : 27/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No consigo que funcione ningún disco externo

Mensaje por yeahhh el Lun 29 Mar 2010 - 16:11

luisfdez, aunque suene un poco "seco", compra un deco tdt usb de esos de 30€ y comprobarás que bien va.
El giga con el firmware vdr funciona perfectamente si se leen los 4 pasos básicos de la wiki y la instalación, pero si pretendemos que nos lea cualquier cosa y de cualquier manera...
Desde que tengo vdr no he perdido NINGUNA grabación, tengo búsquedas automáticas en la EPG, y un sinfin de funcionalidades que funcionan perfectamente.
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 38
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: No consigo que funcione ningún disco externo

Mensaje por luisfdez el Mar 30 Mar 2010 - 4:07

Bien, he releído mi mensaje anterior, en el que realmente mi ánimo no era criticar sino más bien auto-compadecerme con cierto humor de las pequeñas frustraciones que padecemos los "legos" cuando damos vueltas con los problemas que nos vamos encontrando para configurar el giga correctamente... sin conocer mucho de linux y no entender correctamente los términos ofrecidos por quienes nos ayudáis... , y, creo que me merezco las reprimendas recibidas, ya que lo escrito puede interpretarse de forma diferente a la que quería.

Además, las agradezco, porque así no quedará en el "aire" una idea que no pretendía minorar vuestro trabajo ni las potencialidades del VDR.

Lamento haberos molestado ya que admiro realmente lo que hacéis y nos ofrecéis y os envidio por vuestra capacidad, y no debería haceros perder el tiempo con comentarios desafortunados.

zjuanma, te prometo que estoy repasando varias veces el mensaje mientras lo escribo por si he cambiado alguna letra, espero que salga sin gazapos, aunque no creo que haya sido lo que realmente te molestara.

yeahhh, no dudo que "mi" giga acabe funcionando bien, casi como el tuyo, y por eso estoy en ello, dale que te pego, y que no tiene ni punto de comparación, por supuesto con un simple deco de tdt con usb, aunque al disponer de uno de ellos en un televisor de tubo sí me ha permitido salvar ciertas "papeletas" mientras no conseguía configurarlo correctamente, por supuesto, por mi culpa (ahora ya consigo reproducir lo grabado).

En realidad envíe el mensaje porque me sentí identificado con Trobin con su problema del 0%, ya que a mí también me ocurría y quería explicar mi experiencia, lo que ha quedado en 2º plano.

Ruego mil perdones.

luisfdez

Cantidad de envíos : 8
Fecha de inscripción : 25/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: No consigo que funcione ningún disco externo

Mensaje por Krako el Mar 30 Mar 2010 - 21:07

luisfdez escribió:Ruego mil perdones.
Ok, disculpas aceptadas. Tema zanjado, continuemos con el hilo pls.
Salu2,

_________________

M740: VDR-NG-EM 0.7 Pro (Última revisión) + Plugins
LAN 100Mbits + HDD USB WDElements 640Gb (3*ext2)

Wiki Foro Download
avatar
Krako
Moderador

Cantidad de envíos : 415
Fecha de inscripción : 25/06/2008
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: No consigo que funcione ningún disco externo

Mensaje por Trobin el Lun 5 Abr 2010 - 18:39

Hola a todos. Como he estado una semana fuera de casa no he podido seguiros ni hacer más pruebas, pero ayer me puse un momento con el disco de 80 Gb, formateado ext2 con tipo de partición linux, etc. y me lo reconoció, aunque seguía diciendo que no tenía espacio libre. Le cambié el directorio de grabación, le hice una comprobación desde el Giga y por último lo reinicié completamente (Factory reset y Reboot) y así no sólo lo reconocía sino que me decía que tenía espacio en disco para hacer las grabaciones.

Una vez hecho esto, probé a añadir el disco de 500 Gb con sus tres particiones, pero el resultado era que se quedaba la pantalla en negro y ya no respondía de ninguna forma.

Cogí de nuevo el original de 300 Gb que usaba con el Siesta-Locko y que estaba lleno de grabaciones y lo puse en el lugar del de 500 gb (una vez reinicializado todo) y ahora tengo los dos discos activos y funcionando, puedo grabar en el pequeño de 80 gb y seguir viendo con el reproductor Crid todo lo grabado anteriormente.

Esto empieza a tener buen color. Muchas gracias a todos por vuestra ayuda y comentarios. Saludos

Trobin

Cantidad de envíos : 9
Fecha de inscripción : 08/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: No consigo que funcione ningún disco externo

Mensaje por jldelacruz el Sáb 17 Abr 2010 - 23:01

Hola a todos. Hace un par de semanas, hasta el moño de aguantar InOut TV y a Siemens, me decidí por instalar vuestro VDR en mi Gigaser M750T EPG. Tuve algunos problemas con generar el firmware y posteé en el hilo "Generación del firmware incompleta", con la ayuda del foro conseguí generar el firm e instalarlo en mi Gigaset.
El primer problema que tuve que afrontar era el apagado TOTAL del Gigaset (básicamente lo mismo que se trata en el hilo "Después de apagado no se vuelve a encender").
Ahora se trata de conseguir que el Giga "vea" mi disco duro. He visto que hay varios hilos sobre problemas con los discos duros, me he decidido por postear en este aunque imagino que daría igual en alguno de los otros. Como imagino que lo váis a necesitar os doy todos los datos que creo relevantes.
Junto con mi Gigaset compré el disco externo de LaCie de 160 GB que venía "por defecto". Este disco está formateado desde el inicio en FAT32, una única partición, y me gustaría seguir así de momento para no perder todas las grabaciones que ahora tenemos en él. Por lo que he leído, aunque recomendáis usar ext2 ¿puedo usar FAT32 verdad?. El nombre de volumen en Windows es "LACIE".
Pues bien, generé el firm en Windows, versión Lite y formato wsw. Cuando instalé el firm en el Giga desde un pendrive también estaba enchufado el disco duro. Los datos que salen en el Menu en la opción Información del sistema son estos:
VBR-NG-EM 0.5 Lite
SVN EM 598
SVN TC-o7o 402
SVN plugins 591
** Versión de VDR **
vdr (1.4.7/1.4.5/Preview 2009-06-29
08:09 (o7o version: Edición Mejorada
Lite 0.5 BETA)) - The Video Disk
Recorder
Cuando entro en Menu arriba del todo dice "VDR - Disco 0% - 0:0 libre". En Menu -> Configuración -> Órdenes -> Discos duros... -> Montar discos duros en la pantalla pone "Discos duros USB:" y eso es todo. Si intento hacer una grabación inmediata abajo se muestra el mensaje "¡No hay suficiente espacio para grabar!" sobre fondo rojo.
Más datos. Cuando generé el firm y el proceso pidió Seleccione el directorio de grabaciones dejé el texto por defecto, es decir, "media/disk-volume-0". Como no funcionaba el disco duro, y me pareció entender en varios hilos de vuestro foro que "disk-volume-0" en realidad es el nombre del disco (perdonar mi absoluto desconocimiento de Unix), volví a generar el firm solo que esta vez en Seleccione el directorio de grabaciones puse "media/LACIE". Total para nada, el disco sigue sin ser reconocido. Este último firm es el que ahora está instalado en el Gigaset. De hecho, ahora mismo, en En Menu -> Configuración -> Configuración Firmware -> Configuración de directorios... pone "Directorio de grabaciones: /media/LACIE".
El disco lo he conectado al PC y está perfecto, con todas las grabaciones antiguas que en él había.
Agradecería vuestras pistas para hacer que el sistema "vea" mi disco y así poder hacer nuevas grabaciones y ver las antiguas.
===== ***** =====
A riesgo de agotar vuestra paciencia, aprovecho para consultaros otra cosa, es sobre los plugins.
Cada vez que he tenido que hacer un reset (y han sido muchas hasta conseguir que no se apague) siempre he hecho la misma configuración básica, entre otras cosas, he puesto en "si" los plugins cridplayer, filebrowser y osdadjust. En vuestra guía "Acabo de instalar el firmware DVR, ¿y ahora qué?", también se recomienda activar Menu extendido de grabaciones y Controlar LED M7x0 pero yo no los tengo ¿por qué? (por cierto, en la Guia los escribís en castellano pero a mi me aparecen los nombres de los plugins en inglés, ¿es así como tienen que aparecer?)
Y segunda pregunta, si ya he activado el plugin filebrowser, ¿cómo/dónde lo utilizo?.
Muchas gracias por todo.

jldelacruz

Cantidad de envíos : 8
Fecha de inscripción : 30/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: No consigo que funcione ningún disco externo

Mensaje por axel2 el Dom 18 Abr 2010 - 12:01

Vamos por partes, has instalado la versión Windows, que ya es bastante antigua .Te recomiendo que estudies un poco y compiles en Linux.No es tan dificil como parece.

¿Has ido a Menu/Configuración de carpeta de grabaciones?

Alli es donde se escoge que disco es el utilizado para grabaciones.

¿Te detecta el Pendrive como disco duro?

El plugin filrbrowser es como un navegador de archivos, bajas ,subes, seleccionas, copias , borras etc...Es muy sencillo de utilizar.Estara en el menu si lo has activado.


Los discos duros aparecen en la carpeta Media.

Dew
avatar
axel2
Betatester

Cantidad de envíos : 392
Fecha de inscripción : 04/02/2009
Edad : 54
Localización : Castelldefels, Catalunya

Ver perfil de usuario

Volver arriba Ir abajo

Re: No consigo que funcione ningún disco externo

Mensaje por jldelacruz el Dom 18 Abr 2010 - 23:08

Sigo con mi problema. Hoy domingo, tras haber necesitado desbloquear de nuevo (y van ....) el Gigaset mediante los 4 enchufazos más la opción Reboot, ¡por fin me han aparecido en Menu los 3 plugins que había activado previamente!. Ahora ya puedo usar el Filebrowser. Por cierto, en el directorio media no hay nada ni tampoco en var/media (estando todo el tiempo mi disco LaCie conectado).

Con el fin de aportaros más datos he desenchufado el disco duro del Gigaset. He enchufado un pendrive, no lo ha reconocido y, con la ayuda del Filebrowser, he tomado nota (a mano claro) de los mensajes aparecidos en el log, son estos:

Apr 18 21:18:27 (none) daemon.info
usbautomounter[486]:usb auto mounter started in
auto mode
Apr 18 21:18:27 (none) daemon.err
usbautomounter[486]:Cannot read boot record
(ERROR 5:Input/output error)
Apr 18 21:18:27 (none) daemon.info
usbautomounter[486]:usb auto mounter finished

He quitado el pendrive y he enchufado mi disco duro de toda la vida, el LaCie de 160 GB que compré con el Giga (está formateado en una única partición FAT32 con la etiqueta de volumen "LACIE"), tampoco lo reconoce y los mensajes han sido estos:

Apr 18 21:19:48 (none) daemon.info
usbautomounter[509]:usb auto mounter started in
auto mode
Apr 18 21:19:48 (none) daemon.err
usbautomounter[509]:Cannot read boot record
(ERROR 5:Input/output error)
Apr 18 21:19:48 (none) daemon.err
usbautomounter[509]:Cannot mmap fat (ERROR 22:
Invalid argument)
Apr 18 21:19:48 (none) daemon.info
usbautomounter[509]:usb auto mounter finished

Ojalá esto os de alguna pista y podáis ayudarme a resolver este problema.

=====

Respecto a la recomendación de axel2 de efectuar la compilación en Linux, es verdad que ya he leido aquí y allá en varios hilos que todos los principales expertos siempre recomendáis dicha compilación pero, sinceramente, ahí no llego. Veréis, desde el momento que descubrí el foro y leí las características del VDR me dije esta es la solución a los múltiples problemas del firm de Siemens y a la piratería de InOut TV. Dediqué más de cuarenta horas repartidas en muchos días a leer todos los hilos que parecían contener información importante y pensé, vale, ya creo que lo tengo controlado, me saco la compilación en Windows y en unos minutos tendré el Giga funcionando como debería haber funcionado desde el momento en que lo saqué de su caja. Me equivoqué, hubo problemas y dediqué otro montoncillo de horas a leer más mensajes y finalmente a postear. Si ahora me tengo que dedicar a compilar en Linux, calculo que le tendría que dedicar como poco ochenta horas y postear mis dudas y problemas durante días y, con total y brutal sinceridad, no tengo tiempo para ello. Yo no tengo tiempo para hacerme un Máster en Linux, tan sólo quiero ver la TV, grabar programas y reproducir mis grabaciones, vamos lo que hace un consumidor cuando sale de la tienda con un aparato bajo el brazo (si no fuera porque ha tenido la mala suerte de comprarse un aparato Siemens). Así que lo que voy a decir a continuación es lo más sensato del mundo. Probablemente lo que sigue vulnere vuestras políticas, ya he visto en varios hilos que sois super-legales, si es así podéis eliminarlo inmediatamente, lo entendería, pero aún así lo voy a decir: ¿hay algún alma caritativa que me diga dónde puedo conseguir el firm compilado en Linux con los últimos parches y actualizaciones?. Entiendo vuestra preocupación con usar legalmente las licencias GPL y todo eso y comparto el deseo del uso legal del software pero, sinceramente, después del engaño de la truculenta pareja Siemens - Inout TV (a esto sí le llamo yo pirateo) no voy a andarme yo con dudas sobre descargarme o no un driver desde donde sea si con ello consigo que el aparato funcione como debería haberlo hecho desde un principio. Así que aquí queda: si alguien sabe donde puedo descargarme el firmware compilado en Linux por favor que me lo diga (a jlcruzdl@gmail.com para no causar problemas a nadie).

Saludos.

jldelacruz

Cantidad de envíos : 8
Fecha de inscripción : 30/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: No consigo que funcione ningún disco externo

Mensaje por bittor el Lun 19 Abr 2010 - 9:56

No hay ningún problema legal en pasar particularmente un firmware generado, el problema es distribuirlo públicamente (por ejemplo poniendo en el foro un link).
Así que cualquiera te lo puede pasar por privado.
Tengo preparada una actualización del generador de Windows, pero todavía necesita algún cambio y probarse bien.

Respecto al disco duro, no se puede montar porque tienes el Master Boot Record dañado.
En otros firmwares se puede montar porque omite ese error, pero en el VDR si hay un error en el disco no se monta para evitar perder la información guardada en él.

Te recomiendo que si puedes hagas una copia de los datos en otro disco duro, lo formatees con el giga y vuelvas a meter todos los datos.
Es sencillo y tendrás mayor rendimiento al hacer múltiples grabaciones, ediciones y no tendrás ningún problema como pueda dar FAT32.

Si quieres reparar el disco dañado, necesitarás un Windows 95/98/Me o te puedes bajar un disquete de arranque del Windows 98 de aquí.
Ejecutas el exe y te creará el disquete para que arranques con él (en la BIOS tendrás que tener que arranque de la disquetera).
Lo mejor es que arranques sólo con ese disco duro conectado al PC y ejecutas
Código:
fdisk /mbr

Después lo conectas al giga a ver si ya no te da ese error del boot record.
Esto también se podría hacer desde el giga porque hay algún comando (dd) para Linux que lo hace, pero no me fío de que no se pierdan datos, si alguien lo ha probado que lo diga.

Para poder grabar correctamente en FAT32 tendrás que añadir un parámetro tal y como se comenta aquí.
avatar
bittor
Desarrollador

Cantidad de envíos : 3629
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: No consigo que funcione ningún disco externo

Mensaje por jldelacruz el Lun 19 Abr 2010 - 16:31

Bittor:

Gracias por tu mensaje. Estaba un tanto preocupado por si me había saltado alguna regla o etiqueta del foro preguntando tan abiertamente así que me reconforta saber que no he herido a nadie.

Ya me ha pasado una persona (que dejaré en el anonimato por si ella lo prefiere así) el firm compilado en Linux y le he transmitido mi agradecimiento. Esta misma noche lo pruebo. Espero que haya suerte, el disco funcione, la familia pueda grabar y ver grabaciones y por fin me pueda dedicar a otra cosa (no se vosotros pero yo solo sigo dos-tres programas a la semana y toda la demás TV me sobra).

En cualquier caso, por proseguir con los problemas pues siempre puede ser interesante descubrir su origen, te comento sobre las ideas que ofreces.

Dices "Respecto al disco duro, no se puede montar porque tienes el Master Boot Record dañado.". Perdóname pero no creo que sea éste el origen del problema. Para empezar, si te fijas en los mensajes que copié, el error "Cannot read boot record" aparece tanto cuando inserto un pendrive como cuando inserto el disco duro y un pendrive no posee MBR ¿o sí?. Por otra parte, el disco funciona perfectamente si se conecta a un PC, por lo que dudo que tenga el MBR mal; no obstante, esta noche le pasaré las herramientas de diagnóstico de discos duros para ver si tiene algo corrompido en el MBR, la tabla de particiones, etc y postearé el resultado mañana si puedo.

Una duda más. Por más que leo y releo los diferentes hilos, no me queda claro si funciona o no la característica Timeshift, me refiero a la capacidad que tenía el Gigaset M750T de fábrica de que, si había un disco conectado, grababa automáticamente el programa de tv que se tuviera sintonizado con lo que uno podía irse a cenar, volver a la TV y empezar a ver el programa desde su comienzo como si tal cosa. En algún sitio del foro he leído que no se podía implementar por falta de cooperación de Siemens, en otro que se haría en la próxima versión, algún otro usuario que menciona de pasada lo bueno que es el Timeshift. ¿Podriais aclarar para todos nosotros inexpertos si hay o no hay Timeshift en nuestro firm del Gigaset M740/M750?

Muchísimas gracias a todos por vuestro tiempo ¡y paciencia!

jldelacruz

Cantidad de envíos : 8
Fecha de inscripción : 30/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: No consigo que funcione ningún disco externo

Mensaje por yeahhh el Lun 19 Abr 2010 - 16:33

El timeshift SI está disponible en la compilación linux, así que esta noche la podrás probar.
Además es mucho más personalizable que la versión wavebug.
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 38
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: No consigo que funcione ningún disco externo

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.