Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



[Solucionado] Problemas con el disco duro externo.

Ver el tema anterior Ver el tema siguiente Ir abajo

[Solucionado] Problemas con el disco duro externo.

Mensaje por peterperry el Mar 30 Mar 2010 - 19:54

Bueno, pues resulta que hace un año, dos o incluso mas me regalaron en el trabajo un gigaset m740 av con un disco duro de 80gb de la misma linea de productos, la cosa es que no lo habia sacado de la caja hasta hoy, por eso de que han dejado de emitir en analógico.
Lo enchufe muy contento lo configure (o eso creia yo) y todo genial, pero lo tipico tardaba un año en encenderse otro en apagarse y no me dejaba usar el disco duro(de la misma marca y linea de productos) investigando por internet encontre este firmware y me lo instalé por el metodo de los 4 enchufados ya que no tengo cerca de la tele el router y me da mucha pereza pasar un cable hasta aqui y encima aprender a usar telnet y cosas turbias de esas. Bueno como tenia pensado no utilizar internet me he instalado la version lite. ahora todo es mucho mas bonito rapido y florido.
La cosa es la siguiente, no cojo ni la 1ª ni la 2 de Tve y sigue sin reconocerme el disco duro, para mas señas "Gigaset USB Harddisk" he leido en otro hilo que se le da a formatear y listo, pues eso he hecho y se queda con la bandita roja de abajo diciendo que esta formateando durante minutos y minutos y mas minutos, pero el led de hdd no parpadea ni rasca ni nada que me haga suponer que esta haciendo algo.


resumiendo, si alguien me puede ayudar a cofigurar Tve y el disco duro le estare eternamente agradecido.


Gracias por adelantado


Última edición por bittor el Lun 5 Abr 2010 - 8:42, editado 1 vez (Razón : Añadir Solucionado al título)

peterperry

Cantidad de envíos : 4
Fecha de inscripción : 30/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problemas con el disco duro externo.

Mensaje por yeahhh el Mar 30 Mar 2010 - 20:22

Hola, vamos por pasos.
Has podido probar con otro tdt si te llega la 1ª y la 2ª? igual no es problema del gigaset.
El disco duro es de 3.5" con alimentación externa? lo has probado en un pc para ver que realmente funciona?
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 39
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problemas con el disco duro externo.

Mensaje por axel2 el Mar 30 Mar 2010 - 20:25

¿Utilizas la versión compilada en Windows o Linux? ¿Has probado una busqueda de canales manual o ha introducir la frecuencia correspondiente "a mano" ?.

Supongo que has montadoel disco y escogido directorio de grabaciones.

Danos mas datos para que podamos ayudarte.

DEW
avatar
axel2
Betatester

Cantidad de envíos : 392
Fecha de inscripción : 04/02/2009
Edad : 54
Localización : Castelldefels, Catalunya

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problemas con el disco duro externo.

Mensaje por peterperry el Mar 30 Mar 2010 - 20:46

la 1 y la 2 las pillaba antes de cambiar de firmware
el disco duro es de alimentacion externa y de hecho esta hecho para usarlo con el gigaset, acabo de probarlo en el portatil y si funciona.
lo compile en windows, y los canales no se como buscarlos, se que parece tonto pero lo he intentado como ponia alguien por ahi y no he encontrado las opciones.

al darle a montar disco, me sale lo de [...]volume-o y sinceramente no se que significa he leido todo lo que he encontrado pero estoy muy perdido.

muchas gracias a ambos por intentar ayudar a ver si con los datos que os doy me podeis dar alguna pista


un saludo

peterperry

Cantidad de envíos : 4
Fecha de inscripción : 30/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problemas con el disco duro externo.

Mensaje por pjllaneras el Mar 30 Mar 2010 - 20:56

Para escanear los canales, primero activa el plugin (si no has visto la opción, seguramente el plugin esté desactivado): Configuración - Configuración del firmware - Gestionar plugins

Debes activar el plugin channelscan. Después de reiniciar y deberías ver la opción en el menú principal o en "plugins".

Si no ha funcionado el formatear desde la correspondiente opción de menú, lo probaría a formatear desde un ordenador con Linux (puede ser un Live CD):

FAQ-Formatear disco

Luego lo pones en el giga y configuras el directorio de grabaciones: Configuración - Configuración del firmware - Configuración de directorios
avatar
pjllaneras
Betatester

Cantidad de envíos : 569
Fecha de inscripción : 29/01/2009
Edad : 45
Localización : Palma de Mallorca

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problemas con el disco duro externo.

Mensaje por axel2 el Mar 30 Mar 2010 - 21:08

Si te sale Volume-0 en configuracion de directorios es que detecta el disco y esta formateado.Selecciona esa opcion(hay que darle la OK antes de salir o no selecciona nada ).

tu disco ya deberia estar funcionando.
avatar
axel2
Betatester

Cantidad de envíos : 392
Fecha de inscripción : 04/02/2009
Edad : 54
Localización : Castelldefels, Catalunya

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problemas con el disco duro externo.

Mensaje por peterperry el Miér 31 Mar 2010 - 5:41

tras pulsar ok en lo de montar disco y ya me funciona, muchas gracias.

en cuanto a lo de sintonizar nuevos canales... sigo en las mismas el plugin esta activado, pero no veo la opcion en ningun lado...
por lo que he visto en la wiki sale nada mas darle a menu, pero no me sale he estado buscando en todo el menu y nanai de la china ni en configuracion de canales ni nada...

muchas gracias de nuevo y si se os ocurre algo..

peterperry

Cantidad de envíos : 4
Fecha de inscripción : 30/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problemas con el disco duro externo.

Mensaje por pjllaneras el Miér 31 Mar 2010 - 8:22

peterperry escribió:en cuanto a lo de sintonizar nuevos canales... sigo en las mismas el plugin esta activado, pero no veo la opcion en ningun lado...
por lo que he visto en la wiki sale nada mas darle a menu, pero no me sale he estado buscando en todo el menu y nanai de la china ni en configuracion de canales ni nada...
Prueba a reorganizar los menús... hay una opción en "Configuración - Órdenes" para ello... después debería aparecer en "Plugins".

Si con esto no funciona, deberás activar el log (la versión lite no lo tiene activado por defecto), copiarlo a un pendrive (o al disco duro) con el plugin filebrowser activado: Recomendaciones y trucos. Si hubiese algún problema cargando el plugin debería verse en el log.
avatar
pjllaneras
Betatester

Cantidad de envíos : 569
Fecha de inscripción : 29/01/2009
Edad : 45
Localización : Palma de Mallorca

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problemas con el disco duro externo.

Mensaje por peterperry el Jue 1 Abr 2010 - 13:28

he hecho vuelto a los "valores de fábrica" y por fin lo he conseguido. muchas gracias.

peterperry

Cantidad de envíos : 4
Fecha de inscripción : 30/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problemas con el disco duro externo.

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.