Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



Imagen para las radios

Ver el tema anterior Ver el tema siguiente Ir abajo

Imagen para las radios

Mensaje por mtps37 el Miér 29 Oct 2014 - 11:01

Hola. Se me ha ocurrido una idea, que creo puede ser práctica y espero que sencilla de implementar, con permiso de los canales HD.

Todo viene por las personas que usan el gigaset y no acaban de entender cómo funciona. Ya sabemos que los TDTs actuales no son muy rápidos al cambiar de canal. Esto hace que el usuario poco acostumbrado a ello empiece a cambiar de canal sin ton ni son, lo cual al final puede acabar en un canal de radio, pensando que el aparato no funciona puesto que se queda la pantalla en negro (a pesar de que algo se escucha), esto por no hablar de que se dejan el televisor encendido. Así me lo he encontrado muchas veces tras usarlo mis hijas, mi mujer, mi cuñada o mi suegra. Siempre acaban llamándome para que se "lo arregle", pero claro, no siempre puede estar disponible "el técnico".

¿No sería factible en esos casos mostrar una imagen de fondo que indique la reproducción de una radio? A bote pronto le veo dos peros a la hora de implementarlo: que al grabar una radio no grabe esa imagen y que se pueda distinguir un canal de radio de uno HD. Si se puede evitar esto creo que haría más "amigable" para esos usuarios "poco instruidos".

Al hilo de este tema, se me está ocurriendo otra cosa: cuando no hay señal del canal sintonizado también se deja la pantalla en negro. ¿Sería posible poner algún tipo de aviso sobre esta circunstancia?

mtps37

Cantidad de envíos : 163
Fecha de inscripción : 20/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Imagen para las radios

Mensaje por bittor el Miér 29 Oct 2014 - 17:08

Puedes "desactivar" los canales de radio en Configuración -> Varios -> Filtrar canales -> Mostrar sólo canales de TV, aunque creo que si ponen el número cambiará a ese canal aunque sea de radio.
También te aseguras que en "Grupos de canales con izq./dcha." esté a no, así no podrán pasar al grupo de canales de radio con los botones de derecha e izquierda.

De esta manera ya es un poco más difícil poner una radio.

Aquí hay un plugin para poner una imagen al sintonizar un canal de radio, no creo que haya problema en compilarlo para nuestro VDR.

Si no recuerdo mal, cuando sintonizas un canal que no tiene señal sale un mensaje indicando "Canal no disponible", ¿no será que emiten una imagen en negro?
Habría que confirmarlo con otro sintonizador.
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Imagen para las radios

Mensaje por mtps37 el Miér 29 Oct 2014 - 18:54

bittor escribió:Puedes "desactivar" los canales de radio en Configuración -> Varios -> Filtrar canales -> Mostrar sólo canales de TV, aunque creo que si ponen el número cambiará a ese canal aunque sea de radio.
También te aseguras que en "Grupos de canales con izq./dcha." esté a no, así no podrán pasar al grupo de canales de radio con los botones de derecha e izquierda.
Sí, ese es el tema. Empiezan a darle hasta que sale el canal taitantos que corresponde con la radio, y entonces se rompe la tele  Very Happy

bittor escribió:
De esta manera ya es un poco más difícil poner una radio.

Aquí hay un plugin para poner una imagen al sintonizar un canal de radio, no creo que haya problema en compilarlo para nuestro VDR.
¡Estupendo!

bittor escribió:
Si no recuerdo mal, cuando sintonizas un canal que no tiene señal sale un mensaje indicando "Canal no disponible", ¿no será que emiten una imagen en negro?
Habría que confirmarlo con otro sintonizador.
Lo has mencionado y ya me has puesto en duda, así que lo he comprobado: ese mensaje no sale cuando no hay señal, ni al cambiar al canal, ni durante la visualización del mismo. Lo de "Canal no disponible" sale cuando activas el control parental del plugin Pin.

mtps37

Cantidad de envíos : 163
Fecha de inscripción : 20/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Imagen para las radios

Mensaje por bittor el Jue 30 Oct 2014 - 9:00

OK, entonces sí que habría que mostrar ese mensaje cuando no hay señal, pero salvo estos casos raros de resintonización normalmente no se da este problema.
Lo del "Canal no disponible" también sale cuando estás grabando de 2 canales e intentas cambiar a otro de distinto mux.

Sin querer has dado con otra solución para las radios, activas el plugin Pin y prohibes el acceso a las radios para que les muestre ese mensaje Smile
De todas formas miraré de añadir el plugin de radio.
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Imagen para las radios

Mensaje por mtps37 el Jue 30 Oct 2014 - 10:20

bittor escribió:OK, entonces sí que habría que mostrar ese mensaje cuando no hay señal, pero salvo estos casos raros de resintonización normalmente no se da este problema.
Lo del "Canal no disponible" también sale cuando estás grabando de 2 canales e intentas cambiar a otro de distinto mux.
Bueno, en realidad pasa muy de tarde en tarde que se va la emisión, pero esos casos son muy esporádicos y durante poco tiempo. Lo que sí me pasa un poco más a menudo, es que el gigaset desactiva la salida de video, sin que nadie haya tocado nada. En esos casos, la TV se cambia al sintonizador analógico y la solución es apagar y volver a encender el giga. En realidad es como cuando desactivas la salida de video con la tecla 0 (cosa que no tengo configurado por defecto).

Por desgracia, no es algo muy frecuente ni se da como consecuencia de alguna acción del usuario, aunque sospecho que tiene que ver con la activación de alguna programación y el cambio de sintonizador con el que se visualiza en directo que hace el giga.

bittor escribió:
Sin querer has dado con otra solución para las radios, activas el plugin Pin y prohibes el acceso a las radios para que les muestre ese mensaje Smile
De todas formas miraré de añadir el plugin de radio.
Pues sí, tienes razón.


Un saludo.

mtps37

Cantidad de envíos : 163
Fecha de inscripción : 20/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Imagen para las radios

Mensaje por bittor el Vie 31 Oct 2014 - 8:56

mtps37 escribió:Lo que sí me pasa un poco más a menudo, es que el gigaset desactiva la salida de video, sin que nadie haya tocado nada. En esos casos, la TV se cambia al sintonizador analógico y la solución es apagar y volver a encender el giga. En realidad es como cuando desactivas la salida de video con la tecla 0 (cosa que no tengo configurado por defecto).

Por desgracia, no es algo muy frecuente ni se da como consecuencia de alguna acción del usuario, aunque sospecho que tiene que ver con la activación de alguna programación y el cambio de sintonizador con el que se visualiza en directo que hace el giga.
Puedes revisar el archivo /var/log/messages a ver si se ve algún error.
Si no me equivoco, el botón 0 vuelve al canal anterior que estabas viendo.
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Imagen para las radios

Mensaje por mtps37 el Vie 31 Oct 2014 - 10:35

bittor escribió:
mtps37 escribió:Lo que sí me pasa un poco más a menudo, es que el gigaset desactiva la salida de video, sin que nadie haya tocado nada. En esos casos, la TV se cambia al sintonizador analógico y la solución es apagar y volver a encender el giga. En realidad es como cuando desactivas la salida de video con la tecla 0 (cosa que no tengo configurado por defecto).

Por desgracia, no es algo muy frecuente ni se da como consecuencia de alguna acción del usuario, aunque sospecho que tiene que ver con la activación de alguna programación y el cambio de sintonizador con el que se visualiza en directo que hace el giga.
Puedes revisar el archivo /var/log/messages a ver si se ve algún error.
Si no me equivoco, el botón 0 vuelve al canal anterior que estabas viendo.
Creo recordar que alguna vez lo comprobé, pero no encontré nada extraño. Me lo apunto por si vuelve a pasar.

En realidad esta desactivaciones han sucedido sin la intervención de nadie. El principio pensaba que era cosa de mis hijas, pero cuando me pasó a mí...


Saludos.

mtps37

Cantidad de envíos : 163
Fecha de inscripción : 20/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Imagen para las radios

Mensaje por allium el Vie 14 Nov 2014 - 20:26

bittor escribió:
Si no me equivoco, el botón 0 vuelve al canal anterior que estabas viendo.

Así es, el botón 0 vuelve al canal anterior si al menos lo has tenido puesto 3 s (este tiempo es el que está por defecto, pero se puede cambiar).

Un saludo

allium

Cantidad de envíos : 7
Fecha de inscripción : 23/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Imagen para las radios

Mensaje por mtps37 el Lun 17 Nov 2014 - 10:35

El viernes pasado sucedió otra vez: pantalla en negro, sin respuesta al mando. No dejo aquí el log porque por motivos que no vienen al caso, no tuve la ocasión de guardarlo, pero sí pude echarle un vistazo, y lo que vi fue un motón de registros durante el tiempo en que la pantalla estaba así.

Al final, he llegado a la conclusión de que es la secuencia de reinicio de VDR, puesto que entre otras cosas, había mensajes de carga de todos los plugins y del procesamiento de archivos de configuración.

Sobre el motivo, no tengo ni idea porque simplemente estábamos viendo la tele.


Un saludo.

mtps37

Cantidad de envíos : 163
Fecha de inscripción : 20/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Imagen para las radios

Mensaje por bittor el Miér 19 Nov 2014 - 9:20

Sin el log es difícil saber, pero si se está reiniciando mira a ver si tienes activado en la configuración del VDR dentro de Varios la opción "Salida de emergencia", ya que esto hace que se reinicie si hay problemas de señal.
¿usas la versión del SVN?
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Imagen para las radios

Mensaje por mtps37 el Jue 20 Nov 2014 - 23:38

bittor escribió:Sin el log es difícil saber, pero si se está reiniciando mira a ver si tienes activado en la configuración del VDR dentro de Varios la opción "Salida de emergencia", ya que esto hace que se reinicie si hay problemas de señal.
¿usas la versión del SVN?
La versión que tengo es la oficial 0.7. La opción que comentas la tengo puesta a NO.

Lo que sí he descubierto es que tenía activada la opción, dentro de configuración del sistema, de botones de rescate, que mediante una combinación de teclas se puede reiniciar el gigaset o VDR. Quizá haya sido por esto. Si vuelve a pasar intentaré poner aquí el log de mensajes.

Un saludo.

mtps37

Cantidad de envíos : 163
Fecha de inscripción : 20/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Imagen para las radios

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.