Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



Parada de discos duros

Ver el tema anterior Ver el tema siguiente Ir abajo

Parada de discos duros

Mensaje por natchix el Lun 25 Mayo 2009 - 0:39

Os cuento, a ver si alguien sabe la causa del problema que tengo con la parada de discos. No veo claro si el problema puede ser de configuración o de incompatibilidad con los discos duros.

El caso es que tengo instalados dos discos duros: HD 500 GB SAMSUNG "HD501LJ" (3 particiones ext2) + HD LACIE 250 GB (Hitachi HDP725025GLA380) (2 particiones ext2).

Cuando apago el Giga (apagado total, no el rápido), el disco SAMSUNG de 500 GB se apaga (no vibra y al rato se enfría totalmente), pero el LACIE de 250 GB (que en propiedades conectado a un PC aparece como Hitachi HDP725025GLA380) entiendo que no se apaga puesto que continúa vibrando y además suena bastante.

Esto era así sin tener configurada la parada de discos en "Configuración/Configuración del firmware/Discos USB". Como el de 500 GB ya se paraba, intenté configurar la parada del disco de 250 GB incluyendo en esa configuración:

Dispositivo a parar: "/dev/sda"
(las particiones del disco de 250 GB son /dev/sda1 y /dev/sda2)

Tiempo de inactividad: 300

Tras reiniciar para que tome esa configuración no noto ninguna diferencia. Mal
Continúa comportándose igual. He probado a configurar además el apagado rápido o a dejar el Giga sin ninguna actividad durante más de 5 minutos (los 300 segundos), y nada, el mismo efecto que antes de configurar la parada de disco.

Por si aporta algo, tengo 5 particiones:

3 en el disco de 500 GB:
"/dev/sdb1" como "/media/vdr1"
"/dev/sdb2" como "/media/vdr2"
"/dev/sdb3" como "/media/vdr3"

y 2 en el disco de 250 GB que no se para:
"/dev/sda1" como "/media/vdr5"
"/dev/sda2" como "/media/vdr6"

Al no funcionar la parada, pensaba que sería el disco de 250 GB, que no admite la parada salvo apagándolo físicamente con el botón (o desenchufando, claro).
Lo que me mosquea es que como prueba, he intentado configurar la parada del SAMSUNG de 500 GB, es decir, el sdb, y tampoco he conseguido que se pare sin el apagado total del Giga.

En fin, no sé si es que estoy haciendo algo mal a nivel de configuración, si es que realmente no sé qué es la parada de discos y lo mismo ya están parados aunque continúe sonando y vibrando, ...
:scratch:

Pues nada, si alguien puede orientarme se lo agradecería.

Saludos.

natchix

Cantidad de envíos : 10
Fecha de inscripción : 09/03/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Parada de discos duros

Mensaje por bittor el Lun 25 Mayo 2009 - 9:34

Para comprobar que tus discos duros son compatibles, ejecuta por telnet:
Código:
/usr/sbin/spindown -d 5 +/dev/sda
/usr/sbin/spindown -d 5 +/dev/sdb
y a los 5 segundos tendrían que estar apagados y si no lo están es que no son compatibles con el spindown.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Parada de discos duros

Mensaje por natchix el Mar 26 Mayo 2009 - 1:28

Hola bittor, he lanzado los comandos y ninguno de los dos discos se ha parado, con lo que entiendo que no son compatibles con el spindown.

Aun así, funcionan de distinto modo uno del otro puesto que al hacer el apagado total, el de 500 GB se para y el de 250 GB se queda igual que con el Giga encendido (al menos en apariencia).

Mi objetivo era conseguir al menos que se parasen los discos al hacer el apagado total pero por lo que se ve, con el de 250 GB no es posible.

De cualquier modo, muchas gracias por tu ayuda y por todo tu trabajo desarrollado.

Saludos.

natchix

Cantidad de envíos : 10
Fecha de inscripción : 09/03/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Parada de discos duros

Mensaje por bittor el Mar 26 Mayo 2009 - 8:46

Ah! si lo quieres al apagar el giga tienes que probarlo con el scsi-spin:
Código:
/usr/sbin/scsi-spin -d -f /dev/sda
/usr/sbin/scsi-spin -d -f /dev/sdb

A ver si así se apagan.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Parada de discos duros

Mensaje por natchix el Dom 31 Mayo 2009 - 18:31

Bittor, antes que nada, siento la tardanza en mi respuesta. La verdad es que probé estos comandos según escribiste y no se pararon los discos (ninguno de los dos). Salía un mensaje que no te puedo concretar porque ese mismo día, en plena reproducción se me estropeó el disco de 500 GB y desde entonces estoy intentando recuperarlo.
Aún así pensé que quizás con alguna otra opción del comando "scsi-spin" lo mismo conseguía algo (una vez recupere el disco, claro).

En fin, que cuanto tenga el equipo estable lo intentaré de nuevo y ya contaré si he llegado a algo o no.

Saludos.

natchix

Cantidad de envíos : 10
Fecha de inscripción : 09/03/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Parada de discos duros

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.