Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



Problema con boxamp 3

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con boxamp 3

Mensaje por manayop el Mar 2 Sep 2008 - 13:55

He configurado el boxamp y cuando le doy a la opcion correpondiente del menu principal, el giga se apaga.

He mirado los logs y no veo nada raro.

Alguna idea?

Saludos.

manayop

Cantidad de envíos : 18
Fecha de inscripción : 01/09/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con boxamp 3

Mensaje por bittor el Mar 2 Sep 2008 - 16:18

A lo mejor te lo has bajado y el archivo está corrupto o le faltan permisos de ejecución.

Prueba a ejecutarlo directamente por telnet para ver si sale algún error.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Problema con boxamp 3

Mensaje por manayop el Sáb 6 Sep 2008 - 15:14

Hola

Efectivamente, cuando ejecuto el boxamp directamente por telnet me da un segmentation fault y si ejecuto el runboxamp, me da un fallo "ash: : unknown operand" y se apaga el giga (se apaga, no se reinicia).

Me he vuelto a descargar el boxamp3 de este enlace

http://familie-wagner.name/m7x0/boxamp_0.3.zip

pero me sigue dando el mismo error.

Saludos.

manayop

Cantidad de envíos : 18
Fecha de inscripción : 01/09/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con boxamp 3

Mensaje por bittor el Dom 7 Sep 2008 - 19:21

Ahora mismo no lo tengo puesto, así que no sé que decirte, pero aparentemente parece que ese boxamp se ha compilado con una versión del ToolChain distinta a la del firmware.

A ver si puede contestar alguien que lo tenga funcionando, es que inicialmente el link era otro y creo que volvieron a compilarlo para subirlo de nuevo y puede que esta versión sea posterior a nuestro firmware.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Problema con boxamp 3

Mensaje por Larrinbe el Dom 7 Sep 2008 - 22:02

Yo lo uso en mi VDR-externo sin problema y lo bajé aprovechando un enlace del foro, aunque desconozco si es el que se indica ahora.

En el FW-VDR, reconozco que no sé donde tengo que configurarlo (tendré que mirar un poco), así que no puedo aportar nada por ahora. Lo siento.
avatar
Larrinbe
Betatester

Cantidad de envíos : 568
Fecha de inscripción : 05/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con boxamp 3

Mensaje por manayop el Lun 8 Sep 2008 - 20:14

Gracias de todos modos

Seguiremos investigando

manayop

Cantidad de envíos : 18
Fecha de inscripción : 01/09/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con boxamp 3

Mensaje por rmaster el Miér 17 Sep 2008 - 18:37

Hola a todos.
Decir que tengo el mismo problema con el boxamp.
Sin ninguna novedad de momento.
Saludos !
avatar
rmaster

Cantidad de envíos : 2
Fecha de inscripción : 17/09/2008
Edad : 42
Localización : #m7x0 en el IRC hispano

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con boxamp 3

Mensaje por bittor el Miér 17 Sep 2008 - 20:03

A ver si Krako o alguien tienen el BoxAmp anterior que funcionaba con el firm y lo puede subir.

Otra solución sería volver a compilar el BoxAmp con la versión de ToolChain con la que se hizo el firm VDR-NG-EM, pero el BoxAmp se compila desde un entorno cygwin desde Windows, por lo que poco se puede hacer para volverlo a compilar y hacerlo compatible.

De todas formas, ya se están haciendo pruebas con un plugin que reproduce MP3 y sustituirá al BoxAmp.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Problema con boxamp 3

Mensaje por zjuanma el Miér 17 Sep 2008 - 20:56

Bittor donde esta ese plugin? imagino que lo tendran los alemanes no?

_________________
M740AV + VDR-NG-EM 0.5 - SVN EM 759 - SVN TC - o7o 410 - SVN plugins 744
Disco: Western Digital Elements mediante un NAS
Conectado a Internet
Plugin yaep 0.2.1: http://sites.google.com/site/yaepvdr
avatar
zjuanma
Desarrollador

Cantidad de envíos : 818
Fecha de inscripción : 27/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con boxamp 3

Mensaje por Krako el Miér 17 Sep 2008 - 21:22

Buenas, ya estoy de vuelta !!!

Primero de todo estoy muy impresionado con los 111 usuarios registrados y 1010 Mensajes actuales del foro... Ole Ole :cheers: :cheers: :cheers:

He subido la versión 2.1 del BoxAmp en >> Assembla <<

Salu2, 8)

_________________

M740: VDR-NG-EM 0.7 Pro (Última revisión) + Plugins
LAN 100Mbits + HDD USB WDElements 640Gb (3*ext2)

Wiki Foro Download
avatar
Krako
Moderador

Cantidad de envíos : 415
Fecha de inscripción : 25/06/2008
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con boxamp 3

Mensaje por Krako el Miér 17 Sep 2008 - 22:32



Última edición por Krako el Jue 18 Sep 2008 - 0:29, editado 1 vez

_________________

M740: VDR-NG-EM 0.7 Pro (Última revisión) + Plugins
LAN 100Mbits + HDD USB WDElements 640Gb (3*ext2)

Wiki Foro Download
avatar
Krako
Moderador

Cantidad de envíos : 415
Fecha de inscripción : 25/06/2008
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con boxamp 3

Mensaje por rmaster el Miér 17 Sep 2008 - 22:50

Gracias Krako, lo andaba buscando. Esta versión si va.
lol!
avatar
rmaster

Cantidad de envíos : 2
Fecha de inscripción : 17/09/2008
Edad : 42
Localización : #m7x0 en el IRC hispano

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con boxamp 3

Mensaje por manayop el Mar 17 Feb 2009 - 17:40

rmaster escribió:Gracias Krako, lo andaba buscando. Esta versión si va.
lol!

rmaster y krako, por lo que veo ya tenéis funcionando o el plugin mp3 o
el boxamp. ¿Me podéis decir como lo habéis hecho o enviármelo ya
compilado.

manayop

Cantidad de envíos : 18
Fecha de inscripción : 01/09/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con boxamp 3

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.