Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



Un sintonizador no graba

Ver el tema anterior Ver el tema siguiente Ir abajo

Un sintonizador no graba

Mensaje por goito69 el Sáb 25 Ago 2012 - 16:09

Hola a todos.
Llevo un par de semanas loco con el aparato. Y después de muchas y muchas pruebas creo que mi problema es que un sintonizador no graba (pero si se ve Duda/pregunta ).

Todo empezó hace 2 semanas que empezó a darme guerra (ya ni recuerdo bien el problema original) y de ir descubriendo problema tras problema: primero el HDD jodido; luego el adaptador a USB también jodido, y por último y motivo de este post que un sintonizador no graba.
Para llegar a esa conclusión he hecho de todo y probado de todo: varios cambios de HDD's, varios adaptadores USB, e incluso he cambiado el firm a la anterior 0.6. Y nada, siempre hace lo mismo: la primera grabación falla y la segunda (tiene que haber 2 grabaciones activas a la vez) funciona perfectamente.
Si programo 2 grabaciones a la vez (por ejemplo una a las 12:00 y la otra a las 12:05) la primera no se graba y la segunda si.
Y otro ejemplo: si paro la TV en directo (timeshift) realmente no se para, pero entrando en MENU aparece la opción de parar esa grabación (que realmente no se está grabando); y si zapeo a otro canal (ahí entra en acción el segundo sintonizador) y hago de nuevo timeshift ese si que me lo graba. Entro en MENU y veo las 2 grabaciones activas.

No se exactamente como se gestiona el tema de los sintonizadores, pero si es como yo pienso parece que siempre tira del primero y utiliza el segundo solo cuando lo necesita. Si esto es así, tengo un problema con el sintonizador número 1.
Y es extraño poruqe si se ve, pero no graba.

Tampoco es que yo haga más de una grabación a la vez, pero para hacer una única grabación, como siempre falla la primera, tendré que hacer otra programación falsa que empieze 5 minutos antes (que será la que fallará) para que la buena (que será la segunda grabación programada) se grabe perfectamente.

Si a alguien se le ocurre alguna idea/prueba/solución..... si no, no se muy bien si podré vivir sin el segundo sintonizador. El tiempo lo dirá.
Sería una pena tener que jubilar al txikitin... con lo que hemos disfrutado estos años No No No

Salu2,
goito.

goito69

Cantidad de envíos : 16
Fecha de inscripción : 14/05/2012

Ver perfil de usuario

Volver arriba Ir abajo

Re: Un sintonizador no graba

Mensaje por bittor el Jue 30 Ago 2012 - 22:27

¿has mirado el archivo /var/log/messages?

En el VDR hay una opción de configuración en DVB llamada "Interfaz DVB primario", en principio no hay que cambiarla pero puedes probar a cambiarla y reiniciar.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Un sintonizador no graba

Mensaje por goito69 el Vie 31 Ago 2012 - 7:44

Pues no, eso del log... esta tarde miro a ver que pone.
Lo de cambiar esa opción ya lo he intentado pero nada, sigue fallando.

He seguido haciendo pruebas: dije que verse se ve pero que no graba... bueno, ayer al zappear unos canales se veían y otro nos, más o menos alternativamente. Supuse que era por el cambio de sintonizador; más o menos ocurría esto: si le daba a un canal (por ejemplo "la 1") se veía, cambiaba a otro (por ejemplo "Tele5") y no se veía, cambiaba a otro ("A3") y si se veía, cambiaba a otro ("La 1") y no se veía. Fijarse que "La 1" se vió la primera vez pero la 4ª no, es decir de manera alternativa uno si, otro no. A veces no fué alternativa, supongo que zapeé entre canales del mismo MUX y eso no provocaba cambio de sintonizador (digo yo).

Y como medida provisional lo que estoy haciendo es hacer 2 grabaciones del mismo programa, una se graba y la otra no, aunque la prueba de ayer me dejó flipao porque se grabaron las 2 Duda/pregunta Duda/pregunta Duda/pregunta

Me parece que voy a tener que destriparlo a ver que veo por ahí...

Goito.

goito69

Cantidad de envíos : 16
Fecha de inscripción : 14/05/2012

Ver perfil de usuario

Volver arriba Ir abajo

Re: Un sintonizador no graba

Mensaje por eltinoco el Vie 31 Ago 2012 - 14:17

Hola, no tiene pinta de ser, pero a mi este finde me pasó algo parecido con uno que tengo con otro firmware, tras mucho probar me di cuenta de que uno de los sintonizadores no tenia sonido. Y haciendo cambios y pip veia que era siempre el mismo.

Pues nada, daba por sentado que era un error hardware en el sintonizador, pero sin nada que perder hice un factory reset y se solventó.

Por cierto creo que todo vino a consecuencia de varios cortes de suministro electrico.

eltinoco

Cantidad de envíos : 78
Fecha de inscripción : 19/06/2012

Ver perfil de usuario

Volver arriba Ir abajo

Re: Un sintonizador no graba

Mensaje por goito69 el Lun 3 Sep 2012 - 11:23

Con los cambios de firm que he hecho como que no tiene mucho sentido hacer factory resets... Gracias de todos modos.

Ahora la cosa está peor: antes solo tenía problemas al grabar; ahora ya incluso al ver, es decir, que simplemente zapeando y viendo la tele unos canales se ven y otros no.

Aquí pongo el último trozo del log, justo con unos zapeos entre canales:
"/var/log/messages", 194280 bytes, 1581.05Kbyte/sec
Sep 2 23:52:48 (none) ftp.info vsftpd[161]: [root] OK DOWNLOAD: Client "192.168.0.161", "/var/log/messages.0", 204825 bytes, 689.74Kbyte/sec
Sep 2 23:53:29 (none) user.info vdr: [113] frontend 1 timed out while tuning to channel 4, tp 794
Sep 2 23:53:33 (none) user.info vdr: [108] switching to channel 3
Sep 2 23:53:34 (none) user.info vdr: [123] M7X0 TS-Buffer on device 2 has lost 0 during Recording. Buffer Stats 0 Bytes (0%)
Sep 2 23:53:38 (none) user.info vdr: [113] frontend 1 timed out while tuning to channel 3, tp 794
Sep 2 23:53:40 (none) user.info vdr: [108] switching to channel 5
Sep 2 23:53:41 (none) user.info vdr: [164] M7X0 TS-Buffer on device 2 has lost 0 during Recording. Buffer Stats 0 Bytes (0%)
Sep 2 23:53:54 (none) user.info vdr: [108] switching to channel 4
Sep 2 23:53:55 (none) user.info vdr: [166] M7X0 TS-Buffer on device 1 has lost 0 during Recording. Buffer Stats 67908 Bytes (4%)
Sep 2 23:53:56 (none) user.info vdr: [113] frontend 1 timed out while tuning to channel 4, tp 794
Sep 2 23:54:22 (none) ftp.info vsftpd[169]: [root] OK LOGIN: Client "192.168.0.161"

No entiendo muy bien que quiere decir... podría probar a "pausar la TV en directo" y pillar de nuevo el log. Relamente no graba nada, pero él se cree que l está grabando.... no se que se verá en el log.

Sigo con mi intención de abrirlo y buscar fallos HW...

Salu2,
goito.

goito69

Cantidad de envíos : 16
Fecha de inscripción : 14/05/2012

Ver perfil de usuario

Volver arriba Ir abajo

Re: Un sintonizador no graba

Mensaje por bittor el Lun 3 Sep 2012 - 16:50

Respondo lo mismo que acabo de contestar en otro mensaje.

Lo único que se me ocurre es que pruebes el firmware "format", ya ha salvado varios gigas con problemas del estilo que no se solucionaban ni con factory reset, ni reinstalando el firmware, etc.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Un sintonizador no graba

Mensaje por goito69 el Mar 4 Sep 2012 - 13:39

Yo pruebo lo que haga falta Very Happy Very Happy

Ya os diré los resultados...

Zanks,
Goito69

goito69

Cantidad de envíos : 16
Fecha de inscripción : 14/05/2012

Ver perfil de usuario

Volver arriba Ir abajo

Re: Un sintonizador no graba

Mensaje por goito69 el Sáb 8 Sep 2012 - 1:20

Pues despues de otro medio millón de pruebas nada, todo sigue igual:
Primero probé con "format-completo", y como no obtuve resultados con el otro. Si que es cierto que pensé que se había solucionado porque empezé a ver de nuevo la imagen de los 2 sintonizadores (al zapear no falllaba nunca) pero no, al grabar estoy en la misma situación.

Me he decido a abrirlo y echar un vistazo al hardware para ver si encontraba algo mal, pero nada, ahí no hay quien meta mano.

Se me han agotado las posibilidades, excepto la de pillarme otro.
¿Esos que venden por ebay son realmente nuevos?

Muchísimas gracias a todos, y en especial a ti Bittor.
Salu2, goito.

goito69

Cantidad de envíos : 16
Fecha de inscripción : 14/05/2012

Ver perfil de usuario

Volver arriba Ir abajo

Re: Un sintonizador no graba

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.