Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



[Solucionado] Problemas al montar el VDR sobre RootFS

Ver el tema anterior Ver el tema siguiente Ir abajo

[Solucionado] Problemas al montar el VDR sobre RootFS

Mensaje por rafagilabert el Miér 8 Oct 2008 - 13:52

No consigo hacer funcionar el VDR sobre lemmi. He seguido las instrucciones de como montarlo, y cuando parece que va a arrancar, sale el mesaje "VDR se congo 1 vez".

Trascribo el fichero vdr.log que da como resultado:

13:36:28
13:36:28 ***** Firmware 2.03.61.lemmi-05 -- 2008-08-04 21:30:00 -- VDR/RootFS *****
13:36:28 MY_NAME: M740AV-0001E3FAC556
13:36:28 VDR_PATH: /usb1/vdr-rootfs
13:36:28 VDR_FILE: vdr
13:36:28 VDR_STARTER: ./vdr
13:36:28 VDR_OPTIONS: -i user
13:36:28 CONF_PATH: /usb1/vdr-rootfs/conf-M740AV-0001E3FAC556
13:36:28 VIDEO_PATH: /var/media/PC1
13:36:28 EPG_PATH: /var/media/PC1/epg
13:36:28 EPG_FILE: /var/media/PC1/epg/M740AV-0001E3FAC556.epg
13:36:28 STOP_SCRIPT: /sbin/mgr-vdr-stop-script
13:36:28 RECORD_SCRIPT: /sbin/mgr-vdr-record-script
13:36:28
13:36:28 -rwxr-xr-x 1 root root 2244232 Oct 7 14:39 vdr
13:36:28 Segmentation fault
13:36:28 ----- start_vdr, pid=631 -----
13:36:28 ----- LLAMAR A 'vdr' -----
13:36:29 1223465789
13:36:29 ----- VDR FINALIZADO, estado=139 -----

Tengo el cacharro conectado con cable cruzado directamente al ordenador conrriendo con Ubuntu 8.04


Última edición por bittor el Lun 13 Oct 2008 - 21:32, editado 1 vez (Razón : Añadir [Solucionado] al título)
avatar
rafagilabert

Cantidad de envíos : 42
Fecha de inscripción : 03/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problemas al montar el VDR sobre RootFS

Mensaje por zjuanma el Miér 8 Oct 2008 - 14:41

Empieza a quitar plugins, por si es alguno que falla. Si quitas todos y funciona, luego empieza a ponerlos uno a uno para saber cual era el culpable

_________________
M740AV + VDR-NG-EM 0.5 - SVN EM 759 - SVN TC - o7o 410 - SVN plugins 744
Disco: Western Digital Elements mediante un NAS
Conectado a Internet
Plugin yaep 0.2.1: http://sites.google.com/site/yaepvdr
avatar
zjuanma
Desarrollador

Cantidad de envíos : 818
Fecha de inscripción : 27/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problemas al montar el VDR sobre RootFS

Mensaje por rafagilabert el Jue 9 Oct 2008 - 12:11

He probando ir quetando cosas y al final, y he dejado unicamente en el usb los ficheros

vdr
rootfs-vdr.img

incluso he cambiado los directorios de grabacion y de la epg, pasandolos al usb1 por si de esta forma funcionaba, pero aun asi me sigue apareciendo lo mismo.
avatar
rafagilabert

Cantidad de envíos : 42
Fecha de inscripción : 03/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problemas al montar el VDR sobre RootFS

Mensaje por MaDMaN el Jue 9 Oct 2008 - 12:26

¿Cuándo has bajado los ficheros? Me suena que había un problema (¿con el syslog?) que se corrigió hace tiempo. Pero si los bajaste antaño y han dormido el sueño de los justos durante unos meses, quizá sea ese el problema.
avatar
MaDMaN
Betatester

Cantidad de envíos : 433
Fecha de inscripción : 25/06/2008
Localización : Valladolid

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problemas al montar el VDR sobre RootFS

Mensaje por rafagilabert el Jue 9 Oct 2008 - 21:14

Los baje hace poco, hace un par de semanas.
avatar
rafagilabert

Cantidad de envíos : 42
Fecha de inscripción : 03/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problemas al montar el VDR sobre RootFS

Mensaje por MaDMaN el Jue 9 Oct 2008 - 21:35

Entonces creo que no es eso. Pues no tengo más ideas, lo siento. :oops:
avatar
MaDMaN
Betatester

Cantidad de envíos : 433
Fecha de inscripción : 25/06/2008
Localización : Valladolid

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problemas al montar el VDR sobre RootFS

Mensaje por bittor el Vie 10 Oct 2008 - 21:05

Pudiera ser que en Lemmi-05 se haya cambiado algo y es incompatible, porque con Lemmi-04 funciona correctamente.

En cuanto pueda lo pruebo y lo confirmo.
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: [Solucionado] Problemas al montar el VDR sobre RootFS

Mensaje por MaDMaN el Vie 10 Oct 2008 - 22:57

En principio, creo que LuCas6943 ha dejado configurado el Lemmi-settings.txt con las rutas que se indican en la guía del wiki de assembla. O al menos, eso me suena.
avatar
MaDMaN
Betatester

Cantidad de envíos : 433
Fecha de inscripción : 25/06/2008
Localización : Valladolid

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problemas al montar el VDR sobre RootFS

Mensaje por Larrinbe el Vie 10 Oct 2008 - 23:33

Creo que puso las que yo usaba, que seguían fielmente las últimas que bittor recomendaba.

Yo tengo una versión equivalente a la L05 y puedo probar a ver si va. Cuando acabe "El comisario" porque, de momento, me tienen el Giga ocupado.
avatar
Larrinbe
Betatester

Cantidad de envíos : 568
Fecha de inscripción : 05/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problemas al montar el VDR sobre RootFS

Mensaje por Larrinbe el Sáb 11 Oct 2008 - 1:22

Pues el mío sigue funcionando.

Yo recuerdo que tuve muchos problemas para hacerlo funcionar pues la versión normal me daba ese fallo de que se colgaba el VDR y, de hecho, bittor llegó a peparar una versión especial que por fin me funcionó. Supongo que será la que figura en las descargas de Assembla pero no puedo asegurarlo porque sigi usando la que me envió.

Quizá bittor recuerde algo más sobre este tema. Wink
avatar
Larrinbe
Betatester

Cantidad de envíos : 568
Fecha de inscripción : 05/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problemas al montar el VDR sobre RootFS

Mensaje por rafagilabert el Sáb 11 Oct 2008 - 17:17

Por fin he conseguido hacerlo funcionar.

Lo que me pasaba era que al generar el rootfs-vdr.img lo hacia sobre un pendrive antiguo de 64Mb, y no tenia suficiente espacio. Lo he hecho sobre un pendrive mas grande y solucionado, ya me funciona.
avatar
rafagilabert

Cantidad de envíos : 42
Fecha de inscripción : 03/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problemas al montar el VDR sobre RootFS

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.