Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



Despues de apagado no se vuelve a encender

Página 2 de 2. Precedente  1, 2

Ver el tema anterior Ver el tema siguiente Ir abajo

Re: Despues de apagado no se vuelve a encender

Mensaje por zjuanma el Vie 4 Dic 2009 - 9:42

Yo iria mas lejos, desactiva todos los plugins y mira a ver si asi te funciona.

_________________
M740AV + VDR-NG-EM 0.5 - SVN EM 759 - SVN TC - o7o 410 - SVN plugins 744
Disco: Western Digital Elements mediante un NAS
Conectado a Internet
Plugin yaep 0.2.1: http://sites.google.com/site/yaepvdr
avatar
zjuanma
Desarrollador

Cantidad de envíos : 818
Fecha de inscripción : 27/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Despues de apagado no se vuelve a encender

Mensaje por gvnavarro el Vie 4 Dic 2009 - 11:07

Anoche conseguí que volviera el audio, pero de una forma extraña que no sé si habrá sido casualidad y temporal....
Entré en configuración de plugins para comprobar si tenía el plugin del teletexto desactivado. No tenía sonido. Al segundo de haber entrado a esta pantalla el sonido volvió.
En el log observo que hay unos errores relacionados con este plugin.
Esta mañana he probado ya al encenderlo sigue el sonido de momento y vuelven a mostrarse los errores....

Aquí os dejo el log....

Código:

Dec  3 23:05:00 m750 user.info pic_tool[130]: Found configuration at sector 1 wi
th 3 files and 644 bytes
Dec  3 23:05:02 m750 daemon.info usbautomounter[147]: usb auto mounter started i
n auto mode
Dec  3 23:05:02 m750 daemon.info usbautomounter[147]: ext2 partition '/dev/sda1'
 with 2443264 inodes and 39072080 blocks of size 4096 found.
Dec  3 23:05:02 m750 daemon.info usbautomounter[147]: mounting '/dev/sda1' on '/
var/media/vdr1'
Dec  3 23:05:02 m750 daemon.info usbautomounter[147]: usb auto mounter finished
Dec  3 23:05:02 m750 daemon.notice lircd-0.6.4[159]: lircd(any) ready
Dec  3 23:05:03 m750 daemon.info init: starting pid 166, tty '/dev/ttyS0': '/sbi
n/getty 115200 ttyS0'
Dec  3 23:05:05 m750 user.err syslog: [210] DEBUG: set IaMode -> 1
Dec  3 23:05:05 m750 user.err vdr: [210] VDR version 1.4.7 m7x0 version Preview
2009-06-29 06:37 (o7o version: Edici¾n Mejorada Pro 0.5 BETA) started
Dec  3 23:05:05 m750 user.err vdr: [210] loading plugin: /var/vdr/lib/libvdr-epg
search.so.1.4.5
Dec  3 23:05:06 m750 user.err vdr: [210] loading plugin: /var/vdr/lib/libvdr-ski
nenigmang.so.1.4.5
Dec  3 23:05:06 m750 user.err vdr: [210] loading plugin: /var/vdr/lib/libvdr-cha
nnellists.so.1.4.5
Dec  3 23:05:06 m750 user.err vdr: [210] loading plugin: /var/vdr/lib/libvdr-cha
nnelscan.so.1.4.5
Dec  3 23:05:06 m750 user.err vdr: [210] loading plugin: /var/vdr/lib/libvdr-epg
searchonly.so.1.4.5
Dec  3 23:05:06 m750 user.err vdr: [210] loading plugin: /var/vdr/lib/libvdr-con
flictcheckonly.so.1.4.5
Dec  3 23:05:06 m750 user.err vdr: [210] loading plugin: /var/vdr/lib/libvdr-aid
e.so.1.4.5
Dec  3 23:05:06 m750 user.err vdr: [210] loading plugin: /var/vdr/lib/libvdr-set
up.so.1.4.5
Dec  3 23:05:06 m750 user.err vdr: [210] loading /etc/vdr/setup.conf
Dec  3 23:05:06 m750 user.err vdr: [210] loading /etc/vdr/sources.conf
Dec  3 23:05:06 m750 user.err vdr: [210] loading /etc/vdr/channels.conf
Dec  3 23:05:06 m750 user.err vdr: [210] loading /etc/vdr/timers.conf
Dec  3 23:05:06 m750 user.err vdr: [210] loading /etc/vdr/commands.conf
Dec  3 23:05:06 m750 user.err vdr: [210] loading /etc/vdr/svdrphosts.conf
Dec  3 23:05:06 m750 user.err vdr: [210] loading /etc/vdr/remote.conf
Dec  3 23:05:06 m750 user.err vdr: [210] loading /etc/vdr/keymacros.conf
Dec  3 23:05:06 m750 user.err vdr: [210] ERROR: unknown plugin 'osdteletext'
Dec  3 23:05:06 m750 user.err vdr: [210] ERROR: empty key macro
Dec  3 23:05:07 m750 user.err vdr: [210] found 2 video devices
Dec  3 23:05:07 m750 user.err vdr: [210] initializing plugin: epgsearch (0.9.25.
beta13): search the EPG for repeats and more
Dec  3 23:05:07 m750 user.err vdr: [210] initializing plugin: skinenigmang (0.0.
5): EnigmaNG skin
Dec  3 23:05:07 m750 user.err vdr: [210] initializing plugin: channellists (0.0.
4): Manage your channellists
Dec  3 23:05:07 m750 user.err vdr: [210] initializing plugin: channelscan (0.4.3
): Search Transponders for DVB Channels
Dec  3 23:05:07 m750 user.err vdr: [210] initializing plugin: epgsearchonly (0.0
.1): Direct access to epgsearch's search menu
Dec  3 23:05:07 m750 user.err vdr: [210] initializing plugin: conflictcheckonly
(0.0.1): Direct access to epgsearch's conflict check menu
Dec  3 23:05:07 m750 user.err vdr: [210] initializing plugin: aide (0.0.4): VDR
Help
Dec  3 23:05:07 m750 user.err vdr: [210] initializing plugin: setup (0.1.3): VDR
-NG Firmware Setup
Dec  3 23:05:07 m750 user.err vdr: [210] setting primary device to 1
Dec  3 23:05:07 m750 user.err vdr: [210] SVDRP listening on port 2001
Dec  3 23:05:07 m750 user.err vdr: [210] skin "EnigmaNG" not available - using "
classic" instead
Dec  3 23:05:07 m750 user.err vdr: [210] loading /etc/vdr/themes/classic-default
.theme
Dec  3 23:05:07 m750 user.err vdr: [210] starting plugin: epgsearch
Dec  3 23:05:07 m750 user.err vdr: [210] loading /etc/vdr/plugins/epgsearch/epgs
earchblacklists.conf
Dec  3 23:05:07 m750 user.err vdr: [210] EPGSearch: loading /etc/vdr/plugins/epg
search/epgsearch.conf
Dec  3 23:05:07 m750 user.err vdr: [210] EPGSearch: loading /etc/vdr/plugins/epg
search/epgsearchtemplates.conf
Dec  3 23:05:07 m750 user.err vdr: [210] loading /etc/vdr/plugins/epgsearch/time
rsdone.conf
Dec  3 23:05:07 m750 user.err vdr: [210] EPGSearch: loading /etc/vdr/plugins/epg
search/epgsearchupdmail.templ
Dec  3 23:05:07 m750 user.err vdr: [210] starting plugin: skinenigmang
Dec  3 23:05:07 m750 user.err vdr: [210] starting plugin: channellists
Dec  3 23:05:07 m750 user.err vdr: [210] starting plugin: channelscan
Dec  3 23:05:07 m750 user.err vdr: [210] starting plugin: epgsearchonly
Dec  3 23:05:07 m750 user.err vdr: [210] starting plugin: conflictcheckonly
Dec  3 23:05:07 m750 user.err vdr: [210] starting plugin: aide
Dec  3 23:05:07 m750 user.err vdr: [210] starting plugin: setup
Dec  3 23:05:07 m750 user.err vdr: [210] setting current skin to "EnigmaNG"
Dec  3 23:05:07 m750 user.err vdr: [210] loading /etc/vdr/themes/EnigmaNG-defaul
t.theme
Dec  3 23:05:07 m750 daemon.notice lircd-0.6.4[159]: accepted new client on /var
/tmp/lircd
Dec  3 23:05:07 m750 user.err vdr: [210] switching to channel 1
Dec  3 23:05:15 m750 user.err vdr: [210] VideoDirectory detected /var/vdr/video0
/.update 1259877915
Dec  3 23:05:19 m750 user.err vdr: [210] switching to channel 11
Dec  3 23:05:27 m750 user.err vdr: [217] EPGSearch: search timer update started
Dec  3 23:05:27 m750 user.err vdr: [217] EPGSearch: search timer update finished
Dec  3 23:05:27 m750 user.err vdr: [217] EPGSearch: check for timer conflicts
Dec  3 23:05:27 m750 user.err vdr: [217] EPGSearch: check for timer conflicts -
done
Dec  3 23:10:29 m750 user.err vdr: [216] system time changed from Thu Dec  3 23:
10:10 2009 (1259878210) to Thu Dec  3 23:10:29 2009 (1259878229)
Dec  3 23:35:00 m750 user.err vdr: [217] EPGSearch: search timer update started
Dec  3 23:35:00 m750 user.err vdr: [217] EPGSearch: search timer update finished
Dec  3 23:35:00 m750 user.err vdr: [217] EPGSearch: check for timer conflicts
Dec  3 23:35:00 m750 user.err vdr: [217] EPGSearch: check for timer conflicts -
done
Dec  3 23:52:19 m750 user.err vdr: [215] frontend 1 lost lock on channel 3, tp 8
58
Dec  3 23:52:19 m750 user.err vdr: [215] frontend 1 regained lock on channel 3,
tp 858
Dec  3 23:52:22 m750 user.err vdr: [215] frontend 1 lost lock on channel 3, tp 8
58
Dec  3 23:52:23 m750 user.err vdr: [215] frontend 1 regained lock on channel 3,
tp 858
Dec  3 23:52:30 m750 user.err vdr: [215] frontend 1 lost lock on channel 3, tp 8
58
Dec  3 23:52:30 m750 user.err vdr: [215] frontend 1 regained lock on channel 3,
tp 858
Dec  4 00:05:00 m750 user.err vdr: [217] EPGSearch: search timer update started

gvnavarro

Cantidad de envíos : 12
Fecha de inscripción : 26/11/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Despues de apagado no se vuelve a encender

Mensaje por bittor el Vie 4 Dic 2009 - 13:47

Pues sí que es raro lo que comentas.
Puedes usar un nivel de depuración más alto que el de por defecto editando el archivo /etc/rc.local.conf y estableciendo "vdr_options" a "-l 3":
Código:
vdr_options="-l 3"
Después hay que reiniciar.

A ver si así se ve algún otro mensaje que oriente el problema.

Para que no salgan los errores del plugin de teletexto al desactivarlo, edita el archivo /etc/vdr/keymacros.conf y borra la línea:
Código:
User2    @osdteletext

Tienes varios errores de "frontend 1 lost lock on channel 3" que indican una mala calidad en la señal del canal 3.
avatar
bittor
Desarrollador

Cantidad de envíos : 3632
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Despues de apagado no se vuelve a encender

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 2 de 2. Precedente  1, 2

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.