Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



Disco Freecom 250Gb - 0:00 libre a pesar de reconocer las dos particiones en /media/vdr1 y 2 [RESUELTO]

Ver el tema anterior Ver el tema siguiente Ir abajo

Disco Freecom 250Gb - 0:00 libre a pesar de reconocer las dos particiones en /media/vdr1 y 2 [RESUELTO]

Mensaje por jb el Dom 4 Ene 2009 - 21:36

Me ha surgido un problema con un disco Freecom de 250 Gb con el que ya había trabajado y grabado correctamente con el VDR pero con la versión RootFS. El caso es que he conectado el disco con el VDR unstable pro y lo he formateado con la opción que hay en el menú órdenes, con lo cual directamente me ha generado la configuración de los directorios de grabación.

El caso es que reinicio y "sorpresa" cuando saco el menú me dice que hay "VDR-Disco 0%-0:00 libre" y lógicamente si intento grabar me dice que "naranjas de la china", que no hay espacio. Lo curioso es que de vez en cuando, en el % de ocupación que indica antes del dato de las horas que quedan por grabar, hay veces que me indica un % distinto de 0 cuando el disco está vacío, ya que está recién formateado ("VDR-Disco 14%-0:00 libre"). Pruebo desde el filebrowser y las dos particiones vdr1 y vdr2 que ha creado automáticamente al formatear, las reconoce, por que incluso puedo guardar la configuración del aparato con la opción correspondiente del menú órdenes, y se graba correctamente en el directorio de grabaciones.

He vuelto a reiniciar y nada de nada, reconoce las particiones, las monta, pero luego no lo reconoce como espacio de grabación.

Hago otra prueba y le doy a "comprobar discos duros", también desde el menú de órdenes. El caso es que reinicia el vdr, hace la comprobación de las dos particiones indicando que se habían desmontado incorrectamente, y "voilà", reconoce las dos particiones y el espacio de grabación correctamente.

Sigo probando, y hago un apagado y encendido para ver si todo sigue funcionando correctamente. "Fracaso total", al apagar y volver a encender, vuelve a montar las particiones pero no reconoce el espacio de grabación. Y claro, no puedo estar pendiente de que cada vez que tenga que grabar, hacer una comprobación de disco para que lo reconozca correctamente.

¿Que puedo hacer?. He probado a instalar un lemmi que tenía por ahí, y antes recuerdo me reconocía el disco, y ahora no, he probado la versión estable del vdr y me hace lo mismo que la unstable. ¿por qué reconociendo el disco y pudiendo navegar por las particiones con el filebrowser, no puedo grabar?.

Agradeceré ideas que pueda aplicar. No podré hacerlo a corto plazo por que es un vdr que he puesto en casa de mis padres y voy cada dos o tres semanas así que cuando tenga opciones para aplicar y las pueda aplicar os iré contando.

Por cierto he visto que había un post similar a este, pero no
exáctamente igual y no me aportaba solución al tema, al menos eso me ha
parecido leer.

Saludos y gracias de antemano.


Última edición por jb el Sáb 24 Ene 2009 - 1:02, editado 1 vez (Razón : Lo he conseguido resolver gracias a las indicaciones de bittor en otro post)
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Disco Freecom 250Gb - 0:00 libre a pesar de reconocer las dos particiones en /media/vdr1 y 2 [RESUELTO]

Mensaje por bittor el Lun 5 Ene 2009 - 8:57

¿puedes decir qué versión tienes exactamente?
Lo puedes mirar en el archivo "/etc/fw-version" y tedría que ser la revisión EM 394.

Hace poco se hicieron unos cambios y algunos discos no funcioban bien, incluso el nuevo mke2fs no formateaba los discos de forma adecuada para nuestro kernel, por lo que se requiere tener la última versión del SVN que ya funciona correctamente.

Si miras el archivo /var/log/messages lo más probable es que veas que el disco duro se monta después de arrancar el VDR, pero si después de arrancar vas a Menú -> Configuración VDR -> Reiniciar te tendría que montar los discos bien.
avatar
bittor
Desarrollador

Cantidad de envíos : 3629
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Disco Freecom 250Gb - 0:00 libre a pesar de reconocer las dos particiones en /media/vdr1 y 2 [RESUELTO]

Mensaje por jb el Lun 5 Ene 2009 - 10:37

Ok, bittor, tengo una versión que compilé a mediados de diciembre o a principios, no recuerdo exactamente, cuando llegue a casa, que tengo la misma versión lo miro y te lo digo.

Hasta luego, un saludo,
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Disco Freecom 250Gb - 0:00 libre a pesar de reconocer las dos particiones en /media/vdr1 y 2 [RESUELTO]

Mensaje por jb el Lun 5 Ene 2009 - 12:52

Ya he mirado la versión, pone:

em subversión revisión 336
o7o subversión revision 384.
¿Daba problemas esta versión?.

Un saludo.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Disco Freecom 250Gb - 0:00 libre a pesar de reconocer las dos particiones en /media/vdr1 y 2 [RESUELTO]

Mensaje por Larrinbe el Lun 5 Ene 2009 - 14:53

A mí me pasaba en un disco Seagate que es un poco especial. Con la versión actual de FW unstable está corregido, em 391, o7o 388. Ya digo que creo que es la última. Me la pasó yeahhh.
avatar
Larrinbe
Betatester

Cantidad de envíos : 568
Fecha de inscripción : 05/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Disco Freecom 250Gb - 0:00 libre a pesar de reconocer las dos particiones en /media/vdr1 y 2 [RESUELTO]

Mensaje por jb el Lun 5 Ene 2009 - 16:05

Aprovechando que tendré que probar una versión más nueva cuando vaya al pueblo, me he compilado la última (em394-o7o388), y me la he instalado en el VDR de casa.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Disco Freecom 250Gb - 0:00 libre a pesar de reconocer las dos particiones en /media/vdr1 y 2 [RESUELTO]

Mensaje por bittor el Lun 5 Ene 2009 - 16:11

jb escribió:em subversión revisión 336
o7o subversión revision 384.
¿Daba problemas esta versión?.
¡qué raro!, esa tendría que ir bien porque el cambio del que hablaba es posterior.
avatar
bittor
Desarrollador

Cantidad de envíos : 3629
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Disco Freecom 250Gb - 0:00 libre a pesar de reconocer las dos particiones en /media/vdr1 y 2 [RESUELTO]

Mensaje por albal el Jue 8 Ene 2009 - 18:21

jb escribió:Ya he mirado la versión, pone:

em subversión revisión 336
o7o subversión revision 384.
¿Daba problemas esta versión?.

Un saludo.

Por cierto yo tengo:
VDR-NG-EM pre-0.4 Pro
em subversion revision 315
o7o subversion revision 384

¿Cómo se actualiza em subversion?
Para generar el fw sobre la última subversion ¿Cómo se hace? Yo hago svn update ¿Es correcto?

albal
Betatester

Cantidad de envíos : 75
Fecha de inscripción : 09/07/2008
Edad : 43
Localización : Valencia

Ver perfil de usuario

Volver arriba Ir abajo

Re: Disco Freecom 250Gb - 0:00 libre a pesar de reconocer las dos particiones en /media/vdr1 y 2 [RESUELTO]

Mensaje por bittor el Jue 8 Ene 2009 - 18:32

Para actualizar a la última versión hay que ejecutar el script "make-fw".
Antes de compilar la nueva versión se actualiza y te hace una limpieza de la versión anterior que tuvieras compilada para asegurarse que no hay ningún tipo de problema.
avatar
bittor
Desarrollador

Cantidad de envíos : 3629
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Disco Freecom 250Gb - 0:00 libre a pesar de reconocer las dos particiones en /media/vdr1 y 2 [RESUELTO]

Mensaje por albal el Jue 8 Ene 2009 - 19:04

bittor escribió:Para actualizar a la última versión hay que ejecutar el script "make-fw".
Antes de compilar la nueva versión se actualiza y te hace una limpieza de la versión anterior que tuvieras compilada para asegurarse que no hay ningún tipo de problema.

Los resultados que he puesto antes son de la versión que compilé el otro día e instalada a traves de ofi. El problema es que no se veía la parte gráfica y tuve qu reiniciarlo a pelo. Hoy lo he instalado a traves de los 4 enchufazos y me salen los mismos datos. ¿Hay que hacer FR despues?

Edito para decir que SI hice el scrip "make-fw"

albal
Betatester

Cantidad de envíos : 75
Fecha de inscripción : 09/07/2008
Edad : 43
Localización : Valencia

Ver perfil de usuario

Volver arriba Ir abajo

Re: Disco Freecom 250Gb - 0:00 libre a pesar de reconocer las dos particiones en /media/vdr1 y 2 [RESUELTO]

Mensaje por bittor el Jue 8 Ene 2009 - 19:32

Si actualizas el firmware y no haces un factory reset todo lo que hay bajo /etc no se va a actualizar y por lo tanto el archivo /etc/fw-version que vas a ver será el viejo, por lo que casi siempre se recomienda hacerlo.

Para hacer un factory reset simplemente puedes crear el directorio /rw-flash/SI y reiniciar.

El FR se puede hacer antes o después de instalar el firmware (es indiferente), aunque es más rápido hacerlo antes.
avatar
bittor
Desarrollador

Cantidad de envíos : 3629
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Disco Freecom 250Gb - 0:00 libre a pesar de reconocer las dos particiones en /media/vdr1 y 2 [RESUELTO]

Mensaje por albal el Sáb 10 Ene 2009 - 19:15

bittor escribió:Si actualizas el firmware y no haces un factory reset todo lo que hay bajo /etc no se va a actualizar y por lo tanto el archivo /etc/fw-version que vas a ver será el viejo, por lo que casi siempre se recomienda hacerlo.

Para hacer un factory reset simplemente puedes crear el directorio /rw-flash/SI y reiniciar.

El FR se puede hacer antes o después de instalar el firmware (es indiferente), aunque es más rápido hacerlo antes.

:lol: :lol: :lol: Todo perfecto he hecho FR y ya está actualizado. ¿Porqué hace falta hacer un FR?, con los otros Firmware no hacia falta o eso creo.

gracias

albal
Betatester

Cantidad de envíos : 75
Fecha de inscripción : 09/07/2008
Edad : 43
Localización : Valencia

Ver perfil de usuario

Volver arriba Ir abajo

Re: Disco Freecom 250Gb - 0:00 libre a pesar de reconocer las dos particiones en /media/vdr1 y 2 [RESUELTO]

Mensaje por bittor el Dom 11 Ene 2009 - 12:12

Sólo hace falta cuando se hacen cambios en /etc, por lo que si no hay cambios en los scripts bajo ese directorio no es necesario, aunque en una versión en desarrollo es bastante probable que los haya.

En los firmwares wavebox siempre (a excepción de las versiones mini de Lemmi) se escribe la zona JFFS2 por lo que el directorio /data siempre se sobreescribe, en los firms VDR no se incluye esa parte JFFS2 para hacerlo más pequeño y más rápido a la hora de instalar y si se requiere actualizarla se hace el FR.
avatar
bittor
Desarrollador

Cantidad de envíos : 3629
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Disco Freecom 250Gb - 0:00 libre a pesar de reconocer las dos particiones en /media/vdr1 y 2 [RESUELTO]

Mensaje por Larrinbe el Dom 11 Ene 2009 - 17:56

En cualquier caso, parece una práctica recomendable siempre y, dado lo sencilla que resulta en el VDR, no veo por qué no incluirla como rutina.

La posibilidad, que se ha incluído en las últimas versiones del FW unstable, de guardar las configuraciones personalizadas hace además que la reconfiguración del Giga se haga en muy poco tiempo.
avatar
Larrinbe
Betatester

Cantidad de envíos : 568
Fecha de inscripción : 05/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Disco Freecom 250Gb - 0:00 libre a pesar de reconocer las dos particiones en /media/vdr1 y 2 [RESUELTO]

Mensaje por albal el Lun 12 Ene 2009 - 9:17

bittor escribió:Sólo hace falta cuando se hacen cambios en /etc, por lo que si no hay cambios en los scripts bajo ese directorio no es necesario, aunque en una versión en desarrollo es bastante probable que los haya.

En los firmwares wavebox siempre (a excepción de las versiones mini de Lemmi) se escribe la zona JFFS2 por lo que el directorio /data siempre se sobreescribe, en los firms VDR no se incluye esa parte JFFS2 para hacerlo más pequeño y más rápido a la hora de instalar y si se requiere actualizarla se hace el FR.

Gracias Bittor, siempre tan atento.

albal
Betatester

Cantidad de envíos : 75
Fecha de inscripción : 09/07/2008
Edad : 43
Localización : Valencia

Ver perfil de usuario

Volver arriba Ir abajo

Re: Disco Freecom 250Gb - 0:00 libre a pesar de reconocer las dos particiones en /media/vdr1 y 2 [RESUELTO]

Mensaje por jb el Sáb 24 Ene 2009 - 1:19

Pues..... eso, que por fin he conseguido que el disco duro reconozca las dos particiones como espacio de grabación.
He probado cincuenta mil tipos de formateo diferente, firms antiguos y nuevos y cuando ya daba por perdido el disco duro, recordé un parámetro que aconsejaba bittor en este post:

http://vdr-m7x0.foroactivo.com.es/manuales-y-otros-documentos-de-ayuda-f7/discos-que-funcionan-no-funcionan-con-vdr-ng-em-t52-45.htm#4151

Concretamente mi disco no es el que se refería en el post, por que tengo un freecom de 250 Mb, y la cantidad de tiempo de sleep que tuve que poner en /etc/rc.local y en /etc/rc.local.halt no fue de 5 segundos como indicaba bittor, por que con ese valor seguía montando las particiones pero sin reconocerlas como directorio de grabación. Edito: Al final el cambio en el rc.local.halt no ha sido necesario y lo he eliminado ya que al desmontar no tenía ningún problema.

Pero me dió por probar y poner 15 segundos de sleep, y... "voilà" se hizo la luz. El VDR ya reconoce perfectamente todo el espacio del disco para grabar, o al menos, todas las veces que he apagado y encendido hasta el momento.

Quise probar ese parámetro por que me di cuenta que siempre que desde el menú de órdenes le daba a comprobar discos duros, reiniciaba, se ponía a comprobar el disco, posteriormente terminaba de arrancar y reconocía, en ese arranque, el tamaño de los directorios de grabación, cosa que no ocurría cuando el arranque era normal. Como cuando se hace la comprobación de los discos el disco está montado un rato mientras comprueba y antes de que el vdr termine de arrancar, imaginé que alargando el tiempo de espera desde que se montaba el disco podría resolver el problema; y efectivamente, así fué.

Gracias a todos por vuestra ayuda. Por cierto, la compilación que he instalado la hice el jueves, ya estaba prevenido de los cambios en el menú y lo cierto es que me han gustado, por que queda todo más "recogidico" que dicen en mi pueblo.


Última edición por jb el Sáb 24 Ene 2009 - 19:12, editado 1 vez (Razón : En rc.local.halt no es necesario poner el sleep para que el disco funcione correctamente.)
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Disco Freecom 250Gb - 0:00 libre a pesar de reconocer las dos particiones en /media/vdr1 y 2 [RESUELTO]

Mensaje por jb el Sáb 24 Ene 2009 - 11:15

Aunque ya está resuelto el tema, os cuelgo los datos del fichero messages, para un arranque incorrecto en el que no reconoce el espacio de grabación, y para el correcto en el que ya funciona correctamente el disco.

Arranque cuando no reconoce el espacio de grabación:
En el arranque no se montan las particiones hasta pasados unos 12 segundos desde el usb automonter. Luego al cargar la configuración de los directorios de grabaciones, las particiones todavía no están montadas y por lo tanto el VDR cree que no hay espacio de grabación. Posteriormente se montan las dos particiones, pero ya ha pasado el proceso que carga los directorios de grabación por lo tanto, el VDR se quedaba con las particiones montadas, pero sin poder grabar, e indicando que el espacio de grabación era nulo.
He marcado entre asteriscos los procesos que creo más relevantes.

Código:

Jan  1 01:00:03 m740av syslog.info syslogd started: BusyBox v1.13.1
Jan 24 00:41:09 m740av user.info pic_tool[65]: Boot count is 1
Jan 24 00:41:09 m740av user.info pic_tool[65]: Found configuration at sector 1 with 3 files and 644 bytes
Jan 24 00:41:09 m740av daemon.notice lircd-0.6.4[73]: lircd(any) ready
****************************************************************************************************************************************************
Jan 24 00:41:10 m740av daemon.info usbautomounter[76]: usb auto mounter started in auto mode
Jan 24 00:41:10 m740av daemon.info usbautomounter[76]: usb auto mounter finished
****************************************************************************************************************************************************
Jan 24 00:41:15 m740av daemon.info init: init: starting pid 82, tty '/dev/ttyS0': '/sbin/getty 115200 ttyS0
Jan 24 00:41:17 m740av user.debug syslog: [124] DEBUG: set IaMode -> 1
Jan 24 00:41:17 m740av user.info vdr: [124] VDR version 1.4.7 m7x0 version Preview 2009-01-22 11:00 (o7o version: Edición Mejorada Pro Pre-0.4 BETA) started
Jan 24 00:41:17 m740av user.info vdr: [124] loading plugin: /var/vdr/lib/libvdr-epgsearch.so.1.4.5
Jan 24 00:41:18 m740av user.info vdr: [124] loading plugin: /var/vdr/lib/libvdr-skinenigmang.so.1.4.5
Jan 24 00:41:18 m740av user.info vdr: [124] loading plugin: /var/vdr/lib/libvdr-osdteletext.so.1.4.5
Jan 24 00:41:18 m740av user.info vdr: [124] loading plugin: /var/vdr/lib/libvdr-epgsearchonly.so.1.4.5
Jan 24 00:41:18 m740av user.info vdr: [124] loading plugin: /var/vdr/lib/libvdr-conflictcheckonly.so.1.4.5
Jan 24 00:41:18 m740av user.info vdr: [124] loading plugin: /var/vdr/lib/libvdr-aide.so.1.4.5
Jan 24 00:41:18 m740av user.info vdr: [124] loading plugin: /var/vdr/lib/libvdr-setup.so.1.4.5
Jan 24 00:41:18 m740av user.info vdr: [124] loading plugin: /var/vdr/lib/libvdr-extrecmenu.so.1.4.5
Jan 24 00:41:18 m740av user.info vdr: [124] loading plugin: /var/vdr/lib/libvdr-filebrowser.so.1.4.5
Jan 24 00:41:18 m740av user.info vdr: [124] loading plugin: /var/vdr/lib/libvdr-undelete.so.1.4.5
Jan 24 00:41:19 m740av user.info vdr: [124] loading plugin: /var/vdr/lib/libvdr-scheduler.so.1.4.5
Jan 24 00:41:19 m740av user.info vdr: [124] loading /etc/vdr/setup.conf
Jan 24 00:41:19 m740av user.info vdr: [124] loading /etc/vdr/sources.conf
Jan 24 00:41:19 m740av user.info vdr: [124] loading /etc/vdr/channels.conf
Jan 24 00:41:19 m740av user.info vdr: [124] loading /etc/vdr/timers.conf
Jan 24 00:41:19 m740av user.info vdr: [124] loading /etc/vdr/commands.conf
Jan 24 00:41:19 m740av user.info vdr: [124] loading /etc/vdr/svdrphosts.conf
Jan 24 00:41:19 m740av user.info vdr: [124] loading /etc/vdr/remote.conf
Jan 24 00:41:19 m740av user.info vdr: [124] loading /etc/vdr/keymacros.conf
****************************************************************************************************************************************************
Jan 24 00:41:19 m740av user.info vdr: [124] found 2 video devices
****************************************************************************************************************************************************
Jan 24 00:41:19 m740av user.info vdr: [124] initializing plugin: epgsearch (0.9.24): search the EPG for repeats and more
Jan 24 00:41:19 m740av user.info vdr: [124] initializing plugin: skinenigmang (0.0.5): EnigmaNG skin
Jan 24 00:41:19 m740av user.info vdr: [124] initializing plugin: osdteletext (0.5.2 M7x0): Displays teletext on the OSD
Jan 24 00:41:19 m740av user.info vdr: [124] initializing plugin: epgsearchonly (0.0.1): Direct access to epgsearch's search menu
Jan 24 00:41:19 m740av user.info vdr: [124] initializing plugin: conflictcheckonly (0.0.1): Direct access to epgsearch's conflict check menu
Jan 24 00:41:19 m740av user.info vdr: [124] initializing plugin: aide (0.0.3): VDR Help
Jan 24 00:41:19 m740av user.info vdr: [124] initializing plugin: setup (0.1.2): VDR-NG Firmware Setup
Jan 24 00:41:19 m740av user.info vdr: [124] initializing plugin: extrecmenu (1.1): Extended recordings menu
Jan 24 00:41:19 m740av user.info vdr: [124] initializing plugin: filebrowser (0.0.6b): Plugin to browse through files and execute actions on them
Jan 24 00:41:19 m740av user.info vdr: [124] initializing plugin: undelete (0.0.6): undelete for recordings
Jan 24 00:41:19 m740av user.info vdr: [124] SVDRP listening on port 2001
Jan 24 00:41:19 m740av user.info vdr: [124] skin "EnigmaNG" not available - using "classic" instead
Jan 24 00:41:19 m740av user.info vdr: [124] starting plugin: epgsearch
Jan 24 00:41:19 m740av user.info vdr: [124] loading /etc/vdr/plugins/epgsearch/epgsearchchangrps.conf
Jan 24 00:41:19 m740av user.info vdr: [124] loading /etc/vdr/plugins/epgsearch/epgsearchblacklists.conf
Jan 24 00:41:19 m740av user.info vdr: [124] EPGSearch: loading /etc/vdr/plugins/epgsearch/epgsearch.conf
Jan 24 00:41:19 m740av user.info vdr: [124] EPGSearch: loading /etc/vdr/plugins/epgsearch/epgsearchtemplates.conf
Jan 24 00:41:19 m740av user.info vdr: [124] loading /etc/vdr/plugins/epgsearch/timersdone.conf
Jan 24 00:41:19 m740av user.info vdr: [124] EPGSearch: loading /etc/vdr/plugins/epgsearch/epgsearchupdmail.templ
Jan 24 00:41:19 m740av user.info vdr: [124] starting plugin: skinenigmang
Jan 24 00:41:19 m740av user.info vdr: [124] starting plugin: osdteletext
Jan 24 00:41:19 m740av user.info vdr: [124] starting plugin: epgsearchonly
Jan 24 00:41:19 m740av user.info vdr: [124] starting plugin: conflictcheckonly
Jan 24 00:41:19 m740av user.info vdr: [124] starting plugin: aide
Jan 24 00:41:19 m740av user.info vdr: [124] starting plugin: setup
Jan 24 00:41:19 m740av user.info vdr: [124] starting plugin: extrecmenu
Jan 24 00:41:19 m740av user.info vdr: [124] starting plugin: filebrowser
Jan 24 00:41:19 m740av user.err vdr: [124] filebrowser: no translation found for 'Mark' in language 10 (Español)
Jan 24 00:41:19 m740av user.err vdr: [124] filebrowser: no translation found for 'Unmark' in language 10 (Español)
Jan 24 00:41:19 m740av user.err vdr: [124] filebrowser: no translation found for 'Mark all' in language 10 (Español)
Jan 24 00:41:19 m740av user.err vdr: [124] filebrowser: no translation found for 'Unm. all' in language 10 (Español)
Jan 24 00:41:20 m740av user.err vdr: [124] filebrowser: no translation found for 'View' in language 10 (Español)
Jan 24 00:41:20 m740av user.err vdr: [124] filebrowser: no translation found for 'Play' in language 10 (Español)
Jan 24 00:41:20 m740av user.err vdr: [124] filebrowser: no translation found for 'Play' in language 10 (Español)
Jan 24 00:41:20 m740av user.err vdr: [124] filebrowser: no translation found for 'Threads' in language 10 (Español)
Jan 24 00:41:20 m740av user.err vdr: [124] filebrowser: no translation found for 'Sources' in language 10 (Español)
Jan 24 00:41:20 m740av user.err vdr: [124] filebrowser: no translation found for 'Other' in language 10 (Español)
Jan 24 00:41:20 m740av user.info vdr: [124] starting plugin: undelete
Jan 24 00:41:20 m740av user.info vdr: [124] undelete: INFO: config file not found: [/etc/vdr/plugins]undelete.conf
Jan 24 00:41:20 m740av user.info vdr: [124] starting plugin: scheduler
Jan 24 00:41:20 m740av user.info vdr: [124] loading /etc/vdr/plugins/scheduler/tasks.conf
Jan 24 00:41:20 m740av user.info vdr: [133] Tasker: starting task manager thread
Jan 24 00:41:20 m740av user.info vdr: [124] setting current skin to "EnigmaNG"
Jan 24 00:41:20 m740av user.info vdr: [124] loading /etc/vdr/themes/EnigmaNG-Blue2.theme
Jan 24 00:41:20 m740av daemon.notice lircd-0.6.4[73]: accepted new client on /var/tmp/lircd
Jan 24 00:41:20 m740av user.info vdr: [124] switching to channel 1
****************************************************************************************************************************************************
Jan 24 00:41:22 m740av daemon.info usbautomounter[135]: usb auto mounter started in auto mode
Jan 24 00:41:22 m740av daemon.info usbautomounter[135]: ext2 partition '/dev/sda1' with 1921024 inodes and 30720288 blocks of size 4096 found.
Jan 24 00:41:22 m740av daemon.info usbautomounter[135]: ext2 partition '/dev/sda2' with 1896448 inodes and 30328711 blocks of size 4096 found.
Jan 24 00:41:22 m740av daemon.info usbautomounter[135]: usb auto mounter finished
****************************************************************************************************************************************************
Jan 24 00:41:27 m740av user.err vdr: [124] filebrowser: no translation found for 'Filebrowser' in language 10 (Español)
Jan 24 00:41:27 m740av user.err vdr: [124] filebrowser: no translation found for 'Filebrowser' in language 10 (Español)
Jan 24 00:41:27 m740av user.err vdr: [124] filebrowser: no translation found for 'Filebrowser' in language 10 (Español)
Jan 24 00:41:27 m740av user.err vdr: [124] filebrowser: no translation found for 'Filebrowser' in language 10 (Español)

Arranque correcto cuando introduzco el parámetro sleep 15 que indicaba bittor:
Se ve como pasan 12 segundos desde acabar el automounter hasta el siguiente proceso, imagino que gracias al sleep 15, y a partir de ahí ya reconoce todo el espacio de grabación por que monta ambas particiones inmediatamente después y los parámetros de los directorios de grabación los carga después del montaje.

Código:

Jan  1 01:00:03 m740av syslog.info syslogd started: BusyBox v1.13.1
Jan 24 00:48:12 m740av user.info pic_tool[65]: Boot count is 1
Jan 24 00:48:12 m740av user.info pic_tool[65]: Found configuration at sector 1 with 3 files and 644 bytes
Jan 24 00:48:12 m740av daemon.notice lircd-0.6.4[72]: lircd(any) ready
****************************************************************************************************************************************************
Jan 24 00:48:13 m740av daemon.info usbautomounter[76]: usb auto mounter started in auto mode
Jan 24 00:48:13 m740av daemon.info usbautomounter[76]: usb auto mounter finished
Jan 24 00:48:25 m740av daemon.info usbautomounter[77]: usb auto mounter started in auto mode
Jan 24 00:48:25 m740av daemon.info usbautomounter[77]: ext2 partition '/dev/sda1' with 1921024 inodes and 30720288 blocks of size 4096 found.
Jan 24 00:48:25 m740av daemon.info usbautomounter[77]: ext2 partition '/dev/sda2' with 1896448 inodes and 30328711 blocks of size 4096 found.
Jan 24 00:48:25 m740av daemon.info usbautomounter[77]: usb auto mounter finished
****************************************************************************************************************************************************
Jan 24 00:48:28 m740av daemon.info init: init: starting pid 83, tty '/dev/ttyS0': '/sbin/getty 115200 ttyS0
Jan 24 00:48:30 m740av user.debug syslog: [126] DEBUG: set IaMode -> 1
Jan 24 00:48:30 m740av user.info vdr: [126] VDR version 1.4.7 m7x0 version Preview 2009-01-22 11:00 (o7o version: Edición Mejorada Pro Pre-0.4 BETA) started
Jan 24 00:48:30 m740av user.info vdr: [126] loading plugin: /var/vdr/lib/libvdr-epgsearch.so.1.4.5
Jan 24 00:48:31 m740av user.info vdr: [126] loading plugin: /var/vdr/lib/libvdr-skinenigmang.so.1.4.5
Jan 24 00:48:31 m740av user.info vdr: [126] loading plugin: /var/vdr/lib/libvdr-osdteletext.so.1.4.5
Jan 24 00:48:31 m740av user.info vdr: [126] loading plugin: /var/vdr/lib/libvdr-epgsearchonly.so.1.4.5
Jan 24 00:48:31 m740av user.info vdr: [126] loading plugin: /var/vdr/lib/libvdr-conflictcheckonly.so.1.4.5
Jan 24 00:48:31 m740av user.info vdr: [126] loading plugin: /var/vdr/lib/libvdr-aide.so.1.4.5
Jan 24 00:48:31 m740av user.info vdr: [126] loading plugin: /var/vdr/lib/libvdr-setup.so.1.4.5
Jan 24 00:48:31 m740av user.info vdr: [126] loading plugin: /var/vdr/lib/libvdr-extrecmenu.so.1.4.5
Jan 24 00:48:31 m740av user.info vdr: [126] loading plugin: /var/vdr/lib/libvdr-filebrowser.so.1.4.5
Jan 24 00:48:31 m740av user.info vdr: [126] loading plugin: /var/vdr/lib/libvdr-undelete.so.1.4.5
Jan 24 00:48:32 m740av user.info vdr: [126] loading plugin: /var/vdr/lib/libvdr-scheduler.so.1.4.5
Jan 24 00:48:32 m740av user.info vdr: [126] loading /etc/vdr/setup.conf
Jan 24 00:48:32 m740av user.info vdr: [126] loading /etc/vdr/sources.conf
Jan 24 00:48:32 m740av user.info vdr: [126] loading /etc/vdr/channels.conf
Jan 24 00:48:32 m740av user.info vdr: [126] loading /etc/vdr/timers.conf
Jan 24 00:48:32 m740av user.info vdr: [126] loading /etc/vdr/commands.conf
Jan 24 00:48:32 m740av user.info vdr: [126] loading /etc/vdr/svdrphosts.conf
Jan 24 00:48:32 m740av user.info vdr: [126] loading /etc/vdr/remote.conf
Jan 24 00:48:32 m740av user.info vdr: [126] loading /etc/vdr/keymacros.conf
****************************************************************************************************************************************************
Jan 24 00:48:32 m740av user.info vdr: [126] found 2 video devices
****************************************************************************************************************************************************
Jan 24 00:48:32 m740av user.info vdr: [126] initializing plugin: epgsearch (0.9.24): search the EPG for repeats and more
Jan 24 00:48:32 m740av user.info vdr: [126] initializing plugin: skinenigmang (0.0.5): EnigmaNG skin
Jan 24 00:48:32 m740av user.info vdr: [126] initializing plugin: osdteletext (0.5.2 M7x0): Displays teletext on the OSD
Jan 24 00:48:32 m740av user.info vdr: [126] initializing plugin: epgsearchonly (0.0.1): Direct access to epgsearch's search menu
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Disco Freecom 250Gb - 0:00 libre a pesar de reconocer las dos particiones en /media/vdr1 y 2 [RESUELTO]

Mensaje por jb el Sáb 24 Ene 2009 - 19:18

¿Es factible hacer algo en el firm para corregir el comportamiento en el montaje y en el reconocimiento del directorio de grabaciones de manera que no pase en el futuro a este disco u otro similar?.

Estoy lanzando una pregunta por si de una manera no muy compleja se puede mejorar el firm. Dado que el problema está identificado y resuelto no se si es estrictamente necesario intentar arreglarlo. En todo caso estaría bien para que usuarios menos duchos con la informática no tuviesen ese problema.

Un saludo.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Disco Freecom 250Gb - 0:00 libre a pesar de reconocer las dos particiones en /media/vdr1 y 2 [RESUELTO]

Mensaje por bittor el Sáb 24 Ene 2009 - 20:51

Espero que cuando se solucione el problema de imagen que tiene que ver con la detección de los discos duros el problema con ese disco duro desaparezca.
avatar
bittor
Desarrollador

Cantidad de envíos : 3629
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: Disco Freecom 250Gb - 0:00 libre a pesar de reconocer las dos particiones en /media/vdr1 y 2 [RESUELTO]

Mensaje por jb el Sáb 24 Ene 2009 - 21:18

Ya he visto leyendo el otro post que pueden estar relacionados los dos problemas, o al menos su solución.

Gracias bittor.
avatar
jb
Betatester

Cantidad de envíos : 1192
Fecha de inscripción : 16/11/2008
Edad : 47
Localización : Lérida y Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Disco Freecom 250Gb - 0:00 libre a pesar de reconocer las dos particiones en /media/vdr1 y 2 [RESUELTO]

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.