Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



problema usbautomounter con disco duro multimedia

Ver el tema anterior Ver el tema siguiente Ir abajo

problema usbautomounter con disco duro multimedia

Mensaje por cuc el Dom 6 Sep 2009 - 1:40

Tengo un Giga con VDR-NG-EM 0.5 revisión 619 (con un disco duro Lacie en /dev/sda1 que funciona perfectamente).
He conectado un disco duro USB multimedia (iomega screenplay HD, modelo spmcahd de 500Gb) y el problema es que usbautomounter no reconoce el filesystem de este disco duro:


Código:
cat /var/log/messages

Sep  5 23:33:42 m740av daemon.warn usbautomounter[235]: Type 0x7 of partition for device '/dev/sdb1' unknown or wrong. Probing ...
Sep  5 23:33:42 m740av daemon.warn usbautomounter[235]: Cannot determinate fs type for device '/dev/sdb1'.
Sep  5 23:33:42 m740av daemon.info usbautomounter[235]: usb auto mounter finished

pero con un fdisk encuentra el disco y el tipo de filesystem:

Código:
fdisk -l

Disk /dev/sdb: 500.1 GB, 500107862016 bytes
255 heads, 63 sectors/track, 60801 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

  Device Boot      Start        End      Blocks  Id System
/dev/sdb1              1      60801  488384001  7 HPFS/NTFS

He leído per ahí que el sistema solo reconoce los filesystem que aparecen en:


Código:
cat /proc/filesystems
nodev    rootfs
nodev    bdev
nodev    proc
nodev    sockfs
nodev    tmpfs
nodev    shm
nodev    pipefs
    squashfs
    ext3
    ext2
    cramfs
nodev    ramfs
    vfat
nodev    nfs
    jffs2
nodev    devpts
nodev    cifs

dónde parece que no hay ningún HPFS/NTFS o similar.

Accediendo al Giga por SSH, he intentado montar el disco de forma manual:

Código:
mount /dev/sdb1 /var/media/alex
mount: mounting /dev/sdb1 on /var/media/alex failed: Invalid argument
(el directorio /var/media/alex ya existe)

y también con:

Código:
mount -t ntfs /dev/sdb1 /var/media/alex
mount: mounting /dev/sdb1 on /var/media/alex failed: No such device

Alguna idea?
Nota: este disco duro multimedia no lo puedo formatear ni modificar el filesystem, no es mio !!

Gracias anticipadas

cuc

Cantidad de envíos : 2
Fecha de inscripción : 06/09/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema usbautomounter con disco duro multimedia

Mensaje por yeahhh el Dom 6 Sep 2009 - 2:27

El giga no admite NTFS.
O FAT32 o Ext2/3,y creo que con las últimas versiones ni FAT32.
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 39
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema usbautomounter con disco duro multimedia

Mensaje por bittor el Dom 6 Sep 2009 - 10:48

Lo que puedes hacer es una partición NTFS y otra ext2/3 o FAT32 para el giga.
Para usar FAT en los últimos VDR tendrás que pasarle el parámetro --vfat como se explica aquí.
avatar
bittor
Desarrollador

Cantidad de envíos : 3633
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: problema usbautomounter con disco duro multimedia

Mensaje por cuc el Miér 9 Sep 2009 - 22:11

Muchas gracias por la aclaración. Al final he conectado el portatil a todos los discos duros (no ha sido facil por culpa del armario y los cables) y he conseguido transferir las grabaciones.

Por cierto, muchas felicidades por el desarrollo del firm. Este si que funciona y es una roca, no como otros ;-)

cuc

Cantidad de envíos : 2
Fecha de inscripción : 06/09/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema usbautomounter con disco duro multimedia

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.