Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Índice
 Wiki
 FAQ del foro
 FAQ del VDR-NG-EM
 Funcionalidades del VDR
 Mejoras del VDR-NG-EM
 Primeros pasos FW-VDR
 Descargas VDR-NG-EM
Flujo RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 



No conecto a VDR por telnet ni ftp pero hace ping

Página 1 de 3. 1, 2, 3  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por shakaraba el Vie 9 Oct 2009 - 13:27

Buenas a todos,

hace tiempo instale el firmware 0.4, he actualizado a 0.5 y tampoco me podria conectar antes, hasta ahora he intentado lo siguiente:

- Hacer Firmware Format
- Reset Factory
- Desactivar apagar el Giga, encender el giga, volver a activar el inetd y el servicio http

Siempre me hace ping pero el nmap me muestra lo siguiente:

nmap 192.168.1.4

Starting Nmap 5.00 ( http://nmap.org ) at 2009-10-09 13:14 Hora de verano romance
All 1000 scanned ports on 192.168.1.4 are filtered
MAC Address: 6F:37:78:6F:72:67 (Unknown)

Nmap done: 1 IP address (1 host up) scanned in 37.06 seconds

Mi Ip del Giga es 192.168.1.4, tampoco puede ser problema del router porque lo estoy conectando directamente al PC, no tengo ningun USB puesto y con la antena y sin la antena hace lo mismo (desesperacion ).

No tengo Firewall en el ordenador ni siquiera el de windows (XP).

Haber si me podeis dar alguna idea que yo ya he buscado por el foro y no he encontrado nada.

shakaraba

Cantidad de envíos : 6
Fecha de inscripción : 22/05/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por bittor el Vie 9 Oct 2009 - 13:34

Pero cuando intentas conectar ¿qué error te da?
¿te funciona el interfaz web?
avatar
bittor
Desarrollador

Cantidad de envíos : 3629
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por shakaraba el Vie 9 Oct 2009 - 20:30

Tanto por telnet como por ssh me dice que no alcanza el host o algo parecido pero haciendo ping va perfecto. El nmap me muestra que tiene todos los puertos filtrados y ni idea de porque.

shakaraba

Cantidad de envíos : 6
Fecha de inscripción : 22/05/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por yeahhh el Sáb 10 Oct 2009 - 2:48

Que ip tienes en el pc?
Que mascara de red tienes en el pc y en el giga?
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 38
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por shakaraba el Sáb 10 Oct 2009 - 18:46

PC1
----
192.168.1.170
255.255.255.0

PC2
----
192.168.1.54
255.255.255.0

Giga
----
192.168.1.4
255.255.255.0

Tanto con uno como con el otro le hago ping al giga y bien pero al hacerle telnet me sale no se puede abrir la conexion al host en el puerto 23: Error en la conexion

He instalado el VRDadmin haber si activando el servicio en el giga podia conectar por ahi y tampoco, poniendo los mismos puertos tanto en el giga como en el vdradmind.

Me responde el ping pero no me deja conectar, ni por telnet ni por ssh con putty ni por interface web. Estoy un pelin amargado. Lo primero que hice fue hace tiempo actualizar a 0.4, luego firmware format luego instalo la 0.5 pro y nada, con inetd activado. La verdad cualquier ayuda es bienvenida. Puede ser Giga Roto?

shakaraba

Cantidad de envíos : 6
Fecha de inscripción : 22/05/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por yeahhh el Sáb 10 Oct 2009 - 18:50

Has probado activar los servicios en el menú del firmware? (te lo digo de memoria, estoy fuera de casa)
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 38
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por shakaraba el Sáb 10 Oct 2009 - 20:21

Vale, tengo todos los servicios activados en Configuracion/ Firmware/ Servicios.

Sin embargo hay algo que no se si esta bien, en configuracion/firmware/configuracion de red me aparece la configuracion de red que he puesto antes y esto:

Direccion MAC: PIC_TOOL -S GET-MAC
Nombre del M7x0: 'CAT /ETC/HOSTNAME'

Vienen tal cual los he puesto sin respetar mayusculas pero con los ' en el nombre del M740.

¿Eso esta bien? ¿Que teneis vosotros puesto en esos dos apartados?

Haber si salgo de esta xD

shakaraba

Cantidad de envíos : 6
Fecha de inscripción : 22/05/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por Posix el Sáb 10 Oct 2009 - 20:24

¿Has probado con otro cable?
Recuerda que para conectarlo directamente a un pc, el cable debe ser cruzado.

Si la tarjeta del pc te dice que esta conectada a 100 full dúplex, ponla a 10 half dúplex.

_________________
VDR-NG-EM 0.7 R1084 - WD Elements 1TB ext3
VDR-NG-EM 0.7 R1048 - WD Elements 250GB ext3
swap, samba, VPN, mediatomb, uShare, nfsd
avatar
Posix
Desarrollador

Cantidad de envíos : 691
Fecha de inscripción : 05/11/2008
Edad : 50
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por yeahhh el Sáb 10 Oct 2009 - 20:41

shakaraba escribió:Vale, tengo todos los servicios activados en Configuracion/ Firmware/ Servicios.

Sin embargo hay algo que no se si esta bien, en configuracion/firmware/configuracion de red me aparece la configuracion de red que he puesto antes y esto:

Direccion MAC: PIC_TOOL -S GET-MAC
Nombre del M7x0: 'CAT /ETC/HOSTNAME'

Vienen tal cual los he puesto sin respetar mayusculas pero con los ' en el nombre del M740.

¿Eso esta bien? ¿Que teneis vosotros puesto en esos dos apartados?

Haber si salgo de esta xD

Es como viene de serie, así está bien.

Me imagino que si tienes 2 pc's, está todo a un router no? entonces el tema del cable cruzado no es necesario...

No se me ocurre nada más, lo único probar entrar en el menu de los 3 enchufazos y probar entrar por tftp (creo que algo así se podía hacer)
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 38
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por shakaraba el Sáb 10 Oct 2009 - 22:39

He probado con mas de 1 router y nada, si encuentro alguna solucion ya la posteare, creo que me pasare a la Lite y gastare mi tiempo en otra cosa.

Muchas gracias a todos por vuestra ayuda

shakaraba

Cantidad de envíos : 6
Fecha de inscripción : 22/05/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por homerlinux el Lun 12 Oct 2009 - 0:10

shakaraba escribió:Buenas a todos,
nmap 192.168.1.4

Starting Nmap 5.00 ( http://nmap.org ) at 2009-10-09 13:14 Hora de verano romance
All 1000 scanned ports on 192.168.1.4 are filtered
MAC Address: 6F:37:78:6F:72:67 (Unknown)

Nmap done: 1 IP address (1 host up) scanned in 37.06 seconds

Varias cuestiones:
-Si ping te funciona, ¿lo hace regularmente a intervalos de un segundo y sin perder paquetes? Es por descartar fallos físicos y de enlace.

-¿Seguro que tienes 255.255.255.0 en las máscaras? ¿no tienes ningún error tipográfico?

-Si conectas por router, ¿estás haciendolo exclusivamente usando bocas LAN? El giga normalmente tiene los puertos en estado "open", y tu ves todos los puertos como "filtered", lo que sugiere cortafuegos interpuesto. Si el Giga no es, y el XP tampoco, solo puede ser el router y que algún elemento no esté en el mismo bridge y pase por el filtrado.

-37 segundos para esto es una pasada. A mi me tarda un segundo, más o menos.

-La MAC de Siemens AG comienza por 00:01:e3. Tienes una MAC muy extraña, no la tengo en mi lista de fabricantes, y por lo que veo nmap tampoco.

No te desanimes y pásanos información, a ver si podemos hacer algo.

Saludos
avatar
homerlinux
Betatester

Cantidad de envíos : 77
Fecha de inscripción : 12/02/2009
Localización : Murcia

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por Mychus el Jue 15 Oct 2009 - 17:07

Pues a mí me pasa exactamente igual que a shakaraba (Aquí en el punto 2). He probado de todo ... Format, Firware Original, etc y no he conseguido tener conexión, yo he llegado a la conclusión que es un problema de hardware.

Mychus

Cantidad de envíos : 5
Fecha de inscripción : 08/09/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por yeahhh el Jue 15 Oct 2009 - 17:42

Pues estara estropeada la tarjeta de red, no hay otra.
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 38
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por homerlinux el Jue 15 Oct 2009 - 22:45

yeahhh escribió:Pues estara estropeada la tarjeta de red, no hay otra.

Si ping funciona regularmente, no creo que sea el caso.

Saludos.
avatar
homerlinux
Betatester

Cantidad de envíos : 77
Fecha de inscripción : 12/02/2009
Localización : Murcia

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por yeahhh el Jue 15 Oct 2009 - 22:48

Hombre, si no es el firm y descartamos cables, switchs y routers...
Yo probaria con otro pc y con cable cruzado.
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 38
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por shakaraba el Vie 16 Oct 2009 - 16:30

Probare otro PC y cable cruzado, he estado unos dias pachucho y estoy un poco liado. Lo intentare en otro pc desde ubuntu en casa de un colega haber si hay mas suerte. Ya os contare.

Sigo dando las gracias porque os las mereceis

shakaraba

Cantidad de envíos : 6
Fecha de inscripción : 22/05/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por Mychus el Jue 22 Oct 2009 - 17:18

Me he echo con otro m740, le he instalado el vdr y con la misma configuración en el ordenador y en la red y tengo conexión de red a la primera...conclusión, tengo el giga cascao...seguire haciendo pruebas.

Mychus

Cantidad de envíos : 5
Fecha de inscripción : 08/09/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por sergioalesab el Miér 29 Dic 2010 - 21:07

Hola a todos,
reabro este hilo porque tengo los mismos sintomas que shakaraba despues de actualizar de la version 0.4 a la 0.6 pro.
La diferencia es que antes de actualizar, funcionaba perfectamente el ftp y el telnet.
El servicio inetd está activo y en configuracion de red le tengo asignada una ip fija (192.168.1.11), mascara 255.255.255.0 y puerta de enlace 192.168.1.1. Dicreccion Mac (nada).
He probado a conectarme directamente de un portatil con cable cruzado de red y lo mismo; hace ping pero no conecta por telnet ni ftp.
¿que puedo hacer? estoy a vuestra disposicion para hacer las pruebas que me digais.
Estoy pensando en volver a la version 0.4 (todavía tengo el .ofi).
Saludos y gracias

sergioalesab

Cantidad de envíos : 9
Fecha de inscripción : 30/12/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por yeahhh el Miér 29 Dic 2010 - 21:11

Que mac tienes?
avatar
yeahhh
Betatester

Cantidad de envíos : 2260
Fecha de inscripción : 18/08/2008
Edad : 38
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por bittor el Miér 29 Dic 2010 - 21:15

¿has restaurado una configuración desde la versión 0.4?
avatar
bittor
Desarrollador

Cantidad de envíos : 3629
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por sergioalesab el Miér 29 Dic 2010 - 22:56

yeahhh escribió:Que mac tienes?
No lo se, en configuracion de red, el campo direccion MAC esta vacío.
Con la version 0.4, creo que tambien estaba vacio.
Tengo el directorio /etc de la version 0.4 y el valor mac_cmd en el fichero /etc/rc.conf es "pic_tool -s get-mac".
¿Como puedo averiguar la mac ahora si no puedo hacer un telnet?

sergioalesab

Cantidad de envíos : 9
Fecha de inscripción : 30/12/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por sergioalesab el Miér 29 Dic 2010 - 22:59

bittor escribió:¿has restaurado una configuración desde la versión 0.4?
Si, antes de instalar la version 0.6 guardé la configuracion desde el gestor de configuraciones.
Como sabes, me creó un fichero vdr_conf.vcf (lo tengo en mi pc).
Entonces instalé la version 0.6 y cargué la configuracion guardada.

sergioalesab

Cantidad de envíos : 9
Fecha de inscripción : 30/12/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por bittor el Jue 30 Dic 2010 - 18:39

Es lo que suponía, al restaurar una copia vieja deja de ir la red.
¿puedes adjuntar al mensaje tu archivo vdr_conf.vcf para ver si podemos reproducir el error?
avatar
bittor
Desarrollador

Cantidad de envíos : 3629
Fecha de inscripción : 25/06/2008
Localización : Zaragoza

Ver perfil de usuario http://bittor7x0.googlepages.com

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por sergioalesab el Vie 31 Dic 2010 - 9:59

bittor escribió:Es lo que suponía, al restaurar una copia vieja deja de ir la red.
¿puedes adjuntar al mensaje tu archivo vdr_conf.vcf para ver si podemos reproducir el error?
Por supuesto, lo que me pidáis.
Tambien hice una copia del fichero /var/log/messages del giga con la nueva version 0.6 en el disco duro del giga.
Si tambien te sirve, lo sacaré del disco duro y te lo envío también. Ya ve dirás.

Ya que es el último día del año, no quiero dejar de agradecer todo vuestro esfuerzo a desarrolladores y tester.
GRACIAS Y FELIZ AÑO NUEVO 2011.
Archivos
vdr_conf.zip No tienes los permisos para descargar los archivos.(10 KB) Descargado 8 veces

sergioalesab

Cantidad de envíos : 9
Fecha de inscripción : 30/12/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por s7picadero el Mar 1 Mar 2011 - 18:22

Buenas, me acabo de pasar a VDR y tengo el mismo problema que ha surgudi en este hilo, alguien ha encontrado la solución???

s7picadero

Cantidad de envíos : 35
Fecha de inscripción : 08/05/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: No conecto a VDR por telnet ni ftp pero hace ping

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 1 de 3. 1, 2, 3  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.